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Introduction 
Welcome 
"I found I could say things with color and shapes that I couldn’t say any other way... things I had no words 
for.” -Georgia O’Keeffe 

We would like to take a moment and thank you for acquiring DAZ Studio; a powerful, friendly tool built for 
people who love and work with 3D artwork. If you are new to 3D artwork, DAZ Studio helps make things 
easier for you to plunge in. If you are a professional looking for solid and easy-to-adapt software, you will 
find the flexibility and extensibility of DAZ Studio to be a powerful addition to your workflow. DAZ Studio 
makes it easy for you to create high quality images. 

What is DAZ Studio? 
Think of DAZ Studio as a complete virtual photo studio. Lights, cameras, makeup, wardrobe, props, and 
more are at your fingertips. You create scenes by placing virtual actors (called figures), props, and other 
elements in the studio. Adjust your lighting, position your cameras, and you have a complete image.  

The Surfaces Tab in DAZ Studio allows you to change any object’s color, opacity, roughness, and many 
other attributes. You can change an actor’s skin color, make any surface into a mirror, make water 
transparent, turn a rough wool into shimmering silk or lace, and even give a smooth tree trunk a rough 
bark texture.  

In contrast, real-world photo or film projects pose challenges. These begin with scouting for places to 
shoot, and end when you have all of the images or footage you need and then some. Scheduling is a 
tricky and costly affair that can go wrong for any number of reasons. 

The challenges multiply once the work begins with the crew and models. In order to adjust the lighting, 
you stop shooting while the crew adjusts, meters, and tests the lights. If you want to change a pine table 
to a mahogany table, you either get a new table or spend hours refinishing the existing one. If the focus is 
all wrong, you have to re-shoot the entire scene. We have not even touched on the required paperwork - 
model releases, copyright research, royalty schedules. Of course, there are other ways to express your 
art in real life - such as through sketches, oils, and sculpture. Less scheduling and expensive equipment 
is required, until you make a mistake or find a flaw in the base material. This usually means starting over 
or living with imperfect results. Let’s face it: real-world art can be unforgiving. 

However, what if you could accomplish the following tasks: 

• Schedule studio time whenever you want 

• Have actors who are always ready when you are 

• Move cameras, lights, actors, and props easily 

• Control and change the appearance of every item in the scene instantly? 

• Achieve excellent results in hours or even minutes instead of days, weeks, or months 

DAZ Studio makes all of this and more, not only possible, but easy, cost-effective, and fun. 
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Create 
DAZ Studio unleashes creativity in artists, photographers, filmmakers, animators, illustrators, and more. 
Hobbyists and professionals alike can create impressive images for just about any purpose. With DAZ 
Studio, you concentrate on your art, not on extensive (and expensive) setup. Here are just a few of the 
things you can do with DAZ Studio: 

• Add as many people to a scene as you like. 

• Pose and animate human, animal, alien, and even inanimate figures, down to the smallest detail. 

• Dress up your figures by adding custom hair and clothing. Further, many hair and clothing items 
have additional built-in customization. 

• Place furniture, backgrounds, and other objects in your scene. The variety is almost limitless - 
your own living room with its usual props (detailed right down to the remote control), or the engine 
room of a spaceship orbiting Proxima Centauri, or anything in-between. These props add context, 
realism, and interest to your results. 

• Place and adjust lights. You can customize brightness, area of illumination, location, direction, 
color, and gels to achieve the exact effect you’re looking for. 

• Place and adjust multiple cameras and see your scene from up to four points of view at once. 
You can select from a variety of viewport layouts and choose from a complete assortment of 
orthographic and perspective cameras. This gives you great flexibility and control as you build 
and adjust your scene. 

• Change the appearance of any character, prop, or other item in your scene. 

Express 
DAZ Studio’s features give you the power to express your creativity in a very practical way. Here are a 
few examples of ways you can use DAZ Studio, both personally and professionally: 

• Hobbyists can create images in any genre - from medieval to contemporary to futuristic. 

• Book designers and authors can create compelling cover images that capture the book’s essence. 

• Engineers can test for size, proportion, fit, and ergonomics, all without having to build a single 
physical prototype or mock-up. 

• Law enforcement and legal specialists can recreate crime scenes and/or re-enact events for 
forensic, civil or criminal trial purposes. 

• Public safety personnel, the military, and adventurers alike can simulate potentially dangerous 
procedures for training purposes, or for testing, all without putting anyone at risk. 

• Architects can include people in their concept art, to illustrate how the structures they design 
interact with occupants and with each other. 

• Filmmakers and animators can create more compelling storyboards during preproduction in less 
time. 

• Advertising agencies can build high-quality clip art banks and custom images for their clients’ 
print ads at a far lower production cost... and without the need for paying royalties or residuals. 

• Photographers and filmmakers can create professional results that can be composited with their 
physical scenes, or replace them entirely as imagination and desires warrant. Those who create 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 3 

documentaries can illustrate places and events that no longer exist, or physical concepts 
otherwise impossible to explain. 

• Sculptors and graphic artists can conceptualize their work in virtual space, and even use it as part 
of their bid for contract. They can then use it as a three-dimensional guide while they translate 
their concepts onto canvas, stone, metal, plaster, and more. 

As you can see, DAZ Studio can do more than just make pretty pictures. 

Key Features 
DAZ Studio includes these powerful features: 

• PC and MAC Support: DAZ Studio runs on Windows 98SE/2000/Me/XP, and Mac OSX 10.3 and 
above. 

• Fully Optimized: DAZ Studio supports OpenGL acceleration in 3D views, which gives you high-
quality real-time lighting, textures, transparency, anti-aliasing, and depth-of-field. Smart memory 
optimizations save system resources and boosts performance. The highly flexible Content Tab 
allows you to handle large amounts of content effortlessly. By taking advantage of the latest 
technologies, DAZ Studio gives you amazing power, speed, and ease of use. 

• Multiple 3D Views: Select one of several included viewport layouts that let you see your scene 
from up to four angles at once. Change any view to suit your needs at any time using intuitive 
camera controls. Try that in any real-world studio! 

• A Highly Flexible User Interface: The user interface allows you to customize layouts, menus, 
toolbars, shortcuts, and more. Move, shape, change, and manage the UI layout (and behavior) to 
optimize your workflow. 

• Dual-monitor support: Users will especially appreciate the ability to spread the application out 
across both monitors. 

• Native File Formats: The new .daz, .dsb, and .ds file formats allows both flexibility and built-in 
encryption to aid in the protection of content creators’ copyright. It allows for a high degree of 
flexibility but a high amount of speed as well. Built-in on-the-fly zlib compression also makes it 
easier on your hard drive space. 

• Import Popular File Formats: DAZ Studio can import the popular Wavefront Object (*.obj) file 
format, and all Poser 4 file formats - scenes (.pz3), characters (.cr2) , props (.pp2) , camera 
(.pp2), light (.lt2), hands (.hd2), hair (.hr2), facial expressions (.fc2), pose presets (.pz2), and their 
compressed (.**Z) counterparts. 

• Powerful Rendering Engine: DAZ Studio uses the RenderMan®-compliant 3Delight renderer 
(www.3delight.com). 

• Direct Select: Select any object or material by clicking it directly inside a viewport. 

• Scene Tab: View your scene hierarchy, select and edit bones or objects, and apply clothing and 
other properties using this tab. 

• Parameter Tab: Pose figures and manipulate cameras, props, and scenes as easily as turning 
the dials in this tab. 

• Surfaces Tab: Edit any material in your scene, including color, highlight, opacity, reflection, and 
texture using this tab. 

• 3D Manipulation: Pose figures using intuitive on-screen controls. Set movement limits to define 
custom ranges of motion. 

http://www.3delight.com/
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• Multiple Undo/Redo: Move back or forward several steps to correct errors or make changes. 
The results will always be right where you left them before, so go ahead, experiment! You can 
always decide to do something different later on. 

What's New 
The following new features have been added to DAZ Studio 3.0: 

• Figure Mixer -The Figure Mixer allows you to load similar generation figures and create new 
blended figures. This is accomplished by adjusting sliders to blend the figures as a percentage of 
each figure loaded. Once the figures are blended, the final figure can be frozen, then exported as 
a CR2 file or saved as a Studio scene file. 

• Map Transfer - The Map Transfer tool is used to transfer maps from one figure to another, if the 
figures have the same number of vertices, etc., for example, Victoria 4 and Michael 4. This allows 
you to convert a V4 texture to one that either M4 can use or V4 with the M4 UV Set applied. 

• Morph Follower - The Morph Follower is used to move active morphs from a base figure to any 
other item that has been fit to the base figure. This allows a conformed item, such as clothing or 
hair, to approximate the effects of the morph on the base figure in its own geometry. While the 
process is not perfect, it can solve many poke through issues and in many cases leave minor, or 
no, poke through to be corrected. 

• Render Album - While this is not a new feature, it is now included as an integral part of DAZ 
Studio and no longer available as a stand-alone product. The Render Album provides a means of 
storing recent image renders in an album format which can then be loaded into the Render Editor 
to perform various editing functions on the image. The editor provides options for blending two 
images, color adjustment, image comparison, and applying filters without having to open a 
separate paint program. 

• Shader Baker - The Shader Baker makes it possible to bake many of the properties of a shader 
down to a texture map.  While the results will not always look exactly like the original shader, this 
feature will allow you to roughly see what the content will look like in its final render. If the baked 
textures are good enough, they can also be exported for use in other applications, such as for 
games, with no visible loss in quality. 

• Shader Builder - The Shader Builder is a plug-in for DAZ Studio 3.x that provides a data flow 
diagram (aka shader graph) type of visual development environment for generating RenderMan® 
Shading Language (RSL) shaders. The intended audience for this tool is a [aspiring] shader 
developer, being someone who is familiar with or wants to become familiar with RSL and the 
shader development process. The goal of Shader Builder is to make the process of creating RSL 
shaders and the scripts that build the interface between them and DAZ Studio, easier and less 
prone to syntactical errors.  

• Shader Mixer - The Shader Mixer uses predefined bricks like a node network. Connecting the 
various bricks will create differing results in the new shader. Shader Mixer includes a range of 
basic bricks like: [image] map, math, noise, random, lighting models, and volumes. 

• aniMate+Lite - This is a light version of the aniMate Plus version available in the DAZ Online 
Store. It increases the capabilities of the DAZ Studio animation timeline. 

• 64-Bit - Availability of a 64-bit version of DAZ Studios Advanced for Windows. The Mac version is 
still under development. Not available in the free version. 

• Normal Maps - The ability to render with normal maps which are more defined than bump maps 
allowing bump settings to render more accurately. 
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• 3Delight Update - This update allows improved performance, memory management 
improvements, and opens additional capabilities such as for area lights, glow applied to objects, 
and advanced shaders. 

• Selection/Bounding Box Display - Addition of preference settings allowing changes to how 
bounding boxes are displayed. 

• Visual Helpers for Cameras and Lights - Addition of tools from Dreamlights allowing users to 
set options for displaying the camera and light wireframes which provides visual cues for placing 
objects within the view of the camera or influence of the light. 

• DAZ COLLADA Import/Export - Addition of a DAZ COLLADA import/export option which 
includes specific information about the scene which provides a more accurate exchange of 
scenes between DAZ Studio and Carrara. 

Of course, you will discover many other subtle improvements as you peek under the hood ... and we’ll 
show you where to find them in this manual. 

NOTE! Some of these features may not be available in the free version of DAZ Studio. 

Included Documentation 
DAZ Studio includes a full suite of documentation to make learning and using the program easy and 
enjoyable. 

Artist Guide 
The very document you’re reading right now. DAZ’s goal is to ensure that all of our documentation is 
complete, accurate, and friendly. We welcome all constructive feedback and suggestions for future 
improvements. Please email tech@daz3d.com at any time. 

Conventions 

Ordered Procedures 
When you need to follow steps in a specific order, it will have numbers next to each step, as shown here: 

1. Do this first... 

2. Next, you have to do this... 

Keyboard Entries 
If you need to press a specific key on your keyboard, you will see the key label in bold letters (for example, 
Ctrl.) If you need to press two more keys simultaneously, the notation will appear as Key1+Key2 (for 
example Ctrl+V). 
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Commands and Prompts 
Screen prompts, menu and window names, fields, buttons, boxes, etc. appear in bold type. The syntax 
used to demonstrate accessing a palette or submenu is Menu > Submenu. For example Edit > 
Preferences means that you should open the Edit pull-down menu and then select Preferences to open 
the Preferences dialog box. 

Tips, Cautions, and Notes 

TIP! Tips contain helpful advice and other information that makes the software easier and more 
enjoyable to use. 

CAUTION! Cautions warn of potential problems that you will want to avoid. 

NOTE! Notes contain other points worth mentioning. 

ReadMe 
At the end of the DAZ Studio installation process, the Readme file will automatically appear. This file 
includes late-breaking developments and other information that were too recent to be included in the 
Artist Guide or Install Notes. Please take a few moments to read this information carefully as it may affect 
how you use DAZ Studio. 

System Requirements 
In order to install and run DAZ Studio, you must have either a Windows PC or Macintosh that meets or 
exceeds the minimum requirements listed below. Computers that exceed the following specifications will 
be able to process scenes faster and/or store more content. For processing speed, RAM is the largest 
contributing factor followed by your processor speed, then your graphics card (for OpenGL renders, but 
not 3Delight). To store more raw content and/or finished scenes, add hard drive space. 

The above recommendations are valid for both Windows PCs and Macintoshes. 

Windows 
To run DAZ Studio on a Windows PC, your computer must meet the following minimum requirements. 
Check them in Windows’ Device Manager -Control Panel > System > Hardware > Device Manager. 

Minimum Requirements 
• Pentium® IV/AMD Athlon Dual-Core Processor running at 1.3 GHz dual 

• Windows XP or Vista 

• 1 GB RAM 
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• 200 MB free hard drive space for installation 

• 500MB Video Card  

• OpenGL 1.3 or higher compatible graphics card with at least 256 MB of onboard memory 

• compatible Video RAM 128MB  

• DirectX 9 or above 

Recommended Requirements 
• Pentium® IV/AMD Athlon Dual-Core Processor running at 2 GHz 

• Windows® XP or Vista 

• 2 GB RAM 

• 500 MB free hard drive space for installation 

• OpenGL 2.2 or higher compatible graphics card with at least 512 MB of onboard memory 

• DirectX 10 

Macintosh 
To run DAZ Studio on a Macintosh, your computer must meet the following minimum requirements - 
check them via (Apple Menu) > About This Mac > More Info, which opens the System Profiler. 

*** Note: DAZ Studio will not function installed on a UNIX partition under Mac OS X.*** 
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Minimum Requirements 
• 1.25 GHz CPU 

• Mac® OS X 10.4 

• 1 GB RAM 

• 200 MB free hard drive space for installation 

• OpenGL 1.3 or higher compatible graphics card with at least 128 MB of onboard memory 

Recommended Requirements 
• 1.8 GHz CPU 

• Mac® OS X 10.4 or above 

• 2 GB RAM 

• 500 MB free hard drive space for installation 

• OpenGL 1.3 or higher compatible graphics card with at least 256 MB of onboard memory 

Support 
This manual addresses as many questions about DAZ Studio as possible. Should you need it, there are 
several ways to get additional help. 

Contacting Technical Support 
Need support? Please contact DAZ as follows: 

• Toll Free Phone: (800) 267-5170 

• Local Phone: (801) 495-1777 (Our technical support hours are Monday through Friday, from 9:00 
a.m. to 5:00 p.m. Mountain Standard/Daylight Time). 

• Fax: (801) 495-1787 

• Online Direct: http://www.daz3d.com/support/contact_support.php 

• US Mail: 12637 South 265 West, #300, Draper, UT 84020 

Please note that DAZ Technical Support cannot provide assistance on changing settings on your 
computer. 

Other DAZ Resources 
• Web site: http://www.daz3d.com 

• Support database: http://www.daz3d.com/support 

• Community Forums: http://forum.daz3d.com 

• Tutorials: http://artzone.daz3d.com/wiki/doku.php/pub/tutorials/start 

http://www.daz3d.com/support/contact_support.php
http://www.daz3d.com/
http://www.daz3d.com/support
http://forum.daz3d.com/
http://artzone.daz3d.com/wiki/doku.php/pub/tutorials/start
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Memory Issues 
On a 32-bit system, you can set your configuration to use up to approximately 3GB of RAM, leaving the 
OS at least 1GB of RAM.  These values can be adjusted as needed to insure optimal performance and 
compatibility, but the RAM can never be greater than 3GB. If run on a 64-bit system, DAZ Studio will be 
able to access up to 4GB of RAM. 

For information on adjusting your configuration, links to Microsoft's support site are given below where 
you can find the most accurate information and instructions for making these changes yourself.  

• WinXP Pro: http://www.microsoft.com/whdc/system/platform/server/PAE/PAEmem.mspx 

• Also look at: http://support.microsoft.com/default.aspx?scid=kb;en-us;319043 

• Vista: http://msdn.microsoft.com/en-us/library/aa906211.aspx 

Installation 
Before installing DAZ Studio, you must read, understand, and agree to the End User License Agreement 
(”EULA") and learn how DAZ Studio protects artists’ copyrights. The EULA appears during DAZ Studio 
installation. For your convenience, we have included a print version in the appendices. 

To install DAZ Studio on either a Macintosh or Windows system: 

1. Make sure DAZ Studio is closed before installing the update. 

2. (Macintosh only) Unpack the zip file to access the installer. 

3. Double-click on the DAZ Studio installer icon to start the installation. 

4. If a previous version of the program is already installed, you will be prompted to remove the 
current version to prevent possible conflicts. Click on Yes to continue. 

5. Read the Welcome screen and click on Next. 

6. Read the Software License Agreement and click on the radio button next to I accept the 
agreement, then click on Next to continue. 

7. Read the Tell-Ware Agreement and click on the radio button next to I accept the agreement, 
then click on Next to continue. 

8. (Windows only) The next dialog informs you that the Microsoft Visual C++ 2005 Shared Libraries 
need to be installed. Click on Yes to install the files or No if you already have them installed. Click 
on Next to continue. 

9. Select the Destination Directory in the next dialog or accept the default location. Click on Next to 
continue. 
 
Please note that Macintosh installations can now use spaces in the pathnames. 

10. The next dialog asks whether you would like to use the previous content or to perform a content 
search on the next launch of DAZ Studio. If you have previously installed DAZ Studio, make sure 
the radio button next to the previous content option is selected. Click on Next to continue. 

11. Next, you'll be asked if you want to create a desktop shortcut to the software. Select the radio 
button next to Yes to create the shortcut or next to No to not create the shortcut.. Click on Next. 

12. Read the Ready to Install text and click on Next.  

13. Once the software has been installed, read the Important notes and click on Next. 

http://www.microsoft.com/whdc/system/platform/server/PAE/PAEmem.mspx
http://support.microsoft.com/default.aspx?scid=kb;en-us;319043
http://msdn.microsoft.com/en-us/library/aa906211.aspx
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14. In the Completing install dialog, click on the checkbox next to Launch DAZ Studio if you want to 
use the program immediately; click on the checkbox next to View the DAZ Studio Readme then 
on Finish to close the installer and view the readme. 

Running DAZ Studio 
When you start DAZ Studio for the first time, the DAZ Studio Startup Wizard comes up followed by the 
View Tutorials dialog. The startup wizard prompts you to select a Quick Start option, search for content, 
and view some tutorials. 

Complete the wizard as follows: 

1. New Users only: If you have never installed DAZ Studio, a Quick Start scene will be loaded prior 
to the Setup Wizard starting. 

2. If you have never registered DAZ Studio, the first screen of the DAZ Studio Setup Wizard will 
prompt you to register your copy of DAZ Studio online. It only requires that you have an active, 
verified account at the DAZ Web site (http://www.daz3d.com).  
 

 
 
To register the software online, click the Click Here to Register Online button. 

• To sign in to an existing account, enter your registered e-mail address and password, 
and click the Sign In button. 

• To register a new account, enter a valid e-mail address in the New Customers section 
and click Register. You will be prompted to enter additional registration information, such 
as a password, first and last names, community user name, and date of birth. Additional 
options ask if you’d like to receive the DAZ newsletters and whether you would like users 
to search for your wishlist. After you enter the information, click Create Account. 
 

NOTE! DAZ Studio will not run without the serial number. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 11 

3. After you sign in or create an account, you will be directed to the Software Serial Numbers page 
in your account screen. If the computer with DAZ Studio installed is not connected to the Internet, 
write down the serial number from the browser. 
 

 
 
When you return to the DAZ Studio Setup Wizard, the serial number will be entered into the field 
on the registration screen. If DAZ Studio is installed on a computer not connected to the Internet, 
enter the serial number manually and click on Next. 
 

 
4. New users: Wizard will skip to step 7. 

5. If you have previously registered DAZ Studio, the next dialog will ask if you would like to load the 
Quick Start layout or keep your previous layout. If you select to load the Quick Start layout, the 
wizard will skip to step 7 and load the Quick Start default scene. If you choose not to load the 
Quick Start layout, the wizard will continue to step 6. 
 

NOTE! If you select to use the Quick Start layout, the default scene will load each time you 
load DAZ Studio, until you select a different default scene in your preferences (or no scene at all). 

6. The Category View dialog will come up next with details on the Content Manager feature and 
what it provides. If you do not want to use the manager, click in the checkbox next to Turn off 
this feature. Click on Finish to exit the setup wizard. 
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7. If you did not turn off the Content Manager feature, the Scan for Content dialog will come up 

asking if you'd like to have DAZ Studio scan your content directories. If you have a lot of content 
and don't want to wait for the scan to complete or if you have not set any content directories in 
your preferences, click on No. Otherwise, click on Yes to begin the scan. 
 

 
 

TIP! When you change views in the Content tab to the Category view, this dialog will come 
up asking to search for new content. To turn this off when changing to Category view, click in the 
box next to Do not show this dialog when opening the Category view before clicking on Yes 
or No. 

8. If you clicked on Yes, the scan will begin and, depending on how much content you have, can 
take quite a while. You will see a progress dialog showing how many files have been found and 
added to the database. If you would like to see how many files are added at the end of the scan, 
click in the checkbox next to Close this dialog when completed to deselect it. Click on Cancel 
to cancel the scan. 
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Once the scan is completed, the dialog will show how many were scanned and added to the 
database. Click on OK to exit the dialog. 
 

 
9. If you selected not to scan for content or once the scan completes, the Tutorial Listing dialog will 

come up asking if you'd like to see a listing of installed tutorials for DAZ Studio. If you do not want 
this dialog to come up each time DAZ Studio is loaded, click in the checkbox next to Do not 
show this dialog again. Click on Yes to view the list or on No to continue without viewing the list.  
 

 
 

NOTE! You must be connected to the Internet in order to view these tutorials. 

10. If you clicked on Yes, the dialog will change to show a listing of the available tutorials. 
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Click on a tutorial to select it then click on View or on Close to close the dialog without viewing 
any tutorials. If you clicked on View, the selected tutorial located on the ArtZone Wiki will open up 
in your browser. 
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11. Click on Close to close the dialog after viewing the tutorials. The Startup Wizard will close and 
the main DAZ Studio viewport will be available.  

• If you selected to use the Quick Start setup, a default scene will be loaded and you will 
see a simplified Quick Start layout as shown below: 
 

 
 

NOTE! If you did not do a search for content prior to starting the tutorials, you will 
get some file not found messages while loading items into the scene. Click on OK to 
close the dialogs as the files DAZ Studio cannot find are created as part of the content 
search process. 
 
The layout includes the following: 

• Menu Bar 

• Toolbar with default file operations, Active Pose, Rotation/Translation, Render, 
and Help icons. 

• Content tab with either the Quick Start category view (as shown above) or the 
content not found text if a content search was not done. See "Content Manager" 
for more on using the Content Manager. 

• Main viewport with controls 

• Quick Start tab with tutorials for getting started. See "QuickStart Tutorials" for 
basic information on using the tutorials. 

• New at DAZ tab with links to new releases at the DAZ store. 

• If you selected to not scan for content and did not turn off the database feature, the 
Content tab will show that no content was found. 
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• You can have DAZ Studio perform a directory search for content by clicking on 

the first link. Select which directories to be scanned from the dialog that comes 
up then click on Do Search. Click on Cancel to close the dialog and cancel the 
directory search. 
 

 
• When you are ready to have DAZ Studio search for content (after adding content 

directories), click on the second link to begin the scan. 

Getting Updates 
DAZ will continue to evolve and improve DAZ Studio and release periodic updates. You can check for 
updates in one of two ways. 

• Watch for news and updates at the DAZ forums (http://forum.daz3d.com). 

• Allow DAZ Studio to do all of the checking for you. Choose Edit > Preferences and select the 
General tab. Two buttons appear near the bottom of the dialog. The first button allows you to 
check automatically for updates Daily, Weekly, Monthly, or Never. To check for updates 

http://forum.daz3d.com/
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immediately, click Check for Updates Now. If there are updates, DAZ Studio presents you with 
the option to install them. Otherwise, you will get a note that there are no available updates at this 
time. 

Getting Started 
QuickStart Tutorials 
If you are new to DAZ Studio, the QuickStart tutorials will give you a brief overview of loading and 
posing a figure, adding props and lighting, and rendering and saving your scene. Content to use during 
the tutorials is provided with DAZ Studio and, if you chose to search for content, it will be available in the 
QuickStart Category View. 

To view the tutorials, click on the toggle buttons at the bottom of the QuickStart tab. As each button is 
clicked, the corresponding tutorial will come up and the matching button will show a checkmark to indicate 
that the tutorial has been viewed. You can come back to these tutorials at any time by choosing to view 
the QuickStart tab from the View > Tabs menu. 
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NOTE! If you did not do a search for content prior to starting the tutorials, you will get some file not 
found messages while loading items into the scene. Click on OK to close the dialogs as the files DAZ 
Studio cannot find are created as part of the content search process. 

The Basics 
"Take the attitude of a student, never be too big to ask questions, never know too much to learn 
something new." -Og Mandino 

These tutorials will show you the very basics of DAZ Studio: how to take a basic set of content and turn it 
into a bit of artwork. This very basic run-through of DAZ Studio and its tools will help familiarize you with 
the interface and help you get comfortable with it. As you work through the tutorials, the concepts will 
become more and more advanced and will build upon the work you have done previously. By the time 
you finish, you have a pretty scene along with a basic but solid grasp of how to use DAZ Studio. 

To begin, open DAZ Studio and see what is lurking in there. 

Starting Your Project 
DAZ Studio is like a virtual photo studio. The viewport appears in the center and is where you view and 
manipulate your scene’s content. This is like viewing a room with limitless length, width, and height 
through a camera lens. You can fill this empty universe with whatever you like. This is the Default Scene. 

If you choose a layout other than the Classic layout, you may see Activity tabs appear directly beneath 
the Menu bar. For example, if you choose the View > Interface Layout > Select Layout command, and 
then choose the Basic layout, there are three tabs that appear as shown in the image below: Load, 
Pose/Animate, and Save. The Content tab usually appears in the left pane of the interface layout. 

 

NOTE! DAZ Studio allows you to customize the interface from top to bottom, from layouts to menu 
commands and shortcuts. This means you can create your own layouts, interface colors, and more. 

To begin, launch DAZ Studio: 

• In Windows, click Start > All Programs > DAZ Productions > DAZ Studio > DAZ Studio. 

• In Mac OSX, double-click the DAZ Studio icon in the OSX dock, or go to the Finder and locate 
Applications > DAZ Studio > DAZ Studio. 

Step One: Add a Figure 
The first time you start DAZ Studio, the Content tab appears in the left part of the screen when you 
choose the Classic layout, or if you select the Load Activity tab in the Basic or Advanced layout.   

The Content tab stores all of the content that you have available to use in your scenes. Think of the 
Content tab as a virtual storeroom where you keep all of your things. The right pane in the Load Activity 
tab displays the New at DAZ tab, which shows the newest weekly freebie and new content releases that 
may be of interest to you. 
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Use the Content tab to make your little universe not so empty. You should see a directory tree in the 
Content tab. Select Studio > People > Victoria to locate the Victoria 3 RR LE figure. 
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Parents, have no fear. This figure is about as anatomically correct as a little girl’s plastic doll. To add the 
figure to your scene, simply double-click the Victoria 3 RR LE icon. She appears in your scene as shown 
below. However, we still need to give her some clothing. 

 

NOTE! For sake of clarity for these screen shots, the background color is white. Don’t be alarmed 
if you see a different color in your project file. 

Step Two: Add Clothing 
The DAZ Studio content folders include a Faerie Outfit that you can use in the following tutorial. This 
dress is made specifically for Victoria 3 and perfectly fits her default body shape. 

TIP! As you become more familiar with DAZ Studio, you will eventually want to organize your 
content. There are no set rules, but be sure that whatever you decide on, it makes sense to you. For 
example, you can place base figures like people and animals in upper- level directories, and create 
subdirectories beneath them to store their clothing. You may get some ideas if you examine how Victoria 
and her content are organized. 

To add the faerie dress to your scene, follow these steps: 

1. Go back to the Content tab and expand the directory listings a little further. You want to navigate 
to the Studio > People > Victoria > Clothing > Faerie Outfit. In it, you’ll find the dress that is shown 
below: 
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2. Double-click the dress, and watch it load into the scene. Once you load it, you will notice that it 

looks like it already fits. However, you are going to have to attach the dress to Victoria so that the 
dress follows her when you change her position or pose. You will learn how to fit clothing later in 
this section. 
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Step Three: Add Wings 
When one imagines faeries, one usually pictures them with wings. The wings that you will use are also 
poseable (like the figure and the clothing). You can find the wings in the Content tab, in the Studio > 
People > Victoria > Clothing > Faerie Outfit folder, where you found your dress in the previous step. 
Double-click the Wings2 icon to add the blue wings to your scene. 

 

Step Four: Add Hair 
You have no doubt noticed that Victoria has no hair. This isn’t a fashion statement ... most figures come 
without hair for reasons of flexibility. That way, you can give your figure short hair, long hair, curly hair, 
dreadlocks, Medusa’s snakes, or no hair. No problem. You’ll add some hair right now. 

By now, you should be familiar with the process of finding and adding content to your scene. There is a 
hairstyle for Victoria 3 that will work just fine for this tutorial, shown below. 
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To add the correct hair object for this tutorial, we will give you brief steps: 

1. From the Content tab, find the Studio > People > Victoria > Hair folder. You should see an icon 
for Updo V3. 

2. Double-click the Updo V3 thumbnail in the lower portion of the Content tab. The selected hair will 
appear on the figure’s head. 

It’s important to mention at this point that you shouldn’t start posing your figure yet. DAZ Studio loads 
figures and other content in their "default position", which is usually at the center of the stage. When a 
content creator makes clothing for a figure, they always build it around a model that is placed in this 
position. Right now, the clothing looks like it fits the figure quite nicely ... however, if you try to pose the 
figure at this point you’ll notice that the clothing stays right where you loaded it. 

Therefore, the next step in any scene is to attach the clothing and other items (the dress, wings, and hair) 
to the figure so that they move along with the figure. You do this in the Pose/Animate Activity tab. 

Attaching Clothing 
The Scene tab allows you to work through the items in your scene, and it will come in handy for the 
purposes of attaching the clothing to your figure. If you are using the Basic layout, click the Pose/Animate 
Activity tab at the top of your screen. You’ll see two tabs in the left pane: the Content tab and the Scene 
tab. The right pane contains the Parameters, PowerPose, and Puppeteer tabs. These tabs are most 
commonly used when you are building, arranging, and animating your scenes. 

 

NOTE! If you need to add the Scene tab to your layout, simply choose View > tabs > Scene, and 
position the Scene tab anywhere you like.  You most often find the Scene tab positioned on the left side 
of the screen, but you can position it wherever you feel it’s most appropriate. 

The clothing and hair that you just loaded into the scene also has to be attached to Victoria. If you’re new 
to the 3D world, and unfamiliar with the process of using content that is compatible with programs like 
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DAZ Studio, it might first be important to mention that there are two different ways to attach clothing and 
other content to a figure. The method depends upon whether the item is poseable or not poseable. 

The figure below shows the various different types of content that can appear in the Scene 
tab.  Excluding lights and cameras, the content that you add to your DAZ Studio scenes falls into one of 
two categories: 

• Figures: Figures are objects that are made up of two or more body parts that are controlled by 
bones. The Scene tab displays an icon of three cubes stacked together, and you can expand the 
list view to see the bones for the various body parts beneath them. If you load clothing that has 
bones, you will need to use the "Fit To" feature to attach them to your character. 

• Props: Props are objects that do not have bones. Examples of props include scenery, furniture, 
and other non-poseable objects that your characters can hold or wear. You can move, rotate, or 
scale props, but you can’t pose them. The Scene tab displays an icon of a single cube next to a 
prop, and there won’t be a list of bones beneath it. If you want a prop to move automatically when 
you pose or move a figure, you have to parent it to the figure that wears or holds the prop. 

 
In the sections that follow, you will learn how to use these features to attach the dress, wings, and hair to 
the faerie. 

Step One: Fit the Dress 
In order to fit the Faerie Dress to Victoria, you first switch to the Pose/Animate Activity tab, shown in the 
following figure. Once in the Pose/Animate Activity tab, you should see the Parameters tab on the right 
side of the screen. It may initially appear behind the PowerPose tab ... if so, simply click the Parameters 
tab to bring it to the foreground as shown below.  
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NOTE! If you don’t see the Parameters tab, choose the View > tabs > Parameters command to 
unhide it. Then you can drag and drop the tab to arrange it anywhere you like.  

TIP! In the Scene tab, everything loads from bottom to top by default - the first item loads (then the 
Default Camera), then the next item loaded sits on top of the first in the list, and so on. So, if you ever 
want to select something in a really huge scene but don’t want to click on it in the viewport, just recall 
when you added it, and look in that part of the list. If you just added it, it will sit right on top. If you added it 
very early in the scene, it will be towards the bottom of the list. 

To fit the faerie dress to Victoria, follow these steps: 

1. Click the Scene tab, which appears directly behind the Content tab on the left side of your screen. 
When the Scene tab opens, you’ll see five items in there: Victoria (shown as Victoria RR LE) on 
the bottom, then the Default Camera, Faerie Dress, Faerie Wings2 PP, and the hair on top. 

2. Click Faerie Dress in the Scene tab to select it as the current object. 

3. Now, click the Parameters tab (on the right side of your screen) to view the parameters of the 
faerie dress. 

4. The Fit to button appears in the Misc section of the Parameters tab as shown below. When you 
click the button to expand the selections, you see a list of the figures in your scene. In the case of 
this tutorial, there should only be one item listed so far ... Victoria 3 RR LE. Highlight that item and 
release the mouse button. You should see the clothing adjust to fit Victoria. 
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TIP! You can change the name of the scene item into something friendlier - just click on the name 
within the Scene tab, click on it again after roughly half a second of time, and type in whatever new name 
for the item you want. Then, for the change to take effect, just hit Enter.  

Step Two: Fit the Wings 
The wings are also a poseable figure (they contain bones), so you have to use the Fit To feature to attach 
them to Victoria as well. 

To fit the faerie wings to Victoria, follow these steps: 

1. Return to the Scene tab, and select Faerie Wings2 PP. 

2. Now, click the Parameters tab (on the right side of your screen) to view the parameters of the 
faerie wings. 

3. The Fit to button appears in the bottom section of the Parameters tab. Select Victoria 3 RR LE. 
Highlight that item and release the mouse button to fit the wings to Victoria. 
 

 

Step Three: Assign a Parent for the Hair 
Like clothing, hair is figure-specific. Each hair object is usually designed to work with a specific figure. 
Some content creators create hair that loads as a figure and has moveable parts to style the hair. In these 
cases, you can use the "Fit To" feature to attach hair to the figure. Most commonly, however, the hair is a 
prop that you must attach to a parent object. Most often, the parent object for hair is the head of the figure. 
This way, when you move the figure’s head, the hair follows. 

To assign a parent to the Updo Hair, follow these steps: 

1. Remember that the Victoria figure appears in the Scene tab as Victoria 3 RR LE (unless you 
changed the name). You can use one of the following methods to select her head: 

• Click Victoria’s head (not the hair) in the viewport. 

• Expand the Victoria 3 RR LE tree in the Scene tab. Follow the hierarchy down from Hip, 
to Abdomen, to Chest, to Neck, and finally to Head. 
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2. With the tree properly expanded, select the hair object from the top of the scene list. Click and 
drag the hair down with your mouse until it is directly over the Head entry. Then release the 
mouse button. The Hair entry will then move itself down underneath the Head as shown in the 
figure below. This indicates that the hair is now a child object to Victoria’s head (children appear 
beneath their parents in the hierarchy tree). Now you will notice as you pose and move the figure 
that the hair will retain its proper position and distance relative to the head. 
 

 

Step Four: Pose the Figure 
So far, we’ve added a figure to our scene, and given our figure some clothes and a head of hair. Now, 
let’s give our figure some personality and movement. However, before we begin, let’s quickly describe 
what poses and morphs do. 

Poses are the simple manipulation of what are known as joints within a figure. For example, you can bend 
a figure’s forearm to get the same kind of movement as when you move your own forearm to bend at the 
elbow. 

You can manipulate joints in several different ways: 

• Use your mouse to manipulate body parts in the viewport. 

• Select the body part and use the General sliders in the Parameters tab to twist, bend, or 
otherwise turn the joint appropriately. 

• Use the PowerPose tab to manipulate the pose of a figure with dots that correspond to each body 
part that you can pose. 

• Apply a pose preset file that poses the figure automatically. This is the most popular option for 
those who are new to DAZ Studio. 

To give you an idea of how a pose preset works, let’s get Victoria to do something other than stand 
around with her arms sticking out: 

1. In the Scene tab, select Victoria 3 RR LE as the current object. Make sure you set the root object, 
and not one of her body parts. 

2. Switch to the Content tab, which should be directly behind the Scene tab. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 28 

3. Find and select the Studio > People > Victoria > Poses > Faerie folder. You’ll notice a variety of 
poses within it. 

4. Within this directory, we’ll select the Climbing pose. Double-click it. After the file is opened, it is 
applied to Victoria. You will see the figure change accordingly. 
 

 

Step Five: Using Morphs to Change Body Shape 
Morphs work a little differently than poses. Morphs deform the figure’s base structure (often called its 
mesh) to give it a different appearance. These morphs mold parts of your figure or other objects into 
different shapes to give them a unique look. For instance, you can use a morph slider to make Victoria 
appear nine months pregnant in less than a second. You can give someone a larger belly, increase or 
decrease breast size, change facial features to make the figure round-faced, square-faced, give it some 
ethnicity, etc. 

NOTE! Morphs are not always available with figures. Some figures have morphs built into them, 
while others have morph packages available for purchase or download separately. 

To give you an idea of how a morph works, we’ll start with something simple. Since faeries are usually 
slender little things, let’s give Victoria a bit of instant weight-loss: 

1. To begin, select Victoria RR LE in the Scene tab if necessary. Select the root of the figure and 
not one of the bones. 

2. Move to the Parameters tab at the right side of the screen. Scroll down until you get to the 
Morphs section, which is usually near the bottom of the Parameters list. Locate the Skinny slider. 
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3. Change the Skinny slider setting while you keep an eye on Victoria in the main viewport. You will 
see her lose weight right before your eyes. Make the setting whatever you want it to be (our 
example uses a setting of 0.9). You can change this slider setting in one of three ways: 

• Click or drag your mouse left or right in the slider 

• Click one of the arrow keys on either end of the dial 

• Right-click (Windows) or click and hold (Mac) within the middle of the slider area. Type in a 
value, and then press [Enter]. 

After you adjust the Skinny slider, your figure should look something like that shown below. Now you 
should have a slender faerie. You may have also noticed that her clothes automatically adjusted to fit her 
new size. If only it were that easy to lose weight and find clothes to fit in real life! 

 
The reason that the clothing works properly is that the morphs in the clothing were designed to 
correspond to the morphs of the figure. In other words, custom morphs are included in the dress, and 
have similar names as the morphs in the Victoria figure. Because you fit the dress to Victoria, the morphs 
in the dress adjust accordingly when you change the matching morph in Victoria. 

NOTE! Note that not all clothing items contain morphs, but the better ones usually do. When 
morphs are included in the clothing, the developers usually state so in their documentation or promotional 
material. 

In Conclusion 
In this tutorial, you learned how to load a figure, and how to add and attach clothing, hair, and other props 
(like wings). You also applied a preset pose and altered her appearance a bit. Finally, you rendered and 
saved the image and scene as separate files. 

In the next tutorial, we will adjust the clothing, center the figure using cameras, and will begin to add all 
three basic lights to enhance the scene. We will also adjust the background, and add a second figure to 
the scene to make it a bit more interesting. 
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Rendering 
If you are new to 3D software, you might not be aware that the viewport only displays a preview of how 
your final image should look. Most 3D software programs don’t display the "final results" until after you 
render it. During the rendering process, the software looks at all of the elements in your scene. It 
performs calculations that determine the appearance or placement of materials, lights, shadows, 
highlights, reflections, and more. In this final exercise, you’ll turn your first tutorial into a picture. 

Now you'll learn about the Render Activity tab, shown below. Again, this Activity tab appears when you 
choose the Basic Layout. The Render tab appears in the right pane. 

 

NOTE! If you prefer not to use the Render Activity tab, you can render your file at any time and in 
any view using the Render > Render command. 

Step One: Render Settings 
Don’t worry yet if your scene doesn’t look exact, centered, or perfect (we’ll be working to perfect the 
image in the next section). All we want to do for the time being is to make sure that Victoria is in the 
scene, that she has some clothing on, some hair, that she has something other than the default pose and 
shape, and that the wings are attached and fitted to her. 

To set your render settings, locate the Render tab in the right pane (or choose the Render > Render 
Settings command if it does not appear). The Render Settings options presented in either case are 
shown below. 

The Speed section, at the top of the General tab, contains a slider that offers a quick and easy way to 
adjust the speed and quality of your renders. Slide that bar all the way to the right. The text below should 
indicate that you have selected the 3Delight-Software Render setting. 
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TIP! The Render Settings pane allows you to specify the quality and size of the image that will 
render. As you learn more about creating your own scenes and projects, keep in mind that higher quality 
or larger images take a longer time to render than smaller or lower-quality renders. You can always use 
lower-quality settings while you create your project and then reserve the best settings for when your 
project is complete.  

Step Two: Render the Image 
To render the image, use one of the following methods: 

• Click the Render button (the solid sphere icon) in the Render Activity tab toolbar. 

• Choose the Render > Render command. 

Sit back and enjoy the show as DAZ Studio hands over the image to the 3Delight rendering engine and 
processes the 3D viewport into a two-dimensional image, complete with shadows and default lighting. 
When the renderer is finished, you should have an image in the viewport that looks a lot like the figure 
below. 
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Step Three: Save the Render 
If you want to save the rendered image so far, choose the File > Save Last Render command. The Save 
Image dialog prompts you to enter a file name and choose the file type. You can save to JPG, PNG, TIF, 
or BMP (Windows Bitmap) format. Save the image to the folder of your choice. 

Step Four: Save the Scene 
Now that we have a basic scene to work on later, let’s save the file: 

1. Choose the File > Save As > Scene command. The Save File dialog shown below appears. 

2. DAZ Studio automatically selects DAZ Studio Files (*.daz) as the file type for Windows users. 
This file type saves your DAZ Studio scenes. In addition, the save location automatically defaults 
to the Studio > Content > People > Victoria folder, so you can add the saved scene to your 
Victoria content library and open the scene through the Content tab. If you desire, you can select 
a folder of your own choosing. 

3. Assign a name for your file. Mac users can add the .daz suffix onto the filename for convenience. 
 

NOTE! Save this scene wherever you want to, but remember where you saved it, since 
we’ll begin from this point in the next section. 

Lights! Camera! 
In the first half of this tutorial, we settled on the basic mechanics of loading figures into a scene, applying 
basic settings, and rendering the results. Now, we’re going to use a few other basic tools found within 
DAZ Studio to make the image into something much more visually pleasing, and to give it a little meaning. 

About Lights 
Lighting is one of the most important things you’ll set up within a 3D scene. It affects the mood and 
amount of drama you inject into your artwork. Ask any artist, photographer, or filmmaker, and you will find 
that lighting is at the very top of their artistic and technical priorities when assembling a scene (especially 
with photographers.) Lighting plays a subtle but powerful role in enhancing or taking from the colors of 
everything within a scene. It gives the viewer a good idea as to where they are and even what time of day 
it may be. The bright and constant fluorescent lights of an office cubicle, the warm reddish glow of a 
sunset, the harsh retina-etching contrast of bright and dark in Outer Space, the otherworldly lights of 
some medieval torture chamber... lighting plays one of the largest roles in your work, and can easily make 
or break your final result.  

DAZ Studio was set from the beginning to have flexible and powerful lighting capabilities. DAZ Studio 
itself comes with three types of lights. By the time you complete this tutorial, you will use all three lights to 
effect: 

• Spotlights shine light from a specific direction. Your scene will contain a Spotlight that provides 
the main light and draws attention to our figure’s upper body as she flies. This light will be set to 
cast shadows on the scene. 

• Distant Lights provide uniform lighting, similar to the sun. In this project, a Distant Light will shine 
from underneath to fill in the dark areas just a little and give the scene a subtle touch of color to 
subdue the light. 
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• Point Lights shine light in all directions. These are typically used to apply emphasis, or to portray 
anything from light bulbs to campfires. This tutorial adds a Point Light, which will add a special 
effect when we add a companion for our little Faerie.  

TIP! You can move and aim lights just like cameras, making it fast and easy to put them into place. 

Using Cameras 
Cameras in DAZ Studio operate just like any basic consumer camera, but come with two SLR-grade 
camera options that might interest you. 

• You can set Focal length (in mm), which is like twisting an SLR camera lens to set your zoom. 

• You can also set Focal Distance (which allows you, for instance, to focus on just the subject’s 
face while blurring out everything behind it.) 

Step One: Change the Background Color 
To begin, open the saved scene from the last tutorial, and switch to the Pose/Animate Activity Tab. In the 
first part of this tutorial you will change the background color so that the lighting in the scene will be more 
dramatic. You can change the background color using the Viewport and Camera tools that are located in 
the upper-left corner of your viewport.  

1. Click the options menu arrow and choose Background Color from the drop-down menu. A color 
selector, which should be the same as the color picker in your operating system. 
 

 
2. Change the color to black and click OK to exit the color picker. Your background should now be 

black. 

Step Two: Build and Adjust a Spotlight 
Up to this point, you have been viewing your scene through the default light setup provided with DAZ 
Studio. There is so much more that you can do to make your scenes more dramatic through lighting. To 
begin, you’ll add and position a Spotlight for dramatic effect. This will delete the existing default light, but 
you won’t need it anyway. 
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Create the Spotlight 

To create a new Spotlight for your scene, choose the Create > New Spotlight command. The Create 
New Spotlight dialog opens, with the name Spotlight 1 pre-assigned. For this tutorial, name the light 
faceLight as shown below. Then click the Accept button at the bottom of the dialog box to rename the 
light. 

 
No doubt, you’re sitting there scratching your head and wondering why everything went dark after you 
added the light. Don’t be alarmed, you didn’t do anything wrong. The light is there, it’s just not shining in 
the right direction. 

 

Select the faceLight Camera 

The easiest way to point the light is to look through the light while you move its position. Go up to the 
Camera Selection Button at the top-left corner of the viewport and select the faceLight from the drop-
down menu. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 35 

 
While it probably doesn’t look like much right now, you’re now looking at the scene through the faceLight 
camera. The white line you see in the middle of the screen is the floor, because the camera loads at floor 
level. You’ll also notice that the figure is not in view. In the next part of the tutorial we will aim the 
faceLight, which currently sits on the floor between her feet and points back and away from the figure. 
The trick is to move and point that light to where we need it. 

Adjust the Spotlight 

The Viewport and Camera Controls appear in the upper-left corner of your viewport window. These 
controls include camera icons that allow you to move, rotate, and pan any camera, along with controls 
that also allow you to point the camera to selected objects. 

 
We will use the camera controls to move the faceLight into position: 

1. Locate the Zoom Camera control icon (third icon down on the left side of the control panel). 
While your mouse is over it, hold down the left mouse button and push the mouse upwards. Keep 
moving the camera upward until you see the figure’s left and right fingers near the top of the 
screen. Then release the mouse button. 

2. Now you will move the figure’s head into the viewport. To do so, select the Pan Camera control 
(the second icon on the left side of the control panel). Again, hold down the left mouse button, 
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and pull the mouse downward. The camera rises upward, making the figure appear to move 
downward. Keep going until you can see the entire figure in your viewport. 

3. Now you need to rotate the light so that it shines down and at the figure’s face. Select the Rotate 
Camera icon (the first icon on the left). Left-click and pull the mouse down to rotate the camera 
around the figure. Right-click and pull the mouse to rotate the camera in place. Move the camera 
until you’re pointing right at her face. You should also see how the light affects the figure in the 
viewport. 

4. As you rotate the camera you might discover that you’ll need to adjust the Zoom and Pan a little 
more. Continue to use the camera controls in the View tab until you get the lighting just the way 
you like. Use the other controls as needed until you have all of her in view, looking downwards at 
her face. 

5. Before we consider this light finished, you have a couple of additional things to set in the 
Parameters tab. With the faceLight camera still selected, adjust the following settings in the 
Shadow portion of the Parameters Tab: 

• Click the Shadow Type button, and choose Deep Shadow Map. 

• To start, set the Shadow Softness to around 2%. You may want to increase or decrease 
this setting to taste after you do a test render. 

• The Shadow Bias setting controls the amount of gradient within the shadow area. 
Initially, you can set this to around 3. 

6. In the Light portion of the Parameters Tab, adjust the following settings to your own preferences: 

• Make sure that Illumination is set to On. 

• The default light color is 255, 255, 255, which is a pure white. Leave this at the default 
value. 

• Turn the Intensity slider to the left to dim the light or toward the right to make it brighter. 
For our example, we reduced it to 77%. 

• Move the Spread Angle setting toward the left to decrease the angle and narrow the light 
in to a more specific region. Move the slider toward the right to create a light that fills a 
wider area. Because we’ve named this light faceLight, the intent is to focus on her face. 
In the example shown below, the Spread Angle is set to around 60. 
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Frame the Default Camera 

Now that you have some practice in moving a camera, you can go back to adjust the Default Camera, 
and create your render: 

1. Select the Default Camera from the camera list at the top of the viewport. 

2. Use the camera controls in the View tab to frame the entire figure into the viewport. There is a 
great way to start the process: 

• Go to the Scene tab, and select all items in your scene except the faceLight. Then click 
the Frame button in the camera controls to center the camera on your scene. 

• Use the Zoom camera control to move your figure closer to you. Left-click and drag to 
Dolly Zoom the camera, making the objects appear larger or smaller in your view. Right-
click and drag to Focal Zoom the camera to change its focus 

When you are finished, you should have a scene that looks something like the image below. Of course, 
you can continue to adjust the camera view and lighting to your own taste.  

You can render your scene again at this point if desired. When doing so, you might notice that the render 
takes a little bit longer. A dialog informs you that DAZ Studio is creating a shadow map for the spotlight. 
This shadow map is used to determine where the shadows are supposed to fall in your scene. After the 
calculations are complete, you see the render. 

 

Step Three - Add a Distant Light 
Though you can add and adjust a Distant Light using the same procedures that you used for the Spotlight, 
you are going to learn a different way to approach it. This time, you’ll apply an existing camera setting to a 
new light when you create it. This method offers an advantage: it points the new light right where you 
want it to point when you build it. 
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Adjust the Perspective View 

A Distant Light is usually used as a generalized "sun" type of light. In this tutorial you will use it for effect 
by placing it lower in the scene and pointing it upwards. You’ll also soften the light so that it doesn’t 
overpower the scene. 

To create the Distant Light, follow these steps: 

1. Select Perspective View from the Viewport and Camera controls in the upper-left corner of the 
viewport. 

2. Use the icons in the Viewport and Camera controls to position the Perspective Camera so that it 
points up at the figure from underneath, as shown below. You should only need to use the Rotate 
Camera icon. 
 

 

Create the Distant Light 

Now you’ll add the Distant Light and set the light so that it uses the current view of the Perspective 
camera: 

1. Choose Create > New Distant Light. The Create New Distant Light dialog appears. 

2. Rename the light from Distant Light 1 to something more descriptive if you desire. 

3. Now, click the Show Options button. The dialog expands to show additional options. 

4. Click the Apply Active Viewport Transforms: <Perspective View> option, then click Accept to 
apply the settings to the Distant Light. 
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Adjust the Light Properties 

The light is quite bright, so let’s adjust the properties of this new light, including the color. You want to 
achieve a soft lighting effect. You’ll also add a little bit of color to the light. The results are shown below. 

1. From the Pose/Animate Activity Tab, select Distant Light 1 in the Scene Tab if necessary. 

2. Switch to the Parameters tab to view the parameters of the distant light. 

3. Scroll to the bottom of the light parameters. The Shadow properties will be left at their default 
settings, which are as follows: 

• Shadow Type: None (This light will not cast shadows) 

• Shadow Softness: 0.0% 

• Shadow Bias: 1 

4. Now, set the Light properties as follows: 

• Illumination: On 

• Color: Click the bar that lists the RGB color values (255 255 255 in this case). This 
opens a color picker that is similar to the one furnished with your operating system. Use 
any methods you normally use to select a light rose color. In the example we show, the 
color ends up being Red 188, Green 154, and Blue 142. 

• Intensity: Set to 80% 

Note that if you move the perspective camera to another angle at this point, it won’t affect the 
position of the new Distant Light at all. Presently, you are still looking through the Perspective 
camera and not the Distant Light, so you won’t have to select it first. You can set the Perspective 
camera where you like, or leave it where it is. 
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5. Switch back to the Default Camera view. 
 

 

Step Four - Add a Point Light 
Now, you’ll set up a small Point Light, in preparation for a little something that you’ll add to the scene later 
on in the tutorial: 

NOTE! A Point Light is an omni-directional light, meaning that it casts light in all directions. You 
cannot aim or manipulate Point Lights like a camera. 

1. Choose Create > New Point Light. The Create New Point Light dialog appears. 

2. With Apply Default Settings selected (by default), assign a name to the light, if desired, and 
then click Accept. 

3. Initially, the new Point Light sits on the floor, in the center of the scene. It looks like a white 
wireframe globe with lines extending in all directions. With the Point Light selected in the Scene 
Tab, use the X, Y, and Z Translation sliders in the Parameters Tab to adjust its position. Move the 
light so that it is a bit above the figure’s face and just in front of it. The settings should be 
approximately as follows (they don’t have to be exact): 

• X Translate: -2.53 

• Y Translate: 218.31 

• Z Translate: 22.57 

4. The light should now be positioned as shown below. It is close and strong enough that we won’t 
have to do anything else to it, so let’s leave it where it is for now. 
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TIP! Use some of the other cameras in conjunction with the Parameter sliders to check and set the 
exact position of an item in 3D space. Select those cameras and move them as needed to see the item 
you’re positioning from at least two different angles to check. 

TIP! If you want to add exact values for the Translate dials, right-click on the current numerical 
value that appears for the slider you want to change. Enter a new value for the parameter, and then press 
the Enter key to set the new value. 

Step Five - Add and Scale a Second Figure 
You can use more than one figure in a scene, and because our little faerie looks a bit lonely, you’ll give 
her a companion: 

1. Switch to the Content Tab on the left side of your screen. Navigate to the Studio > Animals 
folder and locate the Darter Dragonfly. Double-click it to bring it into the scene. 

2. The dragonfly is quite large for our purposes, so we will scale it down to size. Switch to the Scene 
Tab, and select Darter DragonFly. The Parameters Tab should immediately switch to its 
properties. 

3. Locate the Scale slider in the Parameters Tab and reduce the setting to around 15%. 

4. Use the Translation sliders to raise the dragonfly up until it rests just above the Point Light. An 
easy way to accomplish this is to copy the X, Y, and Z Translation settings from the Point Light 
(one at a time), and then paste them into the X, Y, and Z Translation settings for the dragonfly. 
Then you can adjust the YTrans parameter setting to raise the dragonfly up a little bit. The 
following properties should put the dragonfly near the right area: 

• XTrans: -2.53 

• YTrans: 203.48 

• ZTrans: 22.57 

5. It’s also a good idea to rotate the dragonfly slightly so that you can see its underbelly a bit better. 
The X-axis pivots the camera left or right, and we want to rotate the dragonfly along that axis. 
Adjust the xrot (X-Rotation) slider toward the left until you can see its underbelly better. A setting 
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of -15 looks just about right, but adjust to your tastes. All slider settings, along with your scene, 
should now look as shown below. 
 

 

Step Six - Tests, Tweaks, and Workflow 
Now is a good time to save your scene again. If desired, do some test renders to check out your new 
lighting and camera positions, and make the adjustments that you feel are necessary. To that end, the 
following step offers some pointers on helping you make your scenes better. There are no real rules on 
the workflow that you should follow. Many of these good habits will be beneficial when you move your 
artwork from one program or media to another. However, here are some general suggestions that will 
help as you create and build an image in any 3D program: 

• It is usually a good idea to stop once in awhile and save your work. Remember, you’re working 
with computers and we all know that there are occasions where something goes wrong. You 
could lose power, or experience a system crash. When you save your projects frequently, your 
work won’t totally go to waste. 

• Save your works-in-progress after every four or five large tasks within DAZ Studio, or just before 
you run a test or final render. Other good times to save are right before you export a scene or 
setting file. In addition, you definitely want to save your project before you try something new. 

• After you add or adjust lighting or surface materials, run a test render to see exactly how the 
lights look, how well the figures interact within a scene, or if the eyes are pointed correctly. 

• While the render is in progress, stand up and move your legs a bit. Go get a cup of coffee, a 
snack, or other little things while the scene is saving to disk. 

• Look over your render critically. Note what you need to fix, and fix the issues before you proceed 
further. 

• After you make your changes, render again. You can render the full scene, or use the Spot 
Render Tool to render only the area that is affected by your changes. Once again, look to see if 
any additional changes are needed. If you’re satisfied with the fixes, continue with the rest of your 
project. 

Adjusting the Lights 

You might notice after you render your scene that the lighting needs some adjustment. Here are the 
problem areas that you might notice: 
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The scene looks a little flat. One reason is because the Distant Light is too strong and it washes out the 
shadows of the main faceLight. 

You can barely see the dragonfly against the black background. This probably means that you need to 
adjust the Point Light. 

To improve the lighting, follow these steps: 

1. From the Scene Tab, select Distant Light 1. Reduce the Intensity slider in the Parameters Tab to 
35%. That’s about all you’ll need to do to fix the flatness in the image. 

2. Now select Point Light 1 in the Scene Tab. 

3. It will help if you look at things from another camera view. From the view selection menu above 
the upper-left corner of the viewport, choose Left View. You’ll immediately notice why the 
dragonfly doesn’t stand out. The Point Light is behind the dragonfly. 

4. Use the Z Translate slider to move Point Light 1 in front of the dragonfly. Set it to around 80. 

5. Switch back to the Default Camera and render your scene again. You’ll notice now that the 
dragonfly is much more visible, but the light is too bright and is washes the dragonfly out of the 
scene. You might want to reduce the intensity of Point Light 1. Adjust the Intensity slider (toward 
the bottom of the Parameters Tab) to 50%. 

6. Because you are concerned more about how the dragonfly is lit, there really is no need to render 
the entire scene while you adjust the Point Light. Choose Tools > Spot Render or click the Spot 
Render Tool icon in the Render toolbar. Draw a selection rectangle around the area you want to 
render (in this case, the dragonfly). The render will automatically begin to render the area you 
selected. You should see the changes quickly. 

7. Continue to tweak, render, and tweak again until you get results that you like. 

8. If you need to improve the framing of the scene, go to the Scene Tab and select the Default 
Camera. Then use the camera tools in the viewport, or the X Translate, Y Translate, and Z 
Translate dials in the Parameters Tab until you are satisfied with the framing. 

9. Render the entire scene. Then save the scene (File > Save) and the render (File > Save Last 
Render). The image below shows the final results. 
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In Conclusion 
In this section you learned the basic mechanics of lighting and cameras. You also learned about some 
workflow ideas that will help make your 3D artistry a lot less frustrating, and prevent the frustration of lost 
files or scene elements that you might overlook. You've also learned that you need to check your work 
from time to time, and tweak things here and there to improve your images. You’ve made a lot of 
headway in the past two sections. In the sections that follow you’ll learn more about the DAZ Studio 
interface and how you can get the most out of it. 

If you’re anxious to work on some additional tutorials, you can find more in the "Surfaces Tab" section, 
where you’ll learn how to build materials in DAZ Studio. 

Menus & Commands 
Using and Customizing the Interface 
"It took me 40 years to find out that painting is not sculpture.” -Paul Cezanne 

DAZ Studio allows you to customize the interface on a grand scale. You can customize colors, menus, 
and toolbars. You can create your own Activity tabs and show the controls you want to appear in them. 
You can create new menus that contain items that you frequently use. In short, with DAZ Studio, you can 
work exactly the way you want to work. 

Overview of Interface Items 
In previous sections, you were introduced to the new Activity Tabs that appear in DAZ Studio: the Load 
Activity tab, the Pose/Animate Activity tab, and the Render Activity tab. Common to these tabs are 
several other types of menu commands, toolbars, viewports, panes, and tabs. The figure below shows a 
typical arrangement of these various elements. 
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Briefly, the various parts of the interface serve the following functions:  

• Activity Tabs: Click one of these tabs to display the various panes and controls that you will 
commonly use when you Load, Pose, or Render your DAZ Studio scenes. 

• Menu Bar: The menu bar appears at the top left of the DAZ Studio workspace. The menu bar 
contains seven menus: File, Edit, View, Render, Create, Tools, and Help. Click any menu header 
to display the commands that appear in each menu. For example, click File or press Alt+F to 
display the commands in the File menu. The commands in these menus are listed in the 
Command and Toolbar Reference. 

• Toolbars: Toolbars contain icons for many common tasks. By default, a different toolbar appears 
beneath the Activity Tabs in each view. 

• 3D Viewports: Viewports are your windows to the virtual universe inside your computer. 
Whenever you look at your scene, you are looking at it through a virtual camera. The Viewport 
Selection menu, located at the upper-left corner of the Viewport window, allows you to display the 
view of any camera. Camera controls also allow you to tilt or rotate, pan, or dolly the camera to 
improve the view of the scene. 

• Panes: Panes appear at the left and right sides of the DAZ Studio workspace by default. These 
panes are used to display various tabs that contain common controls, functions, and options. 
Controls in each pane allow you to show, hide, expand, collapse, and resize the tabs contained 
within them. See "Customizing the Layout," later in this section, to learn how you can customize 
the layout of your panes. 

• Tabs: By default, there are several tabs that you can show or hide using commands in the View > 
Tabs Menu: Surfaces, Content, View, Scene, Parameters, Timeline, Help, Render, New at DAZ, 
Align, Tool, D-Form, PowerPose, and Scene Info. Additional tab options may also appear in this 
menu if you have additional plug-ins installed. Tabs contain most of the functions that you’ll use 
while working with DAZ Studio, and are typically placed within panes. See "Customizing the 
Layout," later in this section, to learn how you can customize the layout of your tabs.  

TIP! By default, DAZ Studio loads with one viewport. You can view your scene using up to four 
viewports at once. In addition, DAZ Studio gives you control over several viewport properties such as size, 
location, and selected camera. Refer to Viewports and Cameras for more information. 

TIP! You can also use navigation keys to navigate through any tab that contains a list or tree. Click 
to select an item and navigate through the list as follows: 

• Press PgUp to scroll up one page. 

• Press PgDn to scroll down one page. 

• Press Up Arrow to scroll up one item in the current list. 

• Press Dn Arrow to scroll down one item in the current list. 

• Press Right Arrow to expand one level in the current list, or to the next level in an expanded list. 

• Press Left Arrow to collapse one level in the current list, or to the previous level in a collapsed list. 

Customizing DAZ Studio 
The Edit > Customize command opens the Customize DAZ Studio dialog, which allows you to customize 
virtually any element in DAZ Studio so that you can arrange things exactly the way you want them to be. 
If you are new to DAZ Studio, you might want to wait a bit before jumping in and customizing your 
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interface ... otherwise tutorials and such will seem a bit confusing because you may not remember where 
you placed your panes, commands, and toolbars. 

You’ll probably find as you learn more about DAZ Studio that you want to locate panes or toolbars in a 
different place. You may need an Activity tab that displays all of the items you need when you modify 
materials on an object, or when you create an animation. With the Edit > Customize command you can 
do all this and more. 

To open the Customize DAZ Studio dialog, choose Edit > Customize. You’ll see the dialog shown 
below. 

 

Customize DAZ Studio Dialog 
The left portion of the Customize DAZ Studio dialog displays an Actions List that includes all of the 
commands in the DAZ Studio menus and submenus. This also includes custom actions that you have 
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created yourself when you save your own presets. Where shortcuts apply to a command, the shortcut is 
listed to the right side of the command menu. 

Notice that some of the commands have their associated icons next to them. While you can add 
commands that do not have icons, it will be difficult to see them in the Activity tab or in toolbars until you 
hover over them. For this reason, you will primarily want to work with commands that have icons 
associated with them. For example, the figure below shows commands that appear beneath the File 
menu of DAZ Studio. All of the commands have icons associated with them, with the exception of the 
Scene and Exit commands. If you try to add these two commands to a toolbar, you won’t see any icon 
representation for them. 

 
You can add any of these commands to an Activity tab, Menu, or Toolbar. Simply select an item from the 
Actions list and drag it to the appropriate tab on the right side of the Customize DAZ Studio dialog. 

The Item list displays a list of the commands that appear in each toolbar. A couple of things should be 
mentioned when you look at the items in the list: 

• Not all commands have icons associated with them. Where icons appear, you can add these 
items to any toolbar, including toolbars you create yourself. 

• When you see an ampersand (&) immediately before a character, that means that you can use 
the key that follows to invoke the command when the menu is open. This is different from 
shortcuts, which do not need to have the menu open to use them. For example, you can use the 
shortcut Ctrl+Shift+O at any time to invoke the File > Merge command. However, when the File 
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menu is open you can either click Merge or press the letter "m” to use the command. Menu 
hotkeys are always underlined in menus. 

 
The right portion of the Customize DAZ Studio dialog is shown below. It contains three sub-tabs, the 
purpose of which will be discussed in the sections that follow. 

• Use the Activities sub-tab to customize the icons and toolbars that appear in any Activity tab, or 
to create your own Activity tabs. 

• Use the Menus sub-tab to customize the commands that appear in each of the menus in DAZ 
Studio, or to create your own custom sub-menus. 

• Use the Tool Bars sub-tab to customize the icons that appear in toolbars, or to create your own 
toolbars. 

 
Finally, the Options menu in the Customize DAZ Studio dialog contains three command options: 

• Import: Allows you to import a saved configuration file. By default, user interface settings are 
saved to the DAZ Studio > Resources folder, and use a .dsx file extension. 
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• Export: Allows you to export a saved configuration file. After you make your changes, use this 
command to save your custom configuration to the DAZ Studio > Resources folder. 

• Restore Defaults: Restores DAZ Studio Activity tabs, menus, toolbars, and actions to the original 
"as-shipped” configuration. 
 

 

NOTE! After you make any changes in the Customize DAZ Studio dialog, be sure to use the 
Export command in the Options menu to save your customized items to your hard drive. That way, you 
can switch back to the default layout for tutorials, and then switch back to your custom layout after you 
have completed the learning. 

Creating a Custom Action 
Any DAZ Studio script can be used to create a custom action to allow you to automate tasks and place 
them in the toolbars. For example, if you use Victoria 4.2 a lot, you can create a custom action that will 
allow you to click on a button to load her into the scene without having to search for her. 

To create and use a custom action: 

1. Locate the item you want to make an action for. This can be a figure, material file, pose file, etc., 
as long as it is in the DAZ Studio script file format. 

2. Right-click on the thumbnail and choose Create Custom Action from the menu. You will not get 
any messages indicating that the action has been created. 
 

 
 
If you choose the same menu item again, you will get two error messages, one that indicates the 
file already has a custom action and the second that indicates the action already exists as a 
menu entry in the Customize dialog. 
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3. Choose Edit > Customize from the menu to open the Customize DAZ Studio dialog. 

4. Click on the plus sign (+) next to the Custom label and the custom action just created will be 
listed. 

5. Right-click on the action and choose Edit Custom Action from the menu. 
 

 
6. The Edit Custom Action dialog will come up. The Menu Text will show the same file name as 

the thumbnail and along with a generic Description. 
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If needed, edit the Menu Text and Description. 
 

 
7. Click on Accept to accept the changes to the action or on Cancel to abort the operation. 

8. Right-click on the action again and choose Change Icon from the menu. 
 

 
9. A default load dialog will come up. Locate the JPEG or PNG file to use as the icon and click on 

Open. This can be an image you create or the same graphic used for the thumbnail in the 
Content tab. 
 

 
10. In the Activities tab in the right hand pane, select which toolbar to add the action to, for example 

to the Load, Pose / Animate, or Render tab. 

11. Click on the plus sign (+) next to the selected toolbar and then on the one next to the Actions 
label. 

12. Select the action in the left hand pane and drag it to where you want it to be on the toolbar. 
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Result: 
 

 
13. Click on Accept to accept the changes or on Cancel to abort the operation. 

14. Activate the toolbar where you added the action and there will be a small icon with the image you 
selected as the graphic in the location you placed it. If you did not add an graphic icon, the space 
will be blank. Hover over the icon and the Menu Text and Description you entered will be visible.  
 

 
15. Click on the button and the figure will load into the scene. If the action was a preset that applies a 

material, pose, etc., make sure the figure is loaded and selected. 
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Customizing Shortcuts and Icons 
When you right-click on any command in the Actions list, the menu shown below appears. This menu 
allows you to customize the shortcuts and toolbar icons that you use in DAZ Studio: 

 
The following customizations are available: 

• Change Keyboard Shortcut: Choose this command to assign a new keyboard shortcut to a 
menu item. DAZ Studio prompts you to press any key (or any combination of multiple keys like 
Shift+F9). 
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• Clear Keyboard Shortcut: Choose this command to remove the keyboard shortcut from the 
selected item. 

• Default Keyboard Shortcut: Choose this command to revert to the original keyboard shortcut 
that was used with the shipping version of DAZ Studio. 

• Change Icon: Choose this command to select an icon image for the command. A dialog prompts 
you to select an image from the DAZ Studio > resources > images folder. You can select an icon 
image in JPG or PNG format. 

• Default Icon: Choose this command to revert to the original icon image associated with the 
command. If no icon was associated, your custom icon will be removed. 

Customizing Activity tabs 
When you first open the Customize DAZ Studio dialog, the Activities sub-tab displays the names of the 
three default Activity tabs: Load, Pose, and Render. The Actions icons and Toolbars that are displayed 
in each tab appear in a hierarchical list beneath each Activity tab header. When you expand an Activity 
tab heading, you see sub-trees that display a list of actions and toolbars that are configured for the 
selected Activity tab. 

• The Actions sub-tree displays the icons that appear in the upper-left corner of each Activity tab. 
For example, the Actions icons that appear in the Load Activity tab are icons for the File > New, 
File > Open, File > Import, Create > New Primitive, and What’s This help commands. 

• The Toolbars sub-tree allows you to enable or disable the display of the Help, Create, Tools, 
and Main toolbars in each of the Activity tabs.  

NOTE! Display of all toolbars is off by default, but you can toggle them on by right-clicking the 
toolbar you want to display and choosing Enable Toolbar from the menu that appears. 

To add an Actions icon to any Activity tab: 

1. Choose Edit > Customize to open the Customize DAZ Studio dialog. 

2. Select the Activities tab in the right side of the dialog. Select the Activity tab (Load, Pose, 
Render, or custom Activity tabs) that will contain the new icon, and expand its list. Examples of 
the Actions and Toolbars lists for the Load Activity tab are shown below. Other Activity tabs will 
have similar options. 

3. Look through the Actions list on the left side of the Customize DAZ Studio dialog. Select any 
command or action that has an icon associated with it. 

4. Drag the associated command from the left side and drag it to the tabs on the right side of the 
dialog. Drop the selected command over or beneath the desired Actions tree. 
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To show or hide a toolbar in any Activity tab: 

1. Choose Edit > Customize to open the Customize DAZ Studio dialog. 

2. Right-click the toolbar that you want to show or hide. 

• Choose Enable Toolbar to display a hidden toolbar. The status will turn from Off to On. 

• Choose Disable Toolbar to hide a displayed toolbar. The status will turn from On to Off. 

Customizing Menus 
The Menus sub-tab in the Customize DAZ Studio dialog is shown in the following image. This sub-tab 
allows you to customize the commands that appear in the menu bar and in tab options menus. 
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You can accomplish the following tasks in this sub-tab: 

• To add a command to a menu or sub-menu, drag the desired command from the Actions List in 
the left section of the Customize DAZ Studio dialog and drop it into the desired menu location. 

• To create a new sub-menu, right-click on the menu beneath which you want to create the sub-
menu. Then choose Add Submenu from the list that appears. A new menu item appears 
beneath the selected menu and you can assign a name to the new sub-menu. 

• To rename a custom sub-menu, right-click on the sub-menu you want to rename, and choose 
Rename Item from the menu that appears. You can also click once to select the menu item and 
click again to activate the text edit field. Enter a new name and press Enter. 

• To remove a command, separator, or custom sub-menu, right-click on the sub-menu you want to 
delete, and choose Remove Item. The selected item will be removed from your menu options. 
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• To add a separator between menu items, right-click on the menu item that you want to appear 
directly above the separator and choose Add Separator. A line appears directly beneath the 
selected menu item. 

Customizing Toolbars 
The Tool Bars sub-tab in the Customize DAZ Studio dialog allows you to create your own toolbars and 
add them to your custom interface layouts. 

 
You can accomplish the following tasks in this sub-tab: 

• To add a command to a toolbar, select a command in the Actions list that has an icon 
associated with it, otherwise you will not be able to see the item in the toolbar. Drag the desired 
command from the Actions List and drop it into the desired toolbar location. 
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• To create a new toolbar, right-click on any item that appears in the Tool Bars tab, and choose 
Add Toolbar. A new toolbar item appears and you can assign a name to the new toolbar. 

• To rename a toolbar, right-click on the toolbar you want to rename, and choose Rename Item 
from the menu that appears. You can also click once to select the toolbar item and click again to 
activate the text edit field. Enter a new name and press Enter. 

• To remove a command, separator, or custom toolbar, right-click on the item you want to 
delete, and choose Remove Item. The selected item will be removed from your toolbar options. 

• To add a separator between items in the toolbar, right-click on the toolbar command that you 
want to appear directly above the separator, and choose Add Separator. A line appears directly 
beneath the selected toolbar item. 

Customizing the Layout 
In addition to creating your own Activity tabs, menus, shortcuts, and toolbars, DAZ Studio also gives you 
a degree of control over the interface layout, allowing you to customize it to your specific uses and needs. 
You can customize the interface by auto-hiding, moving ,and resizing panes, moving tabs, and using 
multiple monitors. 

Using Multiple Monitors 
DAZ Studio supports multiple monitors. When you make changes to your interface layout, you can click 
and drag your pane(s) or other elements to any available monitor. This allows you to create a larger area 
for your viewport. 

Customizing Panes 
The figure below displays the various components that you use in conjunction with customizing your 
panes and how you view them when they are docked. The controls that are common to most panes are 
as follows: 

• Pane Edge: The Pane Edge appears along the side of the pane, at the side that is closest to the 
Viewport. You can reposition the edge to size each pane to your liking. 

• Pane Toggle: When appropriate, the Pane Toggle allows you to expand or collapse the contents 
of the pane. The pane toggle is represented by two solid arrows facing in opposite directions. The 
direction of the arrows indicates the direction in which the pane contents will collapse or expand. 

• Pane Grip: The Pane Grip area appears immediately to the right and left of the Pane Toggle. 
Drag the pane from this area to move the pane to a new location. 
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You can use any of the following procedures to customize the appearance of the panes in your layout: 

• To resize a pane: Position your cursor along any edge of the pane you want to resize. The 
cursor changes to a pair of arrows that indicate the direction(s) in which you can resize the pane. 
Drag in the proper direction until the pane is resized to your liking. 

• To collapse or expand a pane: Click the pane toggle (the three dots at the top of the pane). 
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• To move a pane: Click the Pane Grip (the area to the left or right of the pane toggle) at the top of 
your desired pane and drag it to its new location. 

• To undock or float a pane: Click the Pane Grip and drop the pane on top of the viewport 
window. You can also drop a pane beyond the edge of the main DAZ Studio screen (such as 
when you want to put a pane on a separate monitor in a multi-monitor system). 

• To dock a pane beside, above, or below another pane: Click and drag the pane by its Pane 
Grip. Drag the pane until you reach the Pane Edge, but stop before you reach the viewport. A 
white line highlights the spot where you can relocate the pane. Release the mouse button to dock 
the pane in-between the outermost pane and the viewport. The viewport will resize in height or 
width to accommodate the new pane. 

• To hide a pane completely: Use commands in the View > Tabs menu to hide all tabs that are 
included in that pane. 

• After you undock a pane, you can customize its appearance as follows: 

• To resize a floating pane: Place the cursor at any corner of the pane. Then click and 
drag your mouse and release when the pane is at the desired size. 

• To dock or redock floating pane: Click and drag the pane by its Pane Grip. Drop the 
pane above, below, or to the side of the viewport area. A white line highlights the area 
when you can release the mouse button. The pane will dock to the closest possible 
location, based on the locations of other panes in that area. 

• To auto hide or unhide the tabs, click on the push pin to doc or undock the tabs from the side 
bars. See "Pane Auto-Hide" for more on using this feature. 

Pane Auto-Hide 
When you first start DAZ Studio, the side panes are visible on each side of the viewport for easy access, 
however, sometimes you need more workspace without having to actually close all the tabs. The Auto-
Hide function provides the ability to dock the panes to the side when they are not in use.  

To auto-hide the side/bottom panes: 

1. Click on the pushpin button at the top right of the pane. 
 

 
2. Repeat for the other side of the viewport if needed. 

 
The panes will dock to the side and each tab available on the pane will show up as tabs at the 
sides of the viewport. Panes that were at the bottom of the viewport will be tabbed to the bottom 
left of the viewport. 
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To expand the panes temporarily: 

1. Click on the folder tab for the tab you want to access. The pane will open up with the selected tab 
activated. 
 

 
2. Resize the pane as needed. 
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3. Use the tabs as usual to select content or items in the scene, adjust surfaces, set parameters, etc. 
but once you move off the pane, it will auto-hide itself again. 

4. If the pane does not auto-hide itself automatically when you move off the tab, click in the viewport. 

To un-hide the panes: 

1. Click on one of the tabs to expand the pane into the viewport. 

2. Click on the pushpin button at the top right of the pane. 
 

 
 
The pane will undock from the side and dock back to its default side location. 

To add new tabs to the pane, pin the pane in place first, then add new tabs. Once the new tabs are in 
place in the pane, un-pin the pane to allow it to auto-hide itself. 

To delete tabs while the pane is in auto-hide, click on the tab to expand it, then choose Close from the 
Options menu. 

Customizing Tabs 
The figure below displays the various components that you use in conjunction with customizing your tabs. 
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The Content Tab is shown in the following example, but the following controls are common to most tabs. 

• Tab Menu: Each tab contains a set of commands that are specific to that tab. To access the tab 
menu, click the arrow icon in the upper-right corner of the tab. 

• Scrollbars: In some cases, there is not enough space to display all of the options within a tab. If 
this is the case, a vertical scroll bar appears at the right side of a tab, and a horizontal scroll bar 
appears at the bottom of a tab, when appropriate. To use a scroll bar, click and drag in the proper 
direction to view additional information in the tab. Release the bar when your desired information 
comes into view. 

• Tab Toggles: Tab toggles are used to expand or collapse the tab as needed, to maximize your 
work area. 

To customize the appearance or layout of your tabs, use any of the following procedures: 

• To undock or float a tab: Click and drag the tab by its tab name to locate the tab to a new 
position. Release the mouse button to place the tab in the new position. If you undock the only 
tab within a pane, the pane is removed. 

• To dock or re-dock a floating tab: Click and drag the tab by its tab name, and drag to the left or 
right of the Viewport. A new pane will be created if none is present. 
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• To move tabs from one pane to another: Click and drag the tab to the new pane. The pane will 
merge and display the relocated tab with any other tabs in the same pane. 

• To nestle a tab into an existing pane: Click the name of the tab, then drag-and-drop the tab into 
an existing pane. Drop it into a blank area to the right of any tab that currently appears within the 
pane. The tab will transfer to a new location in that pane 

• To show hidden tabs: Use the View > Tabs menu commands to show the tabs you want to view. 
Then dock the restored tab into a pane if desired. 

• To close tabs: Select Close from the Options menu for the tab or choose View > Tabs and select 
the tab to close. 

Customizing Interface Colors 
The View > Interface Style commands allow you to customize the background and highlight colors used 
in your DAZ Studio interface. You can choose from existing color schemes or create your own. 

 
The functions of the commands in the View > Interface Style menu are as follows: 

• Select Style: Opens a dialog that allows you to select one of several custom color configurations, 
including color schemes that use colors similar to Carrara, Hexagon, and DAZ Studio Classic. 

• Save Style As: Choose this command to save your own color schemes. Styles are saved to the 
DAZ Studio > Scripts folder on your hard drive, and use a .ds extension. 

• Delete Style: Opens the Delete Style dialog, which allows you to remove custom style scripts 
from the View > Interface Style menu. 

• Customize Colors: Opens the Customize Interface Colors dialog, shown below. This dialog 
allows you to select custom background, text, and accent colors. The Background Color defines 
the base interface color. The Text Color defines the color of the text that appears in the menus, 
tabs, and dialog boxes. The Accent Color defines a secondary color for items like borders and 
inactive tabs. After you create your custom colors, click Accept. Then use the Save Style As 
command to save the configuration and the Add Existing Styles command to add them to the 
View > Interface Style menu. 
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Saving & Loading Custom Interface Layouts 

Saving Custom Interface Layouts 
After you rearrange your interface, it’s a good idea to save your custom layout. You might also find that it 
is convenient to create several different interface layouts. For example, you might create a layout for 
when you are putting your scenes together, and then prefer a different layout when you are posing your 
figures. 

To save a custom layout, choose the View > Interface Layout > Save Layout As command. The Save 
Layout As dialog prompts you to assign a name to your new layout. By default, the layout is saved into 
the Studio > Scripts > Layouts folder as a DAZ Script. 

Loading Custom Interface Layouts 
Any time you want to switch to an interface layout that is saved onto your hard drive, choose View > 
Interface Layout > Select Layout, and select a layout from the dialog that appears. Click Apply or 
Accept to use the layout you select. 

For reference, the custom layouts that you create are saved into the Studio > Scripts > Layouts folder 
by default. 

Setting Preferences 
The Preferences dialog box contains a tab that allows you to customize the various aspects of the 
program, scene, interface, and where content is displayed and located, along with several other options. 

Setting General Preferences 
To set the General Preferences, choose Edit > Preferences to open the Preferences dialog and click on 
the General tab to enable it.  
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The General tab has the following options: 

• Authorship Information: Shows the author information added during initial startup. Click on Edit 
to add or edit the current author information. This is optional but if you create content, this 
information is written to Studio files you create which can help users contact you for information 
or assistance. 
 

 
• Automatically check for updates to DAZ Studio: Select when to check the DAZ website for 

updates to Studio. Select Daily, Weekly, Monthly, or Never. Click on Check for updates now to 
check immediately. 

• After you complete your General Preferences settings, use one of the three buttons at the bottom 
of the dialog: 

• Click Apply to set the settings for the current preference tab; the Preferences dialog 
remains open so that you can set other preferences. 

• Click Accept to exit the dialog immediately. 

• Click Cancel to exit the Preferences dialog and discard any unsaved changes. 

Setting Directory Preferences 
To set the Directory Preferences, choose Edit > Preferences to open the Preferences dialog and click 
on the Directories tab to enable it. Directories added here show the available content in the libraries and 
are used by the Content Manager to scan for new content. 
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The Directories tab has the following options: 

• Content Directories: Lists the Poser/Studio content directories linked to DAZ Studio native 
content. 

• Content Type: Lists the types of directories that can be mapped. 
 

 
• DAZ Studio Formats (Native): Select to add or remove directories with native Studio 

content. 

• Poser Formats (Import): Select to add or remove directories with Poser content which is 
imported into Studio. 
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• Other Supported Formats (Import): Select to add or remove directories with content 
that is not in the default Studio or Poser directory structure or formats but can be 
imported into Studio. 

CAUTION! For Windows Vista users -  Because Vista saves files to a mapped directory 
instead of to the correct DAZ Studio folder, the .dso files needed to load DAZ Studio scenes 
cannot be found. This problem can be fixed by adding the virtual directory to the list of content 
folders in the Preferences. The virtual directory is usually found at: "C:\Users\[User 
Name]\AppData\VirtualStore\Program Files\Daz\Studio\content\" 

• Advanced: When selected, displays the Content Directory Manager where you can set up and 
manage different content sets. Refer to "The Content Directory Manager" for instructions on using 
content sets. 
 

 
• Add: After selecting the type of directory being added, click on Add to locate and select the 

directory. 

• Remove: Select the directory to remove and click on Remove to delete it from the linked 
directories. 

• Remove All: Click to remove all linked directories. 

• Show DAZ Built-In Content Folder:  

• Automatically Refresh Content Folders: When enabled, automatically refreshes Content 
folders to show newly installed or moved content. 

• Temporary Files: Indicates where temporary files are located while working in DAZ Studio. Click 
on the Browse button (the one with ellipses) to select a different directory. If you have changed 
the directory and decide at a later time to use the default location, click on the Default button to 
reset the directory. 

• After you complete your Directory Preferences settings, use one of the three buttons at the 
bottom of the dialog: 

• Click Apply to set the settings for the current preference tab; the Preferences dialog 
remains open so that you can set other preferences. 

• Click Accept to exit the dialog immediately. 

• Click Cancel to exit the Preferences dialog and discard any unsaved changes. 
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The Content Directory Manager 

The Content Directory Manager is where you can set up and manage different content sets. For example, 
you could set up a content set for your everyday use and one for creating content. As you work with DAZ 
Studio, your default set would be active so you can access all your content then, when you are creating or 
testing content, you would switch to that content set so you would have a cleaner directory to work from. 

 
The content directories you are currently mapped to are shown in the manager as the Current set. 
Expand the listing to see a listing of the directories. As you change sets, that set becomes the new 
Current set. If the set in use at the time has not been saved to a non-default set, that set will be lost and 
need to be recreated. 
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Managing Content Sets 

Adding a New Content Set 

To add a new content set: 

1. Right-click on the root name of any set or in the blank area under the sets. 

2. Select Add Content Set from the pop-up menu that comes up. 
 

 
 
A new, blank set will be added to the listing.  
 

 
3. Use Rename to rename the new set. 

Copying a Content Set 

To copy a content set: 

1. Right-click on the name of the content set, for example, on the Current set. 

2. Select Copy Content Set from the pop-up menu that comes up. A new content set will be 
created with the name of Current Copy. Expand the listing and you'll see that the directory listing 
is the same as the original set. 
 

 
3. Use Rename to rename the new set. 

Removing a Content Set 

To remove a content set: 

1. Right-click on the name of the set to be removed. 
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2. Select Remove Content Set from the menu. The set will be removed. You will not be asked to 
confirm the deletion to be very sure this is what you want to do before selecting to remove it. 
 

 

NOTE! The Current set cannot be removed. 

Renaming a Content Set 

To rename a content set: 

1. Right-click on the name of the set to be renamed. 

2. Select Rename Content Set from the menu. The field will be made editable. 
 

 
3. Enter a new name for the set and press Enter.  

 

 

NOTE! You must press Enter in order to save the new name. Just clicking off the field will discard 
the name change and revert to the previous name. 

NOTE! The Current set cannot be renamed. 

Changing to a Different Content Set 

To change content sets: 

1. Click on the radio box next to the content set you want to use. 
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2. If needed, expand the set and deselect any directory that you do not want to see in the content 
tab. 
 

 
3. Click on the Accept button. 

4. In the Content tab, note that the directories listed now match the set you selected. 

WARNING! Before changing to a new content set for the first time, copy the default set since once 
you change to the new set, you will have lost any set not saved separately as a set. 

Managing Directories 

Adding a New Directory 

To add a new directory: 

1. Right-click on the directory type to add a new directory to: Native, Poser, or Other. 
 

 
 
Note that none of the directory types have a checkmark or plus sign (+) next to them. This 
indicates that there are no directories currently under these headings. 

2. Choose Add Directory from the menu. A Browse for Folder dialog will be displayed. 

3. Locate and select the content directory to add then click on OK. The new directory will be added 
to the listing. 
 

 
4. Repeat as needed to add additional content directories. 
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Removing a Directory 

To remove all directories under a directory type: 

1. Right-click on the directory type to remove directories from. 

2. Choose Remove All Directories from the menu. The directory will be removed. You will not be 
asked to confirm the deletion to be very sure this is what you want to do before selecting to 
remove it. 

To remove a single directory: 

1. Right-click on the directory to be removed. 

2. Choose Remove Directory from the menu. The directory will be removed. You will not be asked 
to confirm the deletion to be very sure this is what you want to do before selecting to remove it. 
 

 

NOTE! You cannot remove directories from the Current set. Instead, remove it from the saved 
content set then set it as the current set. 

To remove a directory from the content tab but not from the set: 

1. Left-click on the check box next to the directory to deselect it. 
 

 
2. Make sure the radio box next to the set name is selected and click on Accept twice to exit to the 

main viewport. 

3. In the Conent tab, note that the directories for the selected set are listed but not the directory you 
deselected. 

4. If you return to the Content Directory Manager, you'll find that the Current set does not show the 
deselected directory but the saved content set still has it listed. 
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Editing a Directory 

To edit a directory and change the location it points to: 

1. Right-click on the directory to be edited. 

2. Choose Edit Directory from the menu. A Browse for Folder dialog will be displayed. 

3. Locate and select the content directory to replace the current one with then click on OK. The 
directory listing will be updated. 

Sorting Directories 

To sort directories within a directory type: 

1. Right-click on the directory to be moved. 

2. Choose one of the move options from the menu that comes up. 
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You can move a directory to the top, up, down, or to the bottom of the list. The top directory can 
be moved down or to the bottom while the bottom directory can be moved up or to the top. 
 

 

Setting Interface Preferences 
To set the Interface Preferences, choose Edit > Preferences to open the Preferences dialog and click 
on the Interface tab to enable it. 

 
The Interface tab has the following options: 

• Show Tool Tips: Check the Show Tool Tips checkbox to display information about a tool when 
you hover over it with your mouse cursor. Clear this checkbox to disable this feature. 

• Activity Image: Allows you to customize the image that appears in the right portion of the 
interface. By default, a grayscale image of Victoria 4 appears. You can also choose None, a 
Dragon, Trees, or Cycle (which cycles through all available images). 

• Open GL: If your card cannot support OpenGL, a notice informs you as such. If your card 
supports OpenGL, the following options will be displayed: 

• Manipulation Draw Style: The Manipulation Draw Style option allows you to conserve 
computing resources by displaying scene elements in reduced detail while you are 
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manipulating (posing or moving) an object, camera, or light. There are three options: 
Choose Off to display the objects in your scene as they normally appear (with full 
geometry shape and textures) while you manipulate them. This option consumes the 
most computer resources. Choose Wireframe Box to display your objects in wireframe 
mode while you manipulate them. This option consumes the least amount of computer 
resources. Choose Smooth-Shaded Box to display your objects as smooth boxes while 
you manipulate them. 

• Bounding Box options: These options determine how the bounding boxes for selected 
objects are displayed. 

• Edge Length: An edge length of 1 will display the edges of the bounding boxes 
as solid from corner to corner. Lowering this amount will shorten the edges. 
Setting this value to 0 will mean that no bounding boxes will be displayed. 
 

 
• Active Opacity: Sets the opacity of the edges of the bounding box for active 

selections. A setting of 1 will display the edges at 100% opacity while lowering 
this setting will lower the opacity. 
 

 
• Inactive Opacity: Sets the opacity of the edges of the bounding box for inactive 

selections. A setting of 1 will display the edges at 100% opacity while lowering 
this setting will lower the opacity. 
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• Manipulation SubDivision: Click the option box to toggle this option Off or On. When 

On, this option will automatically switch to the zero subdivision level when a Sub-D figure 
is manipulated. When Off, the figure will remain at the current subdivision level when it is 
manipulated. 

• Hardware Anti-Aliasing: Click the option box to toggle this option Off or On. When On, 
this option transfers all the edge smoothing actions to the video card instead of to your 
CPU. You may want to turn this option Off if your video card supports OpenGL 
acceleration but is below the recommended requirements. 

• Display Optimization: By default, this option is set to Off since not all video cards can 
handle the display optimization. When set to On, the optimization stores more of the 
loaded geometry in the memory of your video card in order to speed up the display. 

• OpenGL Texture Quality: This option controls the quality of the textures in your 
Viewport. Drag the slider from left to right, or use the right and left arrow keys, to use the 
setting that is best for your system resources. Slider options, from left to right, are Best 
Performance, Good Performance, High Quality, and Best Quality. 

• Pixel Buffer: Provides a secondary buffer for rendering with 3D Bridge and by some 
hardware renderers where a viewport is obscured by another window while rendering. 
Not required unless you are using 3D Bridge with Photoshop and some hardware 
configurations may become unstable when pixel buffers are allocated. Toggle the buffer 
On or Off as needed and when it is On, use the slider to set the buffer size. 

• About Current Hardware: Click this button to view a list of features that are supported 
by your OpenGL-compliant video card. The list includes the OpenGL version supported 
by your card, and displays its manufacturer’s name and model number. A list of 
supported features then follow, including limitations on the number of lights, texture units, 
and maximum texture size that the card can support. 

• Restore Factory Defaults: Click this button to remove all of your custom settings and return to 
the default settings furnished with your DAZ Studio installation. This will reset all startup dialogs 
and remove content directories from the preferences. 

• After you complete your Interface Preferences settings, use one of the three buttons at the 
bottom of the dialog: 

• Click Apply to set the settings for the current preference tab; the Preferences dialog 
remains open so that you can set other preferences. 

• Click Accept to exit the dialog immediately. 

• Click Cancel to exit the Preferences dialog and discard any unsaved changes. 
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Setting Scene Preferences 
To set the Scene Preferences, choose Edit > Preferences to open the Preferences dialog and click on 
the Scene tab to enable it. 

 
The Scene tab has the following options: 

• Default Scene: Sets whether to open a default scene or not when DAZ Studio is launched. 
Choose None to load an empty scene using the program defaults or Browse for Scene to locate 
and select a default scene to load. Useful if you have a particular lighting and camera setup you 
like to use when creating scenes. 
 

 
• Default Scene on "New": Sets whether to open a default scene or not when a new document is 

created. Choose None to load an empty scene using the program defaults or Browse for Scene 
to locate and select a default scene to load. Useful if you have a particular lighting and camera 
setup you like to use when creating scenes. 

• Create a Default Camera on "New": When enabled, will create a default camera when a new 
document is created. This is in addition to any cameras loaded using the default scene. 

• Ignore Viewport Background Colors on "Open": When enabled, will ignore the saved 
background color in the scene file and use the current scene background color. 

• Record Viewport Background Colors on "Save": When enabled, saves the current 
background color with the saved scene file so that when it is re-opened, it will have the 
background colors you set. 
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• When importing a Pose that does not obey limits: Sets preferences on how to handle pose 
limits. 

• Ask Me: When selected, will ask you what you want to do. 

• Always turn off limits: When selected, will always turn limits off. 

• Always obey limits: When selected, will always obey limits. 

• After you complete your Interface Preferences settings, use one of the three buttons at the 
bottom of the dialog: 

• Click Apply to set the settings for the current preference tab; the Preferences dialog 
remains open so that you can set other preferences. 

• Click Accept to exit the dialog immediately. 

• Click Cancel to exit the Preferences dialog and discard any unsaved changes. 

Setting Content Manager Preferences 
To set the Content Manager Preferences, choose Edit > Preferences to open the Preferences dialog 
and click on the Content Manager tab to enable it. or choose Edit Preferences from the Content Options 
menu. 

 
• File Icon Size 

 

 
• View Large File Icons: Displays content and folder icons at an enlarged size, with the 

name of the content file appearing beneath the icon. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 80 

 

 
• View Small File Icons: Displays content and folder icons at a reduced size, with the 

name of the content file appearing to the right of the icon. Selected by default. 
 

 
• Remove & Replace 

 

 
• Always Replace Items: When selected, will replace current content in the scene with the 

selected content. For example, if you have hair attached to the selected figure and 
double-click on a new hair style, the new hair will replace the old hair. Selected by default. 

• Ask to Replace Items: When selected, will ask whether you would like to replace current 
content in the scene with the new content. 
 

NOTE! In order to replace content in the scene with new selected content, the two 
items must be of the same type, i.e., a hair prop cannot replace a conforming hair but it 
can replace another hair prop. 
 

NOTE! Content must be mapped before it can be replaced using these options. 
See "Content Manager" for more information on mapping content. 

• Never Replace Items: When selected, adds the selected content to the scene. 

• Show File Info Tooltip: When selected, shows the file information as a tooltip when hovering the 
cursor over the thumbnail. Off by default. 
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• Show File Extensions: When selected, will show the file extensions in the Content tab. Off by 

default. 
 

   
• Auto Magnetize: Toggle to turn the Auto Magnetize feature on or off. See "Auto Magnetizing 

Clothing" for more information on this feature. 

• Reset the Content Database: When clicked, will delete the current content database and 
replace it with the default database settings and categories. Any changes you have made to the 
database settings in the libraries will be lost. 

• After you complete your Interface Preferences settings, use one of the three buttons at the 
bottom of the dialog: 

• Click Apply to set the settings for the current preference tab; the Preferences dialog 
remains open so that you can set other preferences. 

• Click Accept to exit the dialog immediately. 

• Click Cancel to exit the Preferences dialog and discard any unsaved changes. 
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Setting Startup Preferences 
To set the Startup Preferences, choose Edit > Preferences to open the Preferences dialog and click on 
the Startup tab to enable it.  

 
• Show tutorial dialog when DAZ Studio starts: When selected, displays the tutorial dialog when 

Studio is started. To not show this dialog, deselect this option. 

• Show plugin registration dialog when DAZ Studio starts: When selected, if any installed plug-
ins have not yet been registered, the Plug-in Registration dialog will be displayed when DAZ 
studio is started. To not show the dialog on startup, deselect this option. 

• Load the startup scene when DAZ Studio starts: When selected, loads the included startup 
scene when Studio is started. Selecting a default scene to load on the Scene tab overrides this 
option. 

Command and Toolbar Reference 

File Menu Commands 
The File menu is where you access file-related functions. To access this menu, either click File or press 
Alt+F. 
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The Load Toolbar 
Toolbars are completely customizable as described in "Customizing Toolbars" in "Using and Customizing 
Your Interface." When using the Basic interface style, the Load Activity tab contains a toolbar that 
contains some of the commands in the File menu.  

 
From left to right, the toolbar commands shown in the tab are: 

1. Clear the Scene and Start a New Scene 

2. Open an Existing File 

3. Save the Current Scene 

4. Delete the Selected Item 

5. Change the Backdrop File and Settings for the Current Scene 

6. Click to Activate the Node Selection Tool 

7. Click to Activate the Active Pose Tool 

8. Click to Activate the Rotate Tool 

9. Click to Activate the Translate Tool 

10. Click to Activate the Scale Tool 

11. Reverse the Previous Action 

12. Reinstate the Previously Reversed Action 

13. Click for Interactive Help 

The commands in the File menu are described below: 

New 
To close your current scene file and start a new blank scene, choose one of the following options: 

• Choose File > New. 

• Click the Clear the Scene icon in the Load Toolbar. 

• Use the keyboard shortcut Ctrl+N. 

You will be prompted to save any unsaved changes before the new scene appears. If you do not save 
these changes, you will lose them. This action also clears and resets the Undo/Redo stack.  

CAUTION! If you open a new scene or otherwise close the old one without saving it, you will lose 
all unsaved work within a scene. 
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Open 
To Open a DAZ Studio scene file that you previously saved, use one of the following methods: 

• Choose File > Open. 

• Click the Open an Existing File icon in the Load Toolbar. 

• Use the keyboard shortcut Ctrl+O. 

A standard Open File dialog box appears. Navigate to the folder that contains your desired file, and select 
the file to open it. You will be prompted to save any work on the current scene before the new file opens. 
This action also clears and resets the Undo/Redo stack. 

Merge 
The Merge command allows you to merge a previously-saved scene into your current scene. Use one of 
the following methods: 

• Choose File > Merge. 

• Use the keyboard shortcut Ctrl+Shift+O. 

Save 
The Save command allows you to save your scene for the first time, or to overwrite a previous version of 
your current file with your latest changes. If you have not yet saved your scene, the Save File As dialog 
prompts you to choose a location and filename. 

To save your current scene, use one of the following methods: 

• Choose File > Save. 

• Click the Save the Current Scene icon in the Load Toolbar. 

• Use the keyboard shortcut Ctrl+S. 

Save As 
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The Save As command allows you to save several different types of files: 

• Choose File > Save As > Scene or press Ctrl+Shift+S to save all or part of your current scene 
to a different filename. You can save multiple versions of the same scene so that you can easily 
return to a previous version. A standard Save As dialog allows you to select your desired folder 
and filename. Scenes are saved with a .daz extension. When you save a Scene, it includes all 
information in your current scene. You can also use one of the other Save As options to save 
specific types of files to your content folder. 

• Choose File > Save As > D-Form Preset to save deformers to the folder of your choice. 

• Choose File > Save As > Puppeteer Preset to save custom Puppeteer poses to the folder of 
your choice.  

• Choose File > Save As > Pose Preset to save the current frame as a still pose, or all frames as 
an animated pose. 

• Choose File > Save As > Shader Preset to save the currently selected shader. The preset can 
include all surface properties or advanced surface properties. 

• Choose File > Save As > Materials Preset to save one or all of the materials in the current 
object. 

• Choose File > Save As > Light(s) Preset to save all lights or selected lights in your scene. You 
can save the lights as they appear in the current frame, or save a preset that animates your 
lighting. 

• Choose File > Save As > Camera(s) Preset to save all cameras or selected cameras in your 
scene. You can save the cameras as they appear in the current frame, or save a preset that 
animates the cameras. 

• Choose File > Save As > UV Preset to save applied UV sets as a preset and/or collect the files 
into a zip file for distribution purposes. 

Save Last Render 
Choose File > Save Last Render or press Ctrl+Shift+R to save your last rendered image as a file on 
your hard drive. A standard Browse dialog allows you to select a filename and folder for your saved 
image. This command will not be enabled until after you create a render in your current session. 

If the rendered image or animation cannot be saved for some reason, a dialog will be displayed with the 
following options available: 

• Try Again: When selected, will try to save the render again. 

• Choose New File: When selected, will bring up a save dialog where you can select a different 
location and file name for the render allowing DAZ Studio to attempt to save the image to the new 
location. 

Import 
DAZ Studio allows you to import content that has been saved in several different formats. Choose File > 
Import or use the Import an Existing File button on the Main Toolbar. A Browse dialog appears for you 
to locate and select your desired content. 

The currently supported import formats are: 

• Biovision (.bvh) animation file 

• DAZ COLLADA (*.dae) - files previously exported in DAZ Collada format 
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• Poser 4® or later versions: 

• .pz3 (.pzz for compressed version) - Scene files 

• .pz2 (.p2z for compressed version) - Pose Library files 

• .cr2 (.crz for compressed version) - Character/Figure Library files 

• .cm2 (.cmz for compressed version) - Camera Library files 

• .lt2 (.ltz for compressed version) - Light Library files 

• .hd2 (.hdz for compressed version) - Hand Library files 

• .fc2 (.fcz for compressed version) - Face/Expression Library files 

• .hr2 (.hrz for compressed version) - Hair Library files 

• Wavefront Object (*.obj) (.obz for compressed version) 

Export 
Choose File > Export to save content to different formats. The Save As dialog allows you to select your 
desired folder and filename. The currently supported export formats are: 

• BioVision (.bvh) animation files. 

• COLLADA (.dae) files. 

• DAZ COLLADA (.dae) files - For export to Carrara 

• Wavefront Object (*.obj) - For Bryce or other 3D programs that import 3D geometry in this 
format. 

• Universal 3D (*.u3d) - A 3D format that allows you to import your DAZ Studio 3D content into 
Photoshop CS3 Extended 

Click on the links above to access instructions on using each export option. 

NOTE! Additional plug-ins are available for DAZ Studio to provide additional export options. 

Import Settings 
Choose File > Import Settings to import settings from a previous version of DAZ Studio. 
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1. If you have more then one setting available to import, click on the button to select which setting to 
apply. 

2. Click on the Next button. A listing of available settings will be displayed. Expand the listings to 
view the settings. 
 

 
3. Click in the check boxes to deselect any settings you do not want to import. 

4. Click on the Next button. You'll be notified that the settings will not take effect until the next time 
you start DAZ Studio. 
 

 
5. Click on the Finish button to exit the dialog. 

Send to Hexagon 
Choose File > Send to Hexagon to send the current object to Hexagon. Refer to "Hexagon Bridge" for 
more on using this option. 

Exit 
To exit the DAZ Studio application, use one of the following options. You will be prompted to save any 
unsaved changes. 

• Choose File > Exit. 

• Press Alt+F4 (Windows) or Ctrl+Q (any platform). 

CAUTION! Unlike most applications in OSX, Clicking the "X" icon in the upper-left corner of the 
DAZ Studio window title bar WILL SHUT DOWN DAZ Studio COMPLETELY and you will lose all unsaved 
changes with no prompt to save them. 
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File > Save As 

Save as Scene 

To save all figures, textures, props, lights, cameras, etc. into a scene file: 

1. Build your scene, adding figures, textures, clothing, poses, etc. 

2. Choose File > Save As > Scene from the menu. A default save dialog comes up. 

3. Navigate to the content or storage folder where you want to save the scene, enter a file name, 
and click on Save. A progress dialog will come up showing the progress of the save. Once the 
dialog closes, you can continue working in DAZ Studio. 
 

 

Save as D-Form Preset 

To save a D-Form as a preset: 

1. Create the d-formers and adjust as needed. See "D-Form" for more on using deformers. 

2. Choose File > Save As > D-Form Preset from the menu. A default save dialog comes up. 

3. Navigate to the content folder where you want to save the preset, enter a file name, and click on 
Save. The Save D-Form Preset Options dialog comes up. 
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4. Select the options to export: 

• Animation Range -  

• Current Frame Only: When selected saves only the current frame, even if the 
animation timeline has multiple keyframes associated with it. 

• Animated Range: When selected, saves out the designated frames associated 
with the timeline. Enter the Start frame and End frame to set where the 
animation export starts and ends. 

• Data -  

• All D-Formers: When selected, saves all D-Formers in the scene. 

• Selected D-Former(s): When selected, activates the D-Former selection pane 
where you can select which D-Formers to export, even if a different D-Former is 
selected in the scene. Use the Shift and Ctrl keys to select multiple D-Formers. 

• Fitted Targets - These options tell DAZ Studio whether or not the D-Form preset should 
"remember" that the D-Forms affect any fitted/magnetized clothing as well as the figure. 

• Also affect All items fit to the figure: When selected, the D-Form preset will 
influence all clothing items fit to the figure when the preset is applied. 

• Also affect SELECTED items fit to the figure: When selected, the D-Form 
preset will influence only the fitted clothing items selected when the preset is 
applied. 

5. When all options have been selected or set, click on the Accept button to save the preset or on 
the Cancel button to cancel the operation. The presets will be saved with the D-Form labels and 
names as part of the preset. 

Save as Puppeteer Preset 

To save Puppeteer layers as a preset: 

1. Create the Puppeteer animation and adjust as needed. See "Puppeteer" for more on using 
Puppeteer. 

2. Choose File > Save As > Puppeteer Preset from the menu. A default save dialog comes up. 

3. Navigate to the content folder where you want to save the preset, enter a file name, and click on 
Save.  

4. The Puppeteer Preset Options dialog comes up. Select whether to Save All Layers or Save 
from List. If you select Save from List, the Layer Listing will activate and you can place a 
checkmark next to each layer to be included in the preset. 
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5. Click on Accept to save the preset or on Cancel to cancel the operation. 

Save as Pose Preset 

To save the current pose as a preset: 

1. Adjust the parameters for the figure to pose it. Make sure the figure is selected. 

2. Choose File > Save As > Pose Preset from the menu. A default save dialog comes up. 

3. Navigate to the content folder where you want to save the preset, enter a file name, and click on 
Save.  

4. The Save Pose Preset Options dialog comes up where you select which frames and properties 
to save as part of the preset. 
 

 
• Animation Range -  

• Current Frame Only: When selected saves only the current frame, even if the 
animation timeline has multiple keyframes associated with it. 
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• Animated Range: When selected, saves out the designated frames associated 
with the timeline. Enter the Start frame and End frame to set where the 
animation export starts and ends. 

• Data -  

• Record All: When selected, saves all transform, translation, and morph settings 
that are currently on the selected figure. 

• Record Custom: When selected, activates the Property Listing for the selected 
figure where you can select specific properties to same For example, if you made 
a hand pose, you don't want to save the properties for the entire figure, just those 
for the hand. 

• Click on the plus/minus signs next to each label to expand/collapse the 
listing. 

• Click in the boxes to select specific settings to export. 
 

 
• If needed, select options from the Custom Options menu. 
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Choose whether to select or deselect all Channels, Morphs (see 
caution below), Transforms, or Modified settings. 

CAUTION! The Select All Morphs option selects only the morph channels in the 
body parts and not in the body. Full-body morph channels (i.e. 'valueParm' channels in the 
Poser File) are not selected by the 'Select all Morphs' box. This is simply because 
'valueParm' channels can be used for any purpose. Currently, it is necessary to manually 
select the desired FBM channels from the list. 

5. Click on Accept to save the preset or on Cancel to cancel the operation. 

Save as Shader Preset 

To save the current shader as a preset: 

1. Create the shader and adjust as needed. 

2. Choose File > Save As > Shader Preset from the menu. A default save dialog comes up. 

3. Navigate to the content folder where you want to save the preset, enter a file name, and click on 
Save.  

4. The Shader Preset Options dialog comes up where you select which surface properties to save 
as part of the preset. 
 

 
• Record All: When selected, saves all transform, translation, and morph settings that are 

currently on the selected figure. 

• Record Custom: When selected, activates the Property Listing for the selected figure 
where you can select specific properties to same For example, if you applied a texture to 
the figures lips, you don't want to the properties for the entire figure, just those for the lips. 

• Click on the plus/minus signs next to each label to expand/collapse the listing. 
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• Click in the boxes to select specific settings to export. 
 

 
5. Click on Accept to save the preset or on Cancel to cancel the operation. 

Save as Materials Preset 

To save a material setup as a preset: 

1. Apply textures to the figure, clothing, or prop and adjust as needed. 

2. Make sure the item is selected and choose File > Save As > Material Preset from the menu. A 
default save dialog comes up. 

3. Navigate to the content folder where you want to save the preset, enter a file name, and click on 
Save.  

4. The Materials Preset Options dialog comes up where you select which surface properties to 
save as part of the preset. 
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• Record All: When selected, saves all transform, translation, and morph settings that are 

currently on the selected figure. 

• Record Custom: When selected, activates the Property Listing for the selected figure 
where you can select specific properties to same For example, if you applied a texture to 
the figures lips, you don't want to the properties for the entire figure, just those for the lips. 

• Click on the plus/minus signs next to each label to expand/collapse the listing. 

• Click in the boxes to select specific settings to export. 
 

 
• Save Alternate UVs?: When selected will save any alternate UV sets applied to the 

figure. This option is needed when the materials applied to the figure use an alternate UV 
set. This option will save the information needed to apply the correct UV set to match the 
materials in the preset. 
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• The original UV set (Base) is  not saved using this option. 

• If this option is selected but no alternate UVs are applied to the figure, then this 
option is ignored. 

TIP! If you only want one alternate UV set saved with the preset, then only load the 
UV set needed for the preset to work. 

5. Click on Accept to save the preset or on Cancel to abort the operation. 

Save as Character Preset 

To save a character as a preset: 

1. Create your character and adjust as needed. 

2. Select the figure in the Scene tab. 

3. Choose File > Save As > Character Preset from the menu. A default save dialog comes up. 

4. Navigate to the content folder where you want to save the preset, enter a file name, and click on 
Save.  

5. The Save Character Preset Options dialog comes up. To save the entire figure as a character, 
select the Record All option. To select specific body parts to save in the file, select the Record 
Custom option, expand the figure tree and select only those items that need to be exported. 
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6. If you selected to Record Custom, the options menu activates allowing you to select specific 
export options. 
 

 
• Select All Channels - TBD 

• Deselect All Channels - TBD 

• Select All Morphs - TBD 

• Deselect All Morphs - TBD 

• Select All Transforms - TBD 

• Deselect All Transforms - TBD 

• Select All Modified - TBD 

• Deselect All Modified - TBD 

7. Repeat step 4 for the Materials. 

8. Click on Accept to save the preset or on Cancel to cancel the operation. 

Save as Light(s) Preset 

To save a light setup as a preset: 

1. Add lights to the scene and adjust as needed. 

2. Select the lights in the Scene tab. 

3. Choose File > Save As > Light(s) Preset from the menu. A default save dialog comes up. 

4. Navigate to the content folder where you want to save the preset, enter a file name, and click on 
Save.  

5. The Save Light(s) Preset Options dialog will come up.  
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Select the export options: 

• Animation Range - Select to export only the current frame (default) or an animation 
range. 

• Data - Select to export all lights or to only export the currently selected light(s). 

6. Click on Accept to save the preset or on Cancel to cancel the operation. 

Save as Camera(s) Preset 

To save a camera or set of cameras as a preset: 

1. Create the cameras and adjust as needed. 

2. Select the camera(s) in the Scene tab. 

3. Choose File > Save As > Camera(s) Preset from the menu. A default save dialog comes up. 

4. Navigate to the content folder where you want to save the preset, enter a file name, and click on 
Save. 

5. The Save Camera(s) Preset Options dialog comes up. 
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Select the export options: 

• Animation Range - Select to export only the current frame (default) or an animation 
range. 

• Data - Select to export all cameras or to only export the currently selected camera(s). 

6. Click on Accept to save the preset or on Cancel to cancel the operation. 

Save as UV Preset 

Saving a set of UVs as a preset allows the additional UV sets to be saved and applied later to the same 
figure if needed and distributed for use by other users. 

To save a UV set or sets as a preset: 

1. Apply the UV sets to the current object. 

2. Choose File > Save As > UV Preset from the menu. 

3. A default file browser dialog will come up. Locate the save location for the preset (in the Studio 
content folder), enter a name for the preset, and click on Save. 

4. The UV Preset Options dialog will come up. Click in the checkbox next to each UV set to be 
included in the preset. You cannot save the default UV set as it is already part of the original 
object so it will not be shown in the list. If you have five UV sets applied but only want to save 
three of them, only select the three you want to save. 
 

 
5. To collect the UV sets in a zipped file for easier distribution, click on the checkbox next to Collect 

Files in Zip. 

6. Click on Accept to save the preset or on Cancel to exit the dialog without saving the preset. If 
you clicked on Accept, the preset will be saved to the selected location as well as the zip file if 
that option was selected. 
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7. To check the UV preset, load the default object into your scene without applying any additional 

UV sets. 

8. Make sure the object is selected and navigate to the content folder where you saved the preset. 

9. Double-click on the preset thumbnail and the UV set(s) will be applied to the object. Please note 
that the more UV sets you have in the preset, the longer it will take to apply them. 
 

 
10. Check the UV Set listing in the Surfaces tab to see if the UV sets are listed. Select the UV sets 

and apply matching textures to verify the UV sets were properly applied. 
 

 

File > Import 

Import BVH Files 

The BVH Importer Options dialog comes up when you select File > Import, choose the BioVision (.bvh) 
export option, and select/open a .bvh file. 
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To import a BVH file: 

1. Load and select the figure to apply the animation file to. 

2. Choose File > Import from the menu, select the BioVision (.bvh) export option, locate and 
select the file to be imported, then click on Open. 
 
The BVH Importer Options dialog comes up with the following options available: 

• Selected File: Shows the name of the BVH file being loaded. 

• Selected Figure: Shows the currently selected figure that the animation file will be 
applied to. 

• Scene Animation Setup Options 

• Adjust scene to match the file: When selected will adjust frames in current 
scene to match the file being imported. 

• Use the current scene values: When selected will use the current scene frames 
and drop any frames from the animation that go over the scene max frames. 

• In Place Mode (no X or Z hip translation): When enabled will leave the figure in 
current location in the scene. When disabled, figure will move based on where 
the imported animation places the figure. 

• Limit Joint Rotation: When enabled, limits joint rotation even if the animation 
file has settings outside the limits. When disabled, does not limit joint rotation and 
the animation settings are used. 

• Show Details: Click on button to expand the dialog and view the name mapping lists. 
The name mapping shows which nodes in the animation are mapped to the nodes in the 
selected figure. Changes to Hide Details when list is expanded. 

3. If you are not sure if the name mapping is correct, i.e., animation was made for a biped and is 
being applied to a quadruped, etc., or know that the mapping is not correct, click on the Show Details 
button to view the current mapping. 

• Load Map: Enables a saved name mapping to be loaded and applied to the 
import. 

• Save Map: Enables the current name mapping to be saved so it can be used for 
a future BVH import or export. 
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• File Nodes: Lists the figure node hierarchy from the file being imported. Nodes 
with a checkmark next to them indicate that a matching node was found in the 
Figure Nodes list. 

• Figure Nodes: Lists the figure node hierarchy for the selected figure. 
 

 
4. Review the nodes listed in the File Nodes listing to ensure that they are correctly mapped to a 
node in the Figure Nodes listing. 

5. If needed, remap nodes that are not mapped as needed for the figure or for the requirements of 
the animation, or map nodes that had no matching nodes. 

• To change the mapping of a node: 

1. Click once on the name to be remapped in the File Nodes list to select it. The 
matching node in the Figure Nodes list will be highlighted as well. 
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2. Click on a different node in the Figure Nodes list and the selected node in the 

File Nodes list will be remapped to the selected node.  
 

 
 
If you remap a node from the figure to a node in the file and that figure node had 
a matching file node, the file node will be deselected and will not be imported. 
For example, the image below shows a lFoot figure node that has been 
remapped to the lShin file node. This means that the original lFoot file node no 
longer has a matching node so is automatically deselected and will not be 
imported. The node can be remapped to the lFoot and then the lShin remapped 
as well. 
 

 
3. Confirm the change by clicking on a different node in the File Nodes list, then 

reselecting the previous node. When it is selected, the remapped node will be 
selected in the Figure Nodes list instead of the original node. 

• To map a node that did not have a matching name or was unmapped: 

1. Click on the node to be mapped in the File Nodes list to select it. The checkbox 
next to the node will be empty. 
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2. Click on the matching node in the Figure Nodes list to map to the file node. The 

blank checkbox next to the file node will automatically be checked to show that it 
is now mapped to a figure node. 
 

 
6. If needed, remove nodes from the File Nodes listing that should not be imported by clicking on 
the checkbox to remove the checkmark for that node. If a parent node is deselected, all child nodes will 
be deselected as well. 

7. If the name mapping was changed, save the map by clicking on the Save Map button. The BVH 
Save Map dialog will come up. 
 

 
8. Click on the arrow next to the Stored Maps field to select a name from the drop-down list to 
overwrite or click on the New button to create a new file. The Stored Maps field will be cleared and made 
editable. Enter a new name and click on Save. 
 

 
9. To load a saved map that will override the current name mapping, click on the Load Map button. 
The BVH Load Maps dialog will come up.  
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10. Select the map to load from the Stored Maps drop-down menu then click on the Load button. 
The selected map will be applied to the current figure and file nodes. 
 

 
11. To delete a saved map, click on the Load Map button. The BVH Load Maps dialog will come up.  

12. Select the map to delete from the Stored Maps drop-down menu then click on the Delete button. 
A confirmation dialog will come up. Click on Yes to delete the map or on No to keep it. 
 

 
13. Once all settings have been selected and names are mapped correctly, click on the Accept 
button. The animation will be imported and applied to the selected figure. 

14. Press Play on the Timeline tab to play the animation. 

Import DAZ Collada Files 

To import DAZ COLLADA file, select select File > Import, choose the DAZ COLLADA (*.dae) export 
option, and select/open a dae file. No import dialog will be displayed and the file will be imported into DAZ 
Studio. 

Refer to "Export DAZ Collada Files" for information on what the DAZ Collada files are. 

Import Poser Files 

Poser Runtime folders can be linked to DAZ Studio and the content loaded via the Content tab, however, 
if the files are not located in a Runtime folder, they can be imported into DAZ Studio by selecting File > 
Import, choosing  the Poser Files export option, and select/open a supported Poser file. 

Studio can import the following Poser 4 or higher files: 

• .pz3 (.pzz for compressed version) - Scene files 

• .pz2 (.p2z for compressed version) - Pose Library files 

• .cr2 (.crz for compressed version) - Character/Figure Library files 

• .cm2 (.cmz for compressed version) - Camera Library files 

• .lt2 (.ltz for compressed version) - Light Library files 

• .hd2 (.hdz for compressed version) - Hand Library files 

• .fc2 (.fcz for compressed version) - Face/Expression Library files 

• .hr2 (.hrz for compressed version) - Hair Library files 
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You will be notified if there are files that cannot be found and given the opportunity to locate them. In 
addition, the importer reads and sets the strength values for the settings found in the file, including 
ambient, diffuse, and specular settings. 

Remember that DAZ Studio does not support Poser dynamic hair and clothing items that are contained in 
any of the files being imported. 

Import OBJ Files 

The OBJ Import Options dialog comes up when you select File > Import, choose the Wavefront Object 
(*.obj; *.obz) export option, and select/open an obj or obz file. It is usually safe to select the Preset you 
need then click on Accept to use the default options. 

 
The following options are available on the import options dialog: 

• Preset: Provides a list of import presets which enable Studio to import the mesh at the correct 
scale. Select the Poser preset to import objects that were exported from Studio, Poser, or 
programs with specific exporters that support Poser. 
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• Scale: Reflects the default scale for the selected program preset. The scale percentage can be 
changed prior to importing but it is recommended that you select the Custom option and adjust 
the scale for it. 
 

 
 

 
 

 
• Swap Y and Z orientation: When enabled, compensates for packages which use +Z Up instead 

of +Y Up. 

• Read Vertices (v): Indicates whether vertex statements are to be read from the imported file. 
This option is disabled and always checked since the vertex statements must always be read. 

• Read Groups (g): Indicates whether group statements are to be read from the imported file. 

• Read UV Coordinates (vt): Indicates whether texture coordinate statements are to be read from 
the imported file. 

• Read Surfaces (usemtl): Indicates whether surface statements are to be read from the imported 
file. 

• Read Material Library (mtllib & .mtl): Indicates whether the material library statement should be 
read from the imported file and whether the supported statements in the material library file itself 
should be read. 

File > Export 

Export BVH Files 

The BVH Exporter Options dialog comes up when you select File > Export and choose the BioVision 
(.bvh) export option. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 107 

 
The following options/fields are available: 

• Load Map: Enables a saved name mapping to be loaded and applied to the export. See "Import 
BVH Files" for more on loading name mappings. 

• Save Map: Enables the current name mapping to be saved so it can be used for a future BVH 
import or export.  See "Import BVH Files" for more on saving name mappings. 

• Selected Figure: Shows the currently selected figure. 

• Selected File: Shows the file name where the animation will be saved to. 

• Second Life Compatibility: If exporting the animation for import into the Second Life online 
game, select this option, otherwise, make sure it is deselected. 

• Figure Nodes: Click on the plus/minus signs to expand or collapse the listing for each figure 
node. 

• Export Option: Click on the E next to each node you do not want to export. The E will be 
removed to indicate that the node will not be exported. Clicking on the E for a parent node will 
also deselect all child nodes but re-enabling a parent node will not reselect its children. 

Export Collada Files 

The Collada Export Options dialog comes up when you select File > Export and choose the COLLADA 
dae (*.dae) export option. 

http://www.secondlife.com/
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General Tab 

 
The following options are available on the General tab: 

• Scene Options 

• Up Axis: Select the up axis for the particular program the object will be imported into. 
The default is Y Up, but different programs may use other axes. This changes only the 
Up-Axis setting and will not perform any additional geometry modifications. 
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• Material Options 

• Copy images to folder: When selected will gather up the images/textures applied to the 
item(s) and place them in a folder for easy access by the user and the program being 
imported into. The folder will be created in the same directory where the file is being 
saved to. Pathnames to materials will be updated as needed to use the relative path. 

• Invert alpha images: When selected, will invert the colors for any image used for the 
Opacity channel in Studio so the images are supported in Collada 1.4.1 which has no 
transparency option that matches the Studio format. Has no effect if the Copy image to 
folder option is not selected. 

• Animation Options 

• Include Transformations: Enable to include transformations in the animation export. 

• Include Morphs: Enable to include morphs in the animation export. 

• Miscellaneous Options 

• Skip polygons for invisible nodes: If a node is invisible, will not export that node. 

• Remove unused vertices: Scans the polygons to identify any vertices that are not being 
used, removes them from the mesh, and reassigns the polygons to use the reduced list. 
Affects both standard and LOD models so if exporting LOD levels and need the exported 
mesh to contain a compatible vertex list across all LOD levels, deselect this option. 

• Game Options 

• Merge Materials by Diffuse Map: Splits models into sub-meshes based on whether they 
share a Diffuse Color Map. Materials that don't use a Color Map will be merged if they 
share the same Diffuse Color. 

• Set to Defaults: Click to reset all options on both tabs to the program defaults. 
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Morphs Tab 

 
The following options are available on the Morphs tab: 

• Morph Options 

• Include Types: Select what types of morphs to bake. 

• No Morphs: When selected, no morphs will be baked into the geometry or 
exported as Collada morph targets. 

• Active Morphs only: When selected, only active morphs (those with a non-zero 
value) will be exported.  
 

 
• Morph Baking: Select whether and how to bake morphs. 

• Don't bake any morphs: All morphs will be exported as Collada morph targets 
and not baked directly into the geometry. 

• Bake all morphs into geometry: All active morphs will be baked into the 
geometry of the figure making them static. 

• Use Selection List: Enables the Morph Selection List where specific morphs to 
bake can be selected or deselected.  
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• Geometry Details: Determines the amount of geometry information that will be included 

in the exported morph definition. 

• Vertices Only: Morphs will be exported in the standard format with just the 
vertex delta information included. 

• Full Mesh: Add the texture and polygon information to the morph definitions. 
Used with importers that do not support vertex only morphs. Use with caution as 
this is the equivalent of adding a new figure for every morph. 
 

 
• Morph Selection List: Click on the plus signs to expand nodes and select morphs to bake. Not 

active unless the Use Selection List option is selected.  
 
Selected morphs will be baked into the geometry while unselected morphs will be exported as 
Collada morph targets. 
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LOD Levels Tab 

If the figure being exported has multiple LOD levels applied, an LOD level can be selected in the LOD 
Levels tab. Left-click on figure listing and choose an LOD level from the menu. Only one level can be 
exported at a time. 

 

UV Sets Tab 

If the figure being exported has multiple UV sets applied, any one of the UV sets can be selected in the 
UV Sets tab. 

 
• Use Scene Settings: Will export the UV set currently selected. 

• Loaded UV Sets: Select which UV set to export. 

Export DAZ Collada Files 

DAZ COLLADA files are Collada files that contain specific DAZ Studio/Poser settings in order to better 
import the content into Carrara. While content can be imported into Carrara using its libraries, each time 
that DAZ Studio is updated this may cause some content to no longer be usable in Carrara. Saving the 
content in the DAZ Collada format will ensure greater compatibility. 

For importing content into other programs that use Collada content, DAZ recommends you use the 
default COLLADA export as the Poser/Studio-specific text in the DAZ Collada files are not compatible 
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with other programs. Most programs will just ignore the extra information while others may have difficulty 
doing so. 

To export content in DAZ Collada format, select the content in the viewport, choose File > Export and 
choose the DAZ COLLADA (*.dae) export option. Enter a filename and click on Save. The Export 
progress dialog will be displayed showing the progress of the export process. 

 
Custom DAZ Studios shaders cannot be imported into Carrara, just as Carrara shaders cannot be 
imported into DAZ Studio. 

Export OBJ Files 

The Wavefront Object Export Options dialog comes up when you select File > Export and choose the 
Wavefront Object (*.obj) export option.  

The OBJ Exporter makes sure that there are no whitespaces in group name entries when exporting which 
prevents issues with incorrect grouping when importing OBJ files that were exported from DAZ Studio into 
other programs. 

Presets Tab 

 
The following options are available on the Presets tab: 

• Convert To (Presets): Provides a list of export presets which enable Studio to export the mesh 
at the correct scale and orientation for the specified program. When exporting morph targets, 
even when they will be re-imported into Studio, select the Poser option. 
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• Show Individual Settings: When selected, expands the settings for the selected preset. To 

accept the default settings for the preset, click on the Accept button to continue with the export. 
 
To hide the settings, click on the Hide Individual Settings button. 
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NOTE! As you select different preset options, the options selected will change based on 
the preset type. 

• Scale: Reflects the default scale for the selected program. The scale percentage can be changed 
prior to exporting but it is recommended that you select the Custom option and adjust the scale 
for it. 
 

 
 

 
 

 
• Axis Conversion: Allows the axes of the OBJ to be changed based on how the program the 

object will be imported into orients objects, for example, for programs which use +Z Up instead of 
+Y Up.. Left-click on the button for the axis to be changed and select what axis to convert it to. 
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• Invert Positive Direction: Select this option if the program being imported into inverts the 
positive and negative direction from what is used in DAZ Studio. 

• Ignore invisible nodes: When enabled, nodes set to not visible will not be exported. 

• Use Bone Welds: When enabled, welds duplicate vertices. 

• Remove Unused Vertices: When enabled will removed unused vertices from the mesh. 

• Write UV Coordinates: When enabled, texture coordinate statements (UV coordinates) are 
written to the exported file. 

• Write Normals: When enabled, vertex normal statements are written to the exported file. 

• Write Object Statements: When enabled, divides the geometry into "objects" when saving out 
the scene and is a good way to separate different scene items. Only some importers support this, 
however, so it isn’t always useful. Importers that do not support this option will ignore the object 
statements. 

• Write Groups: When enabled, group statements are written to the exported file based on the 
selected options. Determines how facet grouping will be written to the saved file. 

• Use Existing Groups: Saves out the OBJ with the same grouping it currently has. 

• Use Node Names: This option will save all of the geometry for a node into a single group 
named the same as the node. This is useful for figures as it will save out geometry 
grouped according to bone and can also be useful when saving out scenes so that 
different props are saved into different groups. 

• Use Surface Names: This option will save out the geometry grouped according to its 
surface (material) names. For example, if saving a figure, all the geometry in the figure 
for the "Skin" material would be put into a single group. 

• Use Figure Names: This option will save out the geometry according to the figure/prop it 
belongs to. This is similar to the "Node Names" option, except that it will save a figure in 
a single group instead of a group for each bone. 

• Write Surfaces: When enabled, surface statements are written to the exported file. 

• Write Material Library: When enabled, writes the surface and/or map information to 
an .mtl file. Enable this for export formats that support mtl files. 

• No Maps: No texture maps are written to the mtl file, only surface information. 

• Collect Maps: Maps are collected into a folder in the same location as the 
exported mesh file. 

• Convert Maps (for Bryce): Maps are converted to a format that can be imported 
into Bryce and the maps are collected into folders in the same location as the 
exported mesh file. 

Saving a Custom Preset 

If there are settings you use frequently that differ from a specific preset, you can save your settings as a 
custom preset. 

To save a custom preset: 

1. Select the preset that is closest to your settings or select Custom from the preset menu. 

2. Modify the individual settings as needed. 

3. Click on the Save Preset button. The New User Preset dialog will be displayed. 
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4. Enter a name for the preset and click on OK. 
 

 
5. The current preset will be changed to the new preset and it will also be available in the preset 

listing. 
 

 
Removing a Preset 

To remove a user preset from the listing: 

1. Select Remove User Preset from the preset menu. The Remove User Preset dialog will be 
displayed. 

2. Select the preset to be removed from the listing and click on OK. The preset will be removed from 
the preset listing. 
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NOTE! You can only remove presets that you have saved. You cannot remove any of the 
default presets. 

LOD Levels Tab 

 
The following option is available on the LOD Levels tab:  

• Modify the LOD export level: Allows selection of a specific LOD level to be exported. Only one 
LOD level can be exported at a time and only points that are connected to polygons. 

• Node: The selected figure node. 

• Scene LOD: The current LOD level selected in the scene. 

• Export LOD: The LOD level that will be exported. 
 
To select a different LOD level to export without having to start the export process over 
again, right-click on the Export LOD field and select the LOD level to export. 
 

 
 
The Export LOD field will change to show which LOD level is to be exported. 
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Export U3D Files 

The Export: Universal 3D (.u3d) Options dialog comes up when you select File > Export and choose 
the Universal 3D (*.u3d) export option. 

 
The following options are available: 

• Resample Maps: Enable if the texture maps for the object are too large and may cause issues 
with loading and working with in Photoshop. 

• Maximum Size: Sets the maximum size of the resampled maps. Has no effect if 
Resample Maps is not enabled. 

• Export Lights: Enable to export the lights in the scene along with the object. 

• Export Cameras: Enable to export the cameras in the scene along with the object. 

Edit Menu Commands 
The Edit menu allows you to perform standard editing functions and to set global DAZ Studio 
preferences. To access this menu, either click Edit or press Alt+E. 
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NOTE! Not all options may be available in your version of Studio. 

Undo 
The Undo command reverses the last action you took. DAZ Studio supports multiple undo actions, 
meaning that you can delete many prior actions. The undo operations occur in the reverse order, 
beginning with the most recent action. Undo actions apply only to those you performed in the current 
session. In other words, if you create a scene, save it, then close it, you will not be able to undo your 
previous actions when you reopen the file. 

This menu item will remain grayed-out until you perform your first action in a scene. Afterward, you can 
use one of the following methods to perform an Undo action: 

• Choose Edit > Undo 

• Use the keyboard shortcut Ctrl+Z 

Redo 
The Redo command reinstates actions that you have deleted with the Undo command. DAZ Studio 
supports multiple redo actions, meaning that you can repeat many prior actions. Redo operations occur in 
reverse order, starting with action that was last Undone. Redo actions apply only to those you performed 
in the current session. In other words, if you create a scene, save it, then close it, you will not be able to 
redo your previous actions when you reopen the file. 

This menu option will remain grayed-out until you perform an Undo. Afterward, you can use one of the 
following methods to perform a Redo action: 

• Choose Edit > Redo 

• Use the keyboard shortcut Ctrl+Y 

Delete 
To delete one object, light, or camera in your scene, select one item within the scene. You can also select 
multiple objects, lights, or cameras in the Scene Tab. Then choose Edit > Delete or press the Del key to 
delete the selected object(s). 

Delete All Lights 
If your scene contains one or more lights, choose Edit > Delete All Lights to delete all of the lights in 
your scene. 

Delete All Cameras 
If your scene contains one or more cameras, choose Edit > Delete All Cameras to delete all of the 
cameras in your scene. 
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Copy Settings 
Choose Edit > Copy Settings or use the keyboard shortcut Ctrl+C to copy settings from one object to 
another. For example, you can select the figure’s right thigh and copy it to the clipboard. 

Paste Settings 
Choose Edit > Paste Settings or use the keyboard shortcut Ctrl+V to paste settings from the clipboard 
into another object. For example, if you copied pose settings from a figure’s right thigh into the clipboard, 
you could paste them to the left thigh. 

Backdrop 
To insert a background image into the scene, choose Edit > Backdrop. The Backdrop Options dialog 
prompts you to choose an image. You then have the option to rotate the background left 90 degrees, right 
90 degrees, or 180 degrees. You can also flip the image horizontally or vertically. 

Audio 
Choose Edit > Audio to add an audio file as a background for an animation. The Audio Options dialog 
prompts you to select a .WAV file. You can play the audio file to preview the sound, specify the frame 
number in your animation where the audio file should start to play, and set whether to adjust the current 
animation range in order to accommodate the length of the audio file. 

 

Preferences 
Selecting Edit > Preferences opens the Preferences dialog, which contains four tabs: General, 
Directories, Interface, and Scene. Refer to "Using and Customizing Your Interface" and "Setting Interface 
Preferences" for more information on these settings. 

Customize 
Choose Edit > Customize to open the Customize DAZ Studio dialog, which allows you to customize 
menus, buttons, and toolbars to suit your own preferences. See "Using and Customizing the Interface" for 
more information on these settings. 
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Device Settings 
Provides support for the Sandio 3D Mouse and 3DConnexion 3D Mouse (both purchased separately). 

1. Make sure the mouse is installed with the latest drivers from Sandio or 3DConnexion.  

2. Launch DAZ Studio and choose Edit > Device Settings from the menu, select the tab for your 
mouse, select a mode, and click on Accept: 
 

 
o Orbit Camera - When selected, using the 3D mouse will orbit the currently selected 

camera around the scene.  

o Rotate Camera - When selected, using the 3D mouse will rotate the currently selected 
camera around its axis.  

o Transform Scene Item - When selected, using the 3D mouse will move the currently 
selected object in the scene.  

NOTE! See the user guide for your 3D mouse for instructions on using the mouse controls to move 
around in the scene or manipulate objects.  

Convert to SubD 
Choose Edit > Convert to SubD to convert the selected object to a SubD object. See "Sub-Division 
Surfaces" for more information on this option. 

Add Level of Detail 
Choose Edit > Add Level of Detail to bring up the Import Geometry dialog. See "Level of Detail" for 
more information on this option. 

Figure Mixer 
Choose Edit > Figure Mixer to bring up the Figure Mixer. See "Figure Mixer" for more information on this 
option. 

http://www.sandiotech.com/
http://www.3dconnexion.com/
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Figure Mixer Freeze 
Choose Edit > Figure Mixer Freeze to freeze the mesh and joints on the figure. You will no longer be 
able to modify the figure using the Figure Mixer once you select this option. See "Figure Mixer" for more 
information on this option. 

Convert Textures 
Choose Edit > Convert Textures to bring up the Texture Converter. See "Texture Converter" for more 
information on this option. 

View Menu Commands 
The View menu allows you to display and hide various items on your screen, configure the viewport 
layout, and show or hide various tabs. You can also save custom layouts. 

 

Interface Layout 
Commands in the View > Interface Layout menu pertain to the appearance of your interface. Here you 
can save or delete your own custom layouts, and restore session or factory layouts. The sub-commands 
are divided into sections: 

The top section allows you to choose one of three built-in interface layouts: Basic, Advanced, or Classic. 

 
The bottom section contains commands that allow you save, add or delete your own custom layout 
arrangements. The layouts you create will be added or removed from the list of available layouts in the 
View > Interface Layout menu: 

• Select Layout: Allows you to choose one of several predefined layouts, including those you have 
created and saved yourself. The screen contains a drop-down menu that selects a default layout. 
The Layout options define the tabs that appear by default. A preview of each layout appears in 
the wizard screen as you select an option from the drop-down menu. After you make your 
selection, click on Apply to accept the changes. 
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• Save Layout As: Opens the Save Layout dialog, which prompts you to locate a folder and assign 

a name to your new style. 

• Delete Layout: If custom layouts appear in your Interface Layout menu, use the Delete Layout 
command to select the items you want to delete from the menu. 

Interface Style 
Commands in the View > Interface Style menu allow you to choose one of several interface color 
schemes. You can also save your own custom styles, delete styles, and customize the background and 
accent colors of the DAZ Studio interface to suit your own preference. 

 
• Select Style: Choose this command to select the interface color scheme that you want to use. 

The Style Selection screen displays various options for interface and text colors. The default 
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style is Nouveau, but there are a variety of interface color options, including interface color 
options that are similar to those used in Carrara, Hexagon, and DAZ Studio classic. Previews of 
the color selections appear beneath the drop-down menu.  After you make your selection, click on 
Apply to accept the changes. 
 

 
• Save Style As: After you create your own interface style, choose View > Interface Style > Save 

Style As. The Save Style dialog prompts you to locate a folder and assign a name to the new 
style. By default, DAZ Studio saves the new styles to the DAZ Studio > scripts folder. 

• Delete Style: If custom styles appear in your Interface Style menu, the Delete Styles command 
allows you to select the items you want to delete from the menu. 

• Customize Colors: Opens the Customize Interface Colors dialog, which allows you to choose 
Background, Text, and Accent colors for your interface. 

Viewport Layout 
Commands in the View > Viewport Layout menu allow you to view your scene using up to four viewports 
at once. You will see a list of available viewport layout options, shown in the following figure. Click your 
desired selection and the viewport layout will immediately change accordingly. 
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Tabs 
The View > Tabs submenu allows you to customize the DAZ Studio interface by toggling various tabs on 
and off. If a tab is hidden, click the tab name to show it, and vice-versa. A checkmark appears next to 
each visible tab. Refer to the Tab Reference and Tools sections for specific information on each of these 
tabs/plug-ins. 
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NOTE! Not all options will be available depending on what version of DAZ Studio you have. Other 
tabs may appear at the bottom of the View > Tabs sub-menu if you have installed DAZ original or third 
party plug-ins. See the documentation for these plug-ins for additional information. 

Always on Top 
The View > Always on Top option allows you to keep DAZ Studio on top of all other applications which 
you may have active at the same time. 

Render Menu Commands 
The Render menu allows you to render (take virtual photographs of) your scene and specify render 
settings (partially akin to adjusting a camera prior to taking a picture). 

 
• Choose Render > Render or use the keyboard shortcut Ctrl+R to render your current scene 

using the currently selected camera. All visible lights, surfaces, and objects in your scene will be 
rendered according to the options configured in the Render Settings dialog. 

• Choose Render > Render Settings or use the keyboard shortcut Ctrl+Shift+R to open the 
Render Options window. 

• Choose Render > Render Editor to activate the Render Album/Editor (if installed). 

Create Menu Commands 
The Create menu allows you to add cameras, lights, nulls, and primitive geometrical objects to your 
scene. 
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The commands available in the Create Menu are as follows: 

New Camera 
To create a new camera in your scene, choose Create > New Camera. This behaves just like a film 
camera you may have in real life. 

New Point Light 
Choose Create > New Point Light to add a new local omni-directional Point Light that is similar to the 
light given off by an incandescent light bulb. You can only adjust the location, intensity, color, and enable 
or disable shadow casting. 

New Distant Light 
Choose Create > New Distant Light to add a Distant Light. A Distant Light is a directional light that 
covers an entire scene, but has no real source position. The closest real-world example would be sunlight. 
You can adjust the direction in which the light aims, its intensity and color, and enable or disable shadow 
casting. 

New Spotlight 
Choose Create > New Spotlight to add a new Spotlight. A Spotlight is a directional light that is cone-
shaped (like a flashlight), and which has an adjustable area. 

New Null 
Choose Create > New Null to add a null object to your scene. Nulls are useful for grouping objects/items 
by parenting those items to the null object. They are also useful for "point at” targets; for instance, using 
persistent point at on the eyes, and then dragging the null around and having the eyes follow. They can 
also be used to mark a position in space for later reference. 

New D-Former 
Choose Create > New D-Former to add a new deformer to your scene. Deformers help you create 
morphs that change the shape of an object. See "D-Form" for more information on creating and using D-
Formers. 

New Primitive 
Choose Create > New Primitive to add a primitive geometry object to your scene. The Create New 
Primitive dialog allows you to choose one of six different geometrical shapes: Cube, Cylinder, Cone, 
Sphere, Torus, or Plane. Additional options allow you to specify the size of the object in meters, 
centimeters, yards, feet, or inches. You can also set the number of divisions in the object, with higher 
division numbers creating more polygons in the object. 
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Tools Menu Commands 
The Tools menu commands allow you to choose one of several different tools to manipulate objects and 
render the contents of your scene. 

 

NOTE! Some of the Tools Menu commands are available in the toolbars that you find in the Load, 
Pose/Animate, and Render Activity Tabs (in the Basic Layout. 

TIP! The Rotate, Translate, and Scale Manipulators are great for getting poses, objects, etc., into 
their rough positions. For fine tuning, you will probably want to use the Parameters tab since it gives you 
more precise control. 

The Tools menu commands serve the following functions: 

Node Selection 
To select any item in your scene, choose Tools > Node Selection or click the Node Selection Tool icon 
in the Pose toolbar. After you select an item you can view its properties in the Parameters window to 
make adjustments. You can also delete any selected item. 

Rotate 
To rotate items in your scene, choose Tools > Rotate or click the Rotate Tool icon in the Pose toolbar. 
In most cases, you cannot rotate body parts; however, because the hip is usually the root part of a figure 
you can rotate the entire body of a poseable figure by selecting the hip. The Rotate manipulator displays 
the rotation axes in three colors: Red rotates the object about the X axis. Green rotates the object about 
the Y axis. Blue rotates the object about the Z axis. Click and drag the circle that corresponds to the axis 
you want to rotate. 

Translate 
To move items in your scene, choose Tools > Translate or click the Translate Tool icon in the Pose 
toolbar. In most cases you cannot translate body parts; however, because the hip is usually the root part 
of a figure you can translate the entire body of a poseable figure by selecting the hip. The Translation 
manipulator displays three arrows pointing in the direction of each axis. The Red arrow translates the 
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object in the X axis. The Green arrow translates the object along the Y axis. The Blue arrow translates the 
object along the Z axis. 

Scale 
To scale items in your scene, choose Tools > Scale. If you select a body part (or bone) in a poseable 
figure, the scale function applies only to the geometry associated with that body part, and moves all 
children of that body part accordingly. For example, when you stretch the forearm, the hand and fingers at 
the end of the forearm move accordingly. To scale an entire figure, select it in the Scene Tab, then use 
the Parameters pane to perform the scaling. If you select a prop or other object with no body parts (such 
as a light), you will scale the entire object. 

The Scaling manipulator displays each axis with a box on each end. To use the manipulator, click and 
drag the line corresponding to your desired axis, with Red being the X axis, Green being the Y axis, and 
Blue being the Z axis. 

Surface Selection 
Choose Tools > Surface Selection to select one or more surfaces to modify in the Surfaces Tab. Right-
click on a surface and you can select an individual surface for manipulation, select all surfaces with that 
selection’s Diffuse Color, select all surfaces that use the same Texture Map, or simply clear a previous 
surface selection. The affected surfaces will show in a white cross-hatched pattern as shown above. 

Spot Render 
Choose Tools > Spot Render to render a small portion of your scene for test purposes. To use this 
feature, click the button, then draw a rectangle in any viewport around the area you want to render. 

PowerPose 
Choose Tools > PowerPose or click the Active Pose Tool icon in an applicable toolbar to select and 
use the PowerPose tool. 

Help Menu Commands 
The Help menu  is where you access DAZ Studio documentation and information about your installation. 
To access this menu, either click Help or press Alt+H. 
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DAZ Studio Help 
Choose Help > DAZ Studio Help to access the DAZ Studio help file on the DAZ Wiki. 

Online Resources 
The Help > Online Resources commands provide links to helpful online resources that will make your 
use of DAZ Studio more enjoyable: 

• Choose Help > Online Resources > DAZ Studio Online Help or use the shortcut Ctrl+F1 to 
open the online version of the DAZ Studio Artist Guide in your Web browser. 

• Choose Help > Online Resources > Frequent Questions to open the DAZ FAQ page in your 
Web browser. Here you can view the most frequently asked questions and answers. This should 
be your first stop when seeking support for DAZ products since you can often get immediate 
answers and solutions. 

• Choose Help > Online Resources > DAZ Web Site to open the DAZ home page 
(http://www.daz3d.com) in your Web browser. This site is your gateway to innovative 3D 
applications and excellent content that make 3D easy, fun, and affordable for everyone. 

• Choose Help > Online Resources > DAZ Tutorials top open the DAZ Tutorials home page in 
your Web browser. Here you’ll find an ever-growing library of basic, intermediate, and advanced 
tutorials written by our customers and members of our ever-growing artists’ community. 

• Choose Help > Online Resources > DAZ Forums to open the DAZ Web Forums page in your 
Web browser. Here you can meet and interact with fellow artists over the web, from all around the 
globe. 

• Choose Help > Online Resources > DAZ Galleries to open the DAZ Galleries page in your Web 
browser. You are free to post and share your 3D art, or to see what others have done. 

• Choose Help > Online Resources > 3rd Party Contributors to access online help files for plug-
ins you may have installed from third party contributors, i.e., Dreamlight. 

What's This Help 
To learn about any interface item that you aren’t sure about, choose Help > What’s This Help. A popup 
window informs you what the item is used for. 

About DAZ Studio 
Choose Help > About DAZ Studio to open the About window, which contains the following information: 

• The current version of DAZ Studio you are using 

• Your name and other authorship information 

• Contact information for DAZ Productions 

• DAZ Studio production credits (use the scroll bar to view the entire list) 

Click OK to close the window. 
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Register DAZ Studio 
Choose Help > Register DAZ Studio to bring up the Startup Wizard dialog where you can register DAZ 
Studio or manually enter your serial number. 

About Your Video Card 
Choose Help > About Your Video Card to learn the video card information that your system reports to 
DAZ Studio and about the capabilities of your video card as it relates to DAZ Studio. 

About Installed Plug-ins 
Choose Help > About Installed Plug-ins to open a window that lists the status, filename, and "friendly” 
name of the plug-ins that you have installed in DAZ Studio. The Status column lets you know if the plug-in 
is installed successfully (or not), and provides an explanation as to why they did not load if they are not 
properly installed. 

Report a Bug 
Choose Help > Report a Bug to open the DAZ Bug Reporting page in your Web browser. DAZ 
encourages everyone to report problems as part of our ongoing efforts to provide top-quality products. 

View Log File 
Choose Help > View Log File to open the log file where DAZ Studio reports program status, such as 
startup comments, plug-ins installed (or not), and warning/error messages. Use this command to view the 
log file when any message dialog reports an issue and instructs you to view the log file for additional 
details. Since this is a text file, you can copy any sections needed in order to report the issue to DAZ or 
the third party provider. 

Progress Dialogs 
During many processes, such as loading content, freezing mixed figures, etc., display progress dialogs. 
The dialog shows what is currently being worked on and a progress bar showing how much of the full 
process has been completed. 

 
Under the progress are two to three buttons: 

• Minimize: When selected, minimizes DAZ Studio while the process is being completed. To 
restore DAZ Studio, click on the program icon in the taskbar. 

• History >>: When selected, displays each step being processed. Use the scroll bar to view steps 
that have already been completed. To hide the history, click on the History << button. 
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• Cancel: If the process being performed can be cancelled, this button will be visible in the bottom 

right corner of the dialog. When selected, the process will be cancelled. This can take from a few 
seconds to a few minutes, depending. 

Tab Reference 
Surfaces Tab 
"An empty canvas is a living wonder.. far lovelier than certain pictures." -Wassily Kandinsky 

Each figure and prop in your scene has at least one material group (or surface) assigned to it. Complex 
objects, such as DAZ figures, have many surfaces, giving you fine control over your figure’s appearance. 
The Surfaces tab allows you to specify material settings for every surface in your scene. In other words, it 
allows you to specify the appearance of each object. You can use the Surfaces tab to visualize almost 
any type of surface imaginable: skin, metal, glass, fiber, and more. 

If you do not see the Surfaces tab, choose View > Tabs > Surfaces, and drag it to a location of your 
choosing. You can also leave the tab free-floating or move it to a second monitor to maximize your 
workspace. 

Each figure or prop in your DAZ Studio scene has its own separate list of surfaces. Each surface in an 
object has a unique ID, and all of the polygons in an object are assigned to only one of those unique IDs. 
If there are multiple copies of the same object in your scene, each copy maintains its own separate list of 
surfaces, giving you more flexibility and finer control over the materials in your scene. 

Terminology 
Sometimes the terminology about materials can be a bit confusing to beginners. The following should 
help clarify some of the terminology used throughout this manual: 

• Objects: The geometrical objects in your scene, which can include figures, props, lights, cameras, 
and other items. 
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• Surfaces: The visible portions of an object. One object can have many different surfaces. 

• Materials: In DAZ Studio, a material consists of a collection of colors and/or texture maps that 
are combined to achieve a desired look. Color is only one of these surface properties; many 
objects use one or more maps that define other properties such as bumpiness, highlights, or 
opacity. 

• Shaders: Each material in your scene also has a shader attached to it, regardless of whether you 
use the advanced properties or not. Shaders (or programmable shaders) can consist of 
numerous channels that are often more advanced and offer more realistic results when compared 
to basic materials. Shaders are usually configured specifically for the render engine used in your 
3D software. DAZ Studio uses the 3Delight rendering engine, which is RenderMan(R)-compliant 
and which supports programmable shaders. You can create basic or advanced shaders in the 
Surfaces Tab. When you render your scene, the rendering engine calculates all of the 
components in your materials to arrive at values for each channel. Then it calculates how each 
channel affects the final appearance of the object’s surface. 

• Texture Maps: Each material can also use one or more different types of texture maps that can 
enhance the color, bumpiness, shininess, and other additional properties of an image. Texture 
maps are a 2D representation of your 3D object, and are specific to the object for which they are 
made. You’ll learn more about the various types of texture maps when we explain the various 
types of material channels later in this section. 

• Layered Image File: File created using the Layered Image Editor and containing layered image 
information. 

Options Menu 
An arrow appears in the upper-right corner of the Surfaces tab. Click this arrow to display a set of 
commands that apply to the Surfaces tab and more in particular to the Surface List.  

 
The commands, shown in the figure, are: 

• Hide Surface List: Hides display of the Surface List, leaving only the Basic and Advanced sub-
tabs in the Surfaces tab. 
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• Surface List on Side: Places the Surface List on the side of the Surfaces tab. 

• Surface List on Top: Places the Surface List on the top of the Surfaces tab. 

• Do Not Sort: Prevents alphabetical sorting of the surfaces in each object in your scene. 

• Sort Ascending: Sorts the names of the surfaces in each of your objects in alphabetical order, 
from A-Z. 

• Sort Descending: Sorts the names of the surfaces in each of your objects in alphabetical order, 
from Z-A. 

• Expand All: Expands the tree in the Surface List so that all surface names are displayed. 

• Collapse All: Collapses the tree in the Surface List to display only the names of the objects in 
your scene. 

• Refresh Images: Choose this command to update the image maps in your scene after you make 
changes to them. 

• Automatically Refresh Images: When checked, this option automatically updates any changes 
made to the image maps in your scene. When not checked, the images will update only when you 
choose the Refresh Images command. 

• Load UV Set: Displays the Import Geometry dialog where multiple UVs can be loaded on to the 
selected figure. See "Multiple UVs" for more information on loading UV sets. 

• Use Baked Textures: When selected, will use baked textures if they are available. 

• Auto Bake Textures: When selected, shaders will be automatically baked in the background as 
you work. 

• Refresh Baked Textures: When selected, will update the baked textures based on changes 
made to the shaders, lighting, and other options. 

• Close: Closes the Surfaces tab. 

NOTE! The Baked Textures options are only available if the Shader Baker plug-in is installed. 

The Surface List 
A Surface List appears at the left side of the Surfaces tab. The list allows you to select any number of 
surfaces on one or more objects in your scene. The ability to work with multiple surfaces at once can be a 
huge time saver, especially when working with complex scenes. 
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Selecting a Single Object 
To use the Surface List, follow any of the following procedures: 

• Some objects may show their Surface Lists expanded, while others do not. To expand a branch 
of the tree, click the "+" (plus) sign next to a collapsed branch. To contract an expanded branch, 
click the "-" (minus) sign next to an expanded branch. 

• Click to select a single item in the Surface List. 

• Use the Up or Dn arrows on your keyboard to move your selection up or down one object at a 
time in the tree. 

• Use the PgUp or PgDn keys on your keyboard to scroll quickly through the Surface List. 

Selecting Multiple Objects 
To select multiple objects using the Surface List, use any of the following methods: 

• Click and drag inside the Surface List. Release the mouse when your selection is complete. All 
surfaces are selected regardless of the object they belong to. 

• To select multiple surfaces that appear together in the list, click the first item to start the selection. 
Then press the Shift key while you click last item you want to select. 

• To select multiple surfaces that are not contiguous in the list, press the Ctrl key while you click 
the items you want to select. 
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Copy/Paste Buttons 
Beneath the Surface List, you’ll see two buttons labeled Copy and Paste. The Copy button will activate 
when a surface is selected while the Paste button will activate once surface settings have been copied. 
These buttons allow you to copy material settings from one material to another. 
 

 
To copy properties from one surface to another: 

1. Select one or more surfaces to customize. 

2. Make your desired property changes. 

3. Click the Copy button. 

4. Select one or more surfaces on which to apply the copied settings. 

5. Click the Paste button. 

TIP! Hold down Ctrl to select multiple surfaces, or Shift to select a range of surfaces (on Macs, 
use the [Alt Option] key instead of Ctrl.) Any changes you make in both the Basic and Advanced sub-
tabs will be applied to all selected surfaces. 

The Basic and Advanced Sub-tabs 
Two sub-tabs appear on the left side of the Surfaces tab: the Basic sub-tab and the Advanced sub-tab: 

• The Basic Surfaces sub-tab allows you to change the most common types of surface channels, 
which include Color (or Diffuse), Highlight (or Specular), Shadow (or Ambient), and Opacity. If 
you are new to DAZ Studio, you might want to experiment with these basic channels until you 
learn more about how surfaces work. 

• The Advanced Surfaces sub-tab takes advantage of the features included with DAZ Studio’s 
powerful rendering engine. It allows you to fine-tune the properties of each surface for 
breathtakingly realistic results. In addition to the four basic surface channels mentioned above, 
the Advanced tab allows you to configure many additional types of surface channels and 
properties. 

Below, the basic descriptions for each option are provided. Refer to the sections following for additional 
details and usage instructions. 

Basic Usage 

• If there are double arrows to the right of the tabs, click on the arrows to scroll through the tabs 
until the one you need is visible. 

• Click on the arrows to the left of each channel name to expand or collapse the channel. 

• Click on the Color Selector fields to access the Select Color dialog. 

• To assign a texture if none are already assigned, click on the down arrow to the right of the Color 
Selector or slider to select a texture from the list or browse for a new texture. 
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• To change a texture to a different one, click on the name of the current texture on the Texture 

Selector field to select a texture from the list or browse for a new texture. 

• If multiple textures are assigned or multiple material zones are selected, the Texture Selector field 
will display "<Multiple> instead of the name of the texture. 

• To remove a texture, click on the name of the current texture to select "None" from the list. 

• Drag sliders left to decrease value settings and right to increase them. 

• If a down arrow is inside the field box, click on the field to access a drop-down list and select an 
option from the list. 
 

 
• On/off buttons can be clicked on to change the selected option. 

Basic Tab 
The Basic sub-tab allows the new user to configure basic surface channels without becoming 
overwhelmed. 
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The four types of channels that you can assign in the Basic sub-tab are listed below. You’ll learn more 
specifics about each type of channel, and how to configure them, later in this section. 

• Common 

• Color|Diffuse: This channel defines the main color of currently selected material(s). You 
can assign a solid color only or add a texture map that is affected by the assigned color. 

• Highlight|Specular: This channel defines the color of the highlights in the currently 
selected material(s). The Basic sub-tab only allows a solid color for this option. 

• Shadow|Ambient: This channel defines the shadow color of the currently selected 
material(s). The Basic sub-tab only allows a solid color for this option. 

• Opacity: This channel defines the opacity or transparency of the currently selected 
material. When the setting is at 0%, the material is fully transparent. When the setting is 
at 100%, the material is fully opaque. If a texture is assigned as a transparency map, the 
map varies the transparency based on the levels of black or white in the image. 

• Smoothing: Sets the smoothing angle between polygons. 

• Smooth: This channel determines whether smoothing is turned on or off. 

• Angle: Sets the angle of smoothing. Drag the slider left to decrease the angle and right to 
increase it. The default level is set at 89.90. 

Advanced 
The Advanced sub-tab is designed for use by more experienced artists who want to be able to control 
every aspect of a surface’s appearance. You have full access to every function available in the Basic tab 
and much more. 
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The list of configurable channels is much more extensive in the Advanced tab. The first four channel 
types are also found in the Basic tab, but the Advanced tab presents some additional options. 

• Diffuse: This channel defines the main color of currently selected material(s). You can assign a 
solid color or a texture map in a similar way as in the Basic sub-tab. However, you can also adjust 
the strength of the diffuse color, either based on a fixed percentage or with a texture map. 

• Specular: While the Basic sub-tab allows you to choose a Specular color, the Advanced sub-tab 
furnishes a few additional controls. You can control the amount of glossiness, either by 
percentage or with an image map. You can choose a Specular color, but also obtain Specular 
colors from an image map. Specular strength can also be set with a percentage slider, or with an 
image map. You also have the option to use an opacity map to turn off specularity in areas that 
are invisible. 

• Ambient: This channel defines the shadow color of the currently selected material(s). While the 
Basic sub-tab only allows a solid color for this option, you can also use an image map in the 
Advanced sub-tab. In addition, you can assign the strength of the ambient property through a 
percentage slider or through an image map. 

• Opacity: Opacity settings are similar in the Basic and Advanced sub-tabs. When the setting is at 
0%, the material is fully transparent. When the setting is at 100%, the material is fully opaque. 
Assigning a texture as a transparency map varies the transparency based on the levels of black 
or white in the image. 

The following additional channels are presented in the Advanced sub-tab. These options go a long way 
toward making your materials far more realistic: 

• Bump: This option adds a bumpy appearance to the portions of the object that are facing the 
camera. The amount of bumpiness is controlled by an image map that is usually grayscale. 
Negative Bump and Positive Bump sliders also provide additional control over the appearance 
of the material. 

• Displacement: Displacement is similar to a bump map with one exception. It actually displaces 
the geometry during render time. You’ll be able to see the effects of the displacement along the 
sides of the object in addition to the portions that directly face the camera. Displacement maps 
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help you to create materials that make the geometry look far more intricate than it really is. The 
amount of displacement can be controlled through a slider, and/or through an image map (usually 
grayscale). There are also sliders to keep the amount of displacement within a minimum and 
maximum range. 

• Normal Mapping: Normal maps are a type of bump map which simulates surface normals on a 
surface. Surface normals dictate how light is reflected off of a polygon which affects self shading. 
A normal map changes the reflection properties of the light bouncing off of a surface as if each 
pixel on the surface is a separate polygon with its own surface normal direction. Currently, DAZ 
Studio cannot generate normal maps but it can use them if applied to a surface. 

• Reflection: This channel controls how the surface of the material reflects light. You can assign a 
solid color or an image map to control the color of the reflections. In addition, the strength of the 
reflection can be controlled through a slider, or through an image map. 

• Refraction: Light bends when it shines through surfaces like glass or water. This channel 
controls the color of the light as it bends and shines through a surface. You can use a solid color 
or an image map to define the color or strength of the refraction. 

• Lighting Model: The lighting model option calculates the effects of different shader channels in 
response to light. You can make your material respond to light as if had a matte finish, or if were 
made of plastic, metal, glossy plastic, glossy metal, or skin. 

• UV Maps: Allows selection of a UV Map to be applied to the material zone. The Default UVs are 
selected by default. Refer to "Multiple UVs" for information on loading and selecting a UV set. 

• Smoothing: Blends the shading of the surfaces together so that you don't see the edges 
between polygons that aren't in the same plane by setting the smoothing angle between any two 
polygons. With smoothing on, you can set the maximum angle between any two polygons that the 
smoothing will have its affect on. So, if you have the maximum angle set at 89.9, then any angle 
of 90 degrees or higher will not be affected by the smoothing and will remain sharp. If you want a 
45 degree angle to stay sharp, the angle would be set to 44.9 so that any angle over that would 
remain sharp. 
 
Smoothing is also used for displacement to set where the displacement edge breaks occur. 

Configuring Materials 

Diffuse (Color) Channel 
Let’s turn to a bit of theory about what the Color/Diffuse channel does ... 

When someone asks "What color is that?" they are referring to the diffuse color. A surface’s diffuse color 
is the base color that shows when pure white light strikes the surface. For human skin, this can range 
from a light yellowish pink to a deep brown. Most plant leaves are shades of green. Pine boards are 
usually a light golden brown. A mushroom is a light brown color with spatterings of a deeper brown. 

In DAZ Studio, you can assign a solid color to an object but to achieve more realism, you can also assign 
a diffuse texture map. This map is a 2D representation of the colors in your 3D object. For example, there 
could be two diffuse/color maps for a mushroom, one for a light brown mushroom and another for a 
darker brown mushroom. 
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Moving on to how you assign diffuse properties, let’s take a look at the Basic and Advanced sub-tabs in 
the Surfaces Tab. 

Basic Tab 

The following settings appear in the Basic sub-tab for the Color|Diffuse channel: 

• Color|Diffuse: Shown by a color bar selector that displays three numbers indicating the RGB 
value of the currently selected diffuse color. Click on the Color Selector to open a standard Color 
Picker and select any color to set as the diffuse color 

• Image menu: The texture selector field is displayed under the color selector if a texture map or 
layered image file has been assigned. Click on the field to display a menu where you can select a 
texture from the list or browse for a new texture. If no texture is assigned, an arrow will be 
available to the right of the color selector. A menu prompts you to browse for a new image and 
displays images that are already present in your scene. 
 

 

Advanced Tab 

The following settings appear in the Advanced sub-tab for the Color|Diffuse channel: 

• Color|Diffuse: Select a color as noted under the Basic sub-tab. 

• Image menu: Select an image as noted under the Basic sub-tab. 

• Strength: This slider controls how strongly the Diffuse Color reacts to light and works in the same 
manner as a Parameter slider. A setting of 0% creates no response while 100% means that the 
color is fully responsive to light. 

• Diffuse Strength Image Menu: Click on the small arrow icon to the right of the Diffuse Strength 
slider to select a Diffuse Strength image map. If a texture is already assigned, click on the name 
of the image to select a new image or to remove the image. For best results, use a grayscale 
texture map for finer control over how your material reacts to light. Black areas in the image will 
be equivalent to a setting of 0%, and white areas will be equivalent to a setting of 100%. Shades 
of gray will be in between 0 and 100%, depending on how dark or light they are. 
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Specular (Highlight) Channel 
Now let’s examine the highlight, or specular surface property. In DAZ Studio, the Specular channel 
controls the color of the highlights in an object. Examples of specular highlights include the bright white 
glare-spot you might see when sunlight strikes stainless steel, or the faint sheen of human skin.  

Glossy materials such as stainless steel show highlights differently than matte surfaces like human skin. 
For another example, glass usually shows a sharp white highlight when under bright light, whereas 
polished leather shows a softer sheen.  

Basic Tab 

The Basic sub-tab displays the following setting options for the Highlight/Specular channel. 

• Highlight|Specular: Click on the Color Selector to open a standard Color Picker and select any 
color to set as the highlight color. 
 

 

Advanced Tab 

The Advanced sub-tab allows you to control the amount of specular highlights even further. Adjust 
glossiness with a slider, for example. You can also use image maps to control the color or strength of the 
highlights, and use an opacity map to turn off or reduce highlights in transparent or semi-transparent 
areas. 

 
• Glossiness: This slider controls the size of the highlight. Glossy items usually reflect light in very 

small areas. The glossier an item is, the smaller the highlight is. A setting of 0% creates an object 
that has more of a matte finish with wider highlights. A setting of 100% creates an object with a 
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very high gloss finish with smaller, sharper highlights. Drag the slider to the left to decrease the 
glossiness and right to increase it. 

• Glossiness Image Menu: A Grayscale image can be used to control the strength of the 
glossiness in your object. The texture selector field is displayed under the Glossiness slider if a 
texture map or layered image file has been assigned. Click on the field to display a menu where 
you can select a texture from the list or browse for a new texture. If no texture is assigned, an 
arrow will be available to the right of the color selector. A menu prompts you to browse for a new 
image and displays images that are already present in your scene. 

• Color: The color of the highlight can be set to any color. Click on the Color Selector to open a 
standard Color Picker and select any color to set as the highlight color. 

• Color Image Menu: To assign a texture map to control the color of the highlight, click on the field 
to display a menu where you can select a texture from the list or browse for a new texture. If no 
texture is assigned, an arrow will be available to the right of the color selector. A menu prompts 
you to browse for a new image and displays images that are already present in your scene. 

• Strength: This slider controls the strength of the highlight, or how strongly the highlight appears. 
A setting of 0% means no highlight, while 100% means a bright highlight. 

• Strength Image Menu: When assigning a texture map for finer control over how your material 
reacts to light, grayscale images are recommended, with black areas equaling a setting of 0% 
and white areas equaling a setting of 100%. Shades of gray will pass values between 0 and 
100%, depending on how dark or light they are. To assign a texture map to control the Specular 
Strength, click on the field to display a menu where you can select a texture from the list or 
browse for a new texture. If no texture is assigned, an arrow will be available to the right of the 
color selector. A menu prompts you to browse for a new image and displays images that are 
already present in your scene. 

• Multiply Through Opacity: This toggle causes the Specular strength to be multiplied by the 
opacity strength. Turn this option on if you have a fully transparent (0% opaque) surface that 
should not cast highlights. Turn this option off for transparent surfaces that are glossy, such as 
camera lenses, corneas, glasses, and so on. 

Ambient (Shadow) Channel 
Ambient color is frequently used in 3D graphics to compensate for the fact that lighting in 3D 
environments only approximates real-world lighting. As a result, your materials frequently require 
additional parameters and adjustments to obtain the most realistic results when you render them. 

The easiest way to define ambient color is to consider what color the object would be when there is 
absolutely no light shining upon it. In most cases, the ambient color is black, since you usually require 
light in order to see color. There are exceptions to this rule, particularly for surfaces that are self-
illuminating such as a neon light or the light from a firefly’s torso. 

DAZ Studio allows you to assign Ambient color in the Basic or Advanced sub-tab with black as the default 
ambient color. Take some time to experiment with how this setting affects your materials. 

Basic 

The following settings appear in the Basic sub-tab for the Shadow/Ambient channel. 

• Shadow|Ambient: Click on the Color Selector to open a standard Color Picker and select any 
color to set as the ambient color, with one precaution: The brighter your ambient color, the more it 
will appear as though it is self-illuminating. While you can use colors other than black, your 
objects will appear more realistic if you don’t stray far from black when selecting your ambient 
color. 
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Advanced 

The Ambient channel controls the surface color in the absence of illumination. You have the following 
options when working with this channel. 

 
• Ambient Color: Click on the Color Selector to open a standard Color Picker and select any color 

to set as the ambient color, using the same precautions mentioned for the Basic sub-tab above. 

• Ambient Color Image Menu: To assign a texture map to the Ambient Color channel, click on the 
field to display a menu where you can select a texture from the list or browse for a new texture. If 
no texture is assigned, an arrow will be available to the right of the color selector. A menu 
prompts you to browse for a new image and displays images that are already present in your 
scene. 

• Ambient Strength: This slider adjusts the strength of the ambient color in the material. 0% 
removes the ambient color entirely, making the object appear flat and lifeless. 100% applies the 
ambient color at its full value. 

• Ambient Strength Image Menu: To assign a texture map to the Ambient Strength channel, click 
on the field to display a menu where you can select a texture from the list or browse for a new 
texture. If no texture is assigned, an arrow will be available to the right of the color selector. A 
menu prompts you to browse for a new image and displays images that are already present in 
your scene. Grayscale images are usually used for this purpose. 

Opacity Channel 
Opacity measures an object’s ability to pass light rays completely through the surface. You may also see 
this property referred to as transparency in other 3D programs, which is the opposite of transparency: in 
other words, an object that is 100% opaque is 0% transparent, and an object that it 0% opaque is 100% 
transparent. Sheet window glass is almost completely transparent, while wood is completely opaque. 

The Opacity slider in the Basic and Advanced sub-tabs allows you to specify the opacity for your currently 
selected surface(s). You can set the amount of opacity through sliders, or you can use opacity maps to 
specify an exact amount of opacity at any given location in your object. You will typically find opacity 
maps used to feather the edges of modeled hair, or to make eyelashes appear as fine hairs rather than 
as a solid object. You can also use opacity maps to create sheer fabrics with intricate patterns. 

Basic Tab 

The Basic sub-tab displays the following setting options for the Opacity channel. 

• Opacity: Use this slider to control how opaque the current material is. A setting of 0% will make 
the material completely transparent. A setting of 100% will make the material completely opaque 
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• Image Menu: To assign an opacity map to your material, click on the field to display a menu 

where you can select a texture from the list or browse for a new texture. If no texture is assigned, 
the field will display "None." A menu prompts you to browse for a new image and displays images 
that are already present in your scene. Opacity maps are usually grayscale images, with black 
designating areas that will be fully transparent and white designating areas that will be fully 
opaque. Any shades of gray in the image map will result in areas that are partially transparent, 
depending on how close they are to black or white. 

Advanced Tab 

The Advanced-sub-tab displays the following setting options for the Opacity Strength channel. 

• Opacity Strength: Use this slider to control how opaque the current material is. A setting of 0% 
will make the material completely transparent. A setting of 100% will make the material 
completely opaque. 
 

 
• Image Menu: To assign an opacity map to your material, cclick on the field to display a menu 

where you can select a texture from the list or browse for a new texture. If no texture is assigned, 
an arrow will be available to the right of the color selector. A menu prompts you to browse for a 
new image and displays images that are already present in your scene. Opacity maps are usually 
grayscale images, with black designating areas that will be fully transparent and white 
designating areas that will be fully opaque. Any shades of gray in the image map will result in 
areas that are partially transparent, depending on how close they are to black or white. 

Bump Channel 
The Bump channel controls the surface roughness, giving the surface the illusion of being bumpy. Bump 
channels only affect surface normals, i.e., the geometry that faces the camera. As a result, the edges of 
the surface still appear smooth despite having bump applied. The amount of bumpiness is controlled by 
an image map that is usually grayscale. 

 
You have the following options when working with this channel: 

• Strength: When a bump map is selected, the Bump Strength slider controls the strength of the 
bumps, or how rough the surface appears. A setting of 0% means that the bump map will have no 
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effect on the surface. A setting of 100% means that the bump map will have full effect on the 
surface. 
 
If no bump map is selected, i.e., the texture selector indicates "None," then the slider will not be 
visible. Select a texture and the slider will be displayed. 

• Image Menu: To assign a texture map as a bump map, click on the field to display a menu where 
you can select a texture from the list or browse for a new texture. A menu prompts you to browse 
for a new image and displays images that are already present in your scene. 

• Minimum: This setting controls the minimum amount of depth that will result with the darkest 
areas in the bitmap image. Negative values will increase the amount of depth that you can 
achieve. 

• Maximum: This setting controls the maximum height that will result with the lightest portion of the 
bitmap image. Higher values offset the surface more than lower values. 

TIP! While it is possible to use minimum and maximum bump at the same time and can be useful 
when finessing a bump impression into an object, if the numbers are equal, they will cancel each other 
out. 

Displacement Channel 
The Displacement channel controls the surface roughness. While the settings are similar to those used 
in a Bump map, there is one key difference. Unlike the bump channel, displacement affects the 
underlying geometry of the surface. This means that the edges of the surface will also look rough. 

 
You have the following options when working with the displacement channel: 

• Strength: When a bump map is selected, the Bump Strength slider controls the strength of the 
bumps, or how rough the surface appears. A setting of 0% means that the bump map will have no 
effect on the surface. A setting of 100% means that the bump map will have full effect on the 
surface. 
 
If no displacement map is selected, i.e., the texture selector indicates "None," then the slider will 
not be visible. Select a texture and the slider will be displayed. 

• Image Menu: To assign a grayscale texture map as a displacement map, click on the field to 
display a menu where you can select a texture from the list or browse for a new texture. A menu 
prompts you to browse for a new image and displays images that are already present in your 
scene. 

• Minimum: This setting provides a "low cutoff" setting for the lower areas of your displacement 
map. If the setting is too high, it can cause your geometry to appear much distorted and increases 
render time. 
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• Maximum: This setting provides a "high cutoff" for the higher areas of your displacement map. If 
the setting is too high, it can cause your geometry to appear much distorted and increases render 
time. 

Normal Mapping 
The Normal Mapping channel simulates surface normals on a surface. Surface normals dictate how 
light is reflected off of a polygon which affects self shading. A normal map changes the reflection 
properties of the light bouncing off of a surface as if each pixel on the surface is a separate polygon with 
its own surface normal direction. Currently, DAZ Studio cannot generate normal maps but it can use them 
if applied to a surface. 

 
You have the following option when working with the normal mapping channel: 

• Normal Map: To assign a texture map as a normal map, click on the field to display a menu 
where you can select a texture from the list or browse for a new texture. A menu prompts you to 
browse for a new image and displays images that are already present in your scene. 

Reflection Channel 
The Reflection channel controls the surface reflection. This component controls the color that the object 
casts into reflected light. When you add Reflection properties to your material, either by entering a value, 
using an image map, or both, one of two things will happen at render time: 

• If you specify a reflection color map, DAZ Studio uses that map as a cubic environment map. 

• If you do not specify a map, DAZ Studio invokes a raytracer during rendering. The raytracer 
examines the surroundings of the object and reflects the environment of the scene back into the 
reflection on the material. 

 
You have the following options when working with this channel: 

• Color: Click on the Color Selector to open a standard Color Picker and select any color to set as 
the reflection color for the surface. This color multiplies through any map you might apply, which 
means that the base color will blend through the map. 

• Color Image Map: To assign a texture map to control the reflection color, click on the field to 
display a menu where you can select a texture from the list or browse for a new texture. If no 
texture is assigned, an arrow will be available to the right of the color selector. A menu prompts 
you to browse for a new image and displays images that are already present in your scene. 
Reflection maps are often created from pictures of the surrounding environment. Images such as 
skies, clouds, or water are commonly used for reflections. 

• Strength: The Reflection Strength slider controls how strongly the surface geometry redirects 
light. A setting of 0% creates a material that has no reflective properties (such as wood). A setting 
of 100% creates a surface that is fully reflective (like a smooth polished mirror). 
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• Strength Image Map: To assign a texture map to control the amount of reflection with an image 
mapr, click on the field to display a menu where you can select a texture from the list or browse 
for a new texture. If no texture is assigned, an arrow will be available to the right of the color 
selector. A menu prompts you to browse for a new image and displays images that are already 
present in your scene. Reflection maps are often created from pictures of the surrounding 
environment. Images such as skies, clouds, or water are commonly used for reflections. A 
grayscale image is usually used for this purpose, with black being equal to a setting of 0%, and 
white being equal to a setting of 100%. 

Refraction Channel 
Light rays bend when passing through objects of differing densities. For example, light bends when it 
passes through air into water. Refraction makes objects appear as though they are in a different location 
than they really are because of the bending effect. The Refraction channel controls the surface light 
bending.  

When you add refraction strength with a numerical value, an image map, or a combination of both, one of 
two things can happen at render time: 

• If you use a refraction map, DAZ Studio uses that map as a cubic environment map. 

• If you do not specify a map, DAZ Studio will invoke the raytracer to use surrounding materials in 
the refraction calculations. 

 
You have the following options when working with this channel: 

• Color: Click on the Color Selector to open a standard Color Picker and select any color to set as 
the refraction color. Keep in mind that light can sometimes change color as it bends - think of 
white light passing through a prism. The refraction color multiplies through any map you might 
apply, which means that the base color will blend through the map. 

• Color Image Map: To assign a texture map that defines the refraction color, click on the field to 
display a menu where you can select a texture from the list or browse for a new texture. If no 
texture is assigned, an arrow will be available to the right of the color selector. A menu prompts 
you to browse for a new image and displays images that are already present in your scene. 

• Strength: The Refraction Strength slider controls how much the light bending effect, or the index 
of refraction, is evident. A setting of 0% means that the refraction is not visible, while 100% 
means that the refraction effect is fully visible 

• Strength Image Map: To assign a texture map to control the strength of the refraction with an 
image map, click on the field to display a menu where you can select a texture from the list or 
browse for a new texture. If no texture is assigned, an arrow will be available to the right of the 
color selector. A menu prompts you to browse for a new image and displays images that are 
already present in your scene. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 150 

• Index of Refraction: This setting determines the amount of bending that occurs when light 
passes through the object. Higher settings create more bending. The following are some 
refraction indices for some common materials: 

• Perfect Vacuum: 1.00000 

• Air (at sea level on a calm day): 1.00029 

• Ice (frozen clear ice): 1.31 

• Water (at room temperature, or 20 degrees Celsius): 1.33 

• Acetone: 1.36 

• Sugar solution(30%): 1.38 

• Sugar solution (80%): 1.49 

• Sodium chloride (salt): 1.54 

• Polystyrene: 1.55-1.59 

• Sapphire: 1.77 

• Diamond: 2.417 

Lighting Model 
A Lighting Model is a method used to calculate the effects of different shader channels in response to 
light.  

 
The Lighting Model drop-down menu allows you to select your desired lighting model. Your options are: 

 
• Plastic: The Plastic lighting model has additive Specular highlights. Highlights are generally very 

bright and reflect the color of light projected on to it. 

• Metal: The Metal lighting model uses metallic (isotropic or elliptical) highlights, which are 
multiplied through the base surface color, thus tending to produce a slightly brighter tint of the 
same hue. 

• Skin: The Skin lighting model uses sub-surface scattering to give the appearance of a semi-
translucent layer (skin) with a blue sheen and a red opaque sub layer (blood/muscle). 

• Glossy (Plastic): The Glossy (plastic) lighting model uses a Fresnel function to make the surface 
act more reflective at glancing angles. It also calculates specularity in a way that produces a more 
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uniformly bright highlight (sharper), thus making the surface look glossy. Eyeballs are a great 
example. 

• Matte: The Matte lighting model completely ignores the Specular channel. 

• Glossy (Metallic): The Glossy (metallic) lighting model is similar to the Glossy (plastic) model, 
but the calculations are adjusted to produce a gloss that mimics the gloss of highly-polished metal. 

UV Maps Channel 
The UV Maps channel allows selection of a UV Map to be applied to the material zone. The Default UVs 
are selected by default. Refer to "Multiple UVs" for information on loading a UV set prior to selecting it in 
the Surfaces tab. 

 
• UV Set: To select a non-default UV set to apply to the selected material zones, click on the field 

to display a drop-down menu listing the available UV sets available. If the loaded UV set is not 
available for the root surface node, select another surface node. When the UV set that was 
loaded does not match all the material zones, the root node will only show the original UV set. For 
example, the V3 to V2 remapped figure does not have the same material zones as V3 does, so 
several of the surface nodes will only have the default UV available as shown below on the right. 
 
To assign the default UV set, select Default UVs from the menu. 
 

 

Smoothing Channel 
The Smoothing channel adds the ability for the user to determine what geometry is smoothed. 
Smoothing is the process of recalculating normals for the geometry so that the geometry looks like a 
smooth surface, rather than a sharply faceted one. You can turn off smoothing &endash; making the 
geometry look faceted - and control how sharp an edge is too sharp to be smoothed via the Smooth 
Angle control. Any time two facets meet at an angle greater than the angle specified by the smoothing 
control, they will not be smoothed. The default value of the control is 89.9 degrees &endash; this means 
that edges where faces meet at a 90 degree angle or greater will be "sharp" and any edges where the 
faces meet at less than that angle will be "smooth." 

The Smoothing Angle is available per Material Zone, which provides the ability to smooth angles 
differently for different material zones. You can also select the root figure in the Surfaces tab and apply a 
smoothing angle to all material zones at once. 
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• Smooth: This channel determines whether smoothing is turned on or off. Click on the button to 

toggle between On and Off. 

• Angle: Sets the angle of smoothing. Drag the slider left to smooth the angle or right to sharpen 
the angle. 

Examples: 

• Smoothing Angle on at default of 89.9: 
 

 
• Smoothing Angle off: 
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Saving Materials 
After you customize or create a new material, you’ll probably want to save it to one of your content folders 
so that you can reuse it at any time. To save a material, follow these steps: 

1. Select the item in the scene that contains the material(s) you want to save. 

2. Choose File > Save As > Materials Preset. The Materials Preset Options dialog is displayed. 
Use one of the following two options to save your material: 

• To save all materials and settings associated with the current object, choose the Record 
All option and click on Accept. We recommend using this option until you become more 
familiar with DAZ Studio and material settings in general. 

• To select specific materials and settings, choose the Record Custom option, and then 
expand or collapse the trees to select the specific properties you want to save. Click on 
Accept when you’re done making your selections.  
 

 
• To save the alternate UVs with the material, click in the check box next to Save 

Alternate UVs. To not save the alernate UVs with the material, make sure the check box 
is cleared. 

3. The Filtered Save dialog is displayed. Locate the folder where you want to save the preset: 

• To save the material to the default DAZ Studio folder, locate your file in any folder that 
appears beneath the Studio > Content folders that were installed with DAZ Studio. 
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• To save the material to an external folder that is recognized as a content folder, locate 
your file in any external folders that you have set up in the Directories folder of the 
Preferences dialog (see Edit > Preferences in "Edit Menu Commands”). 

• To save the material to a new folder, create the new folder during the Save process, and 
then later use the Edit > Preferences command to add the new folder to your Directories 
list so that you can see the new material in the Content Tab. 

4. Enter a name for the new material and press Save to continue. 

Shader Baker 
The Shader Baker sub-tab is displayed at the far right of the Surfaces tab. If the tab is not visible, it is 
either not included in your version of DAZ Studio or it has not been installed as a separate plug-in. 

Shader Baker makes it possible to bake many of the properties of a shader down to a texture map.  While 
the results will not always look exactly like the original shader, this feature will allow you to roughly see 
what the content will look like in its final render. If the baked textures are good enough, they can also be 
exported for use in other applications, such as for games, with no visible loss in quality. 

In addition, there is the added benefit of being able to bake render effects, such as Ambient Occlusion 
which takes a long time to compute, into an image and then apply the effect as a texture map. This 
makes it to have high quality lighting and other effects without suffering long render times. 

The baked shader maps are used in the OpenGL display but use the actual shader during 3Delight 
rendering. 

Refer to "Shader Baker" for information on using this plug-in. 

Surface Tutorials 

Preparing for the Tutorials 
Please note that these tutorials are in the process of being rewritten. 

In the tutorials that follow, you’ll experiment with the various types of material properties by applying them 
to a prop. To prepare your project file, create a new scene: 

1. From the Pose/Animate Activity Tab, create a new scene using the File > New command. 

2. From the Content Tab, navigate to the Studo > Scenes > Faerie Forest content folder, and 
double-click to load the Faerie Forest DAY scene. 

3. Switch to the Scene Tab, and expand the Summerwood PP tree. Select Mushroom1 as the 
current object. 

4. Use the Viewport and Camera controls in the viewport window to select Camera 3 as the current 
camera. Then click the Frame control to zoom into the mushroom.  
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5. Choose View > Tabs > Surfaces to open the Surfaces Tab if necessary. Initially, the tab appears 

in a floating pane. You can leave it as a floating window and move it away from the Viewport , or 
you can click and drag the Surfaces Tab to dock it to the left or right side of your screen.  

6. If the surface list does not appear in the upper portion of the Surfaces Tab, open the Surfaces 
Tab Option menu and check either the Surface List on Top or Surface List on Side option.  

7. Expand the Surface List, and select Cap under Mushroom1. 
 

 

NOTE! Notice that nothing appears in the Surfaces Tab until you select a surface. When you 
select a surface, its settings appear in the Basic and Advanced sub-tabs. After you learn about how each 
material channel is configured in the Basic and Advanced sub-tabs, you’ll firm up your knowledge with a 
brief tutorial. 
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Diffuse Tutorial 
To learn how the diffuse color affects the mushroom in your scene, follow these steps: 

1. In the Surfaces Tab, select the Cap surface from the Surfaces List. 

2. From the Basic sub-tab, click the Color|Diffuse button (shown as 255 255 255) to open your 
Color Picker.  
 

 
3. Let’s choose a pale peach color ... Red 255 Blue 195 Green 167. Then click OK to return to the 

Basic sub-tab. The mushroom cap should turn the color you selected. 
 

 

TIP! In most cases, the diffuse color is set to white when used in combination with a diffuse texture 
map. You can use very subtle pastel colors to tint the texture map to a different color. Darker diffuse 
colors may significantly reduce or remove the effect of the underlying texture map. 
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Specular Tutorial 
Now we will examine some simple specular highlights on the mushroom in our scene. So that you can 
see the effect of the highlights on our mushroom, we’ll select a slightly different color. A nice sunny yellow 
will fit the scene quite nicely. 

NOTE! Highlights are dependant upon lights, so they may appear much different in the preview 
than they will when rendered. When you are creating materials with highlights, always perform renders as 
you adjust settings to make sure that the lights in your scene affect your settings properly. 

The following tutorial assumes that you are starting from the settings that are already present in the 
Specular section when you first load the mushroom. To adjust the highlights on your mushroom, follow 
these steps: 

1. In the Surfaces Tab, click the Specular Color button in the Advanced sub-tab. 

2. Choose Yellow (Red 255, Green 255, Blue 0). When you render the mushroom with default 
lighting, you’ll notice a very soft yellow highlight near the bottom of the cap. 

3. Increase the Specular Strength setting to 60%. Render again and you will notice that the 
highlight is now a lot stronger around the base. 

4. To see what the Glossiness slider does, reduce its setting to around 15 or 16% and render again. 
You’ll notice that the highlight now covers a wider area and almost overpowers the mushroom. 

5. Go back and forth between the Specular Strength and Glossiness sliders until you get the 
results you like. The image below shows the settings we arrived at (50% Glossiness and 70% 
Specular Strength), alongside an accompanying render. 
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Opacity Tutorial 
There are a limited number of opacity maps to choose from in the content that is furnished with DAZ 
Studio. The end result in this tutorial won’t be practical, but the steps you learn here give you the 
opportunity to see how opacity maps affect the appearance of an object. Try the following steps: 

1. Return to the Faerie Forest DAY scene that you have loaded in your viewport. 

2. From the Surfaces List, select the Cap material for the mushroom if necessary. 

3. From the Basic sub-tab, move the Opacity slider toward the left, or enter a value of 25 in the 
number field and press Enter. 

4. When you look through camera 3 in the scene, you’ll notice that you can see right through the 
mushroom cap. 

5. To see the best results, choose Render > Render to render the mushroom. Your results should 
look similar to the image below. 
 

 
Now let’s see what happens when we add an opacity map. Granted, you rarely see a transparent 
mushroom, so this exercise is just for demonstration purposes: 

1. Switch to the Advanced sub-tab in the Surfaces list. 

2. Locate the Opacity section in the Advanced sub-tab. Click the arrow at the right side of the slider 
to display the Image Menu options. Choose Browse for Image and locate the Studio > Content 
> Runtime > Textures > DAZ > Characters > MilWom > V3Maps folder. Select the 
V3Lo_Trans.jpg image as the opacity map and click Open. 

3. Move up to the Strength slider, and change the setting back to 100% (the setting normally used 
when opacity maps are used). 

4. Render your image. You should now see what looks like one very strange mushroom (or floating 
eyelashes on a picnic table). 
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5. Before you proceed to the next section, click the Image Menu arrow again to change the image 

setting back to None. From this point on, the remaining material channel types appear only in the 
Advanced tab. 

Bump Tutorial 
Returning now to the faerie scene, you’ll notice that the mushroom already has a bump map assigned. If 
you had to choose the same map yourself you would have to complete steps 1 and 2 to assign one. 
Otherwise, you can change the settings by starting the tutorial with step 3: 

1. To assign a bump map where one does not exist, click the small arrow to the right of the Bump 
Strength slider. 

2. Choose Browse for Image. Select an image to use for a bump map. For this example, the 
FFMushroom1B.jpg image in the Studio > Content > Runtime > Textures > DAZ > 
Environment folder is already selected for you. 

3. The current settings for the bump map give results that are a bit subtle, so let’s exaggerate it a bit. 
Enter or dial a value of 0.5 for the Maximum setting. Leave the Minimum setting where it is for 
now. 

4. Render your image. You’ll notice that the surfaces of the mushroom cap that face the camera 
now have more pronounced raised areas. Notice also that the edges of the mushroom cap 
appear smooth. 

5. To see how the Minimum setting affects the mushroom cap, reduce the Minimum setting to -0.5. 
Render again and you’ll notice a more pronounced bump effect in the lower areas, as shown 
below. 
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Displacement Tutorial 
Now you’ll turn off the bump map and use the same image map as a displacement map. Follow these 
steps: 

1. So that you can see the differences between bump and displacement, reset the Bump Strength 
image map back to None so that it will have no effect on the displacement channel. 

2. To assign the displacement map, click the Displacement Strength button. 

3. Select an image to use for a displacement map. You’ll use the same image that you used for the 
bump map, which should still be available in the Image Menu. Select the FFMushroom1B.jpg 
image. 

4. Use the Strength slider or numeric input field to increase the displacement strength setting to 
100%. 

5. Render your image. You should see the surfaces of the mushroom cap that face the camera now 
appear to have raised and lowered surfaces, similar to when the bump map was used. However, 
unlike the bump map, you can also see that the edges of the object are also affected by the 
displacement. 

6. You can adjust a few different settings to increase or decrease the effect of the displacement map: 

• Increase or decrease the Displacement Strength slider setting, which is adjustable from 
0 to 200% 

• Increase or decrease the Minimum and/or Maximum Displacement settings very 
slightly, as a little goes a long way. In the example shown below, the Minimum 
Displacement setting was reduced from -1.00 to -1.25, and the Maximum Displacement 
setting was increased from 1.00 to 1.25. 
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7. Render again, and you’ll notice a more pronounced bump effect, as shown below. While it’s not 
really convincing for a realistic mushroom, you are able to see how the appearance of simple 
geometry can be totally transformed with displacement maps, especially around the edges of the 
mushroom cap. 
 

 

Reflection Tutorial 
You can give nearly anything a reflective (or in many cases a perfectly mirrored) finish. You can also use 
reflection maps to specify areas of varying reflectivity, to do various things such as simulating a cracked 
mirror, rusted metal, etc. You’ll have to render the image to see the results, since reflections and lighting 
are processed at render time. 

Also, when it comes to creating scenes that contain reflective materials, remember that the figures and 
props in DAZ Studio are three-dimensional. When you position a figure in front of a mirror, make sure that 
the back side of the figure is just as well-positioned as the front if you want to reflect the back side. 
Multiple reflections can come from lights or other objects that are positioned around the object you want 
to reflect. 

You can easily create a mirror by adding a flat plane into your scene and setting the Specular and 
Reflection properties as outlined in the following tutorial: 

• If you want a reflective floor, position and scale the object directly beneath the objects you want to 
reflect. 

• If you want a mirror or reflective wall, rotate the plane accordingly. As you position the plane, look 
at the scene from all angles to make sure that the mirror is positioned properly in relation to the 
object you want to reflect. 

In the case of our Faerie Forest Day scene, we’ll make the ground reflective. This will cause the ground to 
have the appearance of water that reflects the surroundings in the scene.  
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To make the ground reflective, follow these steps: 

1. From the Surfaces Tab, scroll down and expand the Summerwood PP branch of the tree. Select 
the Tiling Terrain surface. 

2. When creating mirrored surfaces, you can set the Diffuse Color of the plane to any color you like. 
In the case of our terrain, an image map is used to define the diffuse colors of the ground. The 
reflections will combine into this texture so that you can still see the ground texture, but you’ll also 
see the surrounding scenery reflected within it. 

3. In the Specular section, set Glossiness to 99%. Set Specular Color to White, and Specular 
Strength to 100%. 

4. In the Ambient section, set Ambient Color to Black, at 100% Ambient Strength. 

5. In the Reflection section, set the Reflection Color to White, to reflect the colors in your scene 
with the most accuracy. Set Reflection Strength to 100%. 

6. Render your scene. The rendering will take more time than the previous renders you performed, 
because DAZ Studio is examining the surrounding objects and calculating the reflections that will 
appear in the ground. After the render is complete, you should see the object or objects reflected 
in your mirrored surface as shown below. 
 

 

Refraction Tutorial 
When you stand in a pond or lake and look down at the fish, you are observing the effects of refraction. 
Thanks to refraction, the fish appear to be in a different location than they actually are. You can also use 
refraction to simulate a small or much exaggerated magnifying lens effect, as you’ll see in the following 
tutorial. 

Let’s use the mushroom cap to refract the surrounding objects. We’ll have to remove the existing textures 
from the cap and adjust some other properties to make it work: 

1. In the Surfaces List, scroll back up to Mushroom1, and select the Cap. 

2. In the Advanced Surfaces Tab, go to the Diffuse section and remove the diffuse color map by 
setting it to None. Set the diffuse color back to white. 
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3. In the Displacement section, remove the image map by setting it to None. 

4. Select the Gills of the Mushroom. Remove the Diffuse and Bump texture maps by setting them 
to None. Repeat these steps for the mushroom Stem. 

5. Set the following properties for the Cap, Gills and the Stem of the mushroom: 

• Diffuse Strength: 0% 

• Specular Glossiness: 0% 

• Specular Strength: 0% 

• Ambient Color: White 

• Ambient Strength: 0%. 

• Opacity Strength: 1.0% or lower (otherwise you end up with a "fisheye" effect where the 
visible parts of the mushroom balloon out to take the place of the cap’s outer curve). 

• Bump Strength: None (0%) 

• Displacement Strength: None (0%) 

• Reflection Strength: 0% 

• Refraction Color: White 

• Refraction Strength: 100% 

• Index of Refraction: 1.33 

6. At this point you don’t see your mushroom at all ... but wait until you render your scene and check 
out the results! The render takes longer due to all of the calculations but you’ll see the scene 
refracting through the invisible mushroom. The magnification occurs because the light bends 
twice, through the back and front of the mushroom parts. The curves in the mushroom add to the 
distortion, working similarly to a glass lens.  
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Content Tab 
In "The Basics" section, you got a brief introduction to the Content tab and how to use it to add content to 
your scene. Now we’ll take a closer look at the features and commands contained within the Content tab. 

While the Content tab primarily serves as a means to add content to your scene, you can also use 
commands in this tab to maintain your content folders. The Content tab provides access to all of your 
DAZ Studio-native and supported third-party assets and arranges them in folders. You can view these 
folders in one of two ways. 

The image below shows the main buttons and controls that you will use in the Content tab. You’ll learn 
more detailed information about these areas in this section. 
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Adding Content for DAZ Studio 
Before you can view the content in your Content folder, it seems logical that you need to install content 
that you can view. When you download DAZ Studio from the DAZ web site, you are also provided with a 
separate download file that contains a wealth of content. Instructions for installing this content appear in 
"Installing DAZ Content." 

Refer to "Setting Directory Preferences" for instructions on setting your directory preferences in order to 
locate your installed content. 

Installing DAZ Content 
When you purchase content from DAZ 3D, it is distributed in Windows executable files (EXE extension) or 
in ZIP format for Macintosh users. The setup process is self-explanatory, as the setup wizard guides you 
through the process of choosing the folders that will store your content. You can install your content in the 
default DAZ Studio content folder, or into an external Content directory in any folder that lies outside the 
DAZ Studio installation folder. If you install your content into a folder that DAZ Studio does not yet 
recognize as a content folder, you may need to use the Edit > Preferences command as described earlier 
to add the new content folder to your directory lists. 

Another important thing to mention is that DAZ content is compatible with DAZ Studio and Poser. 
Products that are more recent may include a separate file that contains the DAZ Studio-specific files such 
as material settings. When you order a product from DAZ, check to see if there are separate files included 
with the product that have the letters DS toward the end of the file name. Install the files along with the 
base product if you plan on using the product in DAZ Studio. 

Installing Third-Party Content 
When you purchase content from third party developers that sell their products at stores other than DAZ, 
they are typically distributed in ZIP files. Most often, they are configured to be compatible with the Poser® 
library structure, meaning that all files are placed beneath a folder that begins with a Runtime folder. 
Many users of DAZ Studio extract these files into external folders so that they can use the same content 
in both DAZ Studio and Poser. Even if you intend on using this content in DAZ Studio, it may be beneficial 
to install them to an external folder of your choosing. Afterward, you will have to use the Edit > 
Preferences command to add the new Poser content folder to your directory lists. 

Content Viewing and Navigation 
The Content tab allows you to view your content in List View or Tree View, with or without the Content 
Manager capabilities. These options appear in the Content tab Options menu. 

Content Tab Options 
The Content tab Options menu appears in the upper-right corner of the Content tab. Click the Content 
tab Options button to open the Content tab Options menu. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 166 

 
The commands are as follows: 

• View Folders as List: Displays your content folders in a list of columns, commonly seen in 
Macintosh-based systems. 
 

 
• View Folders as Tree: Displays your content folders as a hierarchical tree. This is the default 

view. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 167 

 

 
• View Categories - QuickStart: Displays your content folders using the Content Manager 

categories and QuickStart buttons. See "Content Manager" for more on this option. 
 

 
• View Categories As List: Displays your content folders using the Content Manager categories. 

See "Content Manager" for more on this option. 
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• Delete: Removes the selected content from your DAZ Studio Library. 

• Search for Content: Searches for directories containing Poser/DAZ Studio content when viewing 
as a list or tree, or searches for new content when viewing as categories. 

• Edit Preferences: Displays the Content Manager tab of the Preferences dialog where icon size is 
set, selection of replacement options is made, file tool tips enabled, and database reset. See "" 
for more on setting these options. 

• Close: Closes the Content tab. 

Navigating Content Folders 
The DAZ Studio Library consists of a series of folders and sub-folders that contain the figures, props, 
lights, etc. you use in your scenes. 

From left to right, the top portion of the Content tab contains three items as shown below: 

 
Use the navigation buttons as follows: 

• Back: The Back button functions like the Back button in your Web browser by taking you back to 
previously selected content folders. Each successive click takes you back one previous folder 
level. This button appears grayed out until you have navigated to at least two content folders. 

• Forward: The Forward button functions like the Forward button in your Web browser by taking 
you forward to select content folders. Each successive click takes you forward to the next 
selected folder. This button appears grayed out until you have used the Back button at least once. 

• Up One Level: If you navigate to at least one sub-directory level, the Up One Level button is 
enabled. Each successive click moves you up one level along your current content directory/sub-
directory path. 
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Using List View 
Selecting View Folders as List in the tab Options menu for the Content tab displays your content 
directories as icons, as shown below (this option operates the same way as a list view does in Macintosh 
OS X.) 

By default, a single column appears at the top of the Content tab. You can use the Back and Forward 
buttons to navigate through the content list. When a folder contains items that you can add to your scene, 
an icon for each item appears. To work your way through the List View, single-click a folder name to view 
folders or items contained within it. You can also use the Back and Forward buttons and the Up One 
Level button to navigate through the List View. 

 
For convenience, you can widen the Content tab to see two folder columns, as shown below. The left 
column displays the current folder level while the right column displays any folder(s) underneath the folder 
currently selected in the left column. For example, if you have the default Victoria folder selected in the 
left column, the right column will display the Clothing, Hair, and Poses sub-folders. 
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Using Tree View 
You can also view your folders in a tree view. To do so, choose View Folders as Tree from the Content 
tab Options menu. This view displays your content folders as a hierarchical tree as shown below. This 
view allows you to jump quickly to any content folder on any level of your Library. Content within the 
currently selected folder appears in the bottom portion of the Content tab as described above. 

 
To navigate through the Tree View: 

• Click the + sign next to a collapsed tree to expand the branch. 

• Click the - sign next to an expanded tree to collapse the branch. 

• Use the Back, Forward, and Up One Level buttons to move upward and downward through the 
tree. 

TIP! You can also use the Up, Dn, Right Arrow, Left Arrow, PgUp and PgDown keys on your 
keyboard to move through the list. 

Maintaining Content 
When a folder contains content that you can add to your scene, icons appear in the bottom portion of the 
Content tab as shown below. These icons are primarily used to add content to your scene. At the same 
time, they also provide a visual reference of the items contained within the selected folder. 

There are several options hidden beneath the surface of this content area. You’ll learn more about them 
in the sections that follow. 
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Content Menu Options 
When you right-click over any content icon, a context menu displays the menu shown on the left for native 
Studio content and the menu on the right for imported (Poser) content or native Studio content stored in a 
Poser directory. 

 
The commands in this menu provide the following functions: 

• Open: Clears the current scene and opens the selected item into a clean viewport. 

• Merge: Merges the selected item into the current scene. 

• Cut: Allows you to move content from one folder to another. Right-click over the selected item 
and choose Cut to place it in your clipboard. 

• Copy: Allows you to create a copy of the selected item and places it in your clipboard. 

• Paste: After you cut or copy an object into your clipboard, select a new folder from the List View 
or Tree View. Right-click on the new folder name and choose Paste. The selected item then 
appears in the new folder. 

• Delete: Deletes the selected item from the current location. This is not undoable so you are 
asked to confirm the deletion before the item is removed from the folder. 

• Rename: Allows you to rename the selected object. Enter a new name for the object and press 
Enter to assign it. 

• Create Custom Action: Choose this option to add a menu item to the Scripts menu. This is a 
very handy feature that provides quick access to figures and other content that you frequently use. 

TIP! Content can be moved using Cut/Copy & Paste or by using Drag-and-Drop to drag the 
content to new folders. See "Moving Content via Drag-and-Drop" for more on using this feature. 
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Moving Content via Drag-and-Drop 
Besides using cut and paste operations to move content between folders, DAZ Studio provides the option 
to select items and drag them to new folders. 

1. Make sure the folder where you want to move the content to is available either because the folder 
already exists or because you just created it. 

2. Navigate to the folder where the content is located and select the content thumbnail(s). Select 
multiple items using the following methods: 

• Select first item then press Shift and click on the last item. 

• Select first item, then press Ctrl and click on non-contiguous items. 

• Drag a marquee around the items to be selected. 

3. Drag the content to the new folder by moving the mouse over the folders. To copy item(s) to a 
second category, press Ctrl while dragging. This will leave the item in the original folder and 
place a copy in the second folder.  
 
When viewing as tree or category, as you move over the folders in the listing, they'll expand and 
can be navigated more easily. When you get to the correct folder, move the mouse over the 
folder and let up on the mouse button.  
 
When viewing as list, the sub-categories do not yet expand so content must be moved in several 
operations or you can just make sure that the sub-folder is visible before moving the content. 
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4. A Confirm File Move dialog will come up asking you to confirm that you want to move the file(s) 
to the selected folder. Click on Yes to move the file or No to cancel the move. 
 

 
 

 
 
If you select Yes, the selected content will no longer show in the current folder. If you select No, 
the content will remain in the original folder. 

5. Select the folder where the content was moved to and it will now show in that folder. 
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Maintaining Folders 
When you right-click the folder that is currently selected in List View or Tree View, you see the menu 
shown in the figure below. 

 
Use these commands as follows: 

• Create New Subfolder: Allows you to create a new folder beneath the currently selected folder. 
Enter a name for the new folder in the New Folder dialog and choose OK to create the folder. 

• Paste: Allows you to paste an object from your clipboard into the currently selected folder. 

• Rename: Allows you to assign a new name to the folder. Enter a new name then press Enter to 
assign it. 

• Delete: Deletes the currently selected folder. This is not undoable and deletes any files or 
subfolders beneath the selected folder. DAZ Studio prompts you to confirm the deletion before 
the folder is removed. 

• Create Category From Folder: Creates a category in the content database based on the current 
folder and/or sub-folders. See "Content Manager" for more on this option. 

• Browse to folder location: Opens the directory folder where the selected content is stored. 

Adding Content to Your Scene 
You can use any of the following methods to add the content to your scene: 

• Double-click a content icon. The object automatically appears in the center of your scene. 

• Click and drag the content icon from the Content tab and drop it into the viewport. See "Content 
Drag-and-Drop" for more on this feature. 

• Right-click on a content icon, and choose Merge from the context menu. 

• To add the selected object to a completely new scene, right-click the content icon and choose 
Open from the context menu. Note that this option completely clears your current scene and 
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replaces all its contents with the item you selected. Make sure you save any existing work before 
you choose this menu option. 

NOTE! If the content being loaded is ExP-enabled, the PowerLoader dialog will come up giving 
you options for injecting morphs and loading presets. See "PowerLoader" for more on using this tool. 

Content Sub-Tabs 
Two sub-tabs appear beneath the content icon area: Info and Author. You’ll also see a Save As button 
that allows you to save your own custom presets as DAZ Scripts. 

Info Tab 
The Info sub-tab displays basic information about the item you have selected in the Content tab. This 
information includes the name of the file, what type of file it is (depending on how it was saved), what 
version of DAZ Studio was used to create the file, when it was created and last modified, and the file size. 

 

Author Tab 
The Author sub-tab displays information about the company or individual that created the file you are 
using. If the content creator created their content within DAZ Studio and entered his or her authorship 
information, you will see the author’s name, email address, and website URL here. Additional comments 
may also appear here. 
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Adding or Editing Authorship Information 
The Preferences dialog allows you to enter your authorship information. Choose Edit > Preferences 
and click the General tab shown below. 

Currently, DAZ Studio has two options within the General tab: The ability to edit authorship information 
(who you are and how you can be contacted) and at what frequency DAZ Studio checks for updates 
(Daily, Weekly, Monthly, Never), or you can check for updates immediately by clicking the Check for 
updates now button. 

 

Save As Button 
Two buttons appear at the bottom of the Content tab. The plus button is the Add to Library button, which 
adds content to your folders. The minus button is the Remove from Library button, which deletes 
content from your content folders.  
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You can save an entire scene or you can save specific elements of your scene as a DAZ Studio preset 
script file. The steps are as follows: 

1. You may want to configure your desired Save Filter preferences set in Edit > Preferences. 

2. Click the Add to Library button to open a menu with the following options: 

• Scene: Saves your entire scene and all objects and settings therein (figures, poses, 
lights, materials, cameras, props, etc.). 

• D-Form Preset: Saves the current D-Former to your content folder. 

• Puppeteer Preset: Saves the current Puppeteer pose animation to your content folder. 

• Pose Preset: Saves the currently selected figure’s pose information (transformation 
and/or morph settings, depending on your previously selected preferences). 

• Shader Preset: Saves the current shader to your content folder. 

• Materials Preset: Saves all material settings (maps, colors, etc.) from the currently 
selected figure or prop. 

• Light(s) Preset: Saves either the currently selected light(s) or all lights in your scene, 
depending on your previously selected preferences. 

• Camera(s) Preset: Saves either the currently selected light(s) or all lights in your scene, 
depending on your previously selected preferences. 

3. You are then asked where you wish to save the scene or preset, and what name you wish to give 
it. Then, the Filtered Save dialog box appears. This box is functionally identical to its 
corresponding dialog in the Preferences window. You may navigate folders, create a new folder, 
name your preset, etc. Make your selections and click OK to finish saving the preset. 

Your saved preset will now appear in the Content tab in the folder you had selected during the save. You 
can navigate up or down the folder levels to find your new preset in the folders contained in the Content 
tab. 

NOTE! Additional save options may be available based on installed plug-ins. Consult the user 
guide for that plug-in for information on saving presets. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 179 

Viewports and Cameras 
Viewports are your window to the virtual universe inside DAZ Studio. A viewport allows you to see and 
work with your scene, and DAZ Studio allows you to look at and make changes to your scene through up 
to four cameras at once, each in a different viewport. You can customize viewports in a number of ways, 
as you’ll learn in this section. 

However, before we start, it might help to explain some basic terminology about 3D, so that you can learn 
how to find your way around the viewports. 

Basic 3D Terminology 
If you’re new to 3D graphics, you should familiarize yourself with some basic 3D concepts. Don’t worry, 
it’s not hard to get around it. Knowing the concepts behind what you’re doing will give you a more 
complete understanding of how DAZ Studio works and how to use it. 

Axes: Working with 3D on a 2D Screen 
DAZ Studio allows you to work in three dimensions. However, this creates a dilemma ... the viewing 
surface of your computer monitor is two-dimensional, and your mouse only moves on a two-dimensional 
plane. The images that you generate from DAZ Studio will all be two-dimensional. If your tools and output 
are all in 2D, how can you possibly work in 3D? 

Each of the three dimensions are represented by axes, with each individual representation termed an axis. 
These axes are usually designated as shown in the figure below, assuming that you are looking through 
the default or front camera: 

• The axis that runs from left to right (width) is known as the X axis. The X axis is shown as red in 
the figure that follows, and also displays as red when you are using manipulators in DAZ Studio. 

• The axis that runs up and down (height) is known as the Y axis. The Y axis is shown as green in 
the figure that follows, and also displays as green when you are using manipulators in DAZ 
Studio. 

• The axis that runs front to back (depth) is known as the Z axis. The Z axis is shown as blue in the 
figure that follows, and also displays as blue when you are using manipulators in DAZ Studio. 
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Orthogonal and Perspective Views or Cameras 
DAZ Studio has several pre-built cameras that allow you to view your scene from one or more different 
directions. You’ll find them in the View Selector menu in the top-left corner of your Viewport area. Click 
the name of the current viewport to open the view selection menu, and select a different view as needed. 
These cameras fall into one of two category types: orthogonal or perspective. 

 

Orthogonal Cameras 
Orthogonal views and cameras (highlighted in the figure below) allow you to view your scene with a 
"straight-on" view. The objects in your scene that are farther away will appear to be the same size as 
objects that are closer to you. These views are very handy for positioning objects in relation to one 
another, so that you can get an accurate reflection of their actual position in a scene. 
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There are six possible orthogonal views for any real or virtual object, and they are listed in the following 
order in the View selector menu: Front View, Left View, Right View, Back View, Top View, or Bottom View: 

• The Front View and Back View cameras display the objects in your scene along the X and Y 
axes. 

• The Left View and Right View cameras display the objects in your scene along the Y and Z axes. 

• The Top View and Bottom View cameras display the objects in your scene along the X and Z 
axes. 

Many 3D objects, including humans, are not fully symmetrical, and you may need to view them from 
several orthographic directions to manipulate them. The view you select depends on what you want to 
change. For example consider the following while viewing the figure below: 

• You can use the Front, Back, Left, or Right camera to adjust the height (or Y dimension) of an 
object, or to move the object 

• You can use the Front, Back, Top, or Bottom camera to adjust the width (or X dimension) of an 
object or to move your object to the right or left of the screen. 

• You can use the Left, Right, Top, or Bottom camera to move a figure forward or backward in your 
scene (along the Z axis). 

 

Perspective Cameras 
In the first three views of the figure above, you’ll notice that the Front, Left, and Top camera views lack 
depth or distance from the viewer. You also might find when working with the orthographic cameras that 
you can’t rotate the view to view your object from a different angle. That is where perspective view 
cameras come into play. DAZ Studio has two perspective view cameras available in the View selector: 
the Default View and Perspective View. The Default Camera is an optional camera that you can add to 
your scene if you don’t plan on creating additional cameras. 
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Perspective view cameras add the element of depth to the view (that is, they more accurately display the 
relative size of objects that are nearer to or farther away from the camera). 

For example, observe the diagram below. Let’s say that your scene contains two people ... one near, the 
other far. Even though the people might be about the same size, the person in the distance appears 
smaller. This occurs because the nearer person takes up more of your field of vision than the farther 
person. 

 

Customizing Your Viewport Layout 
When you start DAZ Studio for the first time, you see your scene through one camera. This is called the 
Single View. The camera you view your scene from is selected from the View Selector menu, located at 
the upper-left corner of the viewport screen. 
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TIP! The size of the panes on the left and right of your viewport affects the amount of space that is 
available for your viewports. If you prefer to work with multiple viewports, reduce the width of the panes, 
or use floating panes instead. If you use multiple monitors, you can also move your panes to a second 
monitor so that the viewports use the maximum amount of screen real estate. 

However, as we have mentioned, you can also configure DAZ Studio to look through more than one 
camera at a time. When you make changes in one viewport, the changes are automatically updated in the 
other viewports that you display. 

To view your scene through more than one viewport, choose View > Viewport Layout and choose the 
layout arrangement that you want to use from the options shown below. 

 
• Single View: Displays the currently selected view in the entire Viewport screen. This is the view 

that DAZ Studio starts out with in the default interface layout. 

• Side by Side: Divides the viewport area into two vertical panels. By default, the Perspective view 
appears in the left panel, and the Front view appears in the right panel. 

• Top and Bottom: Divides the viewport area into two horizontal panels. The Perspective view 
appears in the top panel, and the Front View appears in the bottom panel by default. 

• Four Views: Divides the viewport area into four equally sized panels, two on top and two on the 
bottom. Perspective and Front views appear on the top, and Left and Top views appear on the 
bottom. 

• 2 Right, 1 Left: Divides your viewport into three sections. The left half contains the Perspective 
view by default. The right half displays the Front and Left views in half-sized windows. 

• 2 Top, 1 Bottom: Divides your viewport into three sections. The top half displays the Perspective 
and Front views in half-sized windows. The bottom half displays the Left view. 

• 2 Left, 1 Right: Divides your viewport into three sections. The Perspective and Front views are 
arranged in half-sized windows on the left, and the Left View appears on the right. 
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• 2 Bottom, 1 Top: Divides your viewport into three sections. The Perspective view appears at the 
top, and the Front and Left views appear in half-sized windows on the bottom. 

• 3 Right, 1 Left: Divides your viewport into four sections. The left side displays the Perspective 
view. The right side displays the Front, Left, and Top views. 

• 3 Top, 1 Bottom: Divides your viewport into four sections. The top section displays the 
Perspective, Front, and Left views. The bottom section displays the Top view. 

• 3 Left, 1 Right: Divides your viewport into four sections. The left section displays the Perspective, 
Front, and Left views. The right section displays the Top view. 

• 3 Bottom, 1 Top: Divides your viewport into four sections. The top section displays the 
Perspective view, and the bottom portion displays the Front, Left, and Top view. 

The figure below shows examples of the viewport options while displaying a simple scene. 

 

Selecting the Active Viewport 
If you are working in a multi-viewport layout, you can make changes to your scene within any available 
viewport. When you make changes in the active viewport, the other viewports in your multi-viewport 
layout also change. 
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To switch your active viewport, use one of the following methods: 

• Click a blank area in the toolbar that appears above the viewport you want to select. 

• Click any object in that appears in the viewport you want to select. 

Changing Cameras 
Whether you display one view or multiple views in your viewport area, you aren’t restricted to using the 
cameras that appear in those viewports by default. You can select any camera you choose in any of the 
views, including light cameras or other custom cameras that you create yourself. You’ll learn more about 
how to create custom cameras later in this section. 

To switch cameras in a viewport: 

1. Select the viewport that you want to assign a camera to. 

2. Open the View Selection List drop-down at the upper left of the selected viewport. 

3. Select the camera you want to assign to that viewport from the Views list. 

DrawStyles 
The Viewport menu displays a list of several different DrawStyles that you can use in your scene. These 
options are shown below.  

 
You can choose a different DrawStyle for each viewport in your workspace. These DrawStyles only affect 
the display of objects in the viewport. They will not render as displayed unless you also select a 
corresponding RenderStyle in the Render Options dialog (which will be discussed in &rdquor;Building and 
Rendering Scenes"). You may find that it helps you position objects and view relationships between them 
if you use different draw styles in your viewports. 

To select a DrawStyle, open the Viewport drop-down menu by clicking the arrow to the right of the View 
Selection List, then select your desired DrawStyle for the current viewport. 

• Wire Bounding Box: Selecting Wire Bounding Box displays objects as wire bounding boxes, 
allowing you to see outlines of the areas occupied by each object (figure, body part, prop) in your 
scene. 
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• Solid Bounding Box: Selecting Solid Bounding box displays objects as solid bounding boxes, 
allowing you to see the area occupied by each object (figure, body part, prop) in your scene. 

• Wireframe: Selecting Wireframe displays objects as polygon meshes, allowing you to see each 
polygon that makes up the object. Meshes are colored according to the surface’s diffuse color. 
Note that you can see all of the mesh, front and back. 

• Lit Wireframe: Selecting Lit Wireframe displays polygon meshes as described above and also 
simulates your scene’s lighting. The portions of the wireframe facing lights are brighter, and those 
in shadow are darker. 

• Hidden Line: Selecting Hidden Line is similar to the Wireframe style described above, except 
that this option only displays the outermost layer of the polygonal meshes facing the camera. Any 
part of the mesh that is on the far side of the figure, or underneath/behind another object will not 
be shown to you unless you rotate the camera (or move other items) to view it. 

• Wire Shaded: Selecting Wire Shaded displays both the polygonal meshes and object shading. 
This is a combination of Hidden Line and Smooth Shaded. 

• Smooth Shaded: Selecting Smooth Shaded shows objects as solids with color and lighting but 
no maps. 

• Wire Texture Shaded: Selecting Wire Texture Shaded displays all objects within the scene as a 
polygonal mesh imposed over the object’s textures. 

• Texture Shaded: Selecting Texture Shaded shows objects as solids with all color, light, and map 
information displayed. This is the default setting for DAZ Studio. 

• Cartoon Shaded: (Available only with full OpenGL capability.) Cartoon Shaded will give you an 
accurate preview of what your image will look like after rendering if you have your render options 
set for Cartoon (as opposed to normal) mode. This gives you the chance to adjust the lighting for 
accurate shadows. (Note: Macintosh users may not have this option available as a preview, even 
if the card is capable of OpenGL acceleration.) 

The figure below shows rendered examples of each of the draw styles that are available in DAZ Studio. 
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Other Viewport Options 
Besides changing the way objects are displayed in your viewport, the Viewport Options dialog also 
displays the following additional commands that allow you to customize your viewport display: 

 
• Dock Toolbar: Places the viewport and camera controls along the top of the viewport. Toggle 

this option again to place them back into the L configuration. 

• Background Color: To change the background color of your viewport, choose Background Color 
from the Viewport menu. A standard color picker will allow you to select a new background color 
that you can use for display or in rendered images. 

• Show Floor: By default, the floor appears as a grid in the viewport. It represents a plane that is 
oriented along the X and Z axes, and is centered at the origin of the Y axis. You can toggle the 
display of the floor on or off with the Show Floor option. 

• Show Center Axes: The origin of your scene appears in the exact center of the scene, at floor 
level. It is represented by red, green, and blue lines that intersect at the (0,0,0) point in your 
scene. Use the Show Center Axes option to toggle display of the origin on or off as needed. 

• Show Aspect Frame: The Aspect Frame option is on by default. The Aspect Frame helps you 
ensure that all of the items that you want to include in your render are within the area that will be 
rendered. We will describe this in more detail in "Building and Rendering Scenes." 

Adjusting Cameras 
You’ve already learned that each viewport in your DAZ Studio workspace allows you to look at your 
scene through a camera. You can fine-tune the positioning and rotation in several different ways. First, 
you can use the camera controls in the View tab. Secondly, you can use the camera control icons that 
appear in the upper-right corner of your Viewport window(s). Finally, you can also use Parameter dials to 
make camera adjustments. We’ll discuss each of these methods in the following sections. 

Using the Camera Controls 
To use the Camera Controls , select your desired viewport from the Viewport Selector. Then, assign 
your desired camera to that viewport as described in "Changing Cameras" discussed earlier in this 
section. 

Once you have selected a viewport/camera combination, you can control the camera using the controls 
that appear in the vertical portion of the viewport and camera controls: 
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• Rotate: The Rotate control is disabled when you choose an orthogonal camera. When it is 

enabled, you can left-click and drag to rotate the camera around the subject. If you right-click and 
drag, you can rotate the camera into place to point it in another direction. 

• Pan: The Pan control translates your camera view along the X axis (side to side) or the Y axis (up 
or down). Left-click and drag your mouse in the desired direction to pan the camera. Right-click 
and drag your mouse in the desired direction to dolly the camera. 

• Zoom: This control moves your camera to narrow or widen the view through the lens. Left-click 
and drag left to move in closer to the objects in your scene, or right to move out for a more distant 
view. If you right-click and drag you can change the focal length of the camera. 

• Bank: The Bank control is disabled when using orthogonal cameras. This control rotates your 
camera from side to side. Left-click the Bank icon and drag your mouse toward the left to bank 
the camera to the left, and toward the right to bank the camera toward the right. 

• Frame Selection: This control allows you to frame one or more selected objects into the view of 
the camera. Left-click to frame the current selection in the camera's view. Right-click to aim the 
camera at the current selection. 

• Reset Camera: Click this button to reset the current camera to its default state. It will also return 
a custom camera to the state in which it was first created. 

Creating Your Own Cameras 
You’ve learned now how viewports and cameras interact with each other, and that DAZ Studio has 
several pre-built cameras that you can use in your scene. However, you can also create your own 
cameras as well. By default, your new camera will be a perspective camera. The name you assign to the 
camera will appear in the Scene tab and the View As drop-down menu in each viewport. To convert it to 
an orthogonal camera, use the Parameters tab as described later in this section. 

You can create a new camera using the Create > New Camera command. The Create New Camera 
dialog displays several options that you can set when you create a camera. If you do not see these 
options, click the Show Options button at the bottom of the dialog. 
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These options are as follows: 

• Camera Name: Enter a name for the camera or accept the default name. 

• Apply Default Settings: Creates a new camera with the same settings as the Default Camera. 

• Apply Active Viewport Transforms: Creates a new camera with the same position and 
orientation as the camera that you are currently using. 

• Copy Selected Item: Copies settings from a camera that you have selected in the Scene tab. 
You will need to select the camera before you choose the Create New Camera command, 
otherwise this option will be disabled. 

• Create a Persistent Point At Target: When selected, points the camera at a null target and 
when the target is moved, the camera will rotate to continue pointing at the target. The image 
below shows an example of a camera target. 
 

 

Using the Camera Parameter Dials 
When you have a camera selected as your current object in the Scene tab, the parameters of the camera 
appear in the Parameters tab. While some of these parameters allow you to adjust the camera somewhat 
like the controls already mentioned, there are additional parameters that might be of interest to those who 
want to create their own cameras. 

Every camera in your scene, including those you create yourself, have the following types of parameter 
dials: 

• The Transforms Section 

• The Misc Section 

• The Camera Section 
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The Transforms Section 
The controls in the Transforms section are common to practically every type of object you have in your 
scene, and while they are discussed in more detail in the Parameters tab section, we’ll give a brief 
description here. 

 
• Translation: The Translate dials move the camera in all directions. For example, if your camera 

is being blocked by a wall in your scene, you can use the Translate dials to move the camera in 
front of the wall. The X Translate dial moves the selected camera left or right. The Y Translate 
dial moves the camera up or down. The Z Translate dial moves the camera forward or backward. 
 

 
• Rotation: The Rotation dials rotate the camera in all directions. To explain, think of yourself 

holding a camera and pointing it upward to photograph the top of a building. However, note that 
on the surface, it doesn’t seem to follow the "norm" about how the X, Y, and Z axes work. We’ll 
explain why rotation works this way in another section, but for now we will just list what the dials 
do. The X Rotate dial points the camera upward or downward. The Y Rotate dial points the 
camera to the left or right. The Z Rotate dial tilts (or banks) the camera to the left or right. 
 

 
• Scale: The Scale sliders change the physical size of the camera object in your scene. They do 

not affect the way the camera displays your scene in any way. The Scale slider scales the 
camera equally in all directions. The X Scale slider adjusts the width of the camera geometry. 
The Y Scale slider adjusts the height of the camera geometry (in other words, it makes the 
camera longer or shorter). The Z Scale slider adjusts the depth of the camera geometry. 
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The Misc Section 
The Miscellaneous section of the Parameters tab also contains controls that are common to many 
objects in your scene. There are three options here: Visible, Selectable, and Point At. 

 
• Visible: This button toggles the visibility of the currently selected camera. Click the button to 

toggle visibility On or Off. This option is helpful for when the camera is interfering with working in 
the scene. 

• Visible in Render: Since cameras are not rendered in scenes, this toggle has no effect on 
cameras. 

• Selectable: This button toggles whether or not the camera is selectable. For example, you can 
make the camera unselectable, to prevent accidental changes to its position or rotation when you 
are trying to select items in your scene that are close to it. Click the button to toggle this option 
On or Off. 

• Point At: This option allows you to point your camera to a specific item in your scene. After 
clicking this button, you can select the item you want to point the camera toward from a 
hierarchical list of all of the items in your scene. 

The Camera Section 
The Camera section of the Parameters tab contains options that are unique to cameras.  

 
The following settings are controlled here: 

• Perspective: When this option is set to On, the camera acts like a perspective camera. 
Whenever you create a new camera, it is a perspective camera by default. You can turn this 
option Off to turn a perspective camera into an orthogonal camera, or On to turn an orthogonal 
camera into a perspective camera. There is one powerful aspect to this feature. You can initially 
create a new camera as a Perspective camera and position and rotate it however you wish. After 
you set the position and rotation, set the Perspective toggle to Off. This changes your camera into 
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an orthogonal camera that has its own local axes. In other words, instead of the X, Y, and Z axes 
position and rotation being related to the original center of the scene, they will relate to the 
position and rotation of the camera before you changed it to Orthogonal. The camera’s viewport 
look toward the camera’s own negative Z axis, with X and Y perpendicular in the horizontal and 
vertical directions relative to that Z axis. 

• Focal Length (mm): A camera’s focal length is usually expressed in millimeters. The Focal 
Length slider allows you to zoom in and out of your scene without moving the camera. This is 
useful when, for instance, you want a wider angle within a small space in your scene. In 35mm-
format cameras, lenses that have a focal length of about 50mm are termed standard. Focal 
lengths below 35mm are called wide angle lenses, and focal lengths above 85mm are called 
telephoto lenses. Lenses with user-controllable focal lengths are called zoom lenses. 
 

 
• Depth of Field: The Depth of Field (DOF) is the distance from the camera at which objects 

appear most in focus. Setting this value is the same as adjusting the f-stop and focus on a 
professional SLR camera.  
 

NOTE! The default camera created by DAZ Studio when creating a new scene cannot use 
DOF. You will need to create a new camera in order to use DOF. 

• Focal Distance: Moves the focal point of the camera closer or farther away. The focal point is 
indicated by a red and green cross in the FOV wireframe. 
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• F/Stop: Adjusts the f-number of the camera aperture; the ratio of light/exposure. If the DOF 
planes are visible, you can visually see that decreasing the F/Stop will decrease the area of focus 
for the DOF while increasing the F/Stop setting will increase the area of focus. 
 

 
Refer to "Rendering with Depth of Field" for using DOF while rendering. 

The Display Section 
Need intro text 

 

Scene View Options 

The Scene View options determine how the camera wireframe is viewed when looking at the scene from 
an orthogonal or perspective camera/view that is not the camera being worked with. Refer to the image 
below to see what the different parts of the wireframe are called. 
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• Misc -  

• Display Persistence: This toggle determines whether the camera FOV and DOF 
wireframes are visible even when the camera is not selected. When placing objects in the 
scene, setting this toggle to On will make it easier to place objects where needed. Toggle 
to Off to set the camera wireframes to invisible when the camera is not selected. 
 

 
• Line of Sight: These parameters set the Line of Sight (LOS) options for the camera. LOS is what 

directs our sight into a specific direction. 
 

 
• Sight Line Opacity: Sets the opacity of the Sight Line which is a visible line directing the 

camera's sight to an object or location in the scene. Decrease the opacity to make the 
line less visible, increase to make the line stand out more in the scene. 

• Focal Point Scale: Sets the size of the Focal Point so that it can be seen more clearly 
within the scene. 

• Field of View: These parameters set the color and what parts of the scene are viewable through 
the camera, i.e., the Field of View (FOV). 
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• FOV Color: Sets the color of the FOV wireframe to distinguish it within the scene. Click 

on the Color Selector to access a color dialog and select a new color. 

• FOV Opacity: Sets the opacity of the FOV wireframe. Decrease the opacity to make the 
frame less visible, increase to make the frame stand out more in the scene. 

• FOV Length: Sets the length of the FOV wireframe allowing you to see what objects will 
be visible from the camera. This does not increase or decrease the FOV, you'll need to 
use the Focal Length to do that, but it does allow you to see where the FOV extends into 
the scene. 

• Depth of Field: These parameters set the visibility and color of the DOF Planes in the scene. The 
planes show where the area where the objects will be in focus begins and ends. Anything in front 
of the Near DOF Plane or behind the Far DOF Plane will be out of focus. Anything between the 
two planes will be in focus. 
 

 
• DOF Plane Visibility: This toggle sets whether the DOF planes are visible or not. If you 

are not using DOF in your scene, click on the toggle to set it to Off and the plane 
wireframes will no longer be visible in the scene. 

• DOF Plane Color: Sets the color of the DOF Plane wireframes to distinguish them within 
the scene. Click on the Color Selector to access a color dialog and select a new color. 

Camera View Options 

The Camera View options determine how the scene is viewed when looking at the scene from the camera 
itself. Currently it only controls the DOF plane color and visibility. 
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• Depth of Field: Controls the settings of the DOF Overlay visible through the camera. The overlay 
is basically the DOF Planes as seen through the camera and allow you to determine focus and 
depth of field while viewing the scene from the camera. 

• DOF Overlay Color: Sets the color of the DOF Overlay visible through the camera so that it is 
easier to see it against the objects in the scene. 

• DOF Overlay Opacity: Sets the opacity of the DOF Overlay visibile through the camera. 
Decrease the opacity to make it less visible in the scene, increase to make it more visible in the 
scene.. 

• Near DOF Plane Visibility: This toggles whether the Near DOF Plane is visible in the scene or 
not. If the plane is visible, anything behind the plane (the overlay) will be hidden from the camera 
view in OpenGL. Anything between the plane and the camera will be out of focus when rendered 
if the DOF is on. Anything between the near and far plane will be in focus. 

• Far DOF Plane Visibility: This toggles whether the Far DOF Plane is visible in the scene or not. 
If the plane is visible, anything behind the plane will be hidden from the camera view in OpenGL. 
Anything behind the plane will be out of focus when rendered if the DOF is on. 

Scene Tab 
The Scene tab displays a hierarchical view of every object in your scene with the exception of the default 
views. User-created cameras and lights, figures, body parts, and props all appear in this tab, giving you a 
centralized view of your scene and the relationships between objects. 

NOTE! Some hands-on tutorials in the previous sections will give you a head start in working with 
the Scene tab. You may find that this reference section makes more sense after you complete the 
introductory tutorials. 

Scene Hierarchy and Tab Controls 
As mentioned above, the Scene tab presents a hierarchical view of your scene. These relationships are 
shown in a tree format with multiple levels of branches, where children appear in sub-branches. A useful 
example is to think of a real tree. The parent is the trunk, the children are the large branches, with 
additional levels of children being the twigs and leaves. 
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Using the Scene Tab and Scene List 
The Scene tab Option menu button appears on the far right side of the Scene tab. Click this button to 
open the Scene tab Options menu, shown below. This menu allows you to perform the tasks outlined in 
the following sections. You can also accomplish similar tasks directly within the Scene List. 
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Showing and Hiding Items in the Scene List 
Three icons appear beside each item in the Scene List. One icon appears like an open eye, another a 
pointing arrow, and the third like a small checkmark.. These icons control whether your items are visible 
or selectable in your scene. This feature is particularly useful if you have problem areas in your clothing 
that cause a figure's body parts to show through. For example, if your figure is wearing pants, and 
portions of the skin poke through the pants, you can select the figure and make its thigh and shin invisible, 
as shown in the figure below. 

NOTE! If you do not see the Visible and Selectable icons in the Scene Tab, you may need to 
widen the pane that holds the Scene Tab. Drag the right edge of the pane toward the right to widen the 
view of the tabs it holds. 

• Visible/Invisible: Click the icon that looks like an eye to show or hide an object in your scene. 
You might find it useful to hide objects when you want to modify something in the scene that sits 
partially out of view, without moving or changing cameras to do so. You can also use this feature 
to compare two pieces of clothing on a figure by loading both, then toggling visibility on and off for 
each to make direct comparisons. 
 

 
• Collapse/Expand: Click on the arrow icon to collapse or expand the tree for the node. 

• Selectable/Not Selectable: Click the checkmark icon to make an object selectable or not 
selectable in the viewport. This does not affect whether an item is selectable or not selectable in 
the scene list, however. This feature is useful when you wish to take a figure and add clothing, 
but then make changes to the figure’s pose. If you make the clothing "not selectable", you can 
pose the figure beneath it without accidentally selecting and posing the clothing that it wears. 
 

NOTE! Selecting to set an item as visible/invisible or selectable/non-selectable will not 
affect which item/node is selected in the scene. 

Expanding and Collapsing the Entire Tree 
You can completely expand or collapse the scene list using the following commands in the Scene Tab 
Menu. The figure below shows how these options affect the display of the items in the Scene tab. 

• Expand All: Expands all branches and sub-branches in your scene. 

• Collapse All: Collapses all branches and sub-branches in your scene. 
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Expanding and Collapsing Portions of the Tree 
For ease of viewing, you can expand and collapse individual branches and sub-branches in the Scene 
List tree: 

• To expand a collapsed branch, either click the + (plus sign) button next to the branch you wish to 
expand or double-click the name of the item you wish to expand. The branch will expand one 
level. 

• To collapse an expanded branch, either click the - (minus sign) button or double-click the name 
of the item you wish to collapse. Collapsing a branch will hide all sub-branch levels under the 
selected collapse point 

NOTE! Expanding branches can cause the tree view to grow beyond your Scene tab’s vertical 
and/or horizontal area. If this occurs, the vertical and/or horizontal scroll bars will appear as appropriate. 

Selecting and Navigating Through Objects 
The Scene tab allows you to select any object, root node, bone, user-created camera, or light in your 
scene. If you’re working with a complex scene or simply want to find the exact object you’re looking for 
quickly, this is the place to do so. 

Use the following methods to navigate through the Scene List: 

• Use the Up Arrow or Dn Arrow key on your keyboard to move your selection one object at a 
time. 
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• Use the PgUp and PgDn keys on your keyboard to scroll quickly through the scene list. 

• Use the Left Arrow and Right Arrow keys to expand, collapse, and navigate tree levels. 

The following procedures allow you to select one or more items in the Scene List: 

• To select a single object in your scene, use the Scene tab’s tree view to locate your desired 
object, then click it. This is very useful in a complex scene or where you cannot readily see your 
desired object using the viewports. 

• To select multiple objects using the Scene tab, you may use any combination of the following 
methods: 

• Click and drag around a group of nodes inside the hierarchy view. Children of selected objects 
are also selected, whether or not their branches are expanded. 

• Press Shift while clicking to select all nodes between your previous selection and your next click. 

• Press Ctrl while clicking to make multiple individual selections. 

Creating Parent/Child Relationships 
DAZ Studio supports drag-and-drop parenting, or the creation of hierarchical parent/child relationships 
between items. Child nodes appear on sub-branches within the Scene tab’s tree view. 

To parent one object to another: 

1. Make sure that both the parent and child objects are in your scene. Don’t worry about positioning 
the child object just yet. 

2. In the Scene tab, click and drag the child object under your desired parent object. You can parent 
any object to any other object or bone. For example, you can parent a baseball bat to a hand, a 
ring to a finger. 

3. The child object will move so that: 

• Its local origin coincides with the parent object’s origin. 

• Its local axes are aligned with the parent object’s local axes. 

4. Rotate and/or translate the child object into your desired position relative to the parent. 

5. Child objects retain their position and alignment relative to any parent object. For example, if you 
parent a baseball bat to Michael’s hand and then make the same bat a child of Victoria’s hand, 
the bat will move so as to retain the same position relative to Victoria’s hand (distance and 
alignment) that it had with Michael’s hand. 

Renaming Objects 
You can rename objects within the Scene tab’s tree view. To do this: 

1. Click to highlight the object that you want to rename. 
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2. Click the object again to enable an editable text field as shown below. 
 

 
3. Enter your desired name for the selected object, then press Enter to assign the new name. 

Scene Tab Options 
The Scene tab Options menu appears in the upper-right corner of the Scene tab. Click the Scene tab 
Options button to open the Scene tab Options menu. 

 
The commands are as follows: 

• Show: Allows selection of what items to show or not show in the scene. See "Showing and 
Hiding Items in the Scene Tab" for more on this option. 

• Select: Allows selection of specific content types in the scene. See "Selecting All of a Specific 
Content Type" for more on this option. 

• Sorting: Provides options for sorting content in the Scene tab. See "Sorting Content in the Scene 
Tab" for more on this option. 

• Expand/Collapse from Selection: Provides options for expanding and collapsing the scene tree 
from the current selection. See "Expanding and Collapsing from Selection" for more on this option. 

• Invert Selection: Selects all items not currently selected and deselects all currently selected 
items. 
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• Parent Items in Place: A parented item attaches itself in relation to the origin and axes of the 
item that it is parented to. The Parent Items in Place command in the Scene tab options menu 
allows you to parent an object to another object, but the parented object will keep its position 
relative to the individual bone it is being parented to. 

• Close: Closes the Scene tab. 

Showing and Hiding Items in the Scene Tab 
From the Scene tab Options menu, choose Show and click the right arrow to display the options shown 
below. 

 
These options toggle the display of specific types of objects on or off in the Scene tab. A checkmark 
appears next to the option when the figures, objects, lights, cameras, or other plug-in options are listed in 
the Scene tab. If a checkbox does not appear, the items are not included in the list. Note that making 
objects visible or invisible in the tree list does not show or hide them in your scene. 

• Show Figures: Figures are poseable objects that have bones. Enable or disable this option to 
show or hide the figures (boned objects) that are listed in the Scene Tab. 

• Show Objects: Objects that do not contain bones are typically known as props. They include 
items like scenery, hair, and other items that do not contain bones. Enable or disable this option 
to show or hide the props that are listed in the Scene Tab. 

• Show Lights: Enable this option to show or hide the lights that are listed in the scene tab. 

• Show Cameras: Toggles viewing user-created cameras within the Scene Tab on and off (default 
views and cameras, aside from Default Camera, do not appear in the Scene Tab). A checkmark 
appears next to this option when it is enabled. Clearing this checkbox removes all user-created 
cameras from the Scene Tab tree view, and vice-versa. 

• Other Options: Other options may appear in the list if you have purchased add-ons for DAZ 
Studio. For example, if you have the D-Form plug-in for DAZ Studio, you can toggle the 
deformers that appear in your scene list. 

The image below shows what your scene list looks like if you choose to list only the figures in your scene. 
Other content types (objects, lights, scenes, and deformers) are removed from the list, making it easier to 
find the poseable figures in your scene. 
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Selecting All of a Specific Content Type 
From the Scene tab Menu, choose Select, and click the right arrow to select all of a specific type of 
content. The options in the Select menu appear: 

• Select All: Selects all objects in the Scene tab list. 

• Select All Figures: Selects all poseable (boned) figures in the Scene tab list. This option is 
shown in the following figure. 

• Select All Objects: Selects all non-poseable figures (props, scenery, and so on) in the Scene tab 
list. 

• Select All Lights: Selects all lights in the Scene tab list. 

• Select All Cameras: Selects all cameras in the Scene tab list. 

• Other Options: Other options may appear in the list if you have purchased add-ons for DAZ 
Studio. For example, if you have the D-Form plug-in, you can choose the option to Select All 
DForms. 
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Sorting Content in the Scene tab 
From the Scene tab Options Menu, choose one of the following commands to sort your material in the 
order you choose. Examples are shown in the figures below. 

• Do Not Sort: Objects in your scene to appear in the Scene tab in the order you add them, from 
bottom to top (as explained in the Tutorials section.) This is the default behavior of the Scene tab. 

• Sort Ascending: Causes objects in your scene to appear in the Scene tab sorted by name in 
ascending (A-Z) order. 

• Sort Descending: Causes objects in your scene to appear in the Scene tab sorted by name in 
descending (Z-A) order. 

 

Expanding and Collapsing from Selection 
Three commands in the Scene tab menu allow you to expand or collapse the tree from a specific point, or 
to select all except the currently highlighted item. Examples are shown in the figure below: 

• Expand From Selection: Expands the tree in the scene list to display all branches that appear 
beneath the selected item. 

• Collapse From Selection: Collapses the tree in the scene list to hide all branches that appear 
beneath the selected item. 

• Invert Selection: After you select an item, use the Invert Selection command to deselect the 
current item and select everything else in the scene list. 
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Parameters Tab 
The Parameters tab gives you fine control over many of the objects in your scenes, including figures, 
clothing, body parts, props, hair, lights, cameras, and morphs. The Parameters tab organizes its contents 
into Groups, as shown below. When you click on a given group, you can hide or expand those 
parameters that belong to that group in the Parameters tab. For instance, you can show only the basic 
General parameters, just the Morphs, or any combination of these or other groups. 
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NOTE! You can create your own sub-groups beneath the General, Misc, or Morph groups. See 
"Parameters Organizer" for more on organizing parameter groups. 

Tab Options Menu 
Clicking the Parameter Options button opens the Parameter tab Options menu, which contains the 
following options: 

 
• Memorize: Opens a submenu of options that allow temporary storage of selected parameter 

settings. You can memorize the state of an entire figure, a pose, morphs, selected items, or 
transforms (position). 

• Restore: The complement menu for Memorize. The Restore options allow you to recall the 
settings you have previously memorized. 

• Zero: Allows you to set all visible dial settings to Zero for selected object(s). To completely zero 
all dial settings, including those of invisible dials, for the selected object, press Ctrl then select 
Zero from the options menu. You can zero the dial settings for an entire figure, a pose, morphs, 
selected items, or transforms. 

• Clear Animation: Allows you to clear the animation for a figure, pose, transforms, morphs, or 
selected items. 

• Limits: Allows you to turn limits on or off for the selected items. 

• Lock: Selecting Lock opens a submenu where you can select the items to lock into place. This is 
helpful in preventing accidental changes in your scene, especially when you have worked hard on 
locations and poses. You can lock or unlock the currently selected node(s), morphs, or 
transforms. When items are locked, a padlock icon appears beside the settings you cannot 
change. 

• Symmetry: Selecting Symmetry opens the Symmetry dialog. Refer to "Posing and Moving 
Figures" for more information on the Symmetry feature. 
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• Move to Floor: Raises or lowers the selected item to match its local Y origin to the scene’s global 
Y origin. For most items, this places the bottom of the item at floor level, though it depends on 
where the content creator placed the item’s Y origin. 

• Show Hidden Properties: Allows you to view parameters that are not normally shown for a 
specific item. You can view them, but the dials will be grayed-out and not changeable. 

• Mouse-Over Sliders: Hides parameter sliders until the parameter is "moused over." See "Mouse-
Over Sliders" for more on using this feature. 

• Group Parameters: Opens the Group Parameters dialog, where you can add and rename your 
own sub-groups beneath the General, Misc, and Morph groups in the Parameters tab. Requires 
installation of the Parameters Organizer plug-in to view and use. 

• Hide Unused Properties: Most helpful when a figure or prop contains many morph dials. This 
option hides all dials that have a setting of zero, allowing you to view only the morphs you have 
used to shape your character or other morphable objects. 

• Close: Closes the Parameters tab. To reopen it, choose View > Tabs > Parameters. 

Mouse-Over Sliders 
The Mouse-over Sliders feature provides the ability to hide property sliders until needed. This saves 
room on the tab and allows you to see more parameters at once. 

To use the mouse-over sliders: 

1. In the Parameters tab, select Mouse-Over Slider from the Options menu. 
 

 
2. Expand any group with sliders in the Parameters tab (morphs, transforms, favorites) so the 

properties are visible. The slider will be "missing" from the properties with only the label and value 
visible. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 208 

 

 
3. Mouse over the property label to bring up the slider and adjust it by dragging the slider button or 

enter a value in the numeric field. 
 

 
4. When you move off the property, the slider will disappear from the tab. 

Local and Figure Favorites 
On the Parameters tab, it is possible to save specific parameters as either a figure or local favorite. Local 
favorites are available only when the applicable body part is selected, while figure favorites are available 
no matter what body part is selected. 
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For example, if there is a parameter you use constantly for a body part, it can be saved as a local favorite. 
If there is a parameter you use frequently that requires you to continually change which body part is 
selected, you can save that parameter as a figure favorite. 

To save a parameter as a favorite: 

1. Select the body part containing the parameter to add to the favorites. 

2. Right-click on the parameter and choose to add it to the Local or Figure Favorites. Select 
multiple parameters using Shift+click or Ctrl+click. 
 

 
 
The parameter will be added to the selected favorites. 
 

 
 
Figure favorites will now be visible no matter what body part is selected. 
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If multiple parameters are added to the figure favorites, the parameters will be organized by body 
part. 
 

 
To add a paramater from the local favorites to the figure favorites 

1. Right-click on the parameter in the local favorites that is to be moved to the figure favorites. 
Select multiple parameters using Shift+click or Ctrl+click. 

2. Choose Add Selected Properties to Figure Favorites from the menu. 
 

 
 
The selected parameter(s) will be added to the Figure Favorites. 
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To remove a parameter from favorites: 

1. Right-click on the parameter either in the favorites or in the original parameter listing. Select 
multiple parameters using Shift+click or Ctrl+click. 

2. Choose Remove Selected Properties from Figure Favorites or Remove Selected Properties 
from Local Favorites from the menu depending on which favorites panel the parameter is in. 
 

 
 
The selected parameter(s) will be removed from the selected favorites section. 

Setting Parameters 
Each parameter has a numeric value indicator that tells you its current setting. You can use sliders, 
nudge icons, or numerical entries to modify the setting. 

When you adjust the settings, be aware of the type of dial you are changing, and what the numbers 
represent: 

• Transforms are expressed in units of measurement 

• Rotations are expressed in degrees, plus or minus 0 to 360 for full rotation in either direction. 
The same is true of rotation dials that have been renamed Twist, Front-Back, Up-Down, Side-
Side, and so on. 

• Scales are expressed in percentages, with 100% being the original size of the object. 

• Morph dials are either expressed as 100% being the full morphed value, or 1 being the full 
morphed value. You can also dial negative values to reverse the morph. A value of 0 means that 
the morph has no effect on your object.  

NOTE! If the Limits option is turned on in the Tab Options menu, you may be unable to exceed (or 
even reach) the maximum or minimum range that a parameter dial displays. One reason to keep limits on 
is that results will begin to get unpredictable when values are set too high. 

To set parameters, use one of the following methods. These options are shown in the figure below. 

• Sliders: The quickest way to set a parameter’s value is to use the slider. Clicking and dragging 
the slider to the left lowers the parameter’s value, and vice-versa. This is a quick and easy way to 
make rough settings. See "Mouse-Over Sliders" for information on hiding sliders until needed. 
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• Nudge Icons: The + (plus) and - (minus) icons at the end of each slider allow you to increase or 
decrease the parameter’s value by a small amount. Click the minus sign to lower the value or 
the plus sign to increase the value. 

• Numeric Entry: Left-click the numeric value in any parameter. This displays an editable field in 
which you can enter an exact value. This provides even finer control than the Nudge arrows. After 
you enter your desired value, press Enter to set it. If you enter a value outside the parameter’s 
allowed limits, then the appropriate limit will be applied. 
 

 

Menus and Buttons 
Different objects may have drop-down menus, buttons, or both. For example: 

• Drop-down menus appear when you might have multiple choices. For example, when you use 
the Fit To parameter, you see a drop-down menu in the Parameters pane. This allows you to 
select an object that you can fit the current object to. 

• When you can turn a parameter On or Off, you see a button that enables you to do so. Checking 
a given checkbox enables the listed function, and vice-versa. For example, most objects have a 
Visibility button that allows you to toggle that object’s visibility on and off. 

Common Parameter Settings 
The following parameter types are common to most objects, except where noted. You have already 
worked with some of these parameters if you have followed the earlier tutorials: 

• Translations 

• Rotations 

• Scale 

• Visible and Selectable 

• Cast Shadows 

• Bend 
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• Fit To 

• Point At 

• Morphs 

• Hip Type 

Translations 
Translations are used to move the objects in your scene. These parameters are common to all object 
types: figures, bones, props, lights, and cameras. 

Translations occur along the X, Y, and Z axes as follows: 

• The X Translation (sometimes abbreviated xTrans) parameter moves the selected object along 
the X-axis, which runs left to right on your screen. 

• The Y Translation (or yTrans) parameter moves the selected object along the Y axis, which runs 
up and down on your screen. 

• The Z Translation (or zTrans) parameter moves the selected object along the X axis, which runs 
backward and forward on your screen. 
 

 

Rotations 
You can rotate any type of object in your scene, with the exception of point lights, seeing as they shine 
light in all directions. Translations and scales are somewhat obvious when it comes time to make 
adjustments. You move an object on the X axis to move it left or right, and scale the object along the X 
axis to widen it.  You can also rotate objects along their X, Y, and/or Z axes, but a bit of explanation is 
needed to explain how rotation works. 

The easiest way to explain rotation is to compare it to a pair of tires on an axle, examples of which are 
shown in the figure below The axle is the axis of rotation, and the tires rotate in the direction that is 
perpendicular to the axis. For example, when the front of the car is facing directly toward you, the axle is 
running left to right along the X axis. The tires rotate front to back. 

Now, let’s say the car is tipped over on its side, so that the axle runs up and down along the Y axis, and 
the bottom of the car is facing toward you. The only way the tires can turn in this case is side to side (or 
left to right). 

Let’s turn the car again, so that the axle is running front to back, along the X axis. You are looking at the 
car from its side. Now, you see the tires turn clockwise or counter-clockwise. 
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This is precisely how rotation works in the 3D world. The axis of rotation is fixed along the X, Y, or Z axes, 
in the same way that the tires are in the previous figure. As you try to determine which of the three 
parameters will properly rotate your object, think of the axis as being the "fixed" direction. To summarize, 
the settings shown below work as follows: 

• The X Rotation (sometimes abbreviated xrot) parameter fixes object along the X-axis (left to 
right). Objects rotate front to back. 

• The Y Rotation (or yrot) parameter fixes the object along the Y-axis (up and down). Objects 
rotate side to side (or left to right). 

• The Z Rotation (or zrot) parameter fixes the object along the X axis (front to back), and rotates 
objects clockwise or counter-clockwise. 
 

 

NOTE! When a figure contains bones, as is the case with humans, animals, and poseable clothing, 
you will sometimes see the rotation parameters listed in more friendly terms: Twist, Bend, Side-Side, Up-
Down, Front-Back, and so on. 

Scale 
Use the parameter dials in the Scale section when you want to increase or decrease the size of an object: 

• Scale: Scales the selected objects equally in all directions. 

• xScale: Scales the selected objects along the X (left to right) axis, making the object wider or 
narrower. 
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• yScale: Scales the selected objects along the Y (up and down) axis, making the object shorter or 
taller. 

• zScale: Scales the selected objects along the Z (front to back) axis, making the object deeper or 
shallower. 
 

 

Visible and Selectable 
The Visible, Visible in Render, and Selectable parameters determine whether or not you can see an 
object in your scene, and whether or not you can select the object. 

 
The Visible parameter comes in handy for cases such as the following: 

• You have many objects in your scene and you need to hide an object that obstructs the view of 
another object that you want to change. Select the object that is obstructing your view, and turn 
the Visible setting off. 

• You pose your character and find that skin pokes through the clothing in extreme poses. If you 
can’t find morph dials that remedy the pokethrough issues, select the offending body part on the 
character, and turn its Visible setting off.  

The Visible in Render parameter makes it possible to hide objects during rendering but still be visible in 
the scene as you are working. This is useful for things such as body handles and nodes you don't want to 
see in your scene but don't want to keep changing the opacity back and forth; and for body parts that are 
behind other objects and don't need to be visible. 

For example, below is a hair style with body handles and glasses. The top body handle, the bottom center 
body handle, and the glasses were selected and Visible in Render set to Off. When rendered, those 
objects will not be rendered but when you return to the OpenGL view, they'll be visible again and ready to 
be adjusted as needed. 
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The Selectable parameter is helpful when you have spent a lot of time arranging your scene or posing a 
character and you want to prevent accidental changes from occurring. When the Selectable parameter is 
off, DAZ Studio does not allow any parameter changes to be made to the object. 

Cast Shadows 
By default, when you add an object to your scene, it is set to cast shadows when shadow-casting lights 
are present in your scene. There may be instances when you do not want an object to cast a shadow at 
all. In those cases, select the object and turn its Cast Shadows parameter off. 

 

Bend 
When a poseable figure is created, the joints of the figure are set to create a smooth transition from one 
joint to another when the figure is posed. This transition is controlled by the Bend parameter. 

 
The Bend parameter is On by default, which creates a smooth transition between the connecting joints. 
The example on the left in the figure below shows a leg pose where the shin is bent backward. The Bend 
parameter of the thigh is On in this example. 

When you turn the Bend setting Off on the thigh, the smooth transition is removed and you see a break in 
the transition between the thigh and the shin, as shown on the right in the figure. Though not practical for 
organic figures (such as humans or animals), this setting is useful when you want to create poseable 
figures that do not bend smoothly from one joint to another. For example, if you are creating a robot that 
is jointed in a manner where the body parts are made of separate pieces of metal, it might be beneficial to 
turn the Bend parameter Off.  
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Fit To 
If you followed the earlier tutorials, you learned that the Fit To parameter "attaches" a poseable figure 
(such as clothing) to another poseable figure (such as a human figure).  

 
To use the Fit To parameter, select the object that you want to attach. Then use the Fit To drop-down 
menu to select the item in the scene that will wear or have that object attached. The object that is fitted 
should automatically follow the pose of the object that it is fitted to. Note, however, that in order for 
clothing to properly fit and follow a character, it must be specifically created to fit that character (for 
example, clothing made for Victoria 3 won’t work perfectly on Victoria 4 and vice-versa). If joint 
parameters are different between the clothing and the figure, the clothing won’t exactly follow the pose of 
the figure. 

Point At 
The Point At parameter points any object toward another object. For example, you can use the Point At 
feature to point a camera toward an object, or point a character’s eyes toward a camera or another figure 
or object in your scene.  

 
To use the Point At feature, select the object you want to point. Then use the Point At drop-down menu 
to select the figure, object, or body part. 

Morphs 
Morphs are parameters that change the shape of an object. For example, many figures have morphs that 
will change their default body shape to make them lighter, heavier, more muscular, and so on. Other 
morphs in the face can make the figure smile, close their eyes, or add ethnicity.  

Clothing objects often have morphs built in to them to match morphs that are included with figures. In 
addition, you can also see morphs in scenery props so that you can create hills and valleys in the land. 
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Each morph has its own parameter dial as shown below and you can use more than one morph in 
combination to arrive at the shape you desire. You can animate morph changes by setting a morph dial to 
one value in one frame of the animation and changing the value in a later frame. The state of the morph 
will transition from one state to another in the in-between frames. 

 

Hip Type 
Some DAZ and third-party assets support geometry swapping at the hip, where you can substitute one 
type of hip for another. The most common usage for this is to turn genitalia on and off for humanoid 
figures by swapping the hip geometry. If the figure supports it, you will see a button in the Parameters tab 
to give you the option to change hip types for the given figure. 

The Numeric Parameter Settings Dialog 
When you double-click the name of a parameter that has a numeric value associated with it, the 
Parameter Settings dialog shown below opens.  

 
This dialog allows you to set the following options: 

• Name: Displays the name for the parameter. To change the name, select the text with your 
cursor and type a new name in the field. 
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• Hidden: Determines whether or not the object is visible in the scene. Click to toggle the setting 
from No (which makes the object visible) to Yes (which hides the object). 

• Locked: Determines whether or not you are able to make changes to the parameter. Click to 
toggle the setting from No (which allows changes) to Yes (which prevents changes from 
occurring). 

• Value: Displays the current setting for the parameter. To change the setting, highlight the current 
setting and enter a new one. 

• Respect Limits: Determines whether or not the current parameter will remain within the minimum 
and maximum limits that are set for it. Click the setting to change from Yes (which keeps the 
parameter within the limits) or No (which allows you to set the parameter beyond its limits). 

• Min Limit: Sets the minimum allowable value for the parameter dial. When the Respect Limits 
setting (above) is set to Yes, DAZ Studio does not allow the minimum value to extend beyond this 
limit. 

• Max Limit: Sets the maximum allowable value for the parameter dial. When the Respect Limits 
setting (above) is set to Yes, DAZ Studio does not allow the maximum value to extend beyond 
this limit. 

• Display As: Click this field to toggle display units between Value (for a numeric value) or 
Percent (for a percentage value). 

• Sensitivity: The Sensitivity field functions in one of two ways: 

• On a slider with limits, the Sensitivity value is the increment used each time you click a 
Nudge arrow. 

• On a slider without limits, the Sensitivity value sets both the Nudge arrow increments and 
the rate of change when you click and drag the slider. 

• Controllers: Informs you whether or not there are external controllers that are linked to the 
parameter.  

After you make your changes, click the Accept button to save them and close the dialog. Click the 
Cancel button to discard the changes and close the dialog. The Parameter Settings dialog will vary in 
appearance depending on the type of parameter you selected: 

The Toggle Parameter Settings Dialog 
When you double-click a parameter that has a toggle value associated with it (such as On/Off, Yes/No) 
the Parameter Settings dialog shown below appears.  
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The following settings are found in this dialog: 

• Name: Displays the name for the parameter. To change the name, select the text with your 
cursor and type a new name in the field. 

• Hidden: Determines whether or not the object is visible in the scene. Click to toggle the setting 
from No (which makes the object visible) to Yes (which hides the object). 

• Locked: Determines whether or not you are able to make changes to the parameter. Click to 
toggle the setting from No (which allows changes) to Yes (which prevents changes from 
occurring). 

• Value: Displays the current setting for the parameter. Click the current value to toggle to the other 
state. 

• Controllers: Informs you whether or not there are external controllers that are linked to the 
parameter. 

Parameters vs. Morphs 
At face value, parameters and morphs seem similar if not identical. There are, however, several key 
differences: 

• In general, parameters deal with object translation, rotation, and scale. Additionally, parameters 
are based on an item’s type (such as a light) and sub-type (a specific kind of light). For example, 
all lights have intensity controls that allow you to dim and brighten them. Spotlights have rotation 
parameters, but Point Lights do not. 

• Morphs involve specific deformations applied to items in a scene that are otherwise known as 
mesh objects. These deformations are specifically created for a given item, and are only available 
when installed and the correct item is selected in your scene. 

TIP! While different, parameters and morphs share the same types of interface controls within DAZ 
Studio. For simplicity, we will use the term "parameters" in this section to mean both general parameters 
and morphs. 

Timeline Tab 
The Timeline is a basic animation tool found within DAZ Studio, which brings movement and motion to 
your scenes. Before we begin, a brief description of what animation is and how it works is in order. 

Animation Basics 
Animating a character involves a bit more than simply posing a character into a single static pose. 

You should plan out ahead what movements your characters within a scene will make - the more detailed, 
the better. For example, a basic animation could depict a close-up of a character that tilts its head and 
smiles at the viewer. If the character also blinks, flares its nostrils, or narrows its eyelids while smiling, the 
animation becomes more believable and life-like. 
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Breaking it Down 
An animation, while appearing fluid in its final form, is actually broken up into individual frames, much like 
individual frames on old-fashioned movie film. When DAZ Studio processes an animation into a movie, it 
will render each frame, one at a time, to produce the final movie clip. This does not mean that you 
yourself are forced to set up each frame, however.  

Using what is known as Linear Interpolation, DAZ Studio itself works out what the intermediate positions 
of each part in a scene will be between what are known as Keyframes. A Keyframe is a user-set position 
or rotation setting of an arm, eyeball, falling object, or what-have-you at a given point in time (for instance, 
the image above would represent a collage of individual keyframes in a diving animation). 

Keyframes tell DAZ Studio where and how you want everything to be at an exact moment in time. You 
can remove keyframes if you later decide to change something, or want to change the whole animation at 
any point in time. 

If adding audio to the timeline, use the Edit > Audio command to load the audio file and select to 
Automatically adjust animation range so that the timeline is lengthened to play the full audio file. 

Anatomy of the Timeline Tab 
The Timeline tab that comes with DAZ Studio is a simple default tool that allows you to create and adjust 
basic animations. This tab is divided into several portions that are standard on almost any animation 
manipulation package. 

By default, the Basic Timeline is shown. To switch to the Advanced Timeline, choose Advanced View 
from the Timeline Options menu. 

These controls are shown below and serve the following functions: 

Basic Timeline 

 

Advanced Timeline 
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• Scale Timeline (1): Move left or right to scale the timeline and show more or less of the tick 
marks. 
 

 
• Scrubber (2): Move the scrubber left to move backward through the animation, or right to move 

forward in the animation. 

• Total Frames (3): This will tell you how many frames are in the entire animation clip for this 
scene. Notice, in the tab above, that a 30-frame scene will have 31 frames. This 31st frame is a 
reference frame, and cannot be accessed or manipulated by the user. It is only used for internal 
purposes only, and will not affect the animation. In the window next to the Total: label, you can 
change this to reflect as many frames as you desire in an animation. Just remember to add one 
to the total number you want. For example, if you want a 900-frame animation (which by default is 
30 seconds of video @ 30fps), you would enter 901 into the Total field. 

• Current Range (4): This field lists the current range of frames displayed in the timeline. You can 
manually enter the beginning and end frame that you want displayed, or it will update itself to 
show the current range if you move the range slider carets to reflect which part of the graph you 
want to concentrate on. 

• Current Frame (5): This field shows you the frame currently displayed in the active 3D viewport, 
and shows you at what time-point of the video clip you are currently working (in hours : minutes : 
seconds : frames format). 

• FPS (Frames Per Second) Setting (6): This field shows you how many frames of animation will 
constitute one second of video playback time. By default this is set at 30 frames per second. 

TIP! Most people have eyes that automatically convert separate frames of animation into 
fluid motion at a minimum of 24 frames per second. The higher the FPS setting, the smoother the 
motion appears (and the smoother the linear interpolation calculations). However, this will also 
increase the number of frames required for the entire video clip, and will increase render times in 
proportion to the increase in setting. 

• Loop On/Off (7): This button will allow you to preview the animation within the currently selected 
range as either a single-run video (where it will run only once until you play it again), or as a loop 
(where it will run over and over continuously until you manually stop the playback). The button 
icon will change accordingly from a pair of linked arrows (loop), to a pair of unconnected arrows, 
depending on which setting you choose. 

• Add/Remove Keyframe (8): This button allows you to set a keyframe. A keyframe is defined as a 
point in the animation where you the user definitely want all portions within the frame to be 
positioned, and will be used as part of calculating interpolation. To add a keyframe, go to a frame 
where you want to set an important element of the scene to an intermediate position (such as an 
arm in mid-swing, an eyelid closed fully, a ball striking the ground in mid-bounce, etc). Click the 
Add Keyframe button to set the keyframe for the current frame.  

• Go to First Frame (9): This button will take you and your current 3D viewport back to the first 
frame in your currently selected range. 
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• Previous Keyframe (10): This button will take you to the previous closest keyframe (within the 
currently selected range) before the frame you are currently in. 

• Back One Frame (11): Fairly self-explanatory - this button will take you back one frame from the 
currently selected one. 

• Play/Stop (12): This button will play the whole animation, starting at the current frame. If you 
have looping enabled (see previous page), the preview will play continuously over and over again 
through the currently selected range until you stop it. While playing, the icon on the button will 
change to the Stop button, which you can then press to stop the animation preview at any time. 

• Ahead One Frame (13): This button will advance you ahead one frame from the currently 
selected one. 

• Next Keyframe (14): This button will take you to the next keyframe you have set in your currently 
selected range. 

• Move to End Frame (15): This button will take you to the last frame within your currently selected 
range. 

• Remove Keyframe (16): To remove a keyframe, go to an active keyframe (you can use the 
previous/next keyframe buttons to do this), and select the Remove Keyframe button. 

Clearing an Animation 
An animation can be cleared by selecting Clear Animation from the Parameters Option menu as shown 
in the image below. 

 
• Clear Figure: Removes the figure from the animation 

• Clear Figure Pose: Removes figure pose from the animation 

• Clear Figure Morphs: Removes figure morphs from the animation 

• Clear Selected Items: Removes any selected items from the animation 

• Clear Transforms: Removes any transformation changes from the animation 
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Render Tab 
The Render tab provides the same options available from the Render menu. Refer to "Render Menu 
Commands" for more information. 

Help Tab 
Choose View > Tabs > Help to open the Help tab. The Help tab provides up to the minute references to 
where the latest versions of DAZ Studio help can be found. 

New at DAZ Tab 
Choose View > Tabs > New at DAZ to open the New at DAZ tab. This tab connects to the DAZ Website 
and then displays icons of some of the latest releases in the DAZ store. To learn more about a featured 
item, click on the thumbnail or the link below it to navigate to the DAZ website. 

Other Tabs 
Additional tabs may be available to access plug-ins included with DAZ Studio or installed separately. 
Examples include Align Ace, PowerPose, and D-form. See the Tools section for information on using the 
included plug-ins. 

NOTE! The plug-ins included in this guide are those that are included in the base DAZ Studio 
application. For third-party plug-ins that are available separately, see the separate documentation 
included with each plug-in. 

The Tool Tab 
Choose View > Tabs > Tool to open the Tool tab. This tab is used in conjunction with PowerPose, but 
may also be used in conjunction with other plug-ins where noted. See the PowerPose section for more 
information on how to use this tab in conjunction with the PowerPose tab. 

Building and Rendering Scenes 
Adding Content to the Scene 
When adding content to your scene, there are multiple ways of doing so: 

1. Double-clicking on a thumbnail in the Content tab. 

2. Selecting a thumbnail and dragging into the viewport. 

3. Merging content into the scene. 

4. Using Content Drag-and-Drop. 
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The first three you're probably quite familiar with but the last item, "Content Drag-and-Drop," is new in 
DAZ Studio 2.0 and provides the ability to drag content into the scene and select whether to conform, 
parent, or apply the content to the figure, or to place the content in a specific location in the scene using a 
targeting system. 

In addition, when content is added to the scene, options can be set in the Content tab Options Menu to 
allow the content to be replaced automatically, replaced after asking, or never replaced (always added). 
See "Adding or Replacing Content" for more on Add/Replace. 

Content Drag-and-Drop 
The Content Drag-and-Drop feature provides the ability to drag content into the scene and select 
whether to conform, parent, or apply the content to the figure, or to place the content in a specific location 
in the scene. With this new feature, you no longer get an error message when no figure is selected and 
you drag a conforming or smart prop onto the figure. 

Content can include scene files, figures, clothing, props, light sets, cameras, hair, poses, and MAT pose 
files in both Poser and DAZ Studio format, mesh objects, and BVH files. 

There are three methods of using Content Drag-and-Drop: 

• Conforming, Parenting, and Applying 

• Drop-At Target Placement 

• Adding Content from a Directory 

Conforming, Parenting, and Applying 
To use content drag-and-drop to conform or parent items to a figure or apply a pose: 

1. Load a figure into the scene. 

2. Select a content thumbnail in the Content tab (conforming items, props, and pose files) and drag 
it on top of the figure. You can also select multiple items and drag them all at the same time. 

3. If you drag the content to the figure and immediately drop it on the figure, it will automatically load 
in the default method (equivalent to double-clicking on the content thumbnail in the Content tab). 

4. If you continue to hold down on the mouse button and move the cursor over the figure, the body 
part the cursor is hovering over will highlight and after a few seconds, a Context menu will come 
up providing options for loading the content. 
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If hovering over a body part that also has clothing conformed to it or a parented prop, all items on 
that body part will show in the list. 
 

 
• Default Load: Loads the selected content in the default method, i.e., clothing will 

conform, hair will parent to the head, figure will be loaded in the center of scene, etc. The 
content must be set up properly in order to conform or parent. Equivalent to double-
clicking on the item in the Content tab. 

• Fit to <figure/object>: Loads the selected content and fits it to the figure or selected 
object. 

• Parent to <figure>: Loads the selected content and parents it to the figure in the default 
location no matter what body part is being hovered over. 

• Parent to <figure> : <bodypart/object>: Loads the selected content and parents it to 
the specific body part being hovered over.  

• Apply to <figure/object>: Applies the selected pose, material file, etc. to the figure or 
other item on the high-lighted body part. 

Drop-At Target Placement 
To use content drag-and-drop to place content in a specific location in the scene: 

1. Make sure no figures are selected in the viewport. 

2. In the Content tab, select a content thumbnail (figure, prop, or clothing) and drag it into the 
viewport. 

3. If you stop dragging the mouse but continue to hold down the mouse button, a context menu will 
come up allowing you to load the prop in its default location. Equivalent to double-clicking on 
content thumbnail or dragging the item to the viewport and dropping it. 
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4. If you press the Opt/Alt key while dragging the object into the viewport, a Drop-at target will 

show up on the ground plane and will move/resize as you drag the mouse around the scene. 
Decide where you want the object on the XZ-axes, move the cursor to that location, and let up on 
the mouse button. Do not let up on the Opt/Alt key until after you have let up on the mouse 
button or the item will revert to its default properties and be conformed or parented, as the case 
may be. 
 

  
 
The item will be placed at the selected location as a stand-alone object/figure, i.e., not parented 
to a figure. 
 

  

5. To place an item to the left, right, above, or below another item (on the XY-axes), but at the same 
Z-Trans location (0 on the Z-axis), move the cursor above the horizon line (still holding down the 
Opt/Alt key) until you get a vertical drop-at target. Once the target is at the correct location, let up 
on the mouse button and the item will be loaded at that location on the X and Y-axis.. 
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Adding Content from a Directory 
Not only can content be dragged into a scene from the Content tab, but it can also be dragged directly 
from a directory folder on your computer. This is quite useful when you have a content directory that is not 
linked to DAZ Studio but contains objects you want to use in your scene. Be careful when using this when 
the directory is located on an external drive that is frequently moved to other computers. If the drive is not 
connected when you try open the saved scene file, Studio will not be able to find the content. 

To add content to a scene directly from a directory folder: 

1. Locate and open the directory folder where the content is located. 

2. Place the folder so that it is either next to or over the DAZ Studio window. 

3. Select the content and drag it on to the figure (you can select multiple items). It will automatically 
conform, parent, or apply based on the type of content. You will not get the context menu to 
choose how to apply the content.  

• Figures, stand-alone props, and mesh objects will be placed in the center of the scene. 
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• Mesh objects and BVH files will get the applicable import dialogs. 
 

 

Adding or Replacing Content 
By default, DAZ Studio adds new content to the scene, however, you can choose whether to replace 
content automatically, ask every time, or always add content to the scene. However, in order for this to 
work, two things must be true: 

• The content must be categorized in the content database. See "Searching for New Content" for 
more on this option. 

• The content being used must be mapped so DAZ Studio knows what kind of content it is. For 
example, so it can replace a hair prop with another hair prop and not a shoe prop instead. See 
"Mapping Content" for more on mapping content for using to add/replace content. If a .map file is 
added after the item itself was added to the Content Manager, then a re-scan is required before 
the replace function will work. See "Searching for New Content" for scanning instructions. 

Select a Replacement Option 
To select a replacement option: 

1. Make sure you are on the Content tab and bring up the Options menu. 

2. Select Edit Preferences from the menu. The Preferences dialog comes up. 

3. Click on the Content Manager tab and select an option from the Remove & Replace section: 

• Always Replace Items - When selected, will always replace items without asking first. 

• Ask to Replace Items - When selected, will ask if you want to replace an item and what 
you want to replace in the scene or on the figure. 

• Never Replace Items - When selected, will always add items to the scene (default DAZ 
Studio action). 

4. Click on Accept to save your changes. 
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Using the Replace Options 
If Always Replace Items was selected 

1. Load the new content by double-clicking on it or dragging it into the scene. 

2. If the figure or item being replaced was not selected, the Select an Item dialog will come up with 
a listing of all items in the scene. Left-click on the item to be replaced and click on Accept to 
replace it or on Cancel to not load the new item into the scene. 
 

 
3. If the figure or item being replaced was selected, the new item will replace the previous item, i.e., 

Bombshell hair will replace the Glamour hair. 

If Ask to Replace Items was selected: 

1. Load the new content by double-clicking on it or dragging it into the scene. 

2. If the figure or item being replaced was not selected, the Select an Item dialog will come up with 
a listing of all items in the scene. Left-click on the item to be replaced and click on Accept to 
replace it or on Cancel to not load the new item into the scene. 
 

 
3. If the figure or item being replaced was selected, the Choose Content to Replace dialog will 

come up. The dialog will list all items of the same type on the figure. For example, the Bombshell 
hair is categorized as a conforming hair item, so only items of the same type, i.e., Glamour hair, 
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will show in the list. Select None to add the new item to the scene or select the item to replace 
in the scene. 
 

  
4. If you would like to change which replace option to use (always or never), click in the checkbox 

next to that option. 

5. Click on Accept to accept the changes and replace or add the hair (if None was chosen), or on 
Skip Replace to add the new item and leave the current item in the scene. 
 

TIP! Selecting None and clicking on Accept is the same as selecting Skip Replace. 

If Never Replace Items was selected: 

1. Load the new content by double-clicking on it or dragging it into the scene. 

2. If the figure or an item on the figure was not selected, the Select an Item dialog will come up with 
a listing of all items in the scene. Left-click on the item to be replaced and click on Accept to 
replace it or on Cancel to not load the new item into the scene. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 232 

 

  
3. If the figure or item on the figure was selected, the new item will be added to the scene. 

Cancel Adding Content 
When opening a saved scene file or adding content from the Content tab, there may be times when you 
select the wrong file or change your mind in the middle of the content being loaded. In these cases, you 
can cancel the file loading without having to wait for the entire scene to load. 

Cancelling loading an item works while: 

• Adding content from the Content tab 

• Adding content via PowerLoader 

• Opening a saved scene 

• Merging a saved scene 

To cancel loading content: 

1. Click on the Cancel button on the loading dialog. 
 

 
2. The scene/file will stop loading (you may see a "Please Wait" dialog flash by) and the cancelled 

dialog will come up. Click on OK to close the dialog. 
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NOTE! If the scene file or content is very small, you may not be able to cancel the load fast 
enough. In these cases, just delete the objects once they have loaded into the scene. 

Posing and Moving Figures 
Posing figures is one of DAZ Studio’s central functions. There are several ways to pose figures. Let’s 
discuss each method in more detail. 

Selecting Which Joints to Move 
Before you can pose a figure, you must select the bone you wish to move. There are two ways to select 
bones: 

• Click the desired bone in any viewport. For example, if you want to bend the left leg at the knee, 
click the left shin. 

• Select the desired bone within the Scene tab. 

The Bone Manipulators appear at the selected bone’s origin whenever you select a bone. These 
controls will vary depending on the currently selected mode (as selected in the Toolbar - Rotate, 
Translate, or Scale). You must select the correct bone(s) on the correct figure in order to achieve the 
desired results. This sounds obvious at first, but may require some advance planning. In many cases, you 
will need to move several bones in order to achieve the final result. For example, if you want your figure 
to salute, you will need to move the right shoulder, forearm, and hand. When working with multiple bones, 
it’s usually best to start at the parent and work towards the children. This helps cut down on repetitive 
repositioning of the child bones. In this example, you’ll want to: 

1. Apply some rotation and twist to the shoulder. Try applying -75 degrees of twist and 20 degrees 
of bend. 

2. Twist and bend the elbow. Try applying -85 degrees of twist and 120 degrees of bend. 

3. Bend the hand a little. Try applying -3 degrees of twist and 2.05 degrees of bend. 

As you can see, starting at the hand in this case would have made the process far more time consuming 
and difficult. That said, there are times when it may be a good idea to start at the child bones. For 
example, if you are placing a prop in a figure’s hand, you might want to parent the prop to the hand, and 
adjust the hand into a realistic grasp before creating the pose. In this example, starting at the child ends 
(the fingers) will ensure that the prop will remain in the correct position relative to the figure’s hand. 

Direct Manipulation 
Direct manipulation is the easiest and fastest way to adjust your figure’s pose. At its most basic, the 
process is as follows: 

1. Select the bone to move. 

2. Click and drag the Bone Manipulators to move the joint. 

This method is both easy and fast. Some users use this method to move figures into their rough positions, 
then switch to the Parameters Tab to make fine adjustments. The precision of this method depends on 
your viewing angle and distance; the closer you are the object you’re manipulating, the finer the control 
you will have. 
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TIP! You could use one viewport, one at a wide angle, the other zoomed in, to give to you both 
gross and fine control using the Bone Manipulators. 

Manipulation Movement Modes 
There are three ways to move figures and their bones: 

• Rotation: When you select a bone, rotation occurs at that bone’s parent joint. For example, if you 
select the forearm, the bending will occur at the elbow. The hip is the parent bone for the entire 
figure. If you select the hip, you will rotate the entire figure. 

• Translation: You usually should not translate individual joints, since doing so would result in 
scaling the affected bone. The hip is the parent bone for the entire figure. If you select the hip, 
you will translate the entire figure. 

• Scale: When you select a bone, scaling occurs along the entire bone. For example, if you select 
the forearm, the entire forearm will expand or contract along your selected axis or axes. The hip 
is the parent bone for the entire figure. If you select the hip, you will scale the entire figure. 

Applying Pose Presets 
Many content creators create custom poses for figures. Pose Presets are a fast way to get great results 
without having to spend a lot of time fine-tuning each bone. In addition, pose presets can be used to 
apply materials (MAT files), inject or remove morphs (INJ and REM files), and adjust morph settings 
(MOR files). 

To apply a custom pose preset to a figure: 

1. Select the figure to apply the pose file to. 

2. Locate the folder containing your desired pose file using the Content tab. 

3. Double-click your desired pose file. 
 
The pose file will be applied depending on the type of pose preset applied: 

• Pose preset - figure will automatically assume the selected pose. 

• MAT preset - the materials will be applied to the figure. 

• INJ/REM preset - the morphs will be injected or removed from the figure. 

• MOR preset - morph parameter sliders will be adjusted to set a specific morph look. 

4. If the figure is not selected when the preset is applied, a dialog will come up asking you to Select 
an item from the scene. By default, None is selected. Select the item to apply the pose preset to 
and click on Accept. 
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5. You can also use "Drag-and-Drop" to apply a pose to a figure. 

TIP! If the applied pose includes translation settings, i.e, to move the figure to a different location, 
you can override the translation settings by pressing Ctrl while double-clicking on the preset thumbnail. 
This will ignore the translation settings in the preset and leave your figure where it is in the scene. 

Moving Figures 
To move a figure: 

1. Select the desired figure’s root node. 

2. Use the Rotation, Translation, and/or Scale manipulators as desired. 

Applying Morphs 
Morphs are specific distortions of mesh created for specific figures. These can range from blinking an 
eyelid, to instantly creating a weightlifter’s body-shape, to anywhere or anything in between. 

To apply a morph to your figure, select your desired morph slider in the Parameters tab and assign it a 
new value. Positive values apply the selected morph as created, while negative numbers apply the 
opposite of the selected morph. For example, applying a negative value to a smile morph might result in a 
frown. Applying large positive or negative values can result in excessive distortion and can even break 
the polygon mesh. A jagged edge appears when there are breaks in the mesh. When working with morph 
targets, it’s usually best to change values a little at a time if you’re not sure of the results. You can use as 
many morphs as you like in any combination. 

Different figures come with different default morphs, and you can always add more with certain packages 
available for purchase or download. DAZ figures include hundreds of morphs to allow virtually unlimited 
customization. 

Morphs can also be injected or removed from a figure if the figure has been set up to use injections. 
These morphs are injected or removed using pose preset files, called INJ or REM files. See "Applying 
Pose Presets" for more on injecting or removing morphs using a pose preset. 
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Auto Magnetizing Clothing 
When clothing is fit to a figure, it automatically follows the figure as it is posed, however, if the figure 
contains deformers, the clothing may have figure poke through or be too large for the figure, depending 
on the current morphs. One way around this is to provide magnetize poses that apply the deformers on 
the figure to the clothing. While this method works, there are several issues with it: 

1. For each item of clothing, a separate pose file is required for DAZ Studio and Poser. 

2. The creator must include instructions on how to use the file and the user must read that 
documentation. 

3. Use of a pose file for a non-posing purpose. 

4. The pose file has to be reapplied when the figure pose is modified or different morphs applied. 

To get around these issues, DAZ Studio provides an Auto Magnetize function that checks a figure's 
deformers and, if the clothing has a matching morph, automatically applies the morphs needed to the 
clothing to match the figure. When the figure pose or morphs are modified, the clothing is automatically 
updated to match the changes. There is nothing extra for the user to apply once the clothing is fit to the 
figure or when changes are made to the figure itself. 

Of course, there are limits to the clothing items following the figure morphs depending on the clothing item 
so you may still get poke through when using extreme morph settings! 

The Auto Magnetize function is enabled by default in the Preferences: 

 
Auto Magnetize can be turned off by clicking on the toggle button then selecting to Apply the change: 

 
To use the auto magnetize function: 

1. Make sure that Auto Magnetize is turned On in the preferences. 

2. Load the figure into the scene. 

3. Add/fit clothing to the figure, check the clothing to see if it has the required morphs. 

4. Apply the appropriate morphs to the figure. The clothing should automatically adjust if the clothing 
morphs match the morphs being applied to the figure. 
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Applying Clothing Figures 
As you will soon notice, most figures are nude when they first load into the Scene. This allows you the 
greatest possible flexibility to add clothing (or not...) Creating a dressed figure would require that the 
model and clothing be the same actual mesh object, thus limiting you to only one outfit for that figure. 

From a technical standpoint, clothing items are figures with body parts and bones of their own. In other 
words, they are functionally identical to figures, such as Michael and Victoria. Select an appropriate 
clothing item in the Content tab and add it to your scene. You will see its root node and bones listed in the 
Scene tab. 

Each figure has a unique bone structure tailored to the specific mesh object. In addition, each joint 
between bones is specifically designed to work with that figure’s mesh. In order to fit properly, clothing 
items must have both a bone structure and joint settings that are similar to those of the underlying figure 
(just as your own clothes must be sized and tailored to fit your body). Therefore, each item of clothing is 
specifically designed to fit a certain figure. 

There are three ways to apply clothing to a figure (if the clothing item was originally created with the 
ability to fit itself to a figure): 

Automatic Mode 
To fit clothing to your figure automatically: 

1. Select the figure to apply the clothing item to. 

2. In the Content tab, navigate to the folder containing the clothing item that you wish to fit to the 
figure. 

3. Double-click the clothing item. The selected item is added to your scene and automatically fitted 
to your figure’s current pose (if the clothing was made for the figure). 

Manual Mode 
To fit clothing to your figure manually: 

1. Add the clothing to your scene. 

2. Select the clothing item by either clicking its root object or by using the Scene tab. 

3. In the Parameters tab, use the Fit To drop-down menu to select the figure to fit the clothing item 
to. The selected clothing item will fit to your selected figure. 

Items designed for a different figure may work but will probably require additional adjustments. 

Content Drag-and-Drop 
New in DAZ Studio 2.0 is the ability to drag content from the Content tab or directories and have it apply 
to the figure or added to the scene. 

See "Content Drag-and-Drop" for more details on using this feature. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 238 

Clothing Tips and Tricks 
Fitting clothing to figures involves many complex behind-the-scenes calculations and may not be 100% 
perfect since there are too many variables beyond DAZ Studio’s control. Keeping the following items in 
mind will help eliminate problems: 

• It is usually best to pose and deform the figure before fitting clothing to it. It is easier to see your 
figure’s exact position when nude, and fitting clothes after posing usually results in a more precise 
fit. 

• You may get some poke-through. where one or more portions of the figure poke through the 
clothing. If this occurs, you have several choices: 

• Hide the body part(s) poking through the clothing. 

• Hide the surface(s) poking through the clothing (by turning their visibility off.) 

• Scale down the underlying body part a little. 

• Scale up the clothing item a little. 

• By applying one or more of these methods, you can quickly eliminate any poke-through that might 
occur. 

• If you are using clothing designed for a different figure, you should try a combination of the above 
methods. 

Figure Parameters 
To modify parameters for an entire figure, select its root node in the Scene tab. Selecting the hip in this 
instance will only affect that bone. Any translation or rotation changes to a parent bone will affect the 
position of the child bones connected to it. Selecting the root node applies all changes equally to all 
bones within that figure. 

 
Each figure has the following default parameters, which you can adjust using the Parameters tab sliders. 

• Translate (XYZ): The Translate sliders translate the figure along its local X, Y, and Z axes 
without altering its rotation. 

• Rotate (XYZ): The Rotation sliders rotate the figure along its local X, Y, and Z axes without 
altering its location. 
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• Scale (XYZ): The Scale sliders scale the figure along its local X, Y, and Z axes. 

• Fit To: The Fit To drop-down menu allows you to fit one figure to another. This is used for fitting 
clothing to figures. However, this menu appears for both clothing and figures, since they are 
technically the same. To cancel the selected fit, select None. 

• Visible: Checking the Visible checkbox makes the selected figure visible, and vice-versa. 

Root Node Parameters 
A figure’s root node has the following parameters: 

• Translate (XYZ): The Translate sliders translate the root bone along its local X, Y, and Z axes 
without altering its rotation. 

• Rotate (XYZ): The Rotation sliders rotate the root bone along its local X, Y, and Z axes without 
altering its location. 

• Scale (XYZ): The Scale sliders scale the root bone along its local X, Y, and Z axes. 

Bones 
Other bones will have various default parameters depending on their degrees of freedom and parameter 
names assigned by the content creator. DAZ uses a standard convention for naming parameters based 
on their function. Some of the possible parameters are: 

• Bend: The Bend parameter rotates the selected bone about its own lateral axis, that is, the local 
axis that passes through the parent joint from left to right. 

• Side-Side: The Side-Side parameter rotates the selected bone toward or away from the figure’s 
centerline. In other words, the rotation occurs along the bone’s own transverse axis, that is, the 
local axis that passes through the parent joint from front to back. 

• Front-Back: The Front-Back parameter rotates the selected bone toward the figure’s anterior 
(front) or posterior (back) sides. For an example, hold your arm straight out and rotate your 
shoulder forward and back. 

• Twist: The Twist parameter rotates the selected bone about its own longitudinal axis, that is, the 
local axis that extends from parent joint to child joint. 

NOTE! The terms transverse, lateral, longitudinal, anterior, and posterior refer only to common 
medical terminology, which is the basis for naming the above-listed types of rotation. They do not relate to 
the Cartesian axes (X,Y,Z) or global & local coordinates. 

NOTE! In the above image, notice that a human elbow cannot bend along its transverse axis. If 
you select the forearm on a DAZ figure, you will see that you cannot bend the arm in this manner. 

Hip Type 
Some DAZ and third-party content supports geometry swapping, where you can substitute one type of 
geometry for another. If you have content that supports this feature (such as DAZ’s Michael 2 figure), a 
Hip Type drop-down menu appears in the Parameters tab when you select an object or bone that 
contains this feature. Geometry swapping is typically used with nude male figures to enable or disable 
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displaying the male genitalia. This menu lists all of your available options (such as Hip and Genitals Off 
for a nude male hip bone). Click the menu and make your selection to enable your desired option. 

Multiple Bones 
DAZ Studio lets you work with more than one bone at a time. Once you have made your selection, you 
can modify any parameter shared by all selected bones using the Parameters tab. Here is one example 
that shows you how to make a fist using multiple selected bones. The figure below shows the selected 
bones and initial Bend setting. (Notice that it will likely say <Multiple> at first, but you can change this to 
0.00 without affecting joint movement.) 

 
We applied 30 degrees of bend to all of the selected bones in the hand. The figure below shows the 
results of that action. In just a few seconds, we created a hand pose that can be refined into a grasp or 
fist depending on your needs. The results are approximate, but positioning multiple bones can save you 
quite a bit of time as opposed to setting each bone’s joint into place. 
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Symmetry 
The Parameter tab Options menu includes a Symmetry command, which opens the Symmetry dialog 
shown in the following figure. Symmetry can be a useful time-saver when creating scenes, because you 
can pose part of a figure, then apply symmetry to apply the same pose to portions of the other side of the 
figure. In this fashion, the Symmetry dialog can make the work of posing much faster and easier. 

The Symmetry dialog has two tabs: Options and Preferences. After making your selections in one or 
both tabs, select Accept at the bottom of the screen to perform your selected action(s), or Cancel to 
close the Symmetry dialog and discard your changes. 

Symmetry Options 
The Options tab, shown below, controls how the symmetry is applied to the selected figure. The currently 
available options are: 

 
• Nodes: You can select to apply symmetry to either the already Selected elements, or to the 

figure Root Node - that is, the whole figure (to make all parts perfectly symmetrical) 

• Propagation: You can use this to either choose to have None (where changes don’t travel down 
the hierarchy from the selected item(s)), or have the changes made Recursive, where the 
symmetry apply to all child bones of the selected node(s) (that is, changes will affect not only the 
selected node(s), but their child bones as well.) 

• Direction: In which direction are you making these changes? Left to Right, where modifications 
on the figure’s left side travel to the right, Right To Left, where modifications move in the opposite 
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direction. You can also choose to Swap Left and Right, which is handy if you want to mirror a 
pose entirely. 

• Trunk Nodes: Determines what you want to do with the parts that run along the figure’s 
centerline (for example a human’s hip, abdomen, chest, neck, and head.) You can choose to 
Leave Alone, which will keep these items in place, Mirror Y|Z Rotations, which will set the 
centerline items’ Side-Side and Twist settings to the opposite of how they’re currently set, or you 
could choose to Zero Parameters, which will set those two parameters to Zero. 

• Left Node Prefix: Lets you set the first letters of all "left" child bones (that is, bones that are on a 
figure’s "left" side) that DAZ Studio must look for when setting symmetry. 

• Right Node Prefix: Does the same as Left Node Prefix, but sets them for all of the affected 
"right" side bones. 

• Transforms: These checkboxes let you choose what it is you want to change - child bone 
rotation (on each axis), child bone translation (on each axis), or scale (overall scaling, or 
selectively on each axis as desired.) 

Symmetry Preferences 
The Preferences tab controls which options are included when applying symmetry now and in future 
uses of this feature (until changed). The available options are: 

 
• Set Preferred Options: This allows you to set these options now (or alternately, when the "Set 

Preferred Options on Accept" is selected, set the preferences whenever you use the feature.) 

• Read Preferred Options: This button lets you see what your saved settings for Symmetry are at 
this time. 

• Restore Default Options: This button resets all Symmetry settings back to factory defaults 
(which are shown in these illustrations.)  

Working with Props 
Props are only conceptually different from figures, hair, or clothing, They can contain a hierarchy of bones 
such as figures do, have multiple surfaces, and may also have morph targets depending on the content 
creator or any add-ons made for it. Props add context, interest, and realism to your scenes. 
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The figure below shows all of the props in a scene in false color with their texture maps removed, all 
sitting on an artificial grid. In most cases, props add a sense of completeness to a scene. Every scene or 
need is however different, and there are exceptions to every rule. 

 

Working with Objects 
In DAZ Studio, when you add an object to a scene, that object will appear at its originally created size, at 
the global origin with the local origin and axes matching their global counterparts. That’s great for getting 
started, but your scenes would soon get pretty dull unless you could move and position your objects. In a 
real photo studio, moving, positioning, and aiming people, props, lights, etc. is a time-consuming chore. In 
DAZ Studio, you can do all this with a few mouse clicks. 

There are several ways to position and aim objects in your scenes. Simply select the proper tool, then 
click and drag the object you want to move. 

Global vs. Local Coordinates 
In DAZ Studio, the center of the virtual universe is the global origin. Each object also has its own local 
origin. It’s important to remember that an object’s local origin and axes remain the same no matter where 
the object is located or oriented relative to the global origin and axes.  

To explain how Global coordinates and Local coordinates differ, take a look at the figure below. 
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Person A is standing still on a sidewalk. Person B is walking down the same sidewalk, and eventually 
walks by Person A. Two situations are true, depending on the situation of who is viewing the scene: 

• Person A, who is standing still, sees Person B moving as he walks by her. 

• Person B, who is walking, sees Person A moving as he walks by her. 

Now, let’s say that Person A and Person B are both six feet tall. Person A is looking at the head of Person 
B, which is 6 feet from the ground. From her perspective, she sees the head move from XYZ coordinates 
(-10,6,0) to (10,6,0). 

But what she is seeing are a couple of different things in combination: 

• The feet of Person B are considered his local origin (his own personal 0,0,0 coordinate).  

• His feet take him where he wants to go, moving him from the left (-10,0,0) to the right (10,0,0) in 
the scene, making these the global coordinates. 

• His head is six feet above his local origin. This makes the local coordinates of his head (0,6,0). 

• As Person watches the head move by, what she is looking at is the combination of Person B’s 
global and local coordinates. The feet move from XYZ coordinates (-10,0,0) to (10,0,0), but the 
head (six feet above the global coordinates) moves at (-10,6,0) to (10,0,0). 

Separating the global and local origins may seem complicated, but it actually makes life a lot easier when 
creating scenes for reasons we’ll explore in the next section. Best of all, DAZ Studio handles the local 
coordinate calculations for you, so there’s less work involved on your part. 

Defining an Object's Location (Translation) 
As you work in DAZ Studio, you will undoubtedly want to move objects around your scene. You 
accomplish this by exercising the first and easiest type of motion: Translation. 

Translation occurs when an object’s local origin moves in relation to the global origin, assuming that the 
local and global axes do not move.  

You’ve already learned that DAZ Studio refers to the three-dimensional axes as X, Y, and Z. These 
designations are part of what is known in 3D software programs as the Cartesian coordinate system. This 
system uses these three axes to represent the three dimensions. 

The 3D universe extends an infinite negative and positive distance in each dimension, and the origin is 
literally the center of that universe. The center of the DAZ Studio universe lies on the floor in the exact 
center of your scene. In fact, an item appears in the exact center when you first load an item from the 
Content Tab. From that point, you can use the xtran, ytran, or ztran Parameter dials to move your objects 
in a positive or negative direction as follows: 

• Move your object along the X axis (xtran) to move it left or right. Negative numbers move it to the 
left of the center point. Positive numbers move it to the right of the center point. 

• Move your object along the Y axis (ytran) to raise or lower it. Negative numbers move it down, 
and positive numbers move it up. 

• Move your object along the Z axis (ztran) to bring it closer or move it farther away. Negative 
numbers move it backward, and positive numbers move it forward. 

To show an example, use the Create > New Primitive > Cube command to place a cube inside an empty 
scene. It loads in the exact center of the default viewport, at the (0,0,0) position. 

Now, say you want to move your object 60 units to the left of the origin point. Select the cube, and adjust 
the X Translate dial to -60. The Cartesian coordinate system now looks at the position as (-60,0,0) 
because the position is always listed as (X,Y,Z). 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 245 

What if you want to move the object in more than one direction? You already have the cube moved 60 
units to the left, but let’s say you want to position your object 70 units up, and 90 units backward. Simply 
adjust the Y Translate dial to 70 to move the cube up, and the Z Translate dial to -90 to move the object 
backward. The new Cartesian coordinates will now be (-60,70,-90). 

You can see the results of the preceding example below, where the original position is shown partially 
transparent. The red line indicates the X axis, the green line indicates the Y axis, and the blue line 
indicates the Z axis. The darker cube is the cube that has been relocated to the new position in the scene. 

 

Rotating Objects 
Need to rotate a figure, body part, prop, light, or other object? Programmatically, this requires 
trigonometry to calculate each point’s new location. Luckily, DAZ Studio handles this for you.  

Technically, rotation is the opposite of translation. In other words, rotation occurs when you move an 
object’s local axes, relative to the global axes, without moving the local origin.  

To help this make sense, imagine you are six feet tall. Now, imagine being spun upside down. Your head 
is still six feet from your feet.  

Even though you’re upside down, you still consider your head as the "top" side and your feet the "bottom" 
side. In other words, your head will still be above your feet (in your own local coordinates) low your feet in 
global coordinates.  

The image that follows shows an example of rotation. DAZ Studio allows you to rotate entire objects or 
parts of objects (such as turning a figure’s head). 
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Defining an Object's Shape and Size 
Besides defining an object’s location, Cartesian coordinates also define the shape or size of an object. In 
this case, the locations of each of the corners defines the size, shape, and location of the cube in relation 
to the origin.  

A cube is a very simple example. Look at the image on the right and notice how each point defines a 
corner of a cube. Defining point locations, then connecting the dots gives us our shapes, complete with 
size and location information. What about a more complex shape like a human? 

Scale is a fancy term for changing an object’s size along one or more of its local axes. Again, this 
requires complex calculations, which DAZ Studio performs for you.  

There are a number of different ways to scale: 

• You can scale the entire object uniformly. For example, you could make a figure twice as big 
while preserving its proportions, as shown below. 

• You can scale the object along one or more axes. For example, scaling the figure by 200% along 
its X axis will make it look twice as wide while preserving its height and length. This will result in a 
squashed look. 

• You can scale one or more of a figure’s body parts. For example, you can enlarge or shrink a 
figure’s head without affecting the rest of its body. You can also scale his head uniformly or along 
only one or two axes. 
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Manipulating/Moving Props 
There are three ways to manipulate props: 

1. Rotation: Rotation occurs at that prop’s center and alters orientation without altering location. 

2. Translation: Translation occurs at the prop’s center and alters location without altering 
orientation. 

3. Scale: When you select a prop, scaling occurs along that entire prop in your selected axis or axes. 

Using the Manipulator 
Direct manipulation is the easiest way to adjust your prop’s position. This method is both easy and fast. 
Some artists use this method to move props into their rough positions, then switch to the Parameters tab 
to make fine adjustments. The precision of this method depends on your viewing angle and distance; the 
closer you are to the object you’re manipulating, the finer control you will have. At its most basic, the 
process is as follows: 

1. Select the prop to move, as described above. 

2. Click and drag the Manipulator handles to move the prop. 

Selecting Which Prop to Move 
You must select the prop you wish to move before moving it. The Manipulator (be rotation, translation, or 
scale) appears at the selected prop’s center whenever you select a prop. These controls will vary 
depending on the currently selected manipulation mode. There are two ways to select props: 

• Click the desired prop in any viewport. 

• Select the desired prop using the Scene Tab. 

TIP! These instructions describe selecting props that have no bones. Props with multiple bones 
behave like figures, save that they aren’t usually tied together into a contiguous object like figures usually 
are. 

Applying Morphs 
Morphs are specific pre-built deformations created for specific objects. To apply a morph to your prop, 
select a desired morph slider in the Parameters tab and assign it a new value. Positive values apply the 
selected morph as created, while negative numbers apply the opposite of the selected morph. For 
example, applying a negative value to a smile morph might result in a frown. Applying large values can 
result in excessive distortion and can even break the polygon mesh. Breaks are holes or cracks that 
appear in the mesh. When working with morph targets, it’s usually best to use small values. You can use 
as many morphs as you like in any combination. The images on the right show a single hair prop 
morphed into two distinct styles- and these are only two of hundreds of possibilities. 

Different props come with different default morphs depending on the type of prop and the individual 
content creator. For example, some hair props come with morphs that allow several styling variations. 
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Multiple Props 
DAZ Studio also lets you work with more than one prop at a time. Once you have made your selection, 
you can modify any parameter shared by all selected props using the Parameters tab. Remember that all 
movement occurs along each prop’s local axes, unless you parent all of the affected props to one of them. 
This image shows an example of rotating several (unparented) props along their individual X-axes using 
multiple selections. 

 

Prop Parameters 
Each prop has the following default parameters, which you can adjust using the Parameters Tab: 

• Translate (XYZ): The Translate sliders translate the prop along its local X, Y, and Z axes without 
altering its rotation. 

• Rotate (XYZ): The Rotation sliders rotate the prop along its local X, Y, and Z axes without 
altering its location. 

• Scale (XYZ): The Scale sliders scale the prop along its local X, Y, and Z axes. 

• Visible: Checking the Visible checkbox makes the selected prop visible, and vice-versa. 
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More About Lights 
The Create menu allows you to create cameras and lights. When you select any of the Create Light 
buttons, the same options dialog will appear: 

Like the Camera Creation dialog, the Light Creation dialog will ask you if you wish to give the new light 
a name (or will use the presented default name if you do not give the light a name), then it will present 
one of four options. Default settings center the light on the floor at the scene’s origin (0,0,0). When you 
apply the active viewport transforms, the light matches and orients itself in the same place and direction 
(if applicable) of the camera you’re currently using. You can also copy the properties of an existing light in 
the scene, or copy and replace a selected light in the scene. If you have no other lights in the scene, the 
third and fourth option will be grayed-out and unavailable to you. 

Lights illuminate your scene and can create interesting effects and moods. DAZ Studio includes a default 
light that lets you see and work with your scene. 

Refer to "Lighting" for information on using the Transform, Rotate, Scale, Shadow, and Misc settings of 
the lights. 

Point Lights 
Selecting Create > New Point Light allows you to create a new Point Light in your scene. A Point Light 
is an omni-directional light, such as that given off by an incandescent light bulb. Point Lights are the 
virtual equivalent of light bulbs. They put out a 360-degree sphere of light. The image shows a sphere 
illuminated by a single white Point Light. You will notice that it appears similar to a spot light. The 
difference is that the spot light is only casting light in one direction. In other words, an object behind a 
Spotlight will receive no illumination. 

 

Point Light Parameters 
In addition to the default parameters, each Point Light has the following parameters that control the light 
sphere which is the visible wireframe showing where the light's influence will be. 

Light 

• Intensity: Adjusts the light’s brightness from 0% (totally off) to 100% (totally on) and up to 200% 
(be careful that you don’t "wash out" the colors of everything in the light’s sphere of influence by 
going too far beyond 100%). As you adjust the intensity, the light sphere becomes larger or 
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smaller to indicate where the light's influence will fall. 
 

 
• Display / Scene View 

• Display Persistance: This toggle determines whether the light wireframes are visible 
even when the light is not selected. When placing objects in the scene, setting this toggle 
to On will make it easier to place objects where needed. Toggle to Off to set the camera 
wireframes to invisible when the camera is not selected. 

• Light Sphere: These options set options for the light sphere wireframe. 

• Opacity: Determines the opacity of the light sphere. Useful when placing objects 
within the influence of the light sphere. 
 

 

Distant Lights 
Selecting Create > New Distant Light allows you to create a new Distant Light in your scene. A Distant 
Light is a directional light that covers an entire scene, but has no real source position. The closest real-
world example would be sunlight. 

Distant Lights are the virtual equivalent of the sun. They put out parallel light rays across your entire 
scene. Thus, their location does not matter - translating a Distant Light will not affect your scene’s lighting. 
In this image, the light is located between the figure’s feet but still casts uniform illumination. Rotation 
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does affect your scene’s lighting just as the sun’s angle in the sky affects lighting on the ground. The 
image below shows an example of a Distant Light shining down from the sphere's left side with shadows 
turned on. 

 

Distant Light Parameters 
The Distant Light has no additional parameters other than the default light parameters. The image below 
shows two examples of the intensity of a distant light. 

 

Spotlights 
Selecting Create > New Spotlight allows you to create a new Spotlight in your scene. A Spotlight is a 
directional light that covers an adjustable area in the shape of a cone, such as a flashlight. 

Spotlights emit a cone of light in a certain direction. You can control the direction and width of the cone in 
degrees. As mentioned above, the difference between spot lights and point lights can be hard to see from 
certain angles. The main thing to remember is that spot lights only cast light in their specified cones. 
Objects outside those cones do not receive any direct illumination. The image shows an example of a 
spot light shining down onto the object from above and o the side. 
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Spotlight Parameters 
In addition to the default parameters, each Spotlight has the following parameters to control the light 
cone which is the visible wireframe showing where the light's influence will be. The blue line in the cone is 
the Line of Sight showing the direct line to where the most light is concentrated. 

Light 

• Spread Angle: Controls the width of the cone of light projected by the Spotlight in degrees. 
Spotlights spread a cone of light that widens with distance. This cone is aligned with the light’s 
rotation. This parameter specifies the cone’s total width. For example, if you specify 40 degrees, 
the light cone will project 20 degrees to all sides of the centerline for a total of 40 degrees. 
 

 
Display / Scene View 

• Display Persistance: This toggle determines whether the light wireframes are visible even when 
the light is not selected. When placing objects in the scene, setting this toggle to On will make it 
easier to place objects where needed. Toggle to Off to set the camera wireframes to invisible 
when the camera is not selected. 
 

 
• Light Cone: These parameters set the options for the light cone wireframe. 

 

 
• Ray Length: Determines the length of the ray wireframe. This is useful for finding where 

an object lies within the light's influence. 
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• Opacity Scale: Adjusts the scale of the Ray Opacity allowing a greater variation in 

opacity. For example, if the ray opacity is set to 75%, then an opacity scale of 25% would 
be lighter than if the opacity scale was 75%. 
 

 
• Ray Opacity: In conjunction with the Opacity Scale, determines the opacity of the rays 

when viewing in OpenGL. 
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• Light Base 
 

 
• Show Base: Determines if the base of the light cone is visible or not. 

• Base Opacity: Sets the opacity of the base. Useful when placing objects within the 
influence of the light cone. 
 

 
• Show Edge: Determines if the edge around the base is visible or not. 

• Edge Opacity: Sets the opacity of the visible base edge. 
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Manipulating/Moving Lights 
There are three ways to move lights: 

• Rotation: Rotation occurs at that light’s center and alters orientation without altering location. 

• Translation: Translation occurs at the light’s center and alters location without altering orientation. 

• Scale: Scaling occurs along the selected light’s selected axis or axes. 

Selecting Which Light to Move 
You must select the light you wish to move before moving it. The Manipulator (as selected - rotate, 
translate, scale) will appear at the selected light’s center whenever you select a light. These controls will 
vary depending on the currently selected movement mode. There are two ways to select lights: 

1. Click the desired light in any viewport. 

2. Select the desired light using the Scene tab. 

Using the Manipulator 
Direct manipulation is the easiest way to adjust your light’s location and/or orientation. This method is 
both easy and fast. Some artists prefer to use this method to move lights into their rough positions, then 
switch to the Parameters tab to make fine adjustments. At its most basic, the process is as follows: 

1. Select the light to move, as described above. 

2. Click and drag the Light Manipulators to move the light. 

Multiple Lights 
DAZ Studio also lets you work with more than one light at a time. Once you have made your selections, 
you can modify any parameter shared by all selected lights using the Parameters tab. Remember that all 
movement occurs along each light’s individual axis! 

The image that follows includes a standard white Spotlight (with shadows off) and a green Distant Light 
pointing at the figure from behind to serve as a "backlight," to give its edges a green tint. 
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Rendering 
"The object of art is not to reproduce reality, but to create a reality of the same intensity." -Alberto 
Giacometti 

As we’ve mentioned elsewhere in this manual, rendering is the act of taking a virtual photograph of your 
scene. You can do this at any time using any available default view or custom camera. When rendering, 
DAZ Studio takes everything in your scene into account, including: 

• locations of figures and objects 

• figure poses 

• light locations, types, and settings such as type, color, intensity, location, rotation, etc. 

• surface settings including all colors and maps 

• camera location and settings 

• render settings 

About the DAZ Studio Renderer 
DAZ Studio uses 3Delight, a fast and powerful RenderMan®-compliant renderer that supports many 
advanced features such as: 

• Programmable shaders for surfaces, displacement, lights, volumetrics, and images 

• Camera controls such as depth of field 

• Atmospheric effects  

• Ray tracing  

• Anti-aliasing  

• Fully optimized for Windows and Mac OSX 

The Render Process 
Renders can be started using one of the following options: 

• Click on the Render icon on the Render toolbar. 

• Select Render > Render from the main menu.  

• Press Ctrl+R to start the render process. 

• From the Render > Render Settings from the main menu, then click on the Render button. 

• Press Ctrl+Shift+R to bring up the Render Settings dialog, then click on the Render button. 

Once the render process begins, the first thing DAZ Studio does is to begins optimizing the textures in 
order to convert them to TIFF format which is used by the 3Delight renderer. If, for some reason, the 
image processing hangs for some reason, click on the Cancel button on the optimization dialog to cancel 
the render process without having to kill the entire DAZ Studio process. 

Once the images are optimized and in memory, the actual rendering process begins using the settings 
found on the Render Settings dialog. If you re-render the scene, the images are still in memory and are 
not re-optimized. If you change textures or add additional textures, only the new textures are optimized 
prior to rendering. 
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During the actual render, the render modal pane that comes up will indicate the progress of the render 
with a progress bar, percentage completed, and the elapsed time.  

 
To minimize DAZ Studio while rendering, click on the Minimize button. To restore DAZ Studio, click on 
the program icon in the taskbar. 

To cancel the render, click on the Cancel button. 

Speeding Up Your Renders 
When rendering, DAZ Studio takes the raw information from your scene and passes it through your 
render settings to the 3Delight or OpenGL rendering engines for the final result. Translating all of the 2D 
and 3D mapping information into individual pixels requires significant computing resources. The actual 
amount varies by scene complexity: the more items or custom settings and high resolution components 
you have in your scene (shadows, reflections, high-resolution textures, etc.), the more resources are 
required and the longer the rendering takes. DAZ Studio is designed to use your computer’s resources as 
efficiently as possible and we are constantly looking for ways to achieve even greater performance. That 
said, your scene and your computer are always the largest factors that affect rendering times. 

If your render is taking too long for your comfort, there are several things you can do to optimize 
performance. In order of preference, these steps include: 

• Remove some items from your scene. Lights and multiple shadow settings are particularly costly 
in terms of required computing resources. 

• Turn off shadows. Shadows require extensive computer resources. 

• Add RAM to your computer. Your computer uses its hard drive as virtual memory, which behaves 
like additional RAM and expands the total available memory. The only problem with this is that 
your hard drive is much slower than your regular memory since the computer must read and write 
data to the hard drive just like any other file. Adding more RAM reduces the need for virtual 
memory, which can greatly speed up rendering times. The Macintosh platform is particularly 
responsive to increases in RAM. 

• You should check to see if your computer’s RAM is the best fit for your computer’s specifications. 
Oftentimes even the large manufacturers put in lower-specification RAM to save money. You may 
be able to simply replace the RAM you have with higher-specification memory and get noticeable 
improvements (e.g. replacing PC2100 DDR RAM with PC-2700, or PC-3200 and better if you 
motherboard supports it.) 

• Upgrade your computer’s CPU if your motherboard can support it. Faster CPUs can process 
more data in any given amount of time. If your computer has insufficient RAM however, the faster 
CPU will simply spend more time waiting for information instead of processing the render, which 
doesn’t do you too much good. 

• Use smaller texture images (both in size and measurements) in order to decrease the image 
optimization that DAZ Studio is required to do for the render engine. 
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The Render Settings Window 
The Render Settings window appears when you select Render > Render Settings. Once you have 
made your selections, you have the following options: 

• To render an image using your current settings, click the Render button. 

• To save your settings without rendering an image, click the Accept button. 

• To exit the window, click the Cancel button. 

By default, this window contains two tabs: General and Advanced. 

General Tab 
The General tab is where you set the following basic rendering options: 

 
• Speed: The slider at the top of this tab allows you to select Fast-Time Render (fast render with 

lower quality), Software Render (slow render with high-quality) or anywhere in between. Click 
and drag the slider to your selected value. You can also use the arrows at either end of the slider 
to nudge the value up or down as desired. 
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• Style: The Style drop-down list allows you to choose between normal render and cartoon-style 
render. 

• Dimensions: The Dimensions section is where you select both the desired rendering resolution 
in pixels and the desired aspect ratio (ratio of render width to height). You have the following 
options: 

• Presets: The Presets pull-down menu allows you to select your desired aspect ratio 
from the following list of commonly used options: 

• Active Viewport: Render dimensions are the same as the viewport dimensions/ 
aspect ratio. 

• Custom: Select this if you want to come up with your own Aspect Ratio and Pixel 
Dimensions. 

• Display Standard: 4:3 aspect ratio. This is the standard used by most TV sets. 

• Display Wide: 5:4 aspect ratio. 

• Widescreen: 16:9 aspect ratio. This is the standard used by most cinematic 
releases. 

• Square: 1:1 aspect ratio. 

• Academy Flat: 1.85:1 aspect ratio. 

• Anamorphic Scope: 2.35:1. This is used by some high-end cinematic releases. 

• Panorama/Cinemascope: 8:3 aspect ratio 

• QTVR Panorama: 13:4 aspect ratio 

• Letter (17:22) 

• Legal (17:28) 

• ISO Paper - Portrait (1:1.4142) 

• ISO Paper - Landscape (1.4142:1) 

• Photo/35mm Slide/VistaVision (3:2) 

• Super 8 mm (27:20) 

• 16 mm (18:13) 

• Super 16 mm (5:3) 

• 65mm (11:4) 

• IMAX (10:7) 

• 70mm (46:21) 

• Techniscope (47:20) 

• Pixel Dimensions: Enter your desired render size (in pixels) in the text fields in width x 
height format. If you have selected a preset or have Constrain Proportions checked, 
entering one value will adjust the other value to preserve the selected aspect ratio. 

• Aspect Ratio: Enter your desired aspect ratio in the fields in width:height format. For 
example, if you select 4:3, the render will be 4 pixels wide for every 3 pixels high. 

• Constrain Proportions: Checking the Constrain Proportions checkbox forces the 
selected aspect ratio to remain identical. Values will automatically adjust to preserve your 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 260 

selected setting. Clearing this checkbox allows you to set any dimensions/aspect ratio 
you desire. 

• Timeline: Options in the Timeline section determine whether you are going to render a still 
image or an animation.  

• To render a still image, choose the frame you want to render and check the Still Image 
(Current Frame) option.  

• To render an animation, check the Make Movie option, and enter the range of frames 
that you want to render. The Start Frame field should display the first frame you want to 
render, and the End Frame field should display the number of the last frame you want to 
render. 

• Render To: The Render To options allow you to specify where to output renders. Your available 
options are: 

• Active Viewport: Checking the Active Viewport checkbox renders images to the active 
viewport. Images rendered to the viewport will occupy the height and width of the 
viewport. If you have an orthogonal camera selected, you will get an orthogonal render. 
Rendered images will be the same size as the currently active viewport. 

• New Window: Checking the New Window checkbox will make your renders appear in a 
separate window. 

• File: Checking the File checkbox saves rendered images directly to an image file on 
your hard drive instead of to your screen. If this option is selected, you must also select a 
filename or render to the currently displayed filename. To select a new filename, click the 
"..." button to open a standard Browse dialog, which allows you to select your desired 
folder and filename to save the new rendering. Clearing this checkbox disables this 
option. You can also specify your desired image format. DAZ Studio supports TIF, PNG, 
and JPG images. 

Advanced Tab 
The Advanced tab allows you to specify the following render options: 
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• Preview Render - OpenGL Single Pass (No Shadows): This option uses your the capabilities 

of your OpenGL video card to quickly render the image without visual cues, such as highlight and 
shadow. This option is essentially identical to a screen capture of the active viewport. Rendering 
in this way is much faster but not as realistic. If you experience any issues with OpenGL, try 
updating your video card drivers with those provided by the manufacturer. Please refer to your 
video card’s documentation for instructions on how to update the drivers. 

• Hardware Assisted Render - OpenGL Multi-Pass: This option also utilizes your video card’s 
OpenGL capabilities to create the final render. OpenGL uses dedicated rendering hardware on 
your video card to render images. The central processor on a 3D accelerated video card (often 
known as a Graphics Processing Unit, or "GPU") is specially designed to render polygons, 
textures, etc. In other words, it is specifically designed to create images based on everything in 
your DAZ Studio scenes. This level of specialization plus your video card’s on-board high-speed 
RAM (up to 256MB and beyond for the high-end professional cards) makes OpenGL much faster 
than standard software renders. 

• Use OpenGL Shader (GLSL): A software render uses an application that instructs your 
computer’s main CPU how to perform the calculations needed for rendering. This 
combined with system bottlenecks such as virtual memory and RAM speeds can greatly 
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lengthen the time require to render any given scene. There are two ways to achieve this: 
With or without DAZ Studio’s internal OpenGL shader. Without it, you will get a render 
that runs 8 passes (calculations) per light, and a general render quality. With the OpenGL 
Shader, you have finer control over how your render is accomplished by specifying how 
many passes occur per light by adjusting the Passes per Light slider. 

• Use Software (3Delight): This option bypasses OpenGL (and the acceleration on your video 
card) and calculates the render entirely by your computer’s CPU. This type of rendering takes 
more time, but has the most accuracy and the best results. It is also the only option open to those 
who are running DAZ Studio on a card that does not have sufficient OpenGL capabilities. There 
are three options in this menu: 

• Bucket Order: Allows you to select the order in which pixels are rendered. Your available 
options are Horizontal (top to bottom), Vertical (left to right), Spiral (center to corners), 
Circle (center outwards), and Zig-Zag. 

• Bucket Size: This allows you to select how much information the renderer will tackle at 
any one time. You can set the bucket size higher if you have a higher-performance 
machine with a lot of RAM, which speeds up your renders. If you have less RAM than 
recommended or want to make DAZ Studio appear more responsive during a render, 
lower the bucket size. 

• Maximum Ray Trace Depth: Lets you determine how many times you want a "ray" being 
traced to bounce off reflective/refractive surfaces before being discarded for calculation 
by the render engine. Setting it low will speed up the render time, but lowers the overall 
accuracy of the results. Raising it above default will increase the accuracy, but will slow 
down the renderer. 

• Pixel Samples: Determines how detailed the edges of objects are and how the soft blur 
for depth of field is rendered on the X and Y-axes. 

• Shadow Samples: Determines quality of the depth lookup estimate. The higher the 
setting, the smoother the edge of the shadow. 

• Gain / Gamma: Gain and Gamma are executed on every pixel in the formula:  finalPixel 
= (curentPixel * Gain)^(1/Gamma). Users who wish to understand this feature should 
read about the RiExposure call in the Renderman spec. 

• Shading Rate: Determines the quality of and speed control during the render process. 
The lower the value, the higher the quality and the slower the render. Default setting is 
1.0. 

• Pixel Filter: These are the filter types used on the pixels in the final render. Read more 
about the specific ones in the Renderman Spec. Sinc is the default in Studio and gives a 
nice sharp image. 

• Pixel Filter Width X,Y: The number of pixels for X,Y  that the pixel filter should use. The 
defaults for Sinc should be 6,6. 

• Render to RIB: When selected, activates the controls to save the current shaders, etc. to 
a RenderMan v6 compliant RIB file. Once this option is activated, you can click on the 
Browse button to navigate to where the file is to be saved and to name the file. 
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• Keep Shadows: When selected, will save the shadow map files to the DAZ 
Studio temp folder. 

• Collect and Localize: When selected, will create a sub-folder in the same folder 
the RIB file is being saved to, then collect the necessary files into the sub-folder. 
This will also add a copy of the RIB file into the sub-folder with localized 
pathnames while the RIB file in the main folder will not be localized. 

Shading rate - Determines the quality of and speed control during the render process. The lower the 
value, the higher the quality and the slower the render. Default setting is 1.0. 

Spot Renders 
If you want to see how part of your scene will look but don’t want to wait for the whole thing to render, 
choose Tools > Spot Render or click on the Spot Render button on the main Render tab, then click and 
drag a rectangle in your active viewport around the area you wish to render. As soon as you release the 
mouse button, it will render the area you selected. 

 

Rendering with Depth of Field 
To render with Depth of Field, refer to the section on working with cameras to place the objects between 
the two DOF planes. Make sure DOF is enabled, change views to the camera, and render.Tools: Plug-ins 
and Scripts 

"You come to nature with all her theories, and she knocks them all flat." -Pierre Auguste Renoir 

A Word About How DAZ Studio is Built 
Plug-ins and Scripts are additional programs that you can use to expand and enhance DAZ Studio, 
beyond what it is capable of by itself. DAZ Studio was expressly written to be modular in nature, to 
expand in ways that will meet the needs and desires of both hobbyist and professional. Its internal 
architecture is built to be flexible for this reason, which make tools an integral part of what DAZ Studio is. 
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Why Such a Modular Approach? 
Why build a modular architecture, instead of simply building an entire suite of features in one 
comprehensive package? The answers are varied, but they can be boiled down in this way: 

• Not everyone wants or needs a potentially huge and expensive suite of features when in many 
cases a simpler program will do. With a modular approach, DAZ can distribute the core program 
free of charge and keep additional features to a lower, more attractive cost. 

• A modular approach utilizes resources more efficiently by committing system resources only 
towards those plug-ins that are installed. 

• A modular approach allows DAZ (as well as independent third-party developers) to isolate and 
rectify potential bugs and instability more rapidly. 

• It is easier to learn and master a program one step at a time, and a modular approach isn’t as 
intimidating to new users as a large suite would be. 

• It is easier to customize your workflow as an artist or animator with a fast and light set of tools 
than it would be to use a large "one-size-fits-all" suite. 

A modular approach builds a larger sense of community by inviting, encouraging, and assisting third-party 
development of tools from within the user community. The increased creativity and community 
participation is beyond measure, and of benefit to all. 

What Kind of Tools Are There? 
There are three types of tools available for DAZ Studio: Plug-ins, Scripts, and Stand-Alone Programs. 

• Plug-ins are compiled C++ programs that rely on DAZ Studio to function, but operate on their 
own CPU time and in their own memory space. These are located on your hard drive in <DAZ 
Studio root>/plug-ins/, and are recognized by your operating system as dynamic libraries ( *.dll in 
Windows, and *.dylib in Mac OS X.) These tools cannot be activated from outside of DAZ Studio 
(and typically rely on a specific version of the SDK.) Plug-ins are the fastest and most efficient of 
the three tool types, but require C++ and Qt programming knowledge to assemble and implement. 

• Scripts are text instructions that are interpreted by DAZ Studio before execution. These are 
located on your hard drive in <DAZ Studio root>/scripts/, and are recognized by your operating 
system as special files read only by DAZ Studio (they carry the *.ds or *.dsb extension on both 
platforms.) Scripts are the easiest to create, require scripting knowledge and an understanding of 
the SDK, but are the least efficient of the three types. 

• Stand-Alone Programs are independent executable programs. They are designed and compiled 
to work with DAZ Studio data, but are not dependent on it in order to run. These can be located 
almost anywhere on your hard drive, and are activated separately from DAZ Studio, though they 
do use modules that interface with and within it. Performance depends on complexity, resource 
requirements, and the skill of the developer(s) who built it. An example of a Stand-Alone Program 
would be Bryce 5.5, which is available at the DAZ website. Bryce is a powerful 3d landscape 
application that can operate independently or integrate tightly with DAZ Studio. 

Where to Get Tools 
Most tools can be purchased or downloaded from the DAZ website, or from other sites, artist communities, 
and online stores around the Internet. They don’t necessarily have to be standalone compiled plug-ins, 
either. Again, they can be separate programs, compiled scripts, or library assets that add to and expand 
the functionality of DAZ Studio. 
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What Tools are Included? 
DAZ Studio comes with several tools: Save Filters, Pz3 Importer, PowerPose, and D-Form, to name a key 
few. We will describe them briefly here to show you how tools are used and found within DAZ Studio. For 
further information on these tools, please refer to the links below or to the menu/bookmarks to the left for 
each tool. 

PowerPose is a tool that simplifies the act of posing a figure within a scene. Easy to learn and easy to put 
to use, PowerPose greatly speeds up the time required to pose a figure, and allows you to do so in a 
more intuitive way. It also allows for setting more natural and organic poses to a figure without the need to 
set each individual bone in a figure. PowerPose is activated by clicking on it in the Tools Toolbar, and will 
be described in the further down in this section. 

D-Form is a tool that allows the you to deform an object, either as a whole or in part, in ways the original 
modeler may have never anticipated. It also allows you to tweak fitted items (such as clothing) so that 
they fit even better to the figure they’re attached to. D-Form does this in a way that is intuitive and easy to 
grasp, and has a highly customizable set of features that can be set for each D-Form object you add to a 
scene, using little in the way of system resources to do so. D-Form is also compatible with and can import 
pre-built "Magnets” from E-Frontier's Poser(R) compositing suite. D-Form is activated by selecting it in the 
View > Tabs menu (as described below.) 

Log onto the DAZ website to see other tools as they are created and made available, or to suggest ideas 
for new or existing tools. 

Using Tools 
There are three ways that you can bring up and utilize a tool, depending on how it was built and 
implemented within DAZ Studio. Check the documentation for each tool to determine how to activate and 
use each tool: 

• Click the DAZ Studio View > Tabs menu and select the tool if it is listed in the menu. 

• Check to see if the tool has added itself to one of the Toolbars, and select it from there, without 
accessing the tool tab (which may not be necessary with some tools.) 

• Check to see if the tool has to be called from outside the DAZ Studio program (if it is built as a 
stand-alone tool.) 

Included or Available Plug-ins 
Listed below are links to the sections for each plug-in included in DAZ Studio. Some of the documentation 
is in stand-alone help files and will open in a new window. For PDF versions of the stand-alone help files, 
please refer to your Content > docs folder. 

• Align Ace * 

• Content Manager 

• D-Form 

• Dynamic Clothing Basic 

• Figure Mixer 

• Hexagon Bridge 

• Level of Detail 
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• Lip Sync 

• Morph Loader 

• Multiple UVs 

• Parameters Organizer * 

• PowerLoader 

• PowerPose 

• Puppeteer 

• Render Album 

• Shader Baker 

• Shader Builder 

• Shader Mixer 

• Sub-Division Surfaces 

* Not included in DAZ Studio, separate purchase 

Align Ace 
Choose View > Tabs > Align to open the Align tab (also known as Align Ace). This tab allows you to 
align two or more selected items to each other, or to a specific coordinate in your scene.  

 
The Options menu contains the following commands:  

• Reset Options: Choose this option to set all values back to "No Change." 

http://artzone.daz3d.com/wiki/doku.php/pub/software/paramorg/start
http://artzone.daz3d.com/wiki/doku.php/pub/software/shaderbuilder/start
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• Close: Choose this option to close the Align tab. 
 

 
There are three different methods used for repositioning objects in the Align tab: Align, Stack, and 
Distribute. These options are shown in the figure below. 

 

Aligning Objects 
Choose an Align option when you want all objects to be positioned along the same coordinate of one or 
more axes. For example, if you have several temple columns that have been placed in your scene 
haphazardly, you can use the Align method to place them all in a perfectly straight line.  
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When you align objects that are different sizes, you can choose to align them on the same side, to their 
centers, or to their origins (which, by default are usually at the center of the object). The figure below 
shows examples of objects that are aligned along the X-axis and viewed from the Top camera. 

 

How to Align Objects to Each Other 
You can use the Align tab to align selected objects to the X, Y, or Z-axis, or any combination of them all. 

To align objects to each other, follow these steps: 

1. Choose View > Tabs > Align to open the Align tab. 

2. Select the objects that you want to align. The first item that you select will be the object that the 
others align to. 

3. Set the appropriate alignment options in the X-axis, Y-axis, and/or Z-axis sections. 

4. Click Apply to align the selected objects. 

How to Align Objects to the Grid 
To align objects to a precise position on the grid (that is, a specific location in your scene), follow these 
steps: 

1. Choose View > Tabs > Align to open the Align tab. 

2. Select the objects that you want to align. 
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3. Set the appropriate alignment options in the X-axis, Y-axis, and/or Z-axis sections. When setting 
the options, check the To Grid option along the-axis or axes that you want to align to a precise 
position. You will be prompted to enter a numerical value and choose a unit of measurement. 

4. Click Apply to align the selected objects. 

Distributing Objects 
Choose a Distribute option when you want the sides or centers of your objects to be spaced equidistant 
to each other. Again thinking about the temple columns that were mentioned in the Align section, you can 
use the Distribute options to space the columns evenly after you align them. 

When you distribute objects that are different sizes, you can distribute them in equal distances from any 
end, from their centers, or from their origins (which, by default are usually at the center of the object). The 
figure below shows examples of objects that are distributed along the X-axis and viewed from the Top 
camera. 

 

How to Distribute Objects 
To align objects to a precise position on the grid (that is, a specific location in your scene), follow these 
steps: 

1. Choose View > Tabs > Align to open the Align tab. 

2. Select the objects that you want to distribute evenly. Select them in the order in which you want to 
distribute them. 
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3. Set the appropriate alignment options in the X-axis, Y-axis and/or Z-axis sections: 

• To distribute objects so that they are evenly spaced on their end points, choose one of 
the options that defines which end point you want to distribute by (Lefts, Rights, Tops, 
Bottoms, Fronts, or Backs, depending on the-axis of distribution). 

• To distribute objects so that they are evenly spaced according to their centers, choose 
the Distribute: Centers option from any-axis. 

• To distribute objects so that they are evenly spaced according to their origin point, 
choose the Distribute: Origins option from any-axis. 

4. Click Apply to distribute the selected objects. 

Stacking Objects 
Choose a Stack option when you want your objects to butt up against each other along one or more axes. 
The Stack option uses the boundaries of each object as a reference point, and places the boundaries 
together with no space between them. Objects are stacked side to side (Lefts, Rights, Tops, Bottoms, 
Fronts, or Backs) depending on the-axis you choose to perform the stacking operation. 

The figure below shows examples of objects before they are stacked along the X-axis, as viewed from the 
top camera. The cone (larger circle) is selected first, followed by the cylinder (smaller circle) and the cube. 
Notice that when these objects are stacked to the right or left, that DAZ Studio stacks them in the order 
they are selected. 
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Alignment Options 

X-axis Alignment Options 
Changes made along the X-axis (which runs left to right) are best viewed from the Front, Back, Top, or 
Bottom cameras.  

 
The options  you see for X-axis alignment are as follows: 

• No Change: Choose this option if you do not want to align the objects along the X-axis. 

• Align: Lefts (-X): Aligns the left edges of the selected objects to the left edge of the first object 
you clicked in your selection, or to the grid position you enter. 

• Align: Centers: Aligns the centers of the selected objects to the center of the first object you 
clicked in your selection, or to the grid position you enter. 

• Align: Origins: Aligns the origins of the selected objects to the origin of the first object you 
clicked in your selection, or to the grid position you enter. 

• Align: Rights (+X): Aligns the right edges of the selected objects to the right edge of the first 
object you clicked in your selection, or to the grid position you enter. 

• Stack: To Left (-X): Stacks objects to the left of the object you selected first, in the order in which 
the objects are selected. 

• Stack: To Right(+X): Stacks objects to the right of the object you selected first, in the order in 
which the objects are selected. 

• Distribute: Lefts (-X): All objects will be spaced evenly based on their left coordinates. 

• Distribute: Centers: Spaces the objects evenly according to their center coordinates. 

• Distribute: Origins: Spaces the objects evenly according to their origins (which are in the center 
by default). 

• Distribute: Rights (+X): All objects will be spaced evenly based on their right coordinates. 
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Y-axis Alignment Options 
Changes made along the Y-axis (which runs up and down) are best viewed from the Front, Back, Left, or 
Right cameras.  

 
The options  you see for Y-axis alignment are as follows: 

• No Change: Choose this option if you do not want to align the objects along the Y-axis. 

• Align: Tops (+Y): Aligns the tops of the selected objects to the top of the first object you clicked 
in your selection, or to the grid position you enter. 

• Align: Centers: Aligns the centers of the selected objects to the center of the first object you 
clicked in your selection, or to the grid position you enter. 

• Align: Origins: Aligns the origins of the selected objects to the origin of the first object you 
clicked in your selection, or to the grid position you enter. 

• Align: Bottoms (-Y): Aligns the bottoms of the selected objects to the bottom of the first object 
you clicked in your selection, or to the grid position you enter. 

• Stack: Above (+Y): Stacks objects above the object you selected first, in the order in which the 
objects are selected. 

• Stack: Below (-Y): Stacks objects below the object you selected first, in the order in which the 
objects are selected. 

• Distribute: Tops (+Y): All objects will be spaced evenly based on their top coordinates. 

• Distribute: Centers: Spaces the objects evenly according to their center coordinates. 

• Distribute: Origins: Spaces the objects evenly according to their origins (which are in the center 
by default). 

• Distribute: Bottoms (-Y): All objects will be spaced evenly based on their bottom coordinates. 
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Z-axis Alignment Options 
Changes made along the Z-axis (which runs front to back) are best viewed from the Top, Bottom, Left, or 
Right cameras.  

 
The options you see for Z-axis alignment are as follows: 

• No Change: Choose this option if you do not want to align the objects along the Y-axis. 

• Align: Fronts (+Z): Aligns the fronts of the selected objects to the front of the first object you 
clicked in your selection, or to the grid position you enter. 

• Align: Centers: Aligns the centers of the selected objects to the center of the first object you 
clicked in your selection, or to the grid position you enter. 

• Align: Origins: Aligns the origins of the selected objects to the origin of the first object you 
clicked in your selection, or to the grid position you enter. 

• Align: Backs (-Z): Aligns the backs of the selected objects to the back of the first object you 
clicked in your selection, or to the grid position you enter. 

• Stack: In Front (+Z): Stacks objects in front of the object you selected first, in the order in which 
the objects are selected. 

• Stack: Behind (-Z): Stacks objects behind the object you selected first, in the order in which the 
objects are selected. 

• Distribute: Fronts (+Z): All objects will be spaced evenly based on their front coordinates. 

• Distribute: Centers: Spaces the objects evenly according to their center coordinates. 
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• Distribute: Origins: Spaces the objects evenly according to their origins (which are in the center 
by default). 

• Distribute: Backs (-Z): All objects will be spaced evenly based on their bottom coordinates. 

Content Manager 
The DAZ Studio Content Manager provides the ability to place items into categories so that they can be 
more easily located. This database allows you to categorize all Poser and DAZ Studio content into one 
content listing and do a search for a particular item. 

As new content is added to DAZ Studio or Poser, a search can be done to locate the new content or you 
can manually locate the content and create new categories. 

Located content is kept in the current directory structure, allowing you to keep this structure or change it, 
without affecting the actual directory structure. 

Accessing QuickStart Category View 
To access the content database category view: 

1. In the Content tab, choose View Categories - QuickStart from the Options menu. 
 

 
 
The listing will change to show the current categories. 
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If you ran a scan of all content directories when you opened Studio, the categories will already be 
located in the Un-categorized category and ready to be re-categorized. If you selected to not scan 
for content and did not turn off the database feature, the Content tab will show that no content 
was found. 
 

 
2. You can have DAZ Studio perform a directory search for content by clicking on the first link. 

Select which directories to be scanned from the dialog that comes up then click on Do Search. 
Click on Cancel to close the dialog and cancel the directory search. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 276 

 

 
3. Once the scan is complete, if DAZ Studio found more than 10 content directories, a notice will 

come up letting you know that having this many directories may cause searching for content to 
take a long time. It will recommend that you remove some of the directories and since the search 
finds all directories with potential content, you can go into the Preferences and remove storage 
and backup directories from the Preferences. 

4. When you are ready to have DAZ Studio search for content (after adding content directories), 
click on the second link to begin the scan. 

5. Unless you selected not to show it, each time you select to view categories, the Scan for 
Content dialog will come up asking if you would like to scan for new content to add to the 
database. See "Searching for New Content" for more on adding new content to the database. 

Using QuickStart Category View 

Showing & Hiding QuickStart Categories 

By default the QuickStart Category view hides any categories that do not contain content so as not to 
cause unnecessary confusion for new users. However, if you want to add new categories, the empty 
categories must be visible. 

To show all categories, even the empty ones, right-click on one of the buttons or under the current 
buttons and choose Show Empty Categories from the menu. 

 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 277 

All categories will now show up as buttons in the category view. 

 
To hide empty categories, right-click on one of the buttons or in an empty area under the buttons and 
choose Hide Empty Categories from the menu. 
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Active Category 

The active category is shown by a checkmark at the far right of the category button. 

 

Accessing Category List View 
To access the content database category view: 

1. In the Content tab, choose View Categories As List from the Options menu. 
 

 
 
The listing will change to show the default or current categories. Arrows indicate sub-categories. 
If you have not already performed a content search. 
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If you ran a scan of all content directories when you opened Studio, the categories will already be 
located in the Un-categorized category and ready to be re-categorized. If you selected to not scan 
for content and did not turn off the database feature, the Content tab will show that no content 
was found. 
 

 
2. You can have DAZ Studio perform a directory search for content by clicking on the first link. 

Select which directories to be scanned from the dialog that comes up then click on Do Search. 
Click on Cancel to close the dialog and cancel the directory search. 
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3. Once the scan is complete, if DAZ Studio found more than 10 content directories, a notice will 

come up letting you know that having this many directories may cause searching for content to 
take a long time. It will recommend that you remove some of the directories and since the search 
finds all directories with potential content, you can go into the Preferences and remove storage 
and backup directories from the Preferences. 

4. When you are ready to have DAZ Studio search for content (after adding content directories), 
click on the second link to begin the scan. 

5. The first time you select to view categories, the Scan for Content dialog will come up asking if 
you would like to scan for new content to add to the database. See "Searching for New Content" 
for more on adding new content to the database. 

Managing Categories & Content 
While default content categories are provided with DAZ Studio, new categories and sub-categories can 
be added, renamed, and deleted as needed. Content can be moved around and added to the manager 
without affecting the actual storage location on your hard drive. 

Creating a New Category 

QuickStart Categories 

To create a new category in QuickStart Category View: 

1. If the hidden categories are not shown, right-click on one of the buttons or under the current 
buttons and choose Show Empty Categories from the menu. 
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2. Right-click on one of the buttons or in the empty space below the current buttons and choose 

Create Category Here from the menu. 
 

 
3. The Category Name dialog will come up. Enter the name of the category and click on Accept to 

add the new category or on Cancel to abort the operation. 
 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 282 

 
 
The new category will be added to the view. 
 

 

List Categories 

To create a new category in Category List View: 

1. Right-click on any category except for the Newly Installed one and choose Create New 
Category > Create Category Here from the menu. 
 

 
 
A new category will be added to the bottom of the category listing. 
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2. Delete the default name and rename it as needed. Press Enter to save the new name. 
 

 

New Sub-Category 
To create a new sub-category (QuickStart or List view): 

1. Left-click on the main category or sub-category to select it the right-click in the right-hand pane 
and choose  Create New Category > Create Sub-Category. 
 

 
2. The Category Name dialog will come up. Enter a name for the new sub-category and click on 

Accept to create the new sub-category or on Cancel to abort the operation. Repeat as needed to 
add new sub-categories. 
 

 
 
The new sub-category will be added to the view. 
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Renaming a Category 
To rename a category: 

1. Right-click on the category and choose Rename from the menu. 
 

 
 
If you are in the Categorize Content dialog, right-click on any category and choose Rename from 
the menu. 

2. The Category Name dialog will come up. Enter the new name and click on Accept to rename 
the category or on Cancel to abort the operation. 
 

 
 
The category will be renamed and re-ordered alphabetically. 
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Deleting a Category 
To delete a category: 

1. Right-click on the category and choose Delete from the menu.  
 
If the category is not empty, then the Delete option will not be available. Use the Manual 
Recategorization to move the content to a new category then the Delete option will be available. 
 

 
2. If the category is empty, a confirmation message will come up asking if you are sure you want to 

delete the category. Select Yes to delete the category or Cancel to abort  the deletion. This 
action cannot be undone. Empty categories in the Un-categorized category will delete 
automatically once the last item is moved to a new category. 
 

 

Searching for New Content 
Rather than manually adding newly installed content to the database, Studio can automatically scan your 
content directories for you and place the content into the correct categories.  

TIP! This method will scan for all content in your linked Runtime and Content folders which may 
take a considerable amount of time depending on the amount of content you have installed. It may be 
easier to manually categorize folders such as Figures, Poses, etc. which will make it much easier to place 
the categorized content into their proper location. 

TIP! When this method is used, all your content is placed into the Un-categorized category which 
then has to be recategorized (and you may have a huge list to go through). An alternate method is to use 
the Create Category from Folder option, then drag-and-drop the folder into the correct category, then 
move on to the next folder. 

1. Make sure you are in the View Categories listing in the Content tab. 

2. If this is the first time you have used the category listing or if you did not select the option to not 
show the dialog, the Scan for Content dialog will come up asking if you would like to scan for 
new content to add to the database. 
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3. If the dialog does not come up when you select to view categories, choose Search for Content 

from the Content tab Options menu and the Scan for Content dialog will come up. This option 
can be chosen any time you've added new content to the content directories. 
 

 
4. If you have loaded new content recently or this is the first time seeing this message (see caution 

below), click on Yes. Click on Yes to continue or No to cancel the search. 
 

 
5. If this is the first time a content scan has been done, a message will come up indicating that DAZ 

Studio is scanning the content directories (the ones you set in Preferences) and the percentage 
complete. If the scan is taking longer than you would like, click on Cancel to stop the search. 
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6. If this is a rescan to add new content to the database, DAZ Studio must first verify that all items in 

the database are still in the content directories. 
 

 
 
If a file cannot be found, it will be removed from the database. 
 
Once all the file are verified, the re-scan will start. Depending on how many files you have, this 
may take some time as the scan must find each file and then check to see if it is already in the 
database or not 

7. Let the scan run its course or click on Cancel to stop the scan. Once the scan has completed, a 
message will come up indicating how many items were scanned and how many added to the 
database. Click on OK to close the dialog. 
 
Examples: 
 
The first image below shows an initial scan where 60,748 files were added to the database. The 
second image shows a re-scan where 64,470 files were scanned and of those files, 60,748 of 
them were new and were added to the database. 
 

 
8. If this is the first time you have scanned for content, all new content will be visible in the Un-

categorized category and in the same folder structure as the Poser and Studio content 
directories. 
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9. If this is a re-scan for new content added since the last content scan, categories with new content 

available will be highlighted, with the label in bold and an asterisk in front of the label. 
 

 
 
Click on the categories to see if the content was placed into the correct categories, or if the 
content was placed into the Un-categorized category, move them into the correct categories. 
Any items not placed in the Un-categorized category were placed into the correct category found 
by the scan in the matching .map file. See "Re-categorizing Content" for more on re-categorizing 
content and "Mapping Content" for more on mapping content. 
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10. When you've finished verifying and/or moving content, right-click on the category and choose 

Mark as Viewed from the menu. 
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CAUTION! If you have a large runtime, this can take a long time to complete so you may want to 
wait until you go to bed or work and can set it running while sleeping or working or both. Average scan 
time is 0.35 ms per file. 

Examples: 

• 64,442 files, scan time: 37 minutes 

• 95,601 files, scan time: 90 minutes 

Create Category From Folder (Manual Category Creation) 
Once you've added categories, it's time to categorize your actual content. You do not need to create 
every category you'll need before doing this as you can re-categorize items manually as needed. 

1. From the Content tab options menu, choose to view folders as a list or as a tree, depending on 
your preferences. 

2. Locate the folder with the content you want to categorize, right-click on it and choose Create 
Category from Folder from the menu, then select one of two options: 

• Use Only This Folder: will add only the contents of the selected folder, no sub-folders, to 
the content database. 

• Also Use Sub-Folders: will add any sub-folders to the content database. 
 

 

NOTE! While you can select an entire Poser Runtime or Studio Content folder to add to the 
Content Manager, this can take a very long time to process. Selecting less, such as a particular character 
folder or just the Pose folder will take less time to accomplish. 

3. Change the view back to View Categories and the content will be viewable in the Un-
categorized category. Click on the new category and the items will show up in the preview panel. 
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4. Move the item(s) into the categories where you want them: 

• Move content manually 

• Move content using drag-n-drop 

Re-categorizing Content 
Content can be re-categorized either by using drag-and-drop or by manually selecting the category. 

Using drag-and-drop, content can be moved by item, by folder, or copied into multiple categories (actual 
content is not copied). Using manual selection, only content can be re-categorized - folders must already 
exist - into one or multiple categories. 

Re-categorizing Content - Drag-and-Drop 
Drag-and-Drop can be used to move entire folders, single items, or multiple items. 
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Folder Drag-and-Drop 

To move an entire folder when using user-based directory structure after a manual scan: 

• Select the folder, drag it into the blank area under Un-categorized, and drop it there. 
 

 
• The entire folder structure along with contents will be added as a main category. 

 

 
To move an entire folder when the category already exists: 

1. Select the folder and drag it to the new category. 
 

 
2. If the new category has sub-folders, pause for a second over the directory until it opens the folder 

listing then drag the folder to the sub-category as needed. 
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The entire folder and it's contents will be moved to the new category. 
 

 

Item Drag-and-Drop 

To move or copy item(s) into a different category using drag-and-drop: 

1. To move item(s) to a new category, left-click on the thumbnail of the item you want to move. Use 
the Shift key or drag a marquee around multiple objects to move several items at once. If you 
move the cursor over a bit, you'll see that a rectangle has been added to the cursor. You can also 
use the search option to locate specific content. 
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2. Still holding down the left mouse button, drag the cursor to the new category and let up on the 

mouse button when the category is highlighted. If the category has a sub-category, follow the 
arrows to the correct sub-category before letting up on the button. The items will be moved to the 
new category 
 

 
3. To copy item(s) to a second category, press Ctrl while dragging. This will leave the item in the 

original category and place a copy in the second category. 

Re-categorizing Content - Manual 
Manual categorization can only be used on items, not folders. 

NOTE! The only way to currently remove an item from a category is to remove its category 
mapping (see step 6 below). 

To move item(s) into the correct categories manually: 

1. Right-click on each thumbnail and choose Categorize from the pop-up menu.  
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You can select multiple thumbnails by pressing Shift and clicking on each thumbnail, then, 
without letting up on Shift, right-click on one of the thumbnails to get the pop-up menu. If you let 
up on the Shift key, all the other thumbnails will be deselected and only the one you right-clicked 
one will be selected. 
 
The Categorize Content panel will come up. If the content has been previously categorized, the 
category it is in will be selected. 
 

 
2. Click on the categories to locate the new sub-category for the content. Resize the dialog as 

needed. 
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3. Once you locate the category where the content should be, click on the checkbox to select it. Do 

not click on the checkbox next to the main category unless you want to categorize the item(s) into 
both the main category and the sub-category. 
 

 
4. If the category where you want to place the content isn't available, right-click in the blank section 

of the category or sub-category (the panel to the right of the category), and choose Create 
Category Here from the menu. 
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5. The Category Name dialog will come up. Enter the name for the new category and click on 

Accept to add the new category or on Cancel to abort the addition. 
 

 
 
The new category will be added. 
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6. To remove an item from a category, click in the checkbox to remove the check mark for that 
category. 

7. If needed, add the items(s) to another category, for example, Aiko could be added to the People 
> Cartoon Characters > Aiko as well as to the Women > Aiko category. 

8. Click on Accept when the item(s) have been added to all categories. In the category view, select 
the folder(s) where you categorized the item(s) and view the thumbnails. 
 

 
9. Repeat for additional content as needed. 

 

 
10. When all items have been removed from a directory in the Un-categorized category, the empty 

directory will be removed automatically. Empty categories and sub-categories in the main 
category listing must be removed manually. 
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11. Once an item has been re-categorized, select Mark as viewed in all categories to remove the 
bold highlighting from the item. 

Removing Content from a Category 
To remove content from a category: 

1. In one of the category views, right-click on the thumbnail of the content to remove and choose 
Remove from category from the menu. 
 

 
2. The Confirm file removal dialog will come up. Click on Yes to remove the file from the category 

or on No to cancel the removal. 
 

 

Missing Content 
If, for some reason, you need to delete or move the actual content files, the next time you access the 
category or categories where that item was indexed, DAZ Studio will ask you to locate the file or remove it 
from the database. 
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Locating Missing/Moved Content 

To locate the missing files: 

1. Left-click on the item to locate and click on the Locate File button. 

2. A default file browser dialog will come up. Navigate to the folder where the content is, select it, 
and click on Open. 
 

 
3. The item will be removed from the Missing Content dialog and the database updated to reflect the 

new path. 

4. If multiple items are missing, locate them the same way. 
 

 
5. Once all items have been located, click on OK to close the dialog. 

CAUTION! If there are still items listed in the Missing Content dialog, clicking on OK will remove 
them from the database so make sure you locate all files before closing the dialog! 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 301 

Removing Deleted Content from the Database 

To remove deleted items from the database: 

1. If any of the items were deleted from your system, first locate the items that were moved. 

2. Once all moved items have been located, click on the OK button. The items in the list will be 
removed from the database. 

Cleaning Up the Database 

If several items have been deleted from your system and you do not want to have to search through all 
the categories to locate the missing items and remove them, you can have DAZ Studio clean up the 
database for you. However, if you have a lot of content, this will take some time as each item has to be 
located in the database then checked to make sure it is still on the hard drive (average of 35 ms per file). 

To automatically clean up the database: 

1. Before clicking on the OK button, click in the checkbox next to Clean up database, then click on 
OK. 
 

 
2. A confirmation message will come up asking you to verify that you want to remove all invalid 

references from the database. Click on Yes to start the cleanup or on No to only remove the 
items not located in the Missing Content dialog, if any. 
 

 

Backing Up the Content Database 
To back up the content database, do the following: 

1. Locate the folder where you installed DAZ Studio and open the folder. 

2. Select and open the resources folder. 

3. Select the Content file, copy it, and place in a secure location. 
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Mapping Content 
In order to use the replace content feature of DAZ Studio, content must be mapped in the Content 
Manager database. Currently, this must be done manually, but is easy to accomplish. 

When mapping content, it must be assigned to a database category and a content type. The database 
category tells DAZ Studio where the item is located in the content manager while the content type tells 
DAZ Studio what type of content it can replace, if that option is selected. For example, a conforming hair 
item will replace another conforming hair item instead of a conforming clothing item. 

You will need the following items in order to map content: 

• Pathname to content (optional - information only) 

• Content database category or categories 

• Type of content (conforming hair, prop hair, pants, shorts, top, etc.) 

• A .MAP file 

To map content: 

1. Determine where the content should be categorized, for example, a hairstyle for Victoria might go 
under People/Victoria/Hair and Hair/Long. 

2. Access the resources folder in your DAZ Studio directory and locate the Categories.txt and 
ContentTypes.txt files. 
 

 
3. Open the Categories.txt file. You'll see several columns with text or numbers in them.  

• Column 1: Lists the category number  

• Column 5: Lists the category name 

• Column 6: Lists the parent category number 
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• Column 7: Lists the parent category name 
 

 
4. In column five, locate the content type you need, for example, Hair, then look at the parent 

category number, which in our example is 17. 
 

 
5. Locate the parent category to see what its parent is. In our case, the Hair type found is under the 

David parent category. 
 

 
 
If you are mapping hair for Victoria, then you don't want to place it here so locate the correct 
figure and then the correct category, which for Victoria would be category 49. 
 

 
6. If the content is under another category in the content database, locate that category as well, so 

to show that the hair is under the main Hair category and then in the Long sub-category, we'd 
locate category 95. 
 

 
7. Note down the categories, i.e., 49 and 95. 

8. Next, open the ContentTypes.txt file and locate the type of content for the item, for example, the 
Bombshell hair is a conforming hair item, so locate Hair/Conforming in the list. Note down the 
exact content type name and/or copy it when you need to. 
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9. Now that you have the categories and content type, the map file can be created. To do this, go to 

the resources/ContentMapFiles folder in your DAZ Studio directory and copy one of the .map 
files there then paste the copy into the same folder. If you copy a .map file that is similar to the 
one you are adding, you'll have a bit less work to do. 

10. Open the file and you'll see something similar to the image below, which shows the .map file 
format along with the three lines you will be modifying (the remaining lines are for future use). 
 

 
• Filename: Not required but helps to show what item is affected, path name is for 

information only, filename is needed when saving .map file. 

• Categories: Lists the categories where the item is located in the Content Manager.  
 

NOTE! This category number also used by the content scan to pre-determine a 
file's location in the database. If no .map file exists for an item, it is automatically placed 
into the Un-categorized category. If the user decides to manually categorize the content, 
these numbers are not used unless a full rescan is started. 
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NOTE! Only the categories listed in the Categories.txt file can be added to 
the .map file as user added categories are different for each user and cannot be mapped 
by DAZ Studio. 

• Type: Lists the type of content for the item, determines what it can and cannot replace in 
the scene. 

11. Replace the text in the file with the information needed for the new content.  
 
For example: 

• Filename changed to show the pathname to the Bombshell hair. 

• Categories 49 and 95 are left in since they are the same for this item. Note that multiple 
categories are separated by a comma only. 

• Type is left as Hair/Conforming 
 

 
12. Copy the filename of the item, i.e., BombshellV3 LongLayered.cr2, save the file and close it. 

13. In the ContentMapFiles folder, rename the file using the filename copied above making sure that 
the .map extension is left in. 
 

 
 
or 
 
Choose File > Save As from the text editor menu and save the file with a .map extension. 
 

 
14. Rescan for new content (uses the categories in the .map file) or manually categorize the content. 
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Searching for Content to Add to Scene 
Once an item(s) has been categorized, the Search field can be used to locate a specific item quickly. 

To locate an item using search: 

1. Make sure you are viewing categories in the Content tab. 

2. Enter the search term in the Search field and press Enter or click on the Search button (the one 
with the magnifying glass). All items with the specified search term in the filename will be located 
and viewable in the preview panel. 
 

 
3. Once a search term has been used, it will be available by left-clicking on the arrow to the right of 

the search field and choosing that term from the drop-down menu. Closing DAZ Studio will clear 
the search list. 
 

 

D-Form 
D-Form is a tool that allows the user to distort and modify figures in ways the original object modeler may 
have never intended. It is also a way to help make fitted figures fit their parent figures better, without the 
need to open the figure in a modeling program and modify it. It works by taking a user-defined area of the 
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model (in groups of what are called vertices), and distorting them at whatever extents and directions the 
user wishes. 

Some of the ways D-Form can be handy in your artistic endeavors are. 

• To make clothing and hair fit better on a figure by eliminating ”r;poke-through" 

• To give a figure a set of horns or other appendages without the need to load and position props 

• To give a figure a unique personality 

• To change the state of a figure’s ”"condition." such as making a female (or male?) figure appear 
to be pregnant 

• To give the illusion of a harder surface pushing into a softer surface (such as a parent’s fingers 
pinching a baby’s cheeks.) 

The possibilities are as boundless and endless as your imagination. 

Choose View > Tabs > D-Form to open the D-Form tab. 

 

How D-Form Works 
D-Form works by setting up a field of effect on the surface of an object. This field affects the vertices of an 
object. You can use the spline editor (explained later in this section) to adjust the amount of effect that the 
field exerts on each vertex. You can see the effect of the field before and during manipulation of the D-
Former. When you move or scale any element of the D-Former, the vertices in the affected region change 
position. The change depends on the size and shape of the field, the distance that you move it, and the 
amount of effect applied on each vertex. 

To add a D-Former to an object, select the object that you want to deform, then choose Create > New D-
Former. 

Anatomy of a D-Former 
There are three elements to a D-Former: Base, Handle, and Field. The figure below shows how the 
assembly appears in the Viewport (minus the labels, of course.) 
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The figure below shows how the assembly appears in hierarchical order within the Scene tab (in this case 
parented to the head of a figure.) 

 

The D-Former Base 

The Base looks like a flat, circular disk. It loads into the scene directly beneath the D-Former Handle. The 
Base defines the baseline point from which mesh deformation occurs when you move the D-Former. 
Move the Base to where you want the center of the deformation to occur. 

The D-Former Handle 

The Handle looks just like a toy top with a long spindle. It rests on the Base when first loaded into a 
scene, and is listed as child to the Base in the Scene Tab.  

The handle helps DAZ Studio determine how much deformation you want. The further from the Base that 
you move the Handle, the more deformation will occur.  

• To pull the mesh, pull the Handle away from the Base.  

• To shove the mesh off to one side or the other, move the translation sliders of the Handle off to 
one side.  

• To push the mesh, push the handle down through the base.  

• To twist the mesh, twist the handle along a rotational axis.  

• To squeeze or stretch mesh, use the scale sliders.  

• To restore the mesh to its original positions and sizes, set the handle’s translation and rotational 
settings to 0.00 on all three axes, and all scaling to 100%. 

The D-Former Field 

The Field appears as a wireframe sphere that surrounds the Base and Handle. The Field determines the 
size of the area that deforms when you manipulate the Handle. When you create the D-Former, the Field 
tries to encompass the entire node to which the D-Former is applied. You will likely have to position and 
shape the field to taste before you manipulate the D-Former.  
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The strength and amount of "pull" that a D-Former exerts within this field falls off from the center, with the 
weakest point being on the edges (by default.) For more information on how to edit this, please refer to 
the D-Form Spline Editor reference later on in this section. 

TIP! If the vertex colors are hard to see, or if you want to display different colors to show the 
amount of strength, select the D-Former in the Scene Tab. Then open the Display group in the 
Parameters Tab. You will see options to change the minimum and maximum strength colors, and a slider 
to change the Point Size. Move the slider toward the right to increase the vertex size. You can also use 
the Display Weights button to turn off the vertex display.  

The figure below shows how the D-Former assembly looks in the Viewport when any D-Former element is 
selected in the Scene Tab. The figure's head is colored black for clarity. 

 
When you select any D-Former element in the Scene Tab, you will see which vertices it effects on the 
mesh, as the colored vertices stop at the edge of the field. The vertex colors indicate the amount of affect 
that the D-Former affects the vertices: 

• Yellow vertices are where the field is weakest. 

• Red indicates where it is the strongest. 

You can use the Parameters tab to move, size, and shape all three D-Former elements to taste 
(especially the field). 

TIP! When a D-Former loads, the deformer and its base appear in the exact center of the node 
that you are applying the deformer to. This can result in the deformer and base being hidden from view. 
Move the Base (the Handle moves with it) out and away from the node so that you can see and 
manipulate the D-Former without deforming the object. You only deform the parts of the mesh when you 
move the Field. 

D-Form Tab Options 
The D-Form Tool has its own tab shown below. To open the tab, choose View > Tabs > D-Form. 
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There are no tab options, so that particular button is grayed-out. The tab can be docked or left floating, as 
you desire. The buttons that appear in this tab are as follows. 

• Create New...: This will create a new D-Former tool that will affect all nodes selected in the 
Scene. Select one or more nodes, and clicking this button will present the dialog shown below, 
where you are asked to give the new D-Former a name. Give the new D-Former a name, and 
click OK. If you do not wish to create a new D-former, simply click Cancel and you will be 
returned to the D-Form Tab. 
 

 

TIP! You should always try to assign a unique name to each new D-Former, 
especially if you plan to use more than one. If you do not assign a name, DAZ Studio 
creates a default name that is followed by a number (D-Former_1, D-Former_2, and so on) 
in the order in which the deformers are created. If you name them yourself, you can keep 
track of them more easily and determine at a glance how your deformers affect the mesh. 
For example, it is easier to determine what a deformer named "bulge_head_upwards" is 
supposed to do. 

• Add Node(s): If you want to add one or more nodes to an already existing D-Former, simply 
select the nodes you wish to add, then click this button. You will be asked which D-Former you 
want the nodes added to. Select the D-Former you wish to add the nodes to, click Accept, and 
the effects of the D-Former will be applied to the added nodes, if the D-Former (and its field) are 
large and strong enough to encompass those nodes. 

• Remove Node(s): If you want a D-Former’s effects removed from one or more nodes, select 
those nodes in the Scene and then select this button. You will be asked which D-Former you wish 
removed from the selected nodes (even if there is only one D-Former, in which case only one will 
be displayed.) The effects of the D-Former will then be removed from those nodes. If there are no 
nodes left for the D-Former to effect, it will remain parented to the node it is currently parented to, 
but will not affect it whatsoever. Note that this will not delete the D-Former itself - you’ll have to do 
that manually. 
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• Remove All From Node(s): This option allows you to remove all D-Former effects from one or 
more selected nodes. Select which nodes you want to clear, then select this option to clear all D-
Former effects from the selected node(s). Note that this will not delete the D-Formers. 

• Edit Spline: This opens the D-Form Spline Editor for the selected D-Former Field. Select a D-
Former Field you wish to edit, and select this option. Full details on how to use the Spline Editor 
are explored in the next part of this section. 

• Spawn Morph: Once you are done deforming the node(s) with one or more D-Formers, this 
option will create a Morph in the selected node(s)’ mesh, which will then be listed in the 
Parameters Tab for each node selected. At this point the D-Formers are no longer necessary to 
create these deformations in the node(s)’ mesh, and can be deleted or removed from the node(s). 
Be sure to save the figure (preferably under a new name from the one you loaded) if you want to 
keep the new morph permanently. 

• Create Root Control Parameter: This option allows you to save the D-Former effects as a 
Morph for the entire figure, instead of one or more nodes. The resulting Morph will appear as a 
slider in the Parameters tab when the root node of the figure is selected. Select this option if you 
want your work to be saved as an overall Morph for the figure’s entire mesh. 

• Delete Applied D-Former(s): This option will delete the D-Former(s) used to build the morph 
once the new morph is spawned. If this option is not enabled, you will need to manually delete the 
D-Former(s). If you have a D-Former that affects multiple body parts, for example, the head and 
chest, but you only spawn a morph on the head, you will be asked if you really want to delete the 
D-Former. 
 

 
 
On the confirm dialog select one of the following options: 

• Yes to All: Deletes all the D-Former(s) that affect the selected node, you will not be 
asked to confirm deletion of additional D-Former(s). 

• Yes: Deletes just the listed D-Former. 

• No: Leaves the listed D-Former on the node. 

• No to All: Leaves all the D-Former(s) that affect the selected node. 

• Apply Spawned Morph: This option will apply the newly spawned morph immediately to the 
figure once the morph is created. 

Refer to "Save as D-Form Preset" for instructions on saving D-Form presets. 

The D-Form Spline Editor 
The D-Former by default will apply it’s strongest "pull" at the center of the D-Former’s Field, fading off 
gradually towards the edges of the field, wherever the mesh lies within that field. However, you can alter 
that behavior, and how much strength is applied to all points of the mesh from the center of the field 
outward. This is done by clicking on the Edit Spline... option within the D-Form tab. 

Before we detail how to work within the Spline Editor, a bit of concept will familiarize you with what a 
spline is and how it works. If you are already familiar with splines, you can safely skip the next part and 
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get to the inner workings of the editor itself. For those who are not familiar with splines, the sections that 
follow will likely be of use to you. 

 

What is a Spline? 
The strength of the field will always reach outwards from the center in a 360° consistent radius, in all 
directions. In order to represent this radius of force from the center, the D-Form Spline Editor presents us 
with a Spline, which in 3D terms is a single-line intersection of given points in space, which in our case is 
from the center of the field to the outer edge. In the editor above, the spline is shown as a blue line on a 
graph. The left-hand side of that spline represents the center of the field, while the right-hand side of the 
spline represents the outer edge of the field. 

Out from the Center 

Think of each point along this spline as a spot sitting at a given distance from the center of the field in all 
directions... sort of like a shell inside the field that is shaped just like the field, only smaller, as shown 
below. 
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The center of the three spheres (blue) is the center of the field, or the point represented by the left-most 
end of the spline (as shown in the graph.) The outer sphere (in red) is the field’s edge, or the point 
represented by the right-most end of the spline. 

The darker sphere in-between them (gray) represents the area affected by the blue dot between the ends, 
as shown on the graph. As you can see in this example, that blue dot is actually representing a sphere 
within the field’s edge. It’s size depends on where it is along the spline... the closer to the center that dot 
is, the smaller the sphere it will represent. 

Give it some 'oomph'! 

The editor’s graph also shows the relative strength of the field’s ability to "pull" mesh at certain points 
along its spline, by representing strength with height on the graph. 

The top of the graph represents the greatest strength, while the lower edge of the graph represents the 
weakest. This means that if a point on the spline is at the top of the graph, that area of the field will have 
the strongest amount of pull. 

Working Within the Editor 
Let’s take a look at the Spline Editor itself, and see how one goes about editing the D-Former Field’s 
behavior. To open the Spline Editor, first open the D-Form tab (View > Tabs > D-Form), and then click the 
Edit Spline button in the D-Form tab. 

 
The D-Former Field drop-down menu allows you to select which D-Former Field effects you want to 
modify. Click on it to see and select from all of the D-Formers you have loaded in your scene (if you have 
only one, you get only one choice to pick from, though that one will already be shown by default.) 

The three Action modes available to you are there to control what you want to be within the spline itself: 

• Move: When this mode is selected (default), it allows you to move existing points (dots) on the 
spline up or down to control the strength along that point of the spline. 

• Insert: This mode allows you to insert additional points along the spline (which shows up as new 
dots on the spline. The further to the right along the spline, you insert a point, the further out from 
the center of the field the effect will be. To insert points along the spline to manipulate, select the 
Insert option, then insert as many points as you wish along the spline by clicking on the spline 
where you wish the point to go. Note: Before you move any points along the spline, go back and 
select the Move option first, or you’ll end up inserting additional points instead. 
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• Delete: This mode allows you to delete any additional points along the spline that you don’t want. 
Select this option and then click on all the points along the spline that you don’t want. 

TIP! Something to keep in mind is that as you delete a point along the spline: The 
spline will try to compensate for the missing point by re-drawing itself in a smooth curve 
between the two points that surround the now-missing point. 

TIP! Before you manipulate or move any other point, be sure to select the Move 
checkbox before you do, else you may accidentally delete points along the spline that you 
didn’t want to.  

• Undo Last: Clicking this button allows you to fix a mistake when editing the spline. Simply click 
the button to undo the last thing you did to the spline. 

• Undo All: Clicking this button resets the entire spline to its default curve. If you become 
completely lost or turned-around when editing the spline, click this button to get a smooth curve 
once again. Note that all points along the spline (except the two default points) will also be 
removed. 

• Show Grid: Toggles on and off the background grid on the graph. The grid represents no real 
numerical value, but rather they are relative divisions in space that you can use as a convenient 
reference. If it gets in your way, use this option to shut the grid off. 

The Graph itself is where all the action is. To manipulate it, you simply add points to the spline (or use the 
two default points supplied) and move them up and down to increase or decrease strength of effect, 
respectively. Note that you have to add a point to the very spot on the spline where you want the effect to 
take place - you cannot move points left or right along the spline. The points only move up or down. As 
you manipulate the spline, keep an eye on the Viewport and look at the colors change on the affected 
vertices as you change each point. Vertices will turn red as strength increases, or yellow as it decreases 
along any given vertex. (Move the editor window out of the way if you can’t see the Viewport.) 

When you’re done editing the spline, there are the Accept and Cancel buttons. Depending on which 
button you select, your changes to the spline will be applied to the Field (Accept) and the editor will exit, 
or ignored and not applied to the field (Cancel), then the editor will exit. 

Tutorial: Creating a Head Morph 
Let’s begin by doing something simple and relatively useful with the D-Former. We’ll start by taking a 
default figure and giving it a horn. This will require a single D-Former, and is fairly simple to perform, but it 
will give you an idea as to how to use this rather powerful tool in an easy way. 

1. First, load a figure into an empty scene. Make sure it has no hair, since we’re working on the 
head (the hair will only get in the way.) Clothes and other accessories are up to you, though if 
your computer isn’t very robust, you’ll find that loading just the figure will make things easier on 
your system resources. In our example, we are using the Aiko 3 LE figure shown below. 
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2. Now select her head in the Scene tab and use the Frame and Rotate controls (in the viewport 

and camera controls) to get a good close look at her forehead. With her head selected, choose 
View > Tabs > D-Form to open the D-Form tab. Dock it or leave it floating as you desire. 

3. Then, click on Create New and name this new D-Former "Horn" as shown below. Click OK to 
create the D-Former. 
 

 
 
You’ll see the new D-Former appear, with the field encircling the head, but the Base and Handle 
hidden inside the head (at the Field’s center.) 
 
Obviously, it’s going to be pretty hard to manipulate the D-Former while the Handle and Base are 
buried or half-buried inside the figure’s head (as seen in Aiko’s case), so let’s bring them out to 
where we can see them.  
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4. Select the Horn_Base (our D-Former base) in the Scene tab (it will be a child of the head node), 
and move it out to a place where you can comfortably see it. An X-Translate setting of around 17 
should be fine. Adjust the camera as necessary, to achieve results similar to that shown in below. 
 

 

TIP! Sometimes the Base and Handle are not buried inside the node, but may show 
up over-sized and off to one side of the node. You can always position and scale both Base 
and Handle for convenience by manipulating the Base, and not the Handle. The Handle will 
scale and follow the Base accordingly without deforming the mesh. 

CAUTION! Sometimes the Base and Handle are not buried inside the node, but may 
show up over-sized and off to one side of the node. You can always position and scale both 
Base and Handle for convenience by manipulating the Base, and not the Handle. The 
Handle will scale and follow the Base accordingly without deforming the mesh.  

5. Now let’s shape the field into what we need it to be, and position it. Select the field in the Scene 
tab and change its size and shape so that it resembles an ovoid resting on the figure’s forehead, 
as shown in the figure below. 
 
The Field settings used on this Aiko 3 figure (in her default position) are as follows (all settings 
not listed were not changed.) 

• Y-Translate: 160.43  

• X-Translate: 9.76 

• Y-Rotate: 1.25 

• Scale: 23%%  

• X-Scale: 1800%  

• Y-Scale: 1400%  
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• Z-Scale: 2400% 
 

 
6. These do not have to be exact figures, but should help in positioning the field to where we need it. 

If we were to move the Handle now, the results would look strange, to say the least. So, let’s 
position the Handle and Base so that the mesh will pull at a decent angle out of her forehead. 
Select the Base and rotate it forward along its X-axis (in our case, we set the X-Rotate value to 
50 degrees.) The Base and Handle will now look something like the figure below. 
 

 
7. From this point, we can begin to deform the mesh. Select the Handle (the object called Horn in 

the Scene tab, which is beneath the Horn_Base), and begin to move the Y-Translate slider in the 
Parameters tab. (we set ours to 25), and watch the Handle move and the horn grow. Your results 
should look similar to the figure below. 
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If you want to see the results without all those vertices being lit up, select the figure’s head in the 
Scene tab. The results will now look a little like the figure below. 
 

 

TIP! Deforming a mesh will also deform the textures that are applied to it, so any 
moderate to extreme mesh deformations should be done with this fact kept in mind. 

8. You can (if you wish) save the results as a morph (which makes things easier on your computer). 
Select the head in the Scene tab, then click Spawn Morph in the D-Form tab. After you create 
the morph, you can delete the D-Former and simply use the new morph in the Parameters tab. 

TIP! When it comes to multiple D-Formers in a scene: The more D-Formers you add 
to a scene, the more resources your computer is going to require. It is usually preferable to 
save each as a morph and then delete the D-Former if you’re only using one D-Former to 
create the morph. When handling multiple D-Formers in one scene, it will also be easier to 
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manipulate them if you shut off visibility on each D-Former as you finish positioning it. You 
can do this by selecting the D-Former elements and shutting off visibility on each in the 
Parameters tab, or you can do this more easily by clicking the small eyeball icons to the 
right of each element within the Scene tab.  

Experiment! 

Try adding lots of other D-Former built horns (or other parts) to the figure’s head and see what you can 
come up with.. Just make sure the figure doesn’t lose her patience or sense of humor about it. 

 

TIP! Try adding D-Formers to already-deformed parts of a node for new and interesting results. 

Tutorial: A Coronation of One 
We’ve used D-Formers to create a horn or two on the figure’s head, but D-Formers can also act in more 
subtle and efficient ways. For instance, in this tutorial, we’re going to use only one D-Former to create a 
"crown" of sorts on our figure’s head. We’ll do this by using the Spline Editor, and by tweaking both it and 
the D-Former in real time to achieve the results we want. 

1. Let’s begin by bringing a figure into the scene... Victoria 3 RR LE (which is included in the DAZ 
Studio package) is a good place to start. Load her up and let’s zoom in on her head in a position 
where we can get a good look at her scalp. 
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2. Now, let’s select the head and attach a D-Former to it (remember to call up the D-Form Tab first, 

by selecting View > Tabs > D-Form.) Select Create New and name the D-Former "Crown", which 
is the name we’ll be using in this tutorial. 

TIP! Sometimes the Base and Handle may show up over-sized or off to one side, 
depending on the figure. Always position and scale the Base and Handle for convenience 
by manipulating the Base, and not the Handle. The Handle will scale and follow the Base 
accordingly without deforming the mesh. 

3. Position the D-Former Base off to the side of the head the same way you did in the previous 
tutorial, using the XTranslate slider in the Parameters Tab, so that it isn’t in the way. 

4. You can also scale the Base and Handle down a bit. Select the Base, then scale it to whatever 
position and size feels most comfortable for you. (In this case, we scaled the Base down to 60%, 
and moved the X-Translate slider off to the right by 16.0 You’re more than free to scale and place 
the Base to taste, however, as this will not affect the deformation at all.) 
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5. Now we can begin to position and shape the field. Select Crown_Field in the Scene tab (it will be 
a child of the Head node) , and move it upwards (Y-Translate) until the affected vertices are all up 
in the scalp of the figure, just over the eyebrows. On Victoria 3 RR, this will place the Field at a Y-
Translate slider setting of around 182.43. 

TIP! The more precision you use in positioning a D-former, the better your results will 
be, especially on the more subtle deformations. To achieve this, using the sliders in the 
Parameters Tab is usually the best way to go. You can always adjust the sensitivity of each 
slider as well for even more precision, though this is rarely necessary. 

6. Now, let’s get some deformations going. Select the Handle (named Crown in the Scene tab), and 
pull it up by moving its Y-Translate slider up by a good distance (we settled on 17.0 for this 
tutorial). You’ll notice that the head now looks rather cone-shaped, but we’re going to fix that by 
using the Spline Editor. 
 

 
 
Before we edit it, recall that a spline is a single-line representation of any area at a given distance 
from the center of the field. Right now, the spline is set so that the field is strongest at the center 
and weakest at the outer edges. What we’re going to do is modify the spline to do the opposite: 
We’re going to make the center of the field weaker than the edges, so that we can get the results 
we’re looking for. 

7. With the Crown_Field selected in the Scene tab, click Edit Spline in the D-Form tab. The D-
Form Spline Editor opens. Position the Spline Editor off to one side of the viewport so that you 
can observe the effects while you edit the spline. 

8. Within the Spline Editor, verify that Crown_Field is selected in the D-Former Field drop-down 
menu. It should already be there by default since it is part of the only D-Former in the scene. Also, 
verify that the Action is set to Move.  

9. Since there are already two points along the spline that we can manipulate, we’ll use those first. 
Select each point in turn and move the higher one down and the lower one upwards, so that the 
spline looks a lot like the figure below. 
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You’ll also notice that our head has now deformed accordingly (the Viewport updates each time 
you move and release a point.) It looks more like what we want to achieve, but it needs a bit more 
tweaking.  

10. We’ve moved the two points on the spline as much as we can at the moment, so let’s add more 
points and manipulate those. In the left side of the Spline Editor, switch to the Insert Action 
mode. Click once directly on the spline at a point in between the two points already there. 

TIP! If you have a hard time seeing the points on the spline, you can always make 
the Spline Editor window larger, which will also magnify the points along the spline and 
make them easier to see. 

11. Now, switch back to the Move Action mode and move that new point down a bit. You’ll see two 
things: the rim of our "crown" will square itself off a bit more, and a slight depression is created in 
the center of it. The spline will now look a bit like the figure below. 
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TIP! The currently selected point along a spline will always show up in red, as in the 
example above. 

12. Let’s work on the outer edges of the crown a bit... Using the same method just described, insert 
another point onto the spline, but this time place the new point on the spline as far to the right as 
possible and move it up just a little. The results will improve the shape of the crown even more. 
 

 
 
One thing you’ll notice is that the center of our crown has risen a bit, but this will be fixed later. 
This is because the spline is affected as a whole whenever you move a point on it. The spline 
always tries to intersect the points that define it, so a change on one point will subtly change its 
whole while keeping its current points fixed on the graph. 

13. We’ve now reached a point to where we’ll have to modify the field directly to improve our results. 
We’ll come back to the editor and use it, but we won’t need it at the moment. Click Accept on the 
Spline Editor dialog, and make sure the Crown_Field is selected in the Scene tab. 

TIP! It is always a good idea to use your working camera and "take a spin" around an 
object being deformed once in awhile. This way you can see the whole effect, and not 
stumble into any nasty surprises later. 

14. With the field selected, move and scale the field to something resembling the following values:  

• Y-Translate: 182.43  

• Z-Translate: -0.30  

• X-Scale: 1650%  

• Y-Scale: 1650% 

• Z-Scale: 2050%% 
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As you can see below, this will smooth out our crown, and make it near-vertical along all sides.  
 

 

15. Now let’s open up the Spline Editor again, and do something about the top. In the spline editor, 
Insert a new point between the two points towards the left of the spline, then Move it and its 
neighboring points as shown below. Exit the Spline Editor by clicking Accept. 
 

 
16. Let’s put in a bit of a depression in the center of it. In the Scene tab, select the D-Former Handle 

(it will be named Crown.) Adjust the Handle a bit (we used the Y-Translate slider to bring it up to 
14), and notice in the figure below how we have a decent-looking crown now.  

17. Test-render the results.  
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Now all we need do is save the results as a morph on the figure. If you want to keep this morph, 
be sure to save the figure as well.  

18. Select Victoria’s Head in the Scene tab. Then from the D-Form tab, select Spawn Morph. You 
will be prompted to give the new morph a name (call it CrownHead), and select OK. The new 
morph appears in the Parameters tab near the bottom of the morph list. You may have to scroll a 
bit on complex nodes such as the head. 

19. You can now delete the D-Former and your morph will be safe. If you want to keep the morph, 
save the figure under a separate name. 

20. Now all that remains is to create a render using our new morph. All we did to create the final 
image was the following: 

•  Pose the figure.  

• Give her skin, lips, and pupils a greenish tint (by changing the Diffuse Color of these 
surfaces to a light bluish-green in the Surfaces tab.)  

• Finally, create a small green-patterned backdrop in any image editor. Import that into the 
scene, then render the scene using the default light. 
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Dynamic Clothing Basic 
The Dynamic Clothing Basic plug-in for DAZ Studio is a free plug-in, included with DAZ Studio, to enable 
DAZ Studio users to work with cloth which has been designed to respond realistically to the 3D figure’s 
movements and poses. Once the cloth material has been fitted to a 3D model and posed the material can 
be processed by a draping simulation engine to "drape” or "relax” the cloth material to the model and its 
position, based on the materials own parameters and outside environmental factors such as gravity and 
movements. 

The Dynamic Clothing plug-in uses technology from OptiTex, a company which specializes in 2D and 3D 
CAD/CAM Fashion Design Software for the clothing and textile industry. 

The Cloth Panel Overview 
The Dynamic Clothing plug-in is available in DAZ Studio by choosing View > Tabs > Dynamic Clothing 
from the menu. The cloth panel and its sub-panes give the user the ability to customize the various 
garments and items within DAZ Studio and how the cloth will interact with each other. A brief overview of 
each option follows, with detailed usage covered in the next section. 
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• Active Item - Displays the current active cloth item or <Multiple> if more than one cloth item is 
selected in the viewport.. 

• Cloth actions affect - Drop-down menu that allows selection of which cloth items to affect. To 
speed up the draping, if clothing items on the figure or within the scene haven’t changed or won’t 
be affected you can unselect those items and only re-apply the draping algorithm to those items 
which have changed. 

• All Selected Cloth - Will affect all cloth items selected in the viewport, use Ctrl+click to 
select multiple items. 

• All Cloth on Figure - Will affect all cloth items on the figure whether the item is selected 
or not 

• All Cloth in Scene - Will affect all cloth items in the scene, no matter what figure they are 
applied to 

• Drape button - clicking on this button starts the process of simulating the clothing material by 
running a physics engine which ”r;relaxes” the cloth based on the parameters of the cloth material. 
While draping, a busy curser and a progress dialog will pop up to give the user an indication of 
how long it will take. 

• Clear button - clicking on this button removes the active cloth's cached draping data and resets 
the cloth to its original default initial or auto-rigged state. 

• Single Frame - The first mode of draping that can be performed. This mode simply relaxes the 
cloth based on the current figures pose. The greater the changes from the initial pose and the 
final pose, the less accurate the drape will be. You may want to drape the item a few times in 
large pose differences. 

• Animated - The second mode of draping that can be performed. This mode relaxes the clothing 
materials over a series of tiny increments. Because the increments are so small, the changes to 
the material are also much smaller which enables the overall draping simulation to be much more 
accurate. 

• Collide With - Brings up a pane where you can select which items within the scene will 
collide/interact with the active cloth items. This applies to the "active” cloth item(s) - which 
depends upon what the user has selected and what the Cloth actions affect setting is also set to. 

• All Selectable in Viewport - enables or disables the ability to set the interaction with all the 
selectable items in the viewport. It does not modify the Collide With box selections. 

• Garment tab - Lists currently loaded cloth items along with the figure the items are fitted to and 
provides ability to layer clothing over or under other cloth items. 

• Panel tab - Lists each garment panel and the current settings for resistance, damping, weight, 
etc. 

• Styles - Lists any styles available for the selected cloth item and will be specific to the selected 
garment. These will be different for each individual garment based on how it was designed. 

Using the Dynamic Clothing Plug-in 
The Dynamic Clothing plug-in provides the ability to drape pre-made cloth items onto a figure, such as 
Victoria 4. 

1. Load Victoria 4 into the scene in DAZ Studio. 

2. Activate the Dynamic Clothing plug-in by choosing View > Tabs > Dynamic Clothing from the 
menu. The Dynamic Clothing Panel will come up. 
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3. Make sure the figure is selected and locate the content folder containing the dynamic cloth items. 

4. Double-click on each cloth item to apply it to the figure. 

5. Select each cloth item and check the Parameters tab to ensure it is fitted to the figure and fit 
them if needed. 

6. In the Dynamic Clothing tab, select which cloth items to affect from the Cloth actions affect 
drop down menu. 
 

 
• All Selected Cloth - will affect all cloth items selected in the viewport 

• All Cloth on Figure - will affect all cloth items on the figure whether the item is selected 
or not 

• All Cloth in Scene - will affect all cloth items in the scene, no matter what figure they are 
applied to 

7. Select the draping mode of Single Frame or Animated. 

• Single Frame - This mode simply relaxes the cloth based on the current figures pose. 
Good for previewing. 

• Animated - This mode relaxes the clothing materials over a series of tiny increments. 
Best for final draping. 

8. If the cloth needs to interact with other items in the scene, such as a floor or chair, enable All 
Selectable in Viewport so the items in the scene can be selected in the Collide With dialog. 

9. Click on the button next to Collide With.  
 

 
 
The select dialog will come up with Everything selected by default. 
 

 
 

NOTE! The default ground plane is not a selectable object in the scene, so if the cloth 
needs to collide with the ground, add a flat box or plane under the figure. 
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10. If the cloth item will not be in contact with specific body parts, deselect them in the list by clicking 
on the plus sign (+) next to the figure/item and deselecting parts that will not be needed for the 
calculations. For example, the image below shows the head deselected for a shirt. A pair of 
slacks would probably not need to interact with the head and upper torso. 
 

 
 

TIP! If you have problems with the cloth colliding with the hand and fingers, deselect these 
parts in the Collide With dialog, then adjust the hands after draping the cloth. 

11. Click on Accept to apply the changes or Cancel to accept the original selections. 

12. In the Garment tab, check the order of the cloth items to ensure they are layered correctly. For 
example, the image below shows that the jacket will be layered over the pants. If a shirt was 
added, it would need to be between the jacket and pants. Select the cloth item to move then use 
the up and down arrows to move it into the correct order. 
 

 
13. If the cloth item contains styles, they will show up in the Styles section of the Garment tab. In the 

image below, the Gaucho Jacket has styles available for the back and lapels. Select the cloth 
item then click on the drop down menu for each item and select a style. 
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Remember to adjust any collide with options as needed based on the selected styles (see step 9 
above). 
 

NOTE! Each style is a different mesh object so selecting a new style will change what 
textures are required for that style. The garment creator may also have saved a default texture 
with the style itself. You can keep the texture applied or use a material preset to change the 
textures. 

14. In the Panel tab, you can view the current cloth settings for each cloth item and each panel for 
each cloth item and select different garment styles. Click on the button to the right of the 
Selection label to select a cloth panel from the list. You can also click on the arrow to the left of 
the Selection label to view the cloth items in a scrollable list on the left side of the dialog. 
 

 
 
For each cloth panel, you can view the current settings for resistance, damping, shrinkage, weight, 
and friction. You cannot change these settings manually, however, if you have garment or fabric 
presets available, the presets can be applied to the cloth items to modify the current settings. See 
"Applying Dynamic Presets" for more on applying garment and fabric presets. 

15. Check over the Dynamic Clothing tab to ensure that all settings are correct. 

16. Select the figure and apply a pose. 

17. Check the Cloth actions affect field and if All Selected Cloth is selected ensure that the correct 
clothing items are selected in the viewport. To do this, click on the cloth item to affect in the 
viewport, press Ctrl and click on additional cloth items if needed. The selected cloth items will be 
highlighted with their bounding boxes. 
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18. Click on the Drape button. A progress bar will come up showing the percentage complete and 

elapsed time. 
 

 
19. Wait until the simulation is complete or click on Cancel to cancel the operation. You may have 

some pokethrough issues at elbows and knees, depending on the pose and/or type of outfit. 
Draping the cloth over an animation range may help to alleviate it. 
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20. Before changing the pose or styles on the cloth items, click on the Clear button to clear the 
draping for the selected cloth items. Click on OK to confirm that all existing drape animations will 
be cleared. 
 

 
 

CAUTION! Make sure you apply all poses, including feet, etc. before draping the cloth or 
you will need to re-drape after adjusting the pose. 

Draping Over an Animation Range 
Draping over a single frame is usually all that is required, however, some cloth items may require 
additional draping or need to be draped over an animation, i.e., move with the figure during an animation. 

To drape cloth over an animation range: 

1. In the Dynamic Clothing tab, click on the Clear button and confirm that you want to clear all 
existing drape animations. 

2. Select the figure and choose Restore > Restore Figure Pose from the Parameters tab Options 
menu or apply your starting pose to the figure. 
 

 
3. If the Timeline is not visible, select View > Tabs > Timeline from the menu. 

4. Select Advanced View from the Timeline Options menu. This will make the add/delete 
keyframes and range fields available 
 

 
5. Drag the scrubber to the last frame then apply a new pose to the figure. Make sure you don't 

apply the final pose before moving the scrubber. 
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6. Click on the Add Keyframe button to add a keyframe at the last frame. 

 

 
7. Move the scrubber back to the first frame. The drape will not work if the first frame is not the 

current one. 

8. In the Dynamic Clothing tab, click on the radio button next to Animated to select it. 
 

 
9. Click on the Drape button to begin the draping process. 
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(White seams on the images above are the stitches which have not yet had materials applied.) 

10. Apply materials and render. 

Applying Dynamic Presets 
The settings for a cloth panel or complete cloth item, can be saved as a Dynamic Cloth Preset in the 
Controller and Creator versions of the plug-in. These presets can then be used by Basic version users 
(who can't change the presets manually). A cloth item can also have a material preset available which will 
apply textures to the cloth surfaces. 

There are two types of dynamic cloth presets: 

• Garment Dynamics Preset - This preset is specific to a cloth item and uses the garment's 
material zones to set the cloth properties. The settings are applied to all panels/material zones of 
the cloth item. It does not set surface properties (applying colors, textures, etc.). 
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• Fabric Dynamics Preset - This preset can be used on any cloth item to set a specific type of 
fabric, such as cotton, lycra, silk, etc. The settings are applied to the currently selected 
panels/material zones on the cloth item. 

Applying a Garment Preset 
To apply a garment preset: 

1. Select the cloth item or any panel/material zone of the cloth item. 

2. Double-click on the garment preset in the Content tab (default presets are located in the DAZ 
Studio Panel Presets folder). 

Applying a Fabric Preset 
To apply a fabric preset: 

1. Select the panel/material zone to apply the preset to. To select more than one material zone, use 
Ctrl+click in the Surfaces tab or in the Selection field of the Dyamic Clothing tab. 
 

TIP! Fabric presets are applied only to the currently selected panel/material zone. Select 
multiple zones to apply the preset to more than one zone at a time. 

2. Double-click on the fabric preset in the Content tab (default presets are located in the DAZ Studio 
Panel Presets folder).. 

NOTE! You cannot apply garment or fabric presets to stitches. 

Figure Mixer 
The Figure Mixer allows you to load similar generation figures and create new blended figures. This is 
accomplished by adjusting sliders to blend the figures as a percentage of each figure loaded. Once the 
figures are blended, the final figure can be frozen, then exported as a CR2 file or saved as a Studio scene 
file. 

You can blend two figures, three figures, or more. It all depends on how much your system can handle. 

Below is a listing of figures that can be used in the Figure Mixer ... 

Generation 3 

The following Generation 3 figures will mix together: 

• Luke 

• Laura 

• Hiro 

• Aiko 

• David 

• Stephanie 

• Victoria 
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• Matt 

• Maddie 

These two Generation 3 figures will mix together: 

• Michael 3 

• Freak 3 

Generation 4 

Any male Gen4 figure can mix with any female Gen4 figure. However that is an exclusive relationship. No 
male Gen4 figure can mix with another male Gen4 figure. Likewise no female Gen4 figure can mix with 
another female Gen4 figure. 

General rules for mixing: 

• The figures must have the bone count and names. 

• The vertex count on each bone must match. 

• Vertices must have the same order per bone for good results. 

• The name of the .obj file used for the base geometry of the figures must be different. 

• The rigging must be similar - If the name of a joint parameter for a node in Figure One matches 
the name of joint parameter in the corresponding node in Figure Two, then their Joint Parameter 
types must be the same. 

• Applied morphs cannot be blended, only the base figures. 

To mix two or more figures: 

1. Load all figures into the scene. 
 
 

 
2. Choose Edit > Figure Mixer from the main menu.  

 

NOTE! You don't have to select the figures in the Scene tab, but if you do, you will be 
asked to select the figure(s) to mix with the selected figure. If you have multiple figures selected, 
you'll be asked which figure will be the base, then which figure(s) to mix with it. 
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NOTE! If a selected figure is not compatible for mixing with the base figure, it will be 
ignored by the Figure Mixer. For example, if you try to mix Aiko 3 and Michael 3 with Victoria 3, 
only Aiko 3 will be mixed. 

3. In the dialog that is displayed, select the figure that is to be the base figure, i.e., the figure that the 
other figures will be mixed into. For our purposes, Victoria 3 was selected. Click on the Accept 
button. 
 

 
4. Select the figure or figures to mix with the base figure. In the example below, we could choose 

just Stephanie or just Aiko or both. Both were selected for these instructions. Click on the Accept 
button. 
 

 
 
Several dialogs will be displayed as the mixer is working: 

• First, the base figure will be prepared: 
 

 
• Then each of the figures to mix with the base figure are added to the base figure: 
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Depending on the complexity of the figures and the capabilities of your computer, this can 
take a few minutes or longer. 

5. Once the figures are mixed, the base figure will automatically change to be a mix of all the figures. 
 
In the example below, Victoria 3 now looks to be a mix between herself, Stephanie 3, and Aiko 3. 
 

 
 
Look at the scene tab and note that the name of the base figure has changed to show that it is a 
mix of the other figure(s). 
 

 
6. Delete the secondary figures as they are no longer needed. 

7. Now, if you are happy with the figure the way it is and don't want any further changes to it, make 
sure the figure is selected in the Scene tab, then choose Edit > Figure Mixer Freeze from the 
main menu. Otherwise, skip to the next step. 
 

CAUTION! Once you freeze the figure, you will no longer be able to mix the figures to 
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modify the base figure. You can save the scene file for later use or re-mix them later to make a 
different figure. 

8. Make sure that the Parameters tab is active and select the figure in the Scene tab. Note in the 
Parameters tab that a Figure Mix parameter group has been added. 
 

 
• Mix Type:  

 

 
• Vertex Weights: When selected, uses DAZ Studio's vertex weights to determine 

the mixing of morphs. 

• Joint Params: When selected, uses Poser's Joint Params to determine the 
mixing of morphs, however, it is not as accurate as using vertex weights and 
manual adjustments may be necessary. 

• Sliders: The sliders are used to mix the figures by including more or less of each figure. 
Refer to the example below to see how the sliders work together. As you move one slider 
left or right, the other two sliders adjust automatically. For example, if you drag the V3 
slider to the right to increase the amount of V3 in the figure, then the amounts of S3 and 
A3 will decrease at comparable levels. 
 

 
9. If the figure needs to be mixed using Joint Params, change the Mix Type to that option, otherwise, 

leave the type as Vertex Weights (recommended). 
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10. Adjust the sliders as needed to mix the figures. 
 
Examples: 

• From the base settings of 0.33, the A3 slider is adjusted to the right to increase the 
amount by 0.23. The V3 and S3 amounts are decreased accordingly by approximately 
half of 0.23: V3 by 0.11 and S3 by 0.12. 
 

 
• From the previous settings, the S3 amount is increased from 0.21 to 0.84, a difference of 

0.63. V3 is decreased by 0.176 while A3 is decreased by 0.45, for a total of 0.63. 
 

 
 

TIP! When you are satisfied, with the new figure, you may want to save it as a 
scene file for later use, i.e., using with Morph Follower. If you freeze the figure before 
using Morph Follower for clothing, the morphs will be static and Morph Follower only 
works on active morphs. 
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11. Choose Edit > Figure Mixer Freeze from the main menu. A Freeze Figure dialog will be 
displayed with the new mesh name. 
 

 
12. Modify the name if needed and click on Accept. This name is what the files saved in the data 

folder will be named. 
 

 
 
A dialog will be displayed showing the progress of the freeze process as each parameter is 
frozen. Click on the History button to view more information. 
 

 
 

NOTE! Vertex weights are converted to Falloff Zones when frozen. 

13. Rename the figure in the Scene tab if needed then save as a scene file to your figure folder or 
export as a .cr2 file if you have the CR2 Exporter installed. If exporting as a CR2 file, you will be 
notified that the base mesh has changed and prompted to export the mesh as an OBJ. 
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Hexagon Bridge 
The DAZ Studio Hexagon Bridge provides a way to bring figures, hair, clothing, and props into Hexagon 
via DAZ Studio, modify the item using the tools and paint features of Hexagon, then bring the changes 
into DAZ Studio and apply them to the selected item. 

The created morph target is applied to the root figure and can be left as is or a morph target just for the 
affected body part can be spawned and imported back on to the body part. See the section on spawning 
morph targets in the main DAZ Studio documentation. 

Creating a Single Morph Target or Prop 
To use the bridge to create a single morph target or bring in the changed mesh as a prop: 

1. In DAZ Studio, load the figure that you want to modify in Hexagon. 

2. Make sure the item is selected and choose File > Send to Hexagon from the menu or click on 
the Send to Hexagon icon. 
 

 
 
The item will be brought into Hexagon as a single mesh. If sending over an LOD level, the lowest 
level available will be imported into Hexagon which will allow any morphs created to be used on 
higher level LODs. 
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3. In Hexagon, use the tools in Hexagon to modify the item, making sure that: 

• The name of each mesh remains the same. If it is changed by Hexagon, change the 
name back to the original name. 

• No polygons/vertices are added or removed unless the mesh will be sent as a prop back 
into DAZ Studio. 
 

 
4. When all modifications have been made, save the Hexagon scene file (just in case), select which 

items to send over to DAZ Studio (just the figure, the figure and the clothing, etc.) then choose 
File > Send to DAZ Studio from the menu. 
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NOTE! If you close Hexagon before sending the file back to DAZ Studio, a confirmation 
message will come up asking if you'd like to send the file over before closing Hexagon. 

5. In DAZ Studio, the Create Morph dialog will come up. 
 

 
• Group Path: Determines what group the morph will be placed under in the Parameters 

tab. 
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• Morph Name: User defined morph name, click in field and type name of morph. 
 

 
• Override Existing Morph? If the user-defined morph name is the same as a morph 

already on the figure, selecting this option will replace the existing morph with the new 
one. Unless you are replacing a morph you made yourself, make sure this option is not 
selected. 

• Accept: When selected, compares the new mesh to the original mesh and creates a 
morph target based on the differences and using the provided morph name. 

• Cancel: When selected, brings up the Canceled Morph dialog which asks if you'd like to 
import the geometry as a prop instead of a morph. Click on Yes to import it as a prop, 
click on No to cancel the entire operation. 
 

 
6. If you accepted the changes, the Material Data dialog will come up asking if you'd like to bring 

over the materials from Hexagon. If you did not make any changes to the materials, click on No. If 
you made changes to the materials using the paint tools in Hexagon and want to keep those 
changes, click on Yes. See an example in the next section on adding a second morph. 
 

 
 

NOTE! Currently, the Material Data dialog will come up even if you select No on the 
Canceled Morph dialog. Just click on No when it comes up. 

7. The import process will be finalized and after a few moments, the item in the scene will update to 
show the applied morph. 
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8. Look at the Parameters tab for the root figure (select the main figure node in the Scene tab) and 

you'll notice that the new morph has been added where you set the group path in the import 
dialog. It will also be set to 1.00 by default. 
 

  

Adding a Second Morph Target 
To add additional morphs to the figure: 

1. Make sure the item is selected and choose File > Send to Hexagon from the menu or click on 
the Send to Hexagon icon. 

2. Modify the mesh as needed for the second morph (yes, example below is unrealistic, but it works). 
The example shows the material modfied as well so you can see what happens when it is brought 
into DAZ Studio. 
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3. When all modifications have been made, save the Hexagon scene file then choose File > Send 

to DAZ Studio from the menu. 

4. Select the group path location, name the new morph, and click on Accept. 

5. If you changed the materials in Hexagon, select Yes to bring over the materials. 
 

 
6. The new morph will be added to the figure and to the Parameters tab. 
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I don't think Victoria is very pleased ... 
 

 

Creating a New Prop from Scratch 
The modeling tools of Hexagon can be used to create an object which can then be sent into DAZ Studio 
as a prop. You can also create meshes in other modeling programs, import them into Hexagon, then send 
to DAZ Studio. 

To do this in Hexagon: 

1. Open Hexagon and build your model. 

2. Set up the UVs and materials. 

3. Save the materials from Hexagon 

4. Choose File > Send to DAZ Studio from the menu. 

5. Click on Cancel in the Create Morph dialog. 

6. Click on Yes in the Cancel Morph dialog. The mesh is brought into DAZ Studio as a static object, 
with the UVs applied that were set up in Hexagon. 

7. Apply the saved materials to the prop. 

Bridge Guidelines 
When using the Hexagon Bridge, keep the following in mind: 

• Materials must be in shading domains to go over. 
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• By default the bridge will not let you overwrite an existing morph on a figure, however this can be 
over written by checking the “Override Exiting Morph” check box on the simple morph dialog that 
appears. 

• No world translation, rotations, or scaling are sent over, in either direction (figures/props in 
Hexagon will look as if they had had been zero posed in DAZ Studio). Applied morphs however 
are sent from studio to hexagon. If a scale, rotation, or translation is desired, then these actions 
must be done in Hexagon using face, edge, or vertex selection.  

• Changing geometry in Hexagon will make it so that a morph cannot be created. The object can 
still be sent to DAZ Studio but it will be imported as a prop. Geometry is changed when 
faces/edges/vertices are added to or removed from the sent over geometry. 

• The bridge relies on the names of objects to be the same. The object in hexagon that will be the 
morph in DAZ Studio must have the exact same name as the object in DAZ Studio. DAZ Studio 
will apply it to the first figure/object it finds in the scene with the sent over name. If no object 
matches name, the object will be brought over a prop. 

• It doesn’t matter which application is started first, the bridge will send geometry in either direction. 

• The scale from Hexagon to DAZ Studio is 10:1, 1 unit in Hexagon = 10 cm. 

• If an operation in Hexagon changes an objects name, then the user must change the name back 
if they wish to have it applied as a morph. 

• When Send to Hexagon is pressed in DAZ Studio, all selected props, figures, and their children 
will be sent over. Selecting a bone of a figure is considered the same as selecting the figure. 
Children are defined as any object fit to or parented to the selected object/prop. 

• When Send to DAZ Studio is pressed in Hexagon, all selected objects in Hexagon are sent over. 
DAZ Studio will use the name of these objects to decide if it should try to apply the changes as a 
morph or if it should just bring it in as a prop. Props always copy their Hexagon materials. Users 
are asked if they wish to keep materials changes on objects that become morphs.  

• Currently all morphs are applied and sent over as full body morphs. 

• The bridge does not change rigging, it only allows morphs. Objects morphed beyond their rigs 
look very weird when posed. 

• When objects are sent to Hexagon the textures are temporarily copied. These copies are made 
permanent if they are changed and the user sends the object back to hexagon. They will be 
saved in the directory they originally came from with an affixed number to avoid overwriting 
existing files. Textures created by Hexagon and not sent from DAZ Studio, must be saved 
normally in Hexagon. 

• Objects can be sent to Hexagon, exported, modified by another program, then re-imported into 
Hexagon and sent over to DAZ Studio. This would be the most viable way to create a morph on a 
welded figure morph. The only caveat is that all programs must maintain the vertex count and 
order. 

• Props created in Hexagon and sent to DAZ Studio will have their Studio orientation based on the 
Hexagon Universe. 

Level of Detail 
The Level of Detail (LOD) tool provides the ability to add Multi-Res Meshes to a figure and to 
automatically set which LOD mesh to use based on distance from camera or manipulation of the mesh. 
The mesh LODs are created separately in a modeling program and best of all, the figure morphs still work 
with the lower-res meshes. 
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Adding LOD Levels 
To add LOD level meshes to a figure: 

1. Make sure that the different meshes needed are in the correct Geometry folder for the figure. 

2. Access the Level of Detail tool by selecting the root figure then choosing Edit > Add Level of 
Detail from the menu.  

3. The Import Geometry dialog comes up. Locate, select, and open the first LOD file to load. It 
does not matter what order they are loaded in as the listing will show up in Studio sorted alpha-
numerically. 
 

 
 
The OBJ Import Options dialog comes up with the default settings selected. 
 

 
4. Select the Poser preset from the preset listing and click on Accept. 
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5. The Add LOD Mesh Level dialog comes up asking you to enter a name for the new mesh level. 
Enter the name and click on OK. Do not start the name with a non-alpha-numeric character (such 
as a period, exclamation point, etc.). 
 

 
6. In the Parameters tab, scroll down and locate the new Mesh Resolution group. The default LOD 

Settings should show the new LOD mesh just loaded. 
 

 
7. If the new LOD mesh is not visible in the list, deselect the figure in the viewport, then reselect the 

root figure in the Scene tab. Check the LOD Settings menu again and this time the new level 
should be visible. It will also be selected. 
 

 
8. Continue adding any additional mesh levels as needed. If you wish, wait until all are loaded 

before deselecting and reselecting the figure to update the menu listing. 
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9. Select each level and verify that they switch correctly. The image below shows a comparison 
between the base mesh of Victoria 4.1 down to the 0.5K level mesh. 
 

 
10. Set the Dynamic LOD Settings. 

11. Save the figure as a DAZ scene file in applicable folder for the figure in the Content > People 
folder.  

CAUTION! Loading additional meshes for LOD will increase the loading, working, and saving time 
required since all meshes must be accounted for. 

CAUTION! Using too high-res a base mesh and loading a fairly high-res LOD level to it; or starting 
with a low-res base mesh and loading a very high-res LOD level to it will cause Studio to become 
unstable to the point of crashing. 

NOTE! The LOD levels can be exported in any format currently available in Studio, however, only 
the currently selected mesh level will be exported. This means that the figure cannot be exported as a 
CR2 file with the LOD levels intact. 

Dynamic LOD Settings 
Along with adding the LOD levels to a mesh, Studio provides options for setting and using dynamic 
options when using a figure with LOD. 

In addition to the LOD levels available from the LOD Settings menu, two additional options are available: 
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• Use Dyn Settings: When selected, applies the dynamic LOD settings based on the options 
chosen in the Dynamic LOD Settings panel. See "Using Dynamic Settings" for more on using this 
option. 

• Edit Dyn Settings: Brings up the Dynamic LOD Settings panel where options are set for using 
LOD during editing, rendering, and viewing. The panel is shown below with an explanation of 
each option listed below the image. 
 

 
• Auto-Switching Settings:  

• Simple LOD: When enabled, performs a simple switch of the current LOD level 
based on whether the object is being edited or rendered. This allows a lower 
resolution to be used for editing and a higher resolution to be used while 
rendering. 

• Viewport: Select the LOD level from the drop-down menu to be used 
during editing operations. 
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• Render: Select the LOD level from the drop-down menu to be used 
during rendering. 
 

 
• Advanced LOD (Distance from Camera): When enabled, allows the mesh to 

automatically switch to a different LOD based on its distance from the camera. 
Objects that are closer than the minimum range specified will use the highest 
available mesh resolution. 

• Beyond Distance: In each distance range field, enter a distance range 
from the camera in meters. The selected LOD level will be used once it is 
beyond the set range. 

• LOD: From each LOD drop-down menu, select an LOD level to be used 
when the object is beyond the specified range from the camera. 
 

 
• Use LOD during object manipulation: When enabled, allows the mesh to automatically 

switch to a different LOD resolution when modifying the object using the parameter dials 
or viewport tools. To use, click in the checkbox to activate the option then select which 
LOD level to use during manipulation from the LOD drop-down listing. For example, you 
could set this option to always switch to the Base LOD level when the object is being 
modified. 

• LOD List: Displays the currently available LOD levels and allows the following 
adjustments. 

• Delete: Select an LOD level and click on the Delete button. (May not yet be an 
available option) 

• Rename: Select an LOD level and click on the Rename button. A Change LOD 
Mesh Level Name dialog comes up. Enter a new name for the LOD level and 
click on OK to confirm the rename or Cancel to discard the name change. 
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• Move Up/Down: Select an LOD level and click on the Move Up or Move Down 

buttons to reorder the listing. 

Using Dynamic Settings 
Once the dynamic LOD settings have been set using the Dynamic LOD Settings panel, the settings can 
be activated in the Parameters tab. 

1. Select Use Dynamic Settings from the LOD Settings menu to activate the dynamic settings of 
the LOD figure. 

2. As you work with the figure, the settings will be applied based on the options you chose. 

Examples: 

1. Simple LOD was selected with a viewport level of 2K and render level of Base. While working in 
the viewport, the 2K mesh is used but when Render is selected, the high-res Base mesh is used. 
 

 
2. Advanced LOD was selected with the settings shown below. While working in the viewport and 

moving the camera, the specified LOD level is automatically switched to when the object goes 
beyond the specified range from the camera.  
 

 

Creating LOD Meshes 
While LOD mesh levels can be made after the fact, doing so is much more difficult than if the mesh is 
created with LOD in mind. In order for LOD to work, two things must be true: 
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1. The UV Mapping must match for each level. 

2. All vertices on the lower mesh levels must match a vertex on the highest resolution mesh so that 
morphs will work on all mesh levels. 
 
The image below shows an example with the low-res mesh having four vertices that match up 
with four vertices on the hi-res mesh. Even though the hi-res mesh has four polygons and the 
low-res mesh only has one, the four vertices on the low-res mesh match up with the four outer 
vertices on the hi-res mesh. 
 

 
 
Some modeling programs have tools available to match up vertices. These tools can be used to 
ensure that the low-res vertices match up to the correct vertices on the hi-res mesh. 

Steps to creating LOD level meshes from the ground up: 

1. Begin modeling the object until a basic low-res mesh is completed. 

2. Divide mesh into groups and material zones and map the model using a UV Mapping program. 

3. Save the model as an OBJ mesh, save the scene file, and place it in a safe location. 

4. Continue adding to the model making sure that no vertices are removed that the first version 
matches up to. 

5. Once basic details have been added to the model, save the model as an OBJ mesh, save the 
scene file, and place it in a safe location. 

6. Continue adding details/polygons to the model, saving out interim builds to be used as LOD 
levels. 

7. When the model is complete, rig it for use in Poser/Studio. 

8. In Studio, apply the LOD levels to the final model and save as a DAZ scene file. 

NOTE! While it is possible to start with a high-res mesh and decrease the polygons to create the 
lower-res meshes, extreme care must be taken to ensure that vertices continue to match up as the lower-
res versions are created. 
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Using the Add Levels of Detail Script 
When you install DAZ Studio, a script is added that automatically adds the provided LOD meshes to the 
Victoria 4.x figure. 

To use this script: 

1. Load Victoria 4.x into the scene and make sure she is selected. 

2. In the Content tab, navigate to the Studio Content > People > Victoria 4 > LOD folder. 

3. Double-click on the Add Levels of Detail thumbnail. 
 

 
 
The LOD meshes will be applied to Victoria 4.x. 
 

 
4. Once the progress dialog closes, access the Parameters tab and locate the Level of Detail 

Settings section. 
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5. Click on the Base tab and a drop-down menu will come up, with a listing of all the new LOD 

meshes available. 
 

 

NOTE! This script will only work with Victoria 4 using the LOD meshes supplied with the Victoria 
4.2 installer. 

Lip Sync 
The Lip Sync plug-in provides the ability to load audio and configuration files to a figure so the figure can 
talk, sing, etc. Sound files can also be recorded using your system's recording software, analyzed, and 
applied to the figure. The Lip Sync plug-in cannot be used to modify the lip sync animation. You can use 
the DAZ Studio Timeline to do some modifications, but Mimic Pro is highly recommended for more 
detailed modifications. 

To use the lip sync plug-in: 

1. Load the figure into the scene. Make sure the phoneme/viseme morphs are injected/available. 

2. Choose View > Tabs > Lip Sync from the menu. The Lip Sync tab will come up. 
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The tab can be docked to one of the side panels if needed to provide more room in the viewport. 

3. Click on the Details arrow to expand the dialog. 
 

 
 
The tab contains the following options; 

• Sound File - 

• Load: When clicked, brings up the Open Sound File dialog where you can select 
an audio file (.wav for PC, .aiff for Mac). If a matching text file exists, it will be 
loaded at the same time as the audio file. 
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• Listen: When clicked, will play the sound file. The figure will not be animated as 

the audio is played. 

• Record: When clicked, clears any currently loaded audio and text file and 
activates the sound recorder. The button changes to say Stop.  
 

 
• Use your system's microphone to record a phrase then click on Stop. A 

Save Recorded Audio dialog will come up.  

• Enter a filename and click on Save. 

• Analyze: When clicked, will analyze the currently loaded audio file and text and apply the 
animation to the Timeline. Use this if you just recorded the audio and entered the text in 
the Text field. 

• Launch Mimic Pro: When clicked, will do a search for the Mimic Pro executable and 
launch the program.  
 

 
 
If the program is not found or if you click on Cancel, a dialog will come up where you can 
browse your installation folders for Mimic Pro, go to the product page for Mimic Pro to 
learn more about it, or Cancel. 
 

 
• The files loaded in Lip Sync will be opened automatically in Mimic Pro. Click on 

OK to close the Session Manager and access the Working Window. See the 
Mimic Pro documentation on how to use the program. 

• When finished modifying the animation, click on the Return to DAZ Studio 
button in the Display window. 
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• You will be asked to confirm that you want to return to DAZ Studio and close 

Mimic. 
 

 
 
Click on Yes to close Mimic and return to DAZ Studio or on No to continue 
working in Mimic. 

• If you click on Yes, you will be asked if you want to keep the audio file currently 
loaded into Lip Sync or replace it with the one from Mimic. If you made no 
changes to the audio file, click on Keep. If you changed the audio file and want to 
keep the changes, click on Replace. 
 

 
• Next, you'll be asked whether you want to add frames to the current animation in 

Studio in order to import the entire pose. Click on Yes to add frames or on No, to 
keep the frame count (if you added frames in Mimic, you will end up short on 
frames in Studio) 
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• Open Timeline: When clicked, will open the Timeline tab so the animation can be played 
in Studio. 
 

 
• Sound File: Shows the selected sound file. Click on the Browse button to load a 

different sound file or click on the Load button at the top of the tab. 

• Text File: Shows the text file that matches the loaded sound file. This is loaded 
automatically if Lip Sync finds a matching text file. Click on the Browse button to load a 
different text file. 

• Text Field: Shows the text found in the loaded text file. If the sound file does not have an 
associated text file (especially if you just recorded the sound file), click in this field to 
enter the required text. Enter the text phonetically then click on the Analyze button to 
allow Lip Sync to analyze the sound and the text. 

• Configuration File: Shows the DMC file for the loaded figure. Click on the Browse 
button to load a different configuration file. You will need Mimic Pro in order to create new 
DMC files. 
 

 

Morph Follower 
The Morph Follower is used to move active morphs from a base figure to any other item that has been fit 
to the base figure. This allows a conformed item, such as clothing or hair, to approximate the effects of 
the morph on the base figure in its own geometry. While the process is not perfect, it can solve many 
poke through issues and in many cases leave minor, or no, poke through to be corrected. 

When the Morph Follower is applied, it processes all items that are conformed to the base figure. 
Depending on the number of conformed items, this can be a time and resource intensive process. You 
may prefer to incrementally add conforming items or active morphs in order to avoid running out of 
resources. 

A few guidelines: 

• The Morph Follower will not work on a base figure with no active morphs. 

• Conforming hair will not work with Morph Follower. It will be processed but you won't see any 
measurable changes. 

• The conforming clothing must have the same rigging and nodes, for example, you cannot put a 
V3 outfit on G4 and expect it to work, however, the Morph Follower will try and you may get a 
good enough result that magnets can be used to complete the task. 
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• You will not get good results when going from an outfit made for a larger body part to one for a 
smaller body part, for example, a V4 or Girl top will not have a smooth bust area if converted to 
use on a flat-chested fairy. 

• If you intend to use the Figure Mixer and then the Morph Follower so that you have clothes 
available for the new figure, make sure you use the morph follower on the figure before it is 
frozen. Once it is frozen, the Morph Follower will not work on the new base figure. It is suggested 
that you save the figure in a scene file before freezing so that you have it available for later use. 

To use the Morph Follower: 

1. Load the base figure into the scene. Do not pose the figure. 

2. If needed, inject any morphs you want to include in the clothing. 

3. Adjust the morphs as needed as the Morph Follower will not work on the base figure with no 
active morphs. 

4. Once all morphs have been set, add the clothing and hair items, making sure they are Fit To the 
base figure. The example below shows the Girl 4 with the V4 Classic Casual top and slacks fit to 
the figure. 
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5. Right-click on one of the conformed items and choose Morph Follower from the context menu. 
 

 
6. A progress dialog will be displayed. Click on the History button to view more information. 

 

 
7. Once the process is complete, the clothing will better fit the base figure. 
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It will not be perfect, but it will be close enough that D-Formers could be used to finish the job. 
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NOTE! You will need to save the changes as a morph target in order to add them as a morph 
parameter. Once you remove the figure from the scene, the clothing reverts to its original shape. 

Another example with G4 wearing the V4 Sports Bra and Boy Shorts, definitely needs more work using D-
Formers: 
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Map Transfer 
The Map Transfer tool is used to transfer maps from one figure to another, if the figures have the same 
number of vertices, etc., for example, Victoria 4 and Michael 4. This allows you to convert a V4 texture to 
one that either M4 can use or V4 with the M4 UV Set applied. 

The Map Transfer dialog is displayed when you choose Edit > Map Transfer from the main menu. 
 

 
• Templates: This area is where you place the surfaces to be transferred. Once you set the 

template options, you can save the template for later use. A template must be created or loaded 
in order to transfer surfaces to. 

• To create a new template, right-click in the Template area and choose New Template 
from the menu. The new template will be created. 
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• To delete a template, select the template or templates then right-click in the Template 
area and choose Delete Template(s) from the menu. The selected templates will be 
deleted. This will delete the template(s) from the Template area but not from any location 
where they are stored on your computer. 
 

 
• Surfaces: This area displays the surfaces available for transfer.  

• To transfer surfaces to the template: 

1. Select the surfaces to transfer. Use Ctrl+Shift to select multiple surfaces. 

2. Left-click on the selected surfaces and drag them to the Template. You must 
drag the surfaces on top of the template name. You'll get a stop cursor until you 
move over a template name. 
 

 
 
The surfaces will be moved under the template and no longer listed under the 
Surfaces. 
 

 
• To transfer items back to the Surfaces area so they are not transferred, left-click on top of 

the surface and drag it back into the Surfaces area. 

• Surface Options: This area is where you select the Target UV Map to transfer the textures to. 
Left-click on the field to select the UV Set. 
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NOTE! If this section is grayed out, you need to select the surfaces in the Surfaces tab in 
order to activate it. 

• Template Options: This area is where you set options for the template. When you save a 
template, these are the settings that are saved to the template file. 

• Save Converted Textures To: Determines where the transferred maps are saved to. Click on 
the Browse button to select a different location. 
 

 
• File Type: Determines the format for the transferred maps. Click on the field to select a file type. 

 

 
• Baking Quality: TBD 

 

 
• Dimensions: Sets the final dimensions of the transferred maps. If the dimensions of a surface 

are different than others being transferred, place them on a different template. You can choose 
from the presets already available for rendering or select a custom preset and change the 
dimensions. 

• Save: Saves a template for later use so you don't need to continue resetting up save locations, 
sizes, etc. 

• To save a template, set the Template Settings then click on the Save button and save the 
file to a location on your computer. Surface Settings are not saved as part of the template. 

• Load: Loads a previously saved template.  

• To load a saved template, click on the Load button and locate the saved template you 
want to use. 

Using Map Transfer 
To transfer maps between two figures: 

1. Load the figure into the scene and load a second UV set to the figure following the directions in 
"Adding Multiple UVs," for example, load V4 then add the UV set for M4. 

2. (Optional) Once the UV set is loaded, apply it to the figure in the scene, just to see what happens. 
Make sure that the root surface node is selected in the Surfaces tab. Note that there are white 
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spaces and sections where the textures look odd. Change the UV Set back to the Default UVs. 
The default UV set must be active before you transfer the maps, otherwise, the tool will transfer 
the texture as it is, white areas and all. 
 

 
3. On the Scene tab, select the root figure node. If you do not have at least one node selected, an 

error message will be displayed indicating that you need to select at least one node. 

4. Choose Edit > Map Transfer from the main menu. The Map Transfer dialog will be displayed. 
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5. Right-click on the Templates area and choose New Template from the menu. 
 

 
6. In the Surfaces tab, select the surfaces to transfer and drag them on top of the template. If some 

of the surfaces are different sizes, i.e., 512x512 instead of 1024x1024, then add a new template 
for them and add them to it. 
 

 
7. If needed, drag any textures off the template back to the Surfaces area. 

8. Select all the surfaces in the Templates area then select the UV Set to transfer the textures to 
from the Target UV Map field. 
 

 
9. Make sure the Template is selected in the Templates area in order to set the Template Settings. 

10. Select the file location where you want the textures saved to from the Save Converted Textures 
To field. 

11. Select the file type to save the texture to from the File Type field. 

12. Set the Baking Quality ... TBD. 

13. Set the dimensions for the converted textures from the Dimensions area. 

14. Once all options have been set, click on the Accept button. A progress dialog will be displayed 
showing the progress of the conversion process and saving of the textures. Once the process is 
complete, the dialog will close. 

15. Select the figure surfaces in the Surfaces tab and apply the converted textures to them. They'll 
look odd but that's because the figure has the default UVs applied and the converted textures. 
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16. Apply the second UV set to the applicable surfaces. The textures should now look better. If not, 

you may need to apply morphs in order to do so, for example, applying the V4 Male morph to V4. 
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Multiple UVs 
The Multiple UVs tool provides the ability to load multiple UVs on to a model. This will allow the use of 
different UVs for mapping textures to surfaces, i.e., spherical, planar, etc. It also provides the ability to 
view the UVs by node or by material. 

Currently, the Multiple UVs tool works with figures that have multiple UVs available but also have the 
same material groups and matching geometry. This means that a remapped P4 Nude Woman figure that 
uses the Victoria 3 maps won't work correctly when applied to the original P4 Nude Woman figure, or vice 
versa. In order for the figure to work correctly, the original figure would need to have the material groups 
remapped to match the groups in the Victoria 3 figure. The UV map on the original figure wouldn't change, 
just the material groupings ... and of course, any MAT Pose files for the original textures would have to be 
updated to use the new material zones. 

Adding Multiple UVs 
To add multiple UVs to a figure: 

1. Load original figure. 

2. If multiple LOD levels have been added to the figure, select the level that matches the UV set 
being loaded. The geometry must match between the OBJs being used. For example, you cannot 
load a UV set for the base figure if a 17K LOD level is currently selected. 

3. In the Surfaces tab, select the root figure material node. 
 

 
4. From the Options menu, choose Load UV set. 
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An Import Geometry dialog will come up. 

5. Browse to where the OBJ file for the new UV set is located, select, and open it. 
 

 
 
(The V3 to V2 OBJ is being used in this example, even though it does not have the correct 
material zones.) 

6. In the Load UV Set dialog, enter a name for the new UV set. Make sure to give it a name that will 
reflect what type of maps can be used with the set. Click on OK. 
 

 
 

CAUTION! If the geometry between the figure in the scene and the one being loaded do 
not match, the following error will come up, click on OK and start over by selecting an OBJ file 
with the correct geometry or changing which LOD level is selected (if any were loaded). 
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7. In the Surfaces > Advanced tab, locate the UV Maps section and click on the drop-down menu 
for UV Set. The new UV set will be available. If it is not available on the root surface node, select 
another surface node. When the UV set that was loaded does not match all the material zones, 
the root node will only show the original UV set. For example, the V3 to V2 remapped figure does 
not have the same material zones as V3 does, so several of the surface nodes will only have the 
default UV available as shown below on the right. 
 

 
8. Select the new UV set from the list. 

9. Apply a MAT Pose file to the figure that uses the new UV set. 

TIP! A UV set can be saved as part of a Materials Preset which, when applied to the figure, will 
load the correct UV set and apply the matching materials. 

Viewing UV Maps 
UV Maps can be viewed by node or by material zone using the UV View pane. If the selected figure has 
multiple UVs applied to it, each UV can be selected and viewed in the UV View. 

To view the current UV map applied to a figure: 

1. Load the figure into the scene. 

2. Unpin the side panes so you have more room on the screen (only a suggestion, but 
recommended). 
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3. Select View > Viewport Layout > Side by Side from the menu. 
 

 
4. In the right-hand pane, choose UV View from the View menu. The pane will change to a white 

square. 
 

 
5. In the left-hand pane, select a node on the figure. The matching UV map will show in the UV 

View since the default view is View by Node. Multiple nodes can be selected using Ctrl while 
selecting nodes either in the viewport or in the Scene tab. Selecting the entire figure will show a 
white UV View pane as the figure skeleton has no associated UV map. 
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6. To view the UVs by material zone, select View by Material from the View by drop-down menu. 

 

 
7. In the Surfaces tab, select a material zone.  

 

 
 
The corresponding UV will show in the UV View pane. Multiple material zones can be selected 
using Ctrl while selecting material zones in the Surfaces tab. 
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8. If you find that working with two panes does not provide a close enough look at the UVs, change 

the view to Single View, select UV View from the view menu, and select nodes and material 
zones from the corresponding tabs. 
 

 

PowerLoader 
The PowerLoader provides an interface for users to determine which morphs to inject or remove from a 
figure, load LOD levels, set Sub-division options, and which material preset to load. 
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This provides the capability of having ExP-enabled products available in one location rather than having 
to search through folders to find the right injection or removal file. 

The PowerLoader only works with ExP-enabled figures, such as Victoria 4.2, Aiko 4, and the SubDragon. 

CAUTION! If you have multiple runtimes and the ExP files for figures are duplicated in any of the 
runtimes, PowerLoader will not be able to find the correct files to load. This includes if you have Victoria 
4.2 in one location and Victoria 4EZ in another location since they share files. This can be avoided by 
moving all ExP files into the main runtime, i.e., the main Poser Runtime folder or the DAZ Studio > 
Content > Runtime folder 

Import Mode 
To use the PowerLoader when importing a figure: 

1. Navigate to the People or Figures folder where the figure CR2 file is located. 

2. Double-click on the figure thumbnail to begin the load process. The If a PowerLoader file is 
available, the PowerLoader dialog will come up.  

3. To inject all available morphs for a product, the Basic tab provides a quick selection option. Just 
click on the checkbox next to the product you want to use, then click on Accept. The figure will be 
loaded with all the morphs injected for the figure. 
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4. To select specific morphs or presets to load, click on the Advanced tab to activate it. 
 
The Advanced tab has four sub-tabs: Parameters, Mesh Resolution, Preset, and Information. 
 

 
5. On the Parameters tab, locate the product you want to use and click on the plus sign (+) next to 

the thumbnail to expand the listing. This will show a listing of all morphs available for injecting into 
the figure for the product. 
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6. Click in the checkbox next to each item you do not want to inject. 
 

 
7. To select additional morphs to inject, expand the listing for the product you want to use, such as 

Aiko 4, and click in the checkboxes next to each item you want to inject. 
 

 
 

NOTE! When selecting a full product, i.e, V4.2 Base Morphs, if the checkmark is dark, this 
means that some items in the listing have been deselected. If the checkmark is lighter in color, 
this means that all morphs in the listing will be injected. 
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8. Click on the Mesh Resolution tab to activate it. 
 

 
9. To convert the figure to a Sub-D Surface when loaded, click in the checkbox next to Convert to 

Sub-Division Surface, then use the slider to set the default Number of Divisions. The usual 
default is 1, but this option allows you to select a different setting. 
 

 
10. To load the LOD levels for the figure (if any), click in the checkbox next to Load Level(s) of 

Detail. This will activate the LOD listing allowing you to select which LOD levels to load (or not). 
 

 
 

NOTE! LOD and Sub-D cannot be selected at the same time as these functions are 
incompatible with each other. However, you can deselect both options at once so neither is used. 

11. To not use Sub-D or LOD levels, make sure both checkboxes are blank. 

12. Click on the Preset tab to activate it. From here, you can load a material preset from the listed 
presets. 

13. Click in the checkbox next to  Load Preset to activate the Presets listing. 

14. Scroll down until you find the material preset you want to load and click on the radio button next 
to it. You can only select one preset at a time as the script cannot determine on its own the 
correct order to load several presets on to the figure. 
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15. Click on the Information tab to activate it. This tab provides options for restoring the default 

options for the PowerLoader (not yet operational) and for overriding how to execute the 
PowerLoader script. See "Overriding to not Show Dialog on Import" for more on using the 
override options. 
 

 
16. Click on the Parameters tab to activate it. 

17. At the bottom of the dialog, select which ExP files to generate. 

• Make sure that Generate ExP files is selected. 
 

 
• Select which primary ExP files are to be generated for the figure. 

• Include Support for All Listed Products: When selected, will create primary 
ExP files with support for all the listed products in the Parameters tab. 

• Include Support for Checked Products Only: When selected, will create 
primary ExP files with support for only the selected products. Selecting this 
option will limit what you can select when accessing the Modify mode through the 
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context menu for the figure as support for other morphs will not be available. 
 

NOTE! If you select to only include support for checked products when 
initially loading the figure, then the remaining products will not be available in the 
Modify Mode. 
 

NOTE! If you deselect Generate ExP files, then no Exp files will be 
generated which means that no morphs will be injected and you will only have 
the morphs available from the base figure, if any. 
 

 
18. At the bottom of the tab, is the Show this dialog on Import option. If you deselect this option, 

then the next time you load the figure, it will load the figure using the last settings you selected in 
the PowerLoader. 
 

 
19. Check all tabs to ensure you've selected all the options you wish to use then click on Accept. 

 
The script will begin generating the ExP files, then injecting the selected morphs, then set the 
Sub-D divisions or loading LOD levels, then apply any material presets. 
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20. Once the figure is loaded into the scene, the selected morphs and LOD or Sub-D should be 
available in the Parameters tab and, if a Material Preset was selected, the textures should be 
applied to the figure. 
 

 

Overriding to Not Show Dialog on Import 
If you deselected the Show this dialog on Import option, the next time you load the figure, it will 
automatically load the figure using the last settings you selected in the PowerLoader for that figure. 
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To override this do one of the following: 

• Press Shift and double-click on the figure thumbnail to execute the script with all options, i.e., 
load everything! 

• Press Ctrl/Cmd and double-click on the figure thumbnail to bring up the PowerLoader dialog 
(overrides the do not show option). 

Modify Mode 
Once a figure has been loaded into the scene, either by using the Launch Figure on Accept option or by the user 
loading the figure into the scene using PowerLoader, the PowerLoader can be relaunched in order to inject 
additional morphs or  remove morphs.  
To relaunch the PowerLoader: 

1. Right-click on any body part of the loaded figure and choose Power Loader from the menu. 
 

 
2. The user PowerLoader dialog will come up withe the text "Modify" in the header. Expand and 

collapse the listings to select additional morphs or deselect morphs to remove. 
 

 
 

NOTE! If you selected to only include support for checked products when initially loading 
the figure, then the remaining products will not be available in the Modify Mode. 
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3. Click on Accept. A dialog will come up showing that files are being injected or removed. 

 

 
 
And the Parameters tab will show that the settings are being removed. 
 

 
4. Once the dialog closes, check the figure to ensure that the correct morphs were added or 

removed.  

PowerPose 
PowerPose was built with workflow in mind. All too often, when a user composites a scene he is forced 
position each bone on a figure. This is a tedious process that tends to consume time and patience. While 
almost any compositing program allows you to drag and position bones on a figure within the viewport 
window, most are inaccurate. In addition, their processes tend to take just as long as using parameter 
dials, sliders, or other similar methods. 
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PowerPose was built to be different, by combining two desirable actions: 

• The speed of positioning a figure with the mouse directly within a viewport.  

• The ability to have the figure bend intelligently when manipulating it, while obeying intentional 
limits. 

Some may confuse using PowerPose with traditional Inverse Kinematics (IK). However, it is important to 
point out that PowerPose takes a different approach. Inverse Kinematics is typically limited in nature and 
scope, because it causes other bones in a predefined IK chain to rotate and move in response to the part 
that you directly move. In traditional IK this chain of movement stops at the root bone of the figure. By 
way of example, when you apply traditional IK to the legs or feet of a figure and then try to move the chest, 
movement is limited to the bones between the chest and the root bone (typically the Hip). If you try to 
move the shin, only the shin and thigh move while the hip and feet remain unchanged.  

PowerPose by contrast calculates movement of all bones in a figure between any pinned bones and the 
bone being moved. With PowerPose, you can pin any bone, and then move all bones between the bone 
that is pinned and the bone that is dragged, including the figure’s root bone. 

The PowerPose Tab 
The PowerPose tab consists of one Body sub-tab where, when a poseable figure is selected in your 
scene, displays the shape of a human figure with a series of dots (and sometimes triangles) arranged on 
it. These dots and triangles represent the parts of the body that you can pose.  
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Posing Body Parts 
Use the Body tab to pose the main body parts. To pose a part, simply click one of the dots to activate it. 
The dot "lights up" when it is selected. After you select a part, you simply drag your mouse up, down, left, 
or right over the dot and you’ll see the body part move in response to your mouse movements. 

Click on the Hands or Head icons to switch to the tabs for those body parts. Once on one of these tabs, 
click on the Figure icon to return to the main Body tab. 

 
The icons at the bottom of the Body tab give you a visual indication of the mouse button you should click 
and the direction you should move the mouse to rotate a body part in any given direction. For example, 
when you look at the mouse icons in the figure shown below, you see that if you left-click your mouse and 
drag left to right you will rotate the selected body part along the Y-axis. Pay attention to these icons, as 
the displays change depending on the body part you select, and the axis on which the body part is 
aligned by default: 

For the Body (which selects the entire figure for rotation), click the posing point in the lower-right corner of 
the Body tab, and then use your mouse in the following manner: 

• Left-click and drag the mouse left or right to rotate along the Y axis 

• Right-click and drag the mouse left or right to rotate along the Z axis 

• Left or right-click and drag the mouse up or down to rotate along the X axis 

For the Hip (the root part of the figure): 

• Left-click and drag the mouse left or right to rotate along the Y axis 

• Right-click and drag the mouse left or right to rotate along the Z axis 

• Left or right-click and drag the mouse up or down to rotate along the X axis 
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For the majority of body parts (Head, Neck, Chest, Abdomen, Hands, Buttocks, Thighs, and Toes), the 
following processes are used: 

• Left-click and drag the mouse left or right to Twist the body part 

• Right-click and drag the mouse left or right to move the body part Up or Down 

• Left or right-click and drag the mouse up or down to Twist the body part 

For the Collars: 

• Left-click and drag the mouse left or right to move the body part Front to Back 

• Right-click and drag the mouse left or right to move the body part Side-to-Side 

• Left or right-click and drag the mouse up or down to Bend the body part 

For the Shoulders: 

• Left-click and drag the mouse left or right to move the body part Front to Back 

• Right-click and drag the mouse left or right to move Twist the body part 

• Left or right-click and drag the mouse up or down to Bend the body part 

For the Forearms: 

• Left-click and drag the mouse left or right to Bend the body part 

• Right-click and drag the mouse left or right to move the body part Side-to-Side 

• Left or right-click and drag the mouse up or down to Twist the body part 

For the Feet: 

• Left-click and drag the mouse left or right to move the body part Side-to-Side 

• Right-click and drag the mouse left or right to Twist the body part 

• Left or right-click and drag the mouse up or down to Bend the body part 

When positioning a figure, it is helpful to keep a few things in mind: 

• Always check your poses from more than one camera angle. Take the time to select another 
camera and move it around. This ensures that you have the figure right where you want it, and 
provides a better view of what you’re doing. 

• You can always Undo one or more actions if things don’t go the way you anticipated, so feel free 
to experiment. 

• PowerPose is fairly resource-intensive. You may want to move the mouse more slowly on older 
systems, as there may be some lag. 

• You can always use PowerPose to help you get your figure into a rough position, and then fine-
tune it later by working with individual bones. Conversely, you can use it to create something 
natural and unique. The choice is yours. 

If you want to start all over again, click the Reset Pose button in any of the PowerPose tabs to return the 
figure to its default position.  

NOTE! If your figure truly is distorted beyond all recognition, you always have the option of using 
the Reset Pose button, which appears at the top of the Body, Head, and Hands Tabs. However, keep in 
mind that the Reset Pose button will return the entire figure to its default position, regardless of the tab it 
appears in. In other words, the Reset Pose button in the Hands tab does not only reset the hand pose, 
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and the Reset Pose button in the Head tab does not only reset the Head pose. Fortunately, the Edit > 
Undo command gives you a way back out of the Reset Pose command if you change your mind afterward.  

Using Limits 
Using the limits on a figure’s individual joints can help keep things from becoming twisted or distorted 
excessively in extreme poses, or prevent a bone’s movement from getting out-of-hand. Here’s how: 

1. If you moved something and find that it has twisted the body part beyond all recognition, choose 
Edit > Undo to undo the action or actions that caused the trouble. 

2. Select the bone that seems to be the cause of the problem. 

3. In the Parameters tab, navigate to the specific joint properties for that bone (for example, Bend, 
Side-Side, or Twist). 

4. Double-click the label of the specific slider you want to modify (Twist, for example).  

5. Locate the Respect Limits toggle: 

• Toggle the setting to Yes to turn limits on. This prevents limbs from being rotated beyond 
their preset limits. You can then raise or lower the Min Limit and Max Limit settings to 
keep movement of a limb within a predefined range. Values closer to zero restrict 
movement in a positive or negative direction. Values farther away from zero allow a wider 
range of movement. 

• Toggle the setting to No to turn limits off. This allows you to move a limb beyond its 
preset limits but results can be unpredictable and can often make poses appear 
unnatural.  
 

 

TIP! To prevent distortion and contorting when you pose your figures with PowerPose, it’s best to 
leave the Respect Limits setting on for each joint of a figure’s three rotational axes (bend, twist, and side-
side). If you have limits turned off, keep a very close eye on your movements and perform those 
movements in small steps. DAZ Original figures have limits pre-built into them. Though it takes time, you 
can manually set the Min and Max limits on each joint in any figure that does not have them.  
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Posing Hand Parts 
To access the Hands Tab from any of the other tabs, simply click the green dot that appears in one of the 
corners, near the small hand silhouette. The Hands Tab, shown below, appears. Dots appear for each 
finger section as well as for the hand. 

 
When you pose a hand, you’ll probably find it much easier to see what’s happening when you bring the 
hand and fingers into closer view. For example, if you are trying to position fingers around an object that 
the hand holds, use the Scene Tab to select all hand parts (hand and all fingers). Then click the Camera 
Frame control icon in the Viewport/Cameras toolbar to frame all of the selected hand parts into the view 
of the camera as shown below. If you are using multiple views, you’ll need to click the Camera Frame 
control in each view to focus on the selected parts. 
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The mouse control icons at the bottom display the axis of rotation for each finger when you click its 
control point. Briefly, the rotations of the fingers and hand can be summarized as follows: 

For the Hand, and for the second and third segments of each finger: 

• Left-click and drag the mouse left or right to Twist the body part 

• Right-click and drag the mouse left or right to move the body part Side-to-Side 

• Left or right-click and drag the mouse up or down to Bend the body part 

For Thumb1 (the segment of the thumb that is closest to the hand): 

• Left-click and drag the mouse left or right to Bend the body part 

• Right-click and drag the mouse left or right to Twist the body part 

• Left or right-click and drag the mouse up or down to move the body part Up or Down 

For the segments of the remaining fingers that are closest to the hand (Index1, Mid1, Ring1, and Pinky1): 

• Left-click and drag the mouse left or right to move the body part Side-to-Side 

• Right-click and drag the mouse left or right to Twist the body part 

• Left or right-click and drag the mouse up or down to Bend the body part 

Posing Head Parts 
To access the Head Tab from any of the other tabs, simply click the green dot that appears in one of the 
corners, near the small head silhouette. The Head Tab, shown below, appears. Dots appear so that you 
can pose the head, neck, and eyes. 
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For the Head and Neck: 

• Left-click and drag the mouse left or right to Twist the body part 

• Right-click and drag the mouse left or right to move the body part Side-to-Side 

• Left or right-click and drag the mouse up or down to Bend the body part 

For the Eyes: 

• Left or Right-click and drag the mouse left or right to move the body part Side-to-Side 

• Left or Right-click and drag the mouse up or down to move the body part Up or Down 

TIP! When posing eyes, you will find it easier to use the Camera Frame control (as mentioned 
earlier about posing hands) when you are posing the eyes. Select the left and right eyes from the Scene 
Tab and frame the camera to the selected parts. This way you can get a better view of the position of 
each eye and make sure that they aren’t pointing in different directions. Cross-eyed people are very 
distracting and it’s one of the first things you notice! 
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The PowerPose Tool Tab 
PowerPose, once installed, is already waiting within the Tools Toolbar (see image below.) To deactivate 
PowerPose, all you need to is select another means of manipulation on the toolbar (Rotate, Translate, 
Scale or Surface Selection, etc.) 

 
To fine-tune or change the conditions under which PowerPose operates, let’s look at the PowerPose 
Tool tab. Click on View > Tabs > Tool to bring up the Tool tab, which displays the following options for 
the PowerPose tab.  

• Pinning Options 

• Dragging Options 

• Drawing Options 

• Selected Bone Properties 

Pinning Options 
When you transform a body part, it sometimes moves other body parts at the same time. However, you 
can use pins to prevent selected body parts from being moved or changed accidentally.  

It is not necessary to pin a bone. If no bones are pinned, then the figure’s root bone (the hip in most 
figures) will act as the pinned bone. After you pin another bone on a figure, the parent bone (such as the 
hip) moves freely as part of the pose as long as it lies between a pinned bone and the bone that you are 
manipulating. 

It’s easy to figure out what happens when you pin certain bones. Simply pin the bones you want to keep 
in place, then click and hold the bone you want to move (just don’t move the mouse.) You will then see 
exactly which bones will be affected. 

CAUTION! Pinning every bone on an entire figure and then trying to move a bone on that figure is 
quite likely to cause program instability. 

Pinning options are shown below and work as follows: 
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• Toggle Pins: This button will pin all currently selected figure bones into an absolute point in 
space. If any or all of the selected bones are already pinned when this button is pressed, then the 
button will remove those pins. 

• Un-Pin All: This button will remove any and all existing pins on the selected figure. 

• Pin Position: This drop-down menu will allow you to determine the behavior of all pinned bones, 
by letting you set exactly what part of the pinned bone you want fixed in space. The options are 
as follows: 

• Pin at Origin: This option pins the bone at a point that is closest to its parent bone. For 
example, a shin bone will be fixed at the knee, a foot will be fixed at the ankle, or a 
forearm will be fixed at the elbow. The pinned bone pivots at the joint closest to its parent. 
Pinned bones that do not have a parent, such as a hip, will pivot at the center. 

• Pin at Ends: This option pins the bone at the point that is farthest from its parent bone. 
For example, a shin bone will be fixed at the ankle, a foot will be fixed at the toes, or a 
forearm will be fixed at the wrist. The pinned bone pivots at the joint furthest from its 
parent. Pinned bones with no children (such as fingertips) will pin at their origin if this 
option is selected. Pinned bones with multiple ends (such as the Hip and Chest) will pin 
at all ends. 

• Pin at Both: This option holds both ends of the bone(s) in a fixed position, effectively 
fixing the entire bone in absolute space. It will not pivot or change position at all in 
PowerPose unless pushed to extremes 

Dragging Options 
Dragging Options determine how and where a body part is dragged. 

 
• Drag Position: This sub-menu lets you select which part of a bone will move when you select 

and drag it around in the viewport, and determine its behavior. This submenu comes with three 
options: 

• Drag at Center: This option moves the bone around its center and uses that point to calculate 
position, no matter where you click and drag the bone. 

• Drag at Origin: This option moves the bone by the point that is closest to its parent. Bones 
with no parents (such as a Hip) will be calculated and moved by their centers instead. 

• Drag at End: This option moves the bone by the point of that bone furthest away from its parent. 
Bones with multiple ends (such Transform Gizmo as a Chest or Hip) will be calculated and 
moved by their centers instead. 
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• Transform Gizmo: This menu allows you to select and place a Transform Gizmo into a scene, 
which allows for a higher precision in using PowerPose. When you use Transform Gizmos you 
don’t have to rely as much on moving cameras to check all three dimensions of movement.  
 
The Transform Gizmo options are as follows: 

• None: No Transform Gizmos are used in the scene. 

• Translate: This option provides a high degree of precision. It behaves just like the regular 
translate tool. Drag a translate arrow along an axis to move the bone in one direction. 
Choose one of the small outlined planes emanating from the central cube to drag along 
any two axes. Select the central cube to translate the bone along all three axes at the 
same time. 

 

Drawing Options 
Drawing Options determine how bones are represented while you drag them. You can choose higher 
settings to improve the display of objects while you move them, or lower settings to conserve on system 
resources. 
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• Accurate/Fast Slider: This slider controls the accuracy of the calculations when you move bones 
into place, and the amount of precision you have when you move a bone. Move the slider left 
toward Accurate to create slow, precise movement, which is heavier on system resources. Move 
the slider right toward Fast to move bones more easily, but in larger and less precise steps. 

• Use Manipulation Draw Style: Check this option to toggle the Manipulation Draw Style, which 
determines the way objects are drawn when you move a part. When the option is on (default), 
PowerPose switches to Smooth Shaded Box to speed display of the while you move it. Uncheck 
this option to display your figure in the drawstyle that you have selected for the viewport. 

Selected Bone Properties 
Use the Selected Bone Properties settings to control how bones react when you move them. The 
movement can be very stiff or very fluid, depending on how you configure these settings. 

 
• Stiffness: This property can be set for each bone. The slider determines how &rdquor;stiff" you 

want the joint movement to be in DAZ Studio at that particular bone. Set the slider all the way to 
the left (1.00%) to produce movement that is fluid at all joints of the selected bone. Move the 
slider toward the right (100% maximum setting) to create maximum stiffness that moves the bone 
as little as possible.  

• Reset Bone Stiffness: Resets the stiffness settings of the selected bone(s) back to their default 
values. 

• Reset Figure Stiffness: Resets the stiffness settings of all bones in the entire figure back to their 
default values. 

• Load Stiffness File: Allows you to load a PowerPose data file (.dsx extension) that contains 
predetermined settings for various figures and body parts. Files are located in the DAZ Studio > 
plug-ins > PowerPose folder on your hard drive. 

Puppeteer 
Puppeteer provides an ingenious method to create animated poses for the figures and other poseable 
objects in your scene. It’s a fun and easy way to create walk cycles, dancing figures, and a wide array of 
facial expressions. You can combine several different layers of animation, each moving one or more body 
parts, into a more complex animation that brings them together to create realistic movement and 
expression. 
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The Puppeteer tab is shown below and is accessed by choosing View > Tabs > Puppeteer. 

 
This tab is divided into the following sections: 

• Selection Menu: Use the drop-down list to select the item in your scene that you want to animate. 

• Mode Selection: Select from one of three modes (Edit, Preview, or Record) to develop an 
animation cycle in the current layer. 

• Layer Grid: The grid in the Puppeteer tab does not represent physical space. Nor does it 
represent linear time. Basically, when you are in the Edit mode, you place various dots in the grid, 
with each dot representing a target pose or morph. In the Preview mode, you move  your mouse 
from dot to dot, creating fluid movement between the poses to preview the movement that you 
can achieve as you move toward, between, and away from the dots. Finally, in Record mode, you 
write the motions to the Timeline and create a full animation. 

The Puppeteer Options Menu 
The Puppeteer Options menu displays the commands shown below. 
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Use the Options menu commands as follows: 

• Play Audio:  

• Fill Skipped Frames:  

• Extend Frames:  

• Zoom to Fit: Zooms in to the dots you have placed on the layer so that they fill the grid. 

• Center View: Centers all of the dots in the grid. 

• Reset View: Resets the position of the dots to the default zoom and pan area. 

• Add Layer: Adds a new layer to the grid. You can assign any name that you like to the new layer. 

• Delete Layer: Deletes the current layer. 

• Rename Layer: Assigns a new name to the current layer. 

• Clear Layer: Clears all dots from the current layer. 

• Clear Layer Animation: Clears the animation generated from the current layer from the Timeline. 

• Delete Selected Pose: Deletes the current pose dot from the layer. 

• Update Selected Pose: Allows you to change the pose of a dot. Select the dot you want to 
change, repose the figure, then choose this command to assign the new pose. 

• Close: Closes the Puppeteer tab. 

Using the Edit Mode 
The basic steps in using Puppeteer in Edit mode are as follows: 

1. Use the drop-down menu in the Puppeteer tab to select the item in your scene that you want to 
animate. 

2. Pose or position the figure or other object in its starting pose. You can use pre-made poses or 
pose the figures yourself using the Parameter dials, or the PowerPose tab. 

3. With the Puppeteer tab in Edit mode, click to add a red dot in the grid. This stores the current 
pose for the selected object. 

4. Add a new pose or position for the object and click in the grid to add a dot for the new pose. 

5. Continue to add poses and dots until you have a number of different dots in the grid.  

6. Arrange the dots in a circular fashion so that it is easy to move your mouse between them. It 
might also be helpful to place a neutral pose in the center. 
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Using the Preview Mode 
After you add your pose dots in Edit Mode, you then use the Preview mode to determine whether or not 
you might need additional poses. You can also use preview mode to plan out your animation. 

Basically, you click on a dot to start the preview, then you drag your mouse toward, between, away from, 
and around the various pose dots to see what kind of animation you get by moving between the various 
poses. The figure below shows the mouse cursor between poses, and the figure moving in response to 
the position of the mouse.  The figure changes pose and animates in real time, while responding to your 
mouse movements and their distance from the pose dots you placed. 

 
You can use any type of mouse motion you like ... straight lines, figure eights, circles, crosses, any type 
of movement that creates desirable movement in your figure. You’ll also notice that you can go outside 
the circle of dots to exceed the settings of the original pose, thereby creating exaggerated movement. 
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If, during your experiments, you arrive at a pose that you want to save, stop dragging at that point. Switch 
back to Edit mode and save a pose dot for that new intermediate pose. Then switch back to Preview 
mode to continue experimenting with the variations you can get. 

Using the Record Mode 
After you preview your poses and movements, you’ll probably come upon a good range of mouse 
movements that will give you the type of animation you’re looking for. Now it’s time to switch to Record 
mode. 

 
When you record your Puppeteer mouse movements, each mouse movement that you make (around, 
away from, and between the dots) is recorded in real time, including any pauses that you might make to 
keep your figure still. The recording continues for as long as you keep the mouse button pressed. Once 
you release the mouse button, the recording stops. You can click again at any time to start the recording 
session up again. 

If the Timeline is not visible, choose View > Tabs > Timeline to display it. Then press the Play button 
and watch your animation play back exactly as you recorded it. 

Using Layers 
Puppeteer allows you to layer your animations so that you can combine several actions into a single, fluid, 
complete animation. One way to demonstrate this capability is to show you how to animate a face with 
several different layers. 

To begin, load Victoria 3 RR LE into a new empty scene, and zoom the camera into her face. Adjust the 
camera so that you can also see her neck, and turn the camera slightly to one side as shown below. 
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Layer 1: Turning the Eyes 
We’ll use the first layer to create three poses ... one with her eyes and face in its default neutral pose, 
another with her eyes looking upward to the left, and another with her eyes looking upward to the right. 
Proceed as follows: 

1. With Victoria’s face in the default position (as she loads from the Content tab), make sure that the 
Puppeteer tab is in Edit mode. Then click to place a dot in the center of the grid. (If necessary 
you can use the Center View command in the Puppeteer options menu to center the dot). 

2. Select Victoria’s Right Eye in the Scene tab. Adjust the Up-Down and Side-Side parameters of 
the left eye each to -12. 

3. Click to the left of the dot in the Puppeteer tab, about half way to the edge of the grid. This saves 
the new eye pose. 

4. Again select Victoria’s Right Eye and adjust the Side-Side parameter to +12. Leave the Up-
Down parameter as it is. 

5. Select the Left Eye and adjust the Side-Side parameter to +12. Now Victoria is looking the other 
way. 

6. Click to the right of the center dot in the Puppeteer tab, about half way to the edge of the grid. 
This saves the third eye pose. Your layer should look similar to that shown below. 
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7. Now it’s time to use the Preview mode to get a feel for how the new morphs work. Move the 
mouse around the dots and watch how the eyes respond.  

8. Once you get an idea of how you want to create the animation, go into Record mode and create 
an animation that is at least ten seconds (300 frames) long, but feel free to make it longer if you 
like. The animation will record for as long as you keep the mouse button pressed, and stops when 
you release the button. 

Layer 2: Moving the Brows 
Let’s add a little more expression to the face by adding another layer that raises her eyebrows. We’ll 
again create three poses ... one with her eyebrows at the neutral position, another with the brows raised, 
and another with the brows frowning. Follow these steps: 

1. Return the Puppeteer tab to Edit mode. 

2. From the Puppeteer Options Menu, choose Add Layer. Name the new layer Brows and click 
OK. 

3. With the face in its neutral position (which it should be because there are no other dots in the 
layer), click to place a dot in the center of the grid. 

4. With the Head selected in the Scene tab, scroll through the morphs in the Parameters tab until 
you find BrowUpR and BrowUpL. Set both dials to 30%. Then click above the center dot to 
create a new dot in the Brows layer. 

5. Now return to the Parameters tab and set both brow dials back to zero. Move down to the 
BrowFrownR and BrowFrownL parameter dials and set them both to 115%. Click to set a new 
pose dot beneath the center dot. 

6. After you set the third dot, return the Frown settings to zero. When you’re done your Brows layer 
should look similar to the figure below. 
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7. Once again, enter Preview mode, and get a feel for the mouse movements you need to make to 

achieve results you like. 

8. The real magic begins when you enter Record mode. But first you’ll have to make sure that you 
are starting the brow animation in the first frame. Use the Scrubber on the timeline or the 
Current Frame field to move to the first frame (frame 0) in the animation. Then click inside the 
Puppeteer grid to begin your brow animation. You’ll notice that the timeline plays the first eye 
animation that you made, while also keeping track of the brow movements. Play a bit here ... if 
you don’t like the results, you can always choose the Clear Layer Animation command from the 
Puppeteer Options Menu to remove the current layer animation and start the recording over 
again.  

9. After you record your second layer animation, play it back and observe the results. Animation 
can’t get much more simple than that! 

One More Layer: Head Movement 
Now that you have two layers done you are no doubt beginning to see the power of layered animation 
and you have all sorts of ideas running through your head. We’ll go gentle on you in this tutorial, though, 
and will create one more animation layer. After that you can continue to experiment on your own to add 
more facial layers until you get a completely unique animation of your own. You can even use Mimic to 
add speech to the animation should you decide to make your character speak. 

To create the head animation layer, follow these steps: 

1. Return to the Puppeteer tab and set it back to Edit mode. 

2. Choose the Add Layer command from the Options menu, and name the new layer Head 
Movement. 
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3. Select the head from the Scene tab and scroll through the list of dials in the Parameters tab. 
Verify that all dials are set to zero. If they are not, use the Zero > Figure Morphs command in 
the Parameters tab options menu to remove all morph settings from the figure. 

4. With the head at its default position, click to add a dot in the center of the Puppeteer Grid. 

5. At this point, create two or more additional head poses (the number is up to you), using 
combinations of the Bend, Twist, and Side-Side parameter dials. Create poses that make the 
head look up, down, left, right, or any combination thereof. Place the dots around the center dot 
so that you logically know the approximate way that the head is pointing. In other words, if the 
head is pointing up toward the left, place the dot above and to the left of the center dot. When you 
are finished making your poses, get ready to preview your animation layer. 
 

 
6. Once again, put Puppeteer into Preview mode to get a feel for the options you have. Another 

thing that hasn’t yet been mentioned is that if you find an intermediate pose that works well, you 
can stop your mouse movements at any time in preview mode and return to Edit mode to save 
the current point as another pose dot. 

7. After you are done with your preview, once again go into Record mode and watch the fun begin. 
As you build layer upon layer of animation, your head animation becomes more and more 
realistic.  

Hopefully by now you see the power behind Puppeteer, and how it can assist you in creating realistic fluid 
motion that would take much longer than if you had to use traditional keyframe methods. Experiment and 
have fun with this innovative tool! 

Render Album 
The Render Album provides a means of storing recent image renders in an album format which can then 
be loaded into the Render Editor to perform various editing functions on the image. The editor provides 
options for blending two images, color adjustment, image comparison, and applying filters without having 
to open a separate paint program. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 407 

Installation - Macintosh & Windows 
This section describes the installation process for the DAZ Studio Render Album plug-in on both 
Windows® and Macintosh® computers. Before installing the plug-in, you must read, understand, and 
agree to the End User License Agreement (EULA) and learn how DAZ protects artists' copyrights. The 
EULA appears during installation. 

To install the DAZ Studio Render Album plug-in on either a Macintosh or Windows system: 

1. (Macintosh only) Unpack the zip file to access the installer. 

2. Double-click on the DAZ Studio Render Album installer icon to start the installation. 

3. If a previous version of the plug-in is already installed, you will be prompted to remove 
the current version to prevent possible conflicts. Click on Yes to continue. 

4. Read the Welcome screen and click on Next. 

5. Read the Software License Agreement and click on the radio button next to I accept the 
agreement, then click on Next to continue. 

6. Read the Ready to Install text and click on Next.  

7. Once the plug-in has been installed, read the Important notes and click on Next. 

8. In the Completing install dialog, click on the checkbox next to Launch DAZ Studio if you 
want to use the program immediately; click on the checkbox next to View the <plug-in> 
Readme then on Finish to close the installer and view the readme. 

The Render Album Tab 
The Render Album tab is accessible through the View > Tabs menu and once it is active, can be docked 
to one of the tab panels. A brief overview of the tab, shown below, follows, with more detailed usage 
covered in the next section. 

 
• Number of Renders - At the top of the tab, under the tab itself, is a status field showing how 

many renders are currently stored in the album and how many total renders can be stored, i.e., 
Renders: 0 of 10; Renders: 5 of 30. Once the maximum number of renders has been reached, 
the first images will be removed in order to make room for new renders. 

• Capture Renders - Enables or disables capturing of renders into the album. The size in 
parentheses  indicates the maximum render size set in the preferences (see below). 
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• Close - Available from the small arrow at the top right or by clicking on the X button when the 
album is not docked. 

• Preferences - The album itself is blank by default, but right-clicking in the blank album brings up 
the Preferences menu where the thumbnail size, number of renders, and maximum render size 
can be set. 
 

 
• Icon Size - sets the size of the icon thumbnail. 

• Number of Renders - sets the maximum number of renders that can be placed in the 
album. 

• Maximum Render Size - sets the maximum size allowed for renders maintained in the 
album. Studio uses an OS-independent graphics system which maintains images in full 
32-bit format. The larger an image is, the more memory it will consume. 

• Once a render has been added to the album, additional options become available by right-clicking 
on the thumbnail: 
 

 
• Save As - saves the selected render to the computer. 

• Copy to Clipboard - copies the selected render to the clipboard where it can then be 
pasted into another program. 
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• Remove Image - removes the selected render from the album and from memory. 

• Double-clicking on a thumbnail opens the Render Editor and sets the selected image as the 
primary image source. 

Using the Render Album 
The Render Album provides a way to hold renders ready for saving or modifying in the Render Editor 
without having to save each render before moving on to the next render. The Album has basic copy and 
remove features along with preferences for setting the icon size, number of renders to hold, and render 
size. 

1. Click on the Render tab in Studio then select View > Tabs > Render Album from the menu to 
activate the Render Album. 

2. Dock the Render Album tab to one of the tab panels. 

3. Make sure that the checkbox next to Capture Renders is checked so the render will be captured 
by the album. Unchecking this option will prevent the album from capturing renders, such as 
when you are checking composition and are not ready to have the renders captured. 

4. Load or create a new scene and render the scene. As soon as the render is complete, the 
thumbnail for the render will show up in the Render Album. The status text will also update to 
show that there is now one image in the album. 
 

 
5. Right-click on the thumbnail or in the blank area of the album and choose Preferences > Icon 

Size from the menu. 

6. The default thumbnail size of 91 will be in the field. Change the size to a larger or smaller size as 
needed by entering a number in the field or dragging the slider. Thumbnail size can be set from 
50 to 400 pixels. Click on Accept. 
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The thumbnail will be resized to match the size you entered. 
 

 
7. Right-click on the thumbnail or in the blank area of the album and choose Preferences > 

Number of Renders from the menu. This option sets how many renders can be held in the 
album. For example, if the maximum renders is set to 20 and you render 21 images, the first 
image will be removed so the last image can be added. 

8. Change the current number to any number from 1 to 30 and click on Accept.  
 

 
 
The number of total renders allowed will be updated to reflect the new number. 
 

 
9. Right-click on the thumbnail or in the blank area of the album and choose Preferences > 

Maximum Render Size from the menu. This option sets the maximum render size of the images 
with the default being set to 2048. 

10. Change the number to any number between 0 and 10000 and click on Accept. 
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The render size on the status bar will be updated to reflect the new size. 
 

 
 
Note: When setting maximum image size, remember that the images are stored in memory, so if 
your images are all very large, you may run out of memory before the album can be filled. 

11. Make a change to the scene such as adjusting light intensity or color and re-render. The second 
thumbnail will be added to the album. 

12. Save image to disk - Right-click on the third thumbnail and choose Save As from the menu. The 
standard save dialog will come up allowing you to save the image to your desktop in the following 
formats: JPEG, PNG, DSI (Studio layered image file for use in the Multi-Layered Image Editor), 
TIFF and PNG. 

13. Copy image to Clipboard - Right-click on the thumbnail again and choose Copy to Clipboard 
from the menu. Open a paint program and paste the image in the program. 

14. Remove image - Right-click on the thumbnail again and choose Remove Image. The image will 
be removed from the album and from the computer's memory. 

15. Select which render you want to be your main image and double-click on it to open the Render 
Editor. 

The Render Editor Panel 
The Render Editor panel is accessible by either double-clicking on a thumbnail in the Render Album, 
selecting it from the Render menu, or by adding it to tool bar through the Customize menu. A brief 
overview of the panel, shown below, follows, with detailed usage covered in the next section. 
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• Image Source - allows choosing of the primary and secondary image sources, blending options, 

and image alignment. 

• Adjustment - provides access to various adjustment options such as color, brightness, filters, 
levels, and image orientation. 

• Results tab - provides view of image along with any adjustments and image blending, allows 
user to save the image or load new images from the clipboard or the computer, and provides 
zooming options. 

• Compare tab - provides options for comparing the primary and secondary images. 

• Render Album Icon View - provides quick access to the images available in the Render Album. 

• Help - provides access to tool tips and descriptions of the different options and fields. Either click 
on the Question Mark icon then left-click on any field, or right-click on any field and choose 
What's This from the menu. 

• Close - closes the Render Editor. Any changes made will be lost unless the image has been 
saved to disk. 
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Adding the Render Editor to the Toolbar 
To add the Render Editor icon to the toolbar, do the following: 

1. Choose Edit > Customize from the menu. The Customize DAZ Studio dialog will come up. 

2. In the left-hand panel, locate the Miscellaneous item and click on the plus sign (+) to expand the 
listing. 

3. Scroll down until you find the listing for the Render Editor. 

4. In the right-hand panel, click on the plus sign next to Render, then on the plus sign next to 
Actions. 

5. Scroll down until you find the listing for Spot Render and Render. 

6. Left-click on the Render Editor listing in the left-hand panel and drag it on top of the Render 
listing in the right-hand panel. 
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This will place the Render Editor listing under the Render listing. 
 

 
7. Click on Accept and click on the Render tab. The Render Editor icon should be in the toolbar 

next to the Render icon. 
 

 

Using the Render Editor 
The Render Editor provides basic image editing capabilities on images that have been saved to the 
Render Album. While not complicated to use, it has several options for adjusting, blending, and 
comparing images. 

Accessing the Render Editor 
There are three ways to access the Render Editor: 

1. Double-click on any thumbnail in the Render Album tab. This will open up the editor and set the 
selected image as the primary image. 

2. Choose Render > Render Editor from the menu. 

3. Add the Render Editor action to the toolbar and click on the icon to open the editor. 

Image Source 
At the top left of the Render Editor is the Image Source area which allows you to select the images you 
wish to work with. Two images can be active at a time, the Primary image, which is the main image you 
will be working with, and the Secondary image, which can be blended with the Primary image. 

Image adjustments, such as color or orientation will be applied to the current active image, indicated by 
selecting the radio button for the primary or secondary image. Each source image maintains its own 
adjustment settings so, for example, you can adjust the color settings differently for each image. When 
you change which image is currently active, the interface elements will change to reflect the current 
values/settings for that image. 

Selecting Image Sources 

There are five ways to select an image source, plus a swap option: 

1. Double-clicking on a thumbnail in the Render Album will automatically open the Render Editor 
and set the selected image as the Primary image source. 
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2. Activating an image source then double-clicking on a thumbnail will set the image as the image 
source for the current active image. 

• Click on the radio button next to either Primary or Secondary. 

• Double-click on the thumbnail in the Render Album that you want as the selected image 
source. 

3. Selecting the image from the menus below each image source thumbnail. 
 

 
4. Left-clicking on a thumbnail in the Render Album listing and dragging it onto the thumbnail for 

the image source. 
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5. Right-clicking on a thumbnail in the Render Album Listing and selecting to either set as primary 
or secondary image from the menu. 
 

 
6. Once an image is loaded into both image source thumbnails, clicking on the Swap button will 

swap the primary and secondary images. 
 

 

Image Blending Options 
The options for blending the primary and secondary images are located between the image source 
thumbnails. Selecting the type of blend from the drop menu displays options and sliders depending on the 
selected blend type. 

1. Select a primary and secondary image source. 
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2. Left-click on the Blend Options Type field and select a blend type from the menu. 
 

 
• None - no blending takes place 

• Horizontal - when selected, the secondary image is blended horizontally over the 
primary image 

• Strength - determines the overall strength of the blending 

• Start & End - determines the blend area - before Start, the primary image is 
used and after end, the secondary image is used with the area between the two 
settings a blend between the two images 

• Examples: 

• Start & End set to 50% - the primary image is used from 0 to 50% of the 
result with the secondary image used from 50 to 100% with no blending 
between the two areas 
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• Start set to 40%, End set to 60% - the primary image is used from 0 to 

40% of the result with the secondary image used from 60 to 100% with 
blending between the two areas 
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• Vertical - when selected, the secondary image is blended vertically over the primary 
image 

• Strength - determines the overall strength of the blending 

• Start & End - determines the blend area - before Start, the primary image is 
used and after end, the secondary image is used with the area between the two 
settings a blend between the two images. This works the same as the horizontal 
blend type. 

• Multiply - when selected, multiplies the colors of the Secondary image with that of the 
Primary image. Adjust the Strength slider to vary the amount of blending. 
 

 
• Add - when selected, adds the colors of the Secondary image to that of the Primary 

image. Adjust the Strength slider to vary the amount of blending. 
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• Subtract - when selected, subtracts the colors of the Secondary image from that of the 
Primary image. Adjust the Strength slider to vary the amount of blending. 
 

 
• Alpha - when selected, uses the alpha channel in the Secondary image to blend it over 

the Primary image. Adjust the Strength slider to vary the amount of blending. 
 

 
• Overlay - when selected, places the Secondary image over the Primary image without 

using the alpha channel of the secondary image. Adjust the Strength slider to vary the 
amount of blending. 
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Blending Alignment Options 
Alignment is only relevant if the Primary and Secondary images are of different sizes. For example, you 
could add a logo as a secondary image and then align it at the bottom right corner. 

• Align Vertical - when selected, aligns the secondary image along the vertical axis or stretches 
the image to fit vertically in the image. 
 

 
• Align Horizontal - when selected, aligns the secondary image along the horizontal axis or 

stretches the image to fit horizontally in the image. 
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• Used together, the two options align the image both horizontally and vertically. For example, the 
image below shows the DAZ logo centered vertically and aligned right horizontally. 
 

 

Adjustment Options 
Under the image source section are several tabs for making adjustments to the images. You can use just 
one option, or combine two or more to produce the final result. 

1. Click in the radio button next to Primary or Secondary to select which image to adjust. If 
adjusting the secondary image, set the blend option to Alpha or Overlay so the image will be 
brought to the front. 

2. Click on the adjustment tab for the option you want to use and modify the settings for each option. 
See listing of adjustment options available below. 

3. To reset the current tab, click on Reset Current Tab and all changes made on that tab for the 
current image will be reset to the default settings. 

4. To reset all tabs, click on Reset All Tabs and all changes made on all tabs for the current image 
will be reset to the default settings. 

5. To switch between images, click in the radio button next to the image not currently selected. All 
adjustment options will change to reflect the current settings for the selected image. 
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Types of Adjustments Available 

• Color - provides options to adjust color by either RGB or HSV value. Click in the radio 
button next to the option you wish to use. 
 

 
 

 
• Brightness - provides options to adjust the contrast, brightness, and gamma of the 

current image. 
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• Filters - provides filters for adjusting the current image. The options shown below are 
available for the Blur, Soften, Sharpen, Edge Detect, and Emboss filters. 
 

 
 
The Convert to Gray filter provides options for selecting what to convert to gray in the 
current image. The Invert Colors filter has no options and applies immediately. 
 

 
• Levels - provides options for adjusting the various levels shown by the histogram. 
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Click on the Type menu to select the different types of levels that can be adjusted. 
 

 
• Orientation - provides options for changing the orientation of the current image by 

flipping and/or rotating the image. 
 

 

Results View 
The Results tab allows you to view the changes being made to your images, and provides options for 
zooming, adding new images, and saving images. 
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• Viewing Pane - this is where the results of the image adjustments is shown, if the image is too 

large to fit in the pane, scroll bars show up along the right side and bottom edge. 

• Result Image Size - shows the size of the image in the viewing pane. 

• Save current image to disk (Cmd/Ctrl+S) - saves the currently selected image to your 
computer. 

• Open an image - allows selection of an image from the computer and places it in the Render 
Album. The number of renders will update to reflect the addition of the image to the album. 

• Copy the current image into the Album - places the current image into the Render Album, 
usually needed after pasting an image from the clipboard. The number of renders will update to 
reflect the addition of the image to the album. 

• Copy the image to the clipboard (Cmd/Ctrl+C) - copies the current image to the clipboard so it 
can be pasted into another program. 

• Paste the clipboard image (Cmd/Ctrl+V) - pastes the current image on the clipboard into the 
viewing pane. 

• Zoom Level status - shows the current zoom level and pixel dimensions. 

• Zooming - the zoom tools step in 25% increments except as noted below: 

• Zoom Out - has a minimum zoom level of 10% or the smallest size that will fit within the 
viewing pane, whichever is larger; when at the minimum size, a single click on the Zoom 
In button should change the zoom level to the next increment of 25%. 

• Zoom In - has a maximum zoom level of 600%, except for images larger than 3000x3000 
although exact size may vary by RAM and/or OS. 

• Zoom to Fit - zooms the image in or out to fit in the viewing pane. 
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Comparison View 
The Compare tab allows you to compare two renders in various ways. It also allows access to the zoom 
controls but the zoom levels are set separately from those on the Results tab. 

 
• Drop Menus - select which images are to be compared by selecting them from the left and right 

drop menus, select one image for the right side and one for the left side. 
 

 
• Comparison Type - select what type of comparison to make by selecting from the center drop 

menu. 
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• Horizontal Wipe - overlays the images so that the left side shows the first image and the 
right side shows the second image (as shown in the image above). Adjust the slider to 
move the split position as needed. 

• Vertical Wipe - overlays the images so that the top half shows the first image and the 
bottom half shows the second image. Adjust the slider to move the split position as 
needed. 

• Toggle - toggles between viewing the image on the left and the image on the right. Click 
on the button below the drop menu to toggle between the images. 
 

 
• Opacity - adjusts the opacity of the second image so the first image can be viewed 

through it. 

Render Album Listing 
The Render Album Listing at the bottom of the editor provides quick access to the images in the Render 
Album. It provides the same options as the Render Album with the addition of options to set a selected 
image as the primary or secondary image. 

 

Shader Baker 
The Shader Baker sub-tab is displayed at the far right of the Surfaces tab. If the tab is not visible, it is 
either not included in your version of DAZ Studio or it has not been installed as a separate plug-in. 

Shader Baker makes it possible to bake many of the properties of a shader down to a texture map.  While 
the results will not always look exactly like the original shader, this feature will allow you to roughly see 
what the content will look like in its final render. If the baked textures are good enough, they can also be 
exported for use in other applications, such as for games, with no visible loss in quality. 

In addition, there is the added benefit of being able to bake render effects, such as Ambient Occlusion 
which takes a long time to compute, into an image and then apply the effect as a texture map. This 
makes it to have high quality lighting and other effects without suffering long render times. 

The baked shader maps are used in the OpenGL display but use the actual shader during 3Delight 
rendering. 

Shader Baker settings are set application-wide and are not saved as part of material presets, scenes, etc. 
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Options Menu 
The Options menu of the Surfaces tab provide options for using baked textures. 

 
• Use Baked Textures: When selected, will use baked textures if they are available. Deselect this 

option if you do not want to use baked textures. Deselecting this option will disable the next two 
options. 

• Auto Bake Textures: When selected, shaders will be automatically baked in the background as 
you work. 

• Refresh Baked Textures: When selected, will update the baked textures in the OpenGL viewport 
based on changes made to the shaders, lighting, and other options. This option must be selected 
each time you want to refresh the baked textures. 

Configuring Baked Textures 
The Shader Baker tab provides all the options you will need to manually bake textures. The settings in 
this tab have no affect on the auto baking settings. 

Descriptions of each option are shown below the tab image. 
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• Bake Illumination: To bake lighting on to the baked texture, click in this check box to select it. To 
not bake the lighting, click in the check box to clear it. 

• Bake Shaders: To bake the assigned textures, click in this check box to select it. To bake without 
the textures so that the backed textures are grayscale, click in the check box to clear it. 

• Image Resolution: Sets the size of the baked images. The actual resolution you set should be 
determined by the capabilities of your video card, memory, and intended use. 

• Image Type: Sets the format of the baked textures. Click on the button to choose one of the 
following options: TIFF, PNG, JPEG, or BMP. 
 

NOTE! If the image type is set to PNG, JPEG, or BMP, the files will be saved to the 
storage directory as a TIFF file, then converted by Studio to the format you selected. 

• Image Path: Sets the pathname to the directory where the baked textures are saved. This allows 
you to gather the baked textures together as part of your content. 
 

CAUTION! If you want to keep the baked textures for a particular figure, make sure that 
you copy them out of the storage folder before baking textures for a figure that has the same 
surface names or the images will be overwritten. 

• Auto Apply To Surface: To automatically apply a baked texture to the surface as the assigned 
texture and replace the original assigned texture, click in this check box to select it. To not 
automatically apply the baked texture, click in this check box to clear it. 

• Bake Mode: Determines how the textures are baked. 
 

 
• Default: When selected, each surface is baked by performing one pass per material 

being baked and each material zone is saved to its own image map. 

• Bake as One Texture: When selected, all textures will be baked onto one texture map. If 
the object uses a UV Map that is only one image this is the easiest option to use. If the 
object uses multiple images for the UV Map, do not use this option as the textures will be 
layered over each other on the one image. However, if you know which surfaces are on a 
particular UV Map, you can select just those surfaces and bake them on to the one map, 
then repeat for each image map. 

• Bake Surfaces Simultaneously: When selected, each surface is baked simultaneously 
instead of performing one pass per material being baked, which is what the default 
setting does. 

• Bucket Order: Allows you to select the order in which pixels are rendered. Your available options 
are Horizontal (top to bottom), Vertical (left to right), Spiral (center to corners), Circle (center 
outwards), and Zig-Zag. 

• Bucket Size: This allows you to select how much information the renderer will tackle at any one 
time. You can set the bucket size higher if you have a higher-performance machine with a lot of 
RAM, which speeds up your renders. If you have less RAM than recommended or want to make 
DAZ Studio appear more responsive during a render, lower the bucket size. 
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• Max Ray Trace Depth: Lets you determine how many times you want a "ray" being traced to 
bounce off reflective/refractive surfaces before being discarded for calculation by the render 
engine. Setting it low will speed up the render time, but lowers the overall accuracy of the results. 
Raising it above default will increase the accuracy, but will slow down the renderer. 

• Pixel Samples: Determines how detailed the edges of objects are and how the soft blur for depth 
of field is rendered on the X and Y-axes. 

• Shadow Samples: Determines quality of the depth lookup estimate. The higher the setting, the 
smoother the edge of the shadow. 

• Shading Rate: Determines the quality of and speed control during the render process. The lower 
the value, the higher the quality and the slower the render. Default setting is 1.0. 

• Save: To save the shader baking settings to a file, click on this button then name the file and 
save it to your computer. 

• Load: To load a saved shader baking setting, click on this button then locate and open the save 
setting file. 

• Bake: To manually bake the selected surfaces, click on this button. To bake all the surfaces, 
select the root figure. Depending on how many surfaces are selected, the light, the texture details, 
and the capabilities of your system, this can take from a few minutes to much longer. 

Shader Mixer 
Please note that the Shader Mixer is still in beta and as a result, the documentation will cover basic usage 
only including the root bricks. More information on the function bricks and advanced settings will come as 
the tool is finalized. 

Choose View > Tabs > Shader Mixer to open the Shader Mixer tab. This tab allows you to create your 
own shaders.. 

The Shader Mixer tab is divided into two sections, with the Brickyard on the left and the Materials 
workspace on the right. The Brickyard is where the different shader bricks are stored along with a 
preview window and access to a Properties tab that displays what you will see in the Surfaces tab for the 
shader. The Material Workspace is where you build your custom shaders. 
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NOTE! Bricks do not depend on the Shader Mixer to run or function. If you apply a preset material 
and it calls a brick that is either non-existent or non-functional, in the Shader Mixer you will either: 

• See nothing in the Material Workspace or 

• Have a valid shader that is simply missing one or more bricks. 

You can also look in the DAZ Studio log file to see what bricks were not included in the building of the 
shader. 

The Brickyard 
The Brickyard is where all the shader Bricks are located along with a preview window and a Properties 
tab. The Properties tab is the same as the Surfaces tab and shows what the user will see when the 
shader is applied. You can also make modifications to the parameters on the Properties tab that affect the 
shader you are working on. 
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• Left-click on the File menu to access the file options: 

 
• New: When selected, allows you to add a new shader tab to the workspace. The New 

dialog will be displayed. 
 

 
• Type: Click to select the type of shader being built: Material, Camera, or Light: 
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NOTE! When creating a new material, make sure that you create one that 
is appropriate for the type of shader you will be creating. For example, you 
cannot add a Light root to a Material shader. 

• Name: Name the material. This name should be different than any other name 
you have already since replacing materials with the same name will not change 
anything on the applied surfaces. 

• Open: When selected, allows you to open a previously saved shader in order to modify it 
or continue working on it. 

• From Scene: When selected, loads the currently selected material in the scene into a 
new shader tab. 

• Preferences: When selected, displays the Brickyard Preferences dialog. 
 

 
• Brickyard Left: When selected, the Brickyard will be displayed on the left-hand 

side of the interface. Deselect to display the Brickyard on the right side. 

• Outputs Left on Open: When selected, the output nodes for each brick will be 
on the left-hand side of the bricks when the shader is opened in the workspace. 
Deselect to have the ouput nodes on the right-hand side of each brick. 

• Preview: Displays a preview of the current material. 

• Refresh: Left-click on the preview to refresh the image 

• Size: Right-click on the preview thumbnail to access the Size menu. Select a preview 
size from the menu. 
 

 
• Bricks: Displays a listing of all available bricks. There are two types of bricks available: 

• Roots: These types of bricks form the base for your shader and determine the type of 
shader, such as a surface shader, an image shader, a light, etc. 
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• Functions: These types of bricks add additional functions to your shaders and determine 

how the shader works. 
 

 

Material Workspace 
The Material Workspace is where you mix bricks to create your custom shader. When you first open the 
Shader Mixer, a default material will be available. You can work on multiple materials at once or just one 
at a time.  

At the top of the workspace are tabs and buttons to access workspace edit options.  

 
• Tabs: As you create or open materials, they are opened in tabs in the workspace. Click on the 

tabs to access and work on the material. 

• Edit Options: Click on the button icons to use the edit functions. 

• Save: When selected, displays a save dialog where you can name and save the material. 

• Copy: When selected, copies the selected brick(s). 

• Cut: When selected, cuts the selected brick(s) from the workspace 

• Paste: When selected, pastes any brick(s) on the clipboard into the current tab. 

• Preferences: When selected, displays the Preferences dialog where you can change the name 
of the material and select whether the output nodes are on the left or right. Click in the check box 
to deselect it if you prefer to have the output nodes on the right. This will also place the root node 
on the right-hand side of the screen. 
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At the top right of the workspace is an "X" button. Click on this button to close the current material without 
saving it. A confirmation message will be displayed asking if you are sure you want to close the material. 
Click on Yes to close the material or on No to keep it open. 

 
Along the side and bottom of the workspace are scrollbars which can be used to view different sections of 
the workspace. As you add bricks, the scrollbars will be invaluable as you work. 

The workspace itself is where you create your materials by adding and removing bricks, and connecting 
the input and output nodes. 
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Right-clicking on any blank area of the workspace brings up the context menu. 

 
• Insert Brick: Used to add new bricks to the workspace. Follow the arrows to access the sub-

menus to add root or function bricks. Bricks can also be added by dragging them from the 
Brickyard. 
 

 
• Copy: When selected, copies the selected brick(s). 

• Cut: When selected, cuts the selected brick(s). 

• Paste: When selected, pastes any brick(s) on the clipboard into the current tab. 

• To Front: Moves the selected brick(s) to the front. 

• To Back: Moves the selected brick(s) to the back. 
 

 
To select bricks, left-click in the workspace and drag the cursor over the bricks to be selected. You'll see 
a selection marquee displayed as you drag the cursor. As long as some part of the marquee touches a 
brick, that brick will be selected. 
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To move bricks: 

1. Move the cursor over the top of the brick. The cursor will change to a double arrow icon. 
 

 
2. Left-click and drag the brick to its new location. 

At the bottom left of the workspace is the Zoom field. Use the up and down buttons to increase or 
decrease the zoom, or enter the zoom amount manually into the field. 

 

Material Types 
There are three Material Types available when creating a new material: Material, Camera, and Light, and 
each one has a specific use. 

• A Material type is used when the material will be applied to the outer surface of an object. 

• A Camera type is used when the material will be applied to a camera. The effect of the material is 
only visible when rendered through the camera itself. 

• A Light type is used when the material will be applied to a light source, except in the case of an 
Area Light which is applied to a surface. 
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In addition, each type can have different root bricks to form the base of the material. Some root bricks 
cannot be added to some of the material types and if you try to add it, you'll get a stop cursor to indicate 
that this is not possible. 

• Material type 

• Volume 

• Surface 

• Area Light 

• Displacement 

• Baker 

• Camera type 

• All 

• Light type 

• Spot 

• Point 

• Distant 

• Base 

Working With Bricks 
Now, let's look at the bricks and what they are made up of. 
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• Preview: At the top of each brick is the preview thumbnail for the brick. If the brick is the root, 
then the preview will show the result of all the bricks mixed together. 

• Left-click on the Preview button to expand the preview and again to collapse the preview. 

• Right-click on the expanded preview to set the thumbnail size. 

• Brick Name: The name of the brick is at the top of the brick and indicates the name/type of the 
brick. In the example, Surface, Voronoi, etc. 

• Brick Number: To the right of the brick name is a number. This number indicates the order in 
which the brick was created. The example above was the third brick created for this material. This 
number will correspond to the channel it controls on the Properties tab. For example, if the 
"Voronoi (3)" brick controls the opacity, then in the Properties tab, you'll see exactly where the 
parameter is controlled from. 
 

 
• Context Menu: Left-click on the arrow at the top right of the brick to access the context menu. 

 

 
• Hide Parameters: When selected, hides all parameters for the brick. 

 

 
• Show Parameters: This option is only available if the parameters have been previously 

hidden. When selected, it will unhide all parameters for the brick. 

• Show Advanced: When selected, will display any advanced parameters available for the 
brick. These advanced options will probably be useful only for the most advanced user. 
 

 
• Delete: When selected, deletes the brick from the workspace. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 441 

• Outputs: This section is where the parameters for each brick in the Inputs section are output to 
another function or to a root brick. A root brick does not have an output section. 

• Output Nodes: For each parameter that can be output, a node will be visible to the left of 
the parameter (assuming that you didn't change them to be on the right side in the 
preferences). An output can be connected to multiple inputs 

• Output Context Menu: Right-click on an output node to access its context menu. 
 

 
• Disconnect: When selected, will disconnect the output node from any input node 

it is connected to. 

• Connector Color: When selected, displays a default color picker where you can 
select a new color for the node. 
 

 
• Inputs: This section is where parameters can be set either by adjusting them or connecting a 

function brick to the input node. 

• Input Nodes: For each parameter that can be controlled by a function, a node will be 
visible to the right of the parameter (assuming that you didn't change them to be on the 
left side in the preferences). An input can only have one connection. If you try to connect 
a second input into the node, the first connection will be replaced by the second one. 

• Input Context Menu: Right-click on an input node to access its context menu. An input 
node can only be disconnected as its color is driven by the output node it is connected to. 
 

 

Nodes 
In the center of each node is a letter indicating the type of input or output is controlled by the node. 

• C - Color 

• F - Float 

• N - Normal 

• P - Point 

• V - Vector 

• S - U coordinate, i.e., horizontal 

• T - V coordinate, i.e., vertical 
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Normally, a C output would be connected to a C input but there is nothing stopping you from connecting a 
different type of output into the input. 

Connecting Nodes 

To connect two nodes: 

1. Left-click hold on either the input or output node and drag to the opposite node. A dotted line will 
be displayed as you drag the cursor. A stop cursor will be displayed as you move across blank 
areas of the workspace. 

2. Once you get to the opposite node, move the cursor over the node until it changes to a marquee 
box. This indicates that you can connect to the node. 

3. Let up on the mouse button to connect the two nodes. 
 

 
Remember, you can connect one output to multiple inputs, but each input can have only one connection. 

 

Disconnecting Nodes 

To disconnect two nodes, right-click on one of the nodes and choose Disconnect from the menu. 

Root Bricks 
Root bricks form the base of your material. When you start building a new material, the brick name will 
show as "Surface (1)" to indicate that this is the base brick for the material. 
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As mentioned earlier, root bricks only have input nodes since it is the base of the material and cannot 
control the input of any function. 

Each root brick has different settings depending on the type of material. The following sections will cover 
each type. 

Volume 
A Volume material can be applied to either the exterior or interior of the object and is created on a 
material or camera type. 

 
• Inputs 

• Ci: Current color of the current pixel during render. 

• Oi: TBD 
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• Settings 

• Volume Type: Determines the type of volume material. 
 

 
• Volume Atmosphere: Select if the material is to be an external surface 

volumetric material. 

• Volume Interior: Select if the material is to be an internal volumetric material. 

• Shadow Pass: Determines if the shadows cast by the object onto other objects is 
rendered. 

• Beauty Pass: Determines if self shadows are rendered. 

Surface 
A Surface material is applied to the surface of an object and is created on a material or camera type. 

 
• Inputs 

• Color: Sets the color of the surface. Set a color using the Color Selector or plug a 
function brick into the input node to control the tint. 

• Opacity: Sets the opacity of the surface. Set the opacity using the Color Selector or plug 
a function brick into the input node to control the opacity. 

• Accept Shadows: Determines if the surface will accept shadows. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 445 

• Settings 

• Shadow Pass: Determines if the shadows cast by the object onto other objects is 
rendered. 

• Beauty Pass: Determines if self shadows are rendered. 

Lights 
Most lights are created as a light type and then created in the scene but they can also be a camera type. 
Spot, Point, and Distant lights act just like the same lights you create in a scene. A Base Light acts as an 
ambient light while an Area Light emits light from the surface of the material, such as for candles, light 
bulbs, etc. 

 
The following parameters are available for each light except for the base light which only has a light color 
parameter. 

• Tint: Sets the tint of TBD. Set the tint using the Color Selector or plug a function brick into the 
input node to control the tint. 
 

 
• Shadow: Sets the color of the light shadow. Set a color using the Color Selector or plug a 

function brick into the input node to control the tint. 
 

 
• Intensity: Sets the intensity of the light. Set the intensity using the slider or plug a function brick 

into the input node to control the intensity. 
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• Light Color: Sets the color of the light. Set a color using the Color Selector or plug a function 
brick into the input node to control the color. 
 

 
 

NOTE! This is the only option available for Base Lights. 

• Sample Mode: TBD 
 

 
• Illumination: Controls whether the light is on or off or how it casts light. 

• Off: Turns the selected light off. If you decide to turn a light to 0% intensity, we suggest 
shutting it off using this menu to conserve computing resources when rendering. 

• Diffuse Only: Specifies that the light will only cast light in the normal (diffuse) channel 
without affecting highlights or specularity. This selection only affects the appearance of 
rendered images. It will appear the same as the On selection in the interactive display. 

• Specular Only: Specifies that the light will only cast light in the highlight (specular) 
channel without affecting the diffuse channel. This selection only affects the appearance 
of rendered images. It will appear the same as the On selection in the interactive display. 

• On: Turns the selected light on. It will cast light in both Diffuse and Specular channels. 
When a light is on, its brightness is determined by the Intensity slider. 
 

 

Imager 
An Imager material is used to perform post-processing on the image after rendering. This material only 
has an effect when the camera is being looked through. As a result, it must be created on a camera type. 
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An Imager material has no parameters that can be set on the brick itself and must receive its input from 
function bricks. The parameters shown above are only visible when the Advanced Parameters option is 
chosen from the context menu. 

• Color: Determines the color of the material. Set a color by plugging a function brick into the input 
node to control the color. 

• Opacity: Determines the opacity of the surface. Set the opacity by plugging a function brick into 
the input node to control the opacity. 

• Alpha: Input for the alpha channel of the image. Set the alpha channel by plugging a function 
brick into the input node to control the alpha channel. 

• Root Settings: TBD 

Displacement 
A Displacement material is used to displace the mesh of an object and is created on a material or 
camera type. 
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• Inputs 

• New N: Sets the bump of the material. 

• New P: Sets the displacement of the material. 

• Displace Max: Sets the maximum amount of displacement on the material. 

• Settings 

• Shadow Pass: Determines if the shadows cast by the object onto other objects is 
rendered. 

• Beauty Pass: Determines if self shadows are rendered. 

Caustic Light (Camera) 
A Caustic Light (Camera) material displays caustics when the scene is rendered through the camera 
and is created on a camera type. 

 
• Intensity: Sets the intensity of the caustics effect. Set the intensity using the slider or plug a 

function brick into the input node to control the intensity. 

• Caustics Color: Sets the color of the caustics. Set a color using the Color Selector or plug a 
function brick into the input node to control the color. 

• Samples: TBD 
 

 
• Photon Count: TBD 

 

 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 449 

• Shading Rate: Determines the overall quality of the material's shading. The lower the shading 
rate, the longer the material will take to render. 
 

 
• Sample Mode: TBD 

 

 
• Illumination: Controls whether the light is on or off or how it casts light. 

• Off: Turns the selected light off. If you decide to turn a light to 0% intensity, we suggest 
shutting it off using this menu to conserve computing resources when rendering. 

• Diffuse Only: Specifies that the light will only cast light in the normal (diffuse) channel 
without affecting highlights or specularity. This selection only affects the appearance of 
rendered images. It will appear the same as the On selection in the interactive display. 

• Specular Only: Specifies that the light will only cast light in the highlight (specular) 
channel without affecting the diffuse channel. This selection only affects the appearance 
of rendered images. It will appear the same as the On selection in the interactive display. 

• On: Turns the selected light on. It will cast light in both Diffuse and Specular channels. 
When a light is on, its brightness is determined by the Intensity slider. 
 

 

Baker 
The Baker material controls aspects of the Shader Baker and is created on a material or camera type. 
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• Pattern: TBD 

• Illumination: TBD 

• Full Material: TBD 

• Accept Shadows: Determines if the surface will accept shadows. 

Function Bricks 
Function bricks will be added soon but here are a few noteworthy items: 

• Lights assume realistic falloff. To add no falloff to a decay parameter, plug in a value to the input 
node. 

• Fog only works on top of a surface and must hit something in order to work. It is a camera 
function. 

• The Tiler function tiles the applied image. 

• The Spots function creates a spotted material. 

• An Image function is how an image is added to a material. 

• The Checker function creates a checkerboard material. 

Below is a listing of the available functions: 

• Volume 

• Smoke 

• Fog-Simple - requires a surface to hit, only works on top of surfaces 

• Settings 

• Caustic(Surface) 
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• Patterns 

• Voronoi 

• Tiler 

• Spots 

• Spline 

• Random 

• Noise 

• Image 

• Fractal Sum 

• Checker 

• Altitude 

• Math 

• Variable 

• Value 

• Transform 

• Summing Brick 

• Refract Vector 

• Reflect Vector 

• Normalize 

• Mix 

• Math Functions 

• Math 

• Length 

• Fresnel 

• Face Forward 

• Edge Blend 

• Distance 

• Depth 

• Components 

• Compare 

• Color Transform 

• ClampAndStep 

• Calculate Normal 

• Array 

• Area 
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• Materials 

• DAZ Material 

• DAZ Glossy 

• Lighting 

• Trace 

• Subsurface Scattering 

• Specular 

• Shadows - Standard 

• Reflect And Refract 

• Occlusion 

• Mapped Indirect Diffuse 

• Indirect Diffuse 

• Environment Map 

• Diffuse 

• Default Environment Map 

• Ambient Occlusion 

• Ambient 

• Displace 

• Normal Map 

• Displace-Standard 

Using the Shader Mixer 
These directions are very basic. They do not go into detail on which function bricks to use, how to use 
them together, etc. This will be added as the functionality of the Shader Mixer is completed. 

To use the Shader Mixer: 

1. Create a new scene and add a primitive to the scene, preferably a sphere to match the previewer. 

2. Choose View > Shader Mixer from the main menu. The Shader Mixer pane will be displayed.  

3. Dock the tab to the left or right side of the workspace. 

4. Resize the workspace so that you have plenty of work to work with. 

5. Determine what type of material you will be mixing up: Material, Light, or Camera. 

6. Determine how you will be creating the material: New, Open from file, or Loading from the scene. 

Opening a Saved Material File 
To open a saved material file: 

1. Choose File > Open from the Shader Mixer menu. 

2. In the Open dialog that is displayed, locate the file then click on the Open button. 
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3. The material will be opened in a new tab in the workspace. 

Loading a Material from the Scene 
To load a material from the scene: 

1. Apply the material to the object, light, or camera. 

2. From the Surfaces tab, select the material node with the material needed. 

3. Choose File > Load from Scene from the Shader Mixer menu. The Read from Scene dialog will 
be displayed. 
 

 
4. Click on the field and select what type of material is being read from the scene: Material, Camera, 

or Light, then click on the OK button. The material will be loaded into a new tab in the workspace. 

Creating a New Material 
To create a new material: 

1. Choose File > New from the Shader Mixer menu. The New dialog will be displayed. 
 

 
2. Click on the field and select what type of material is being created: Material, Camera, or Light, 

then click on the OK button. A new tab will be added to the workspace with the name of the 
material type as the tab name. If you selected to create a material, then the DAZ Default Material 
bricks will be available in the Material tab. 

Mixing Shaders 
1. From the Brickyard, select the root brick you need based on the type of material being created 

and drag it on to the workspace tab. Make sure you are adding the right type of root brick for your 
material. Review the list on "Material Types" if you need to check which root bricks can be place 
on which type material tab. 
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TIP! You can also right-click on the workspace and choose the bricks from the menu that 
is displayed. 

2. Add your first Function brick from the Functions listing. The choices you make will be determined 
by the material being made and the type of functions needed to create the material. 

3. Connect the output nodes of the function brick to the input nodes of the root brick. 

4. Add additional function bricks as needed to build the material. Adjust sliders, colors, values, and 
add images as needed. 

5. Click on the preview thumbnails to check how each brick looks. Use the preview on the root brick 
or in the brickyard to view the overall material. 

Testing the Material 
If your material is for an object, select the surface(s) from the Surfaces tab and click on the Apply button. 

If your material is for a light: 

• If creating a new light 

1. Click on the Apply button. 

2. Choose one of the following from the Create New Light dialog: 

• Apply Default Settings 

• Apply Active Viewport Transforms 

3. Click on the OK button and the light will be created in the scene. 

• If copying the location of a current light or replacing a current light: 

1. Select the light in the scene. 

2. Click on the Apply button. 

3. Choose one of the following from the Create New Light dialog: 

• Copy Selected Item - copies selected light transforms and applies them to the 
new light. 

• Copy and Replace Selected Item - copies selected light transforms, deletes the 
selected light, and replaces it with the new light. 

4. Click on the OK button and the light will be created in the scene. 

If your material is for a camera: 

• If creating a new camera: 

1. Click on the Apply button. 

2. Choose one of the following from the Create New Camera dialog: 

• Apply Default Settings 

• Apply Active Viewport Transforms 

3. Click on the OK button and the camera will be created in the scene. 

4. Change the view to look through the camera and render. 
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• If copying the location of a current camera or replacing a current camera: 

1. Select the camera in the scene. 

2. Click on the Apply button. 

3. Choose one of the following from the Create New Camera dialog: 

• Copy Selected Item - copies selected camera transforms and applies them to 
the new camera. 

• Copy and Replace Selected Item - copies selected camera transforms, deletes 
the selected camera, and replaces it with the new camera. 

4. Click on the OK button and the camera will be created in the scene. 

5. Change the view to look through the camera and render. 

Once you have completed building your material, it can be saved as a material, light, or camera preset. 

Sub-Division Surfaces 
The Sub-Division tool provides the ability to sub-divide a mesh for greater detail and smoothing of the 
mesh. Sub-dividing the mesh of a figure will not lose the ability to adjust morph targets that were added to 
the figure prior to be subdivided. In addition, the UV Mapping of the object is adjusted to reflect the 
additional polygons. 

Most figures supplied by DAZ or other sources are usually at a fairly high polygon count once they are 
released so using sub-d on them will probably not be a good idea, especially as it may cause memory 
problems due to the increased polygon count. 

To sub-divide a mesh in Studio: 

1. Select the object/figure to sub-divide. 
 

 
 
If you do not have a mesh selected, when you choose the convert command, you will get an error 
message that a node must be selected. 

2. Choose Edit > Convert to SubD. A message will come up indicating that this operation cannot 
be undone and the effect on any LOD levels added to the object. 

3. Click in the checkbox if you do not want to see this warning to come up when selecting to sub-
divide an object. Click on Yes to continue with the operation or Cancel to leave the object as it is. 
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A conversion dialog will come up indicating that the conversion is in process. Once the object is 
finalized, it will show in the viewport at the default Sub-D setting of 1 (four polygons for every one 
original polygon). 
 

 

NOTE! If you notice that the mesh is not sub-dividing, this may indicate that your 
memory is low and Studio cannot complete the operation. Close Studio to clear memory and 
re-open it or use some other method of clearing memory in order to continue. 

3. Make sure the main body or object is selected and in the Parameters tab, scroll down until you 
see the Subdivision section. 
 

 
 
Two parameters will be available in this section, described below.  
 
The values can be adjusted by dragging on the slider, clicking on the +/- signs, or double-clicking 
on the number and entering a different value. 

• Viewport Level: Indicates the level of Sub-D visible in the viewport. The default is 1 
which is one level of Sub-D, zero indicates no Sub-D visible. The slider goes from 0 to 2 
but can be increased by double-clicking on the label and increasing the Max Limit. Be 
careful when using this as some figures/objects are already at a high resolution and 
increasing the Sub-D level could lock up your system if it cannot handle the memory 
requirements. 
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• Edge Interpolation: Determines if edges and corners are adjusted to be sharper during 

rendering. 
 

 
• None: No edges and corners are adjusted. 

• Edges and Corners: Both edges and corners are adjusted. 

• Edges: Edges only are adjusted. 

NOTE! If you are looking for the "Render Level" setting, it is now controlled by the smoothing level. 

CAUTION! Sub-division of surfaces does not work well with objects that have non-welded vertices. 
Make sure that all vertices are welded prior to applying Sub-D. 

CAUTION! Any morph targets applied prior to sub-dividing a mesh should work afterwards, 
however, once sub-divided, any morph targets made to work with the original mesh will no longer match 
the new mesh and cannot be loaded as a morph target. 
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Appendices 
Appendix A: The Components of 3D Objects 
We all know that objects in the "real world" are three-dimensional. They have width, height, and depth. It’s 
impossible for a physical object to have any less than three dimensions; we wouldn’t be able to see them 
otherwise. 

However, in the 3D world, you can have objects that have fewer than three dimensions. These theoretical 
dimensions are of immense value when you work within DAZ Studio or other 3D software. In the 3D world, 
we can define objects by the number of dimensions they have: 

• Zero Dimensional (0D): A 0D object defines a location in space, called a point, or sometimes 
called a vertex when relating to a 3D model. A Point Light is a great example of a 0D object within 
DAZ Studio since light emanates from a single point. 

• One Dimensional (1D): A 1D object is a single straight line that has length but no height or width. 
Straight lines are also called edges when they relate to a 3D model. 

• Two Dimensional (2D): A 2D object is a plane that has any two of the three dimensions (height 
and width, height and length, or width and length). You can also see them referred to as polygons 
or facets when they relate to a 3D object. 

• Three Dimensional (3D): A 3D object has all three dimensions (height, width, and length). 3D 
objects are usually composed of many 2-dimensional polygons that form the shape of the 3D 
object. 

Types of 3D Objects 
So far, we’ve talked about the three dimensions (X, Y and Z). We’ve explored 0, 1, 2, and 3 dimensional 
objects, looked at Cartesian coordinates, and made comparisons between global axes and origins vs. 
local axes and origins. We’ve also learned about the types of motions you can apply to objects within 
DAZ Studio. What exactly are these objects we keep talking about? 

Points (Vertices) 
As we touched on previously, a point has no dimension of its own. It does exist at a 3 dimensional 
position in space and has both a local and a global coordinate. For example, if a six-foot figure is standing 
ten feet in front of the origin, the point at the top of the figure’s head is at (0,6,0) in local coordinates and 
at (0,6,10) in global coordinates. If a figure at the global origin rotates 45 degrees to the left, the same 
point remains at (0,6,0) in local coordinates while moving to (-4.242,4,242,0) in global coordinates. 

If a point defines a corner of a polygon, then it is called a vertex (singular) or vertices (plural). 

Segments (Edges) 
A segment is a 1D component with length, but no width or height. A segment connects two points to each 
other. Several 3D applications, including DAZ Studio, often use segments to define the edges of polygons. 
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Lines (Splines) 
A spline is similar to a segment in that it is a 1D component with length but no width or height own. It is 
also similar to a segment, in that it too, connects points to each other. One major difference, however, is 
that a spline can also be influenced by additional points, called control points. Splines are often used to 
create smooth curved lines using a minimal number of points, curves that would otherwise require many 
times the number of points, to be made with [linear] segments. Motion paths are perfect examples of 
splines. There are many types of splines, all of which are variations on the examples shown here. From 
left to right, they are: 

• Linear: Linear splines connect each end point without the influence of additional control points, a 
straight line. 

• Interpolating: Interpolating splines always pass through every control point. Linear splines are a 
form of interpolating spline. There are many ways to calculate interpolation. 

• Approximating: Approximating splines do not necessarily touch all of their control points. For 
these types of splines, the control points define the approximate shape, hence the term 
approximating. Again, there are many ways to calculate the approximations. 

Polygons (Faces/Facets) 
A polygon is a component whose corners are defined by vertices and connected by edges. Creating a 
polygon involves placing one point for each corner, then connecting the vertices to form a closed loop, or 
face. Polygons can have 3 sides (triangle), 4 sides (quadrangle), or more than 4 sides (commonly 
referred to as n-sided). Polygons defined by three points are always considered planar (2D), as three 
points are needed to define an arbitrary plane. Polygons with four or more points may be planar as well, 
but are subject to becoming convex (bowing out) or concave (bowing in) depending on the coordinates of 
the vertices that define the face. Convex or concave polygons are often the culprits behind artifacts 
(anomalies) in a render of a polygonal mesh. 

Objects (Meshes) 
While vertices and edges define polygons, all 3D objects in DAZ Studio consist of many polygons 
arranged into a mesh that has the form of the desired object, such as a human, chair, dragon, plant, 
building, etc. The left side of the image shows Vicky as a polygon mesh. If you’ve ever seen a piece of 
jewelry, you know that gemstones have facets or a series of flat sides cut in such a way as to create a 
shape. If DAZ Studio only displayed polygons, then all 3D objects would have this faceted appearance, 
resulting in a significant loss of realism. DAZ Studio therefore employs polygon smoothing, which makes 
the collection of planar polygons appear like smooth rounded objects. Throw in a material and you have a 
realistic 3D object as shown on the right side of the image. 

An object that consists of two or more polygons is interchangeably called a polygon mesh, a mesh object, 
or simply a mesh. DAZ Studio uses meshes for figures (human, animal, and otherwise) and props (such 
as furniture, hair, etc.). Other items, such as lights, may appear as polygon meshes but that is strictly for 
viewport display purposes, and do not render. 

Material Groups 
In order for DAZ Studio to assign materials properly, the polygons that make up a mesh must be assigned 
to one or more groups. Every mesh object is different and will have different groups unique to that object. 
There are many types of groups; this section covers surfaces, which comprise the group type used in 
DAZ Studio. 
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Surfaces 
A figure or prop in your scene can have several different surfaces. For example, a human figure may 
have skin, finger and toenails, irises, etc. Surfaces allow you to change the look of part of an object 
without affecting the whole thing. For example, you could make a figure’s fingernails red without changing 
the skin color. If you’re working with a figure that includes built-in clothing, the upper arm may have skin 
and shirt surfaces assigned to it. A polygon that belongs to one surface cannot belong to another surface. 
The image here shows an example of surface groups, where the figure’s surfaces each bear different 
colors. 

Appendix B: Bones and Hierarchies 
A typical figure creation process works like this: 

• Build the polygon mesh. 

• Build the bones inside the mesh and create a hierarchy. 

• Adjust the bone locations. 

• Define which bone controls which vertices (create vertex weight maps). 

• Define the degrees and range of motion for each bone. 

Like you, DAZ Studio figures have bones that can move and bend. Your bones control how your body 
bends. Your knees bend along one axis while your back can bend around all three, and so forth. In 
addition to defining the type or degrees of freedom, your bones define the range of motion. Your arm can 
only extend until it is straight out. Your wrists cannot bend backward more than 90 degrees or so. 

At the same time, the bones in your body are arranged in a specific order. In the 3D world, the way that 
bones are arranged is called a hierarchy, which tells DAZ Studio how bones are connected to each other, 
much like the old song "Dry Bones" that works its way up from the toes to the neck. You know ... the toe 
bone is connected to the foot, which is connected to the ankle, which is connected to the leg, which is 
connected to the knee, and so on. 

Bones 
When you load a figure, DAZ Studio reads the mesh and the bone information. This information allows 
the application to deform the mesh in accordance with the vertex weight maps or falloff zones, bones, and 
rotation information. 

There is one more wrinkle ... literally ... to bones and deforming meshes. When you bend your elbow, the 
skin and muscle on the inside of your elbow contracts while the skin on the outside of your elbow 
stretches out. This change is most pronounced right at your joint and decreases with distance. Skin more 
than a couple inches away from your joint remains unchanged. On your body, this occurs because of your 
skin and muscular elasticity. 

DAZ Studio has no intrinsic way of knowing how to handle the deformation. However, there are two ways 
to provide this information: 

• Falloff zones: A falloff zone defines the area that is affected by the bending motion. In general, 
the area towards the center of the zone deforms the most, and then decreases (or falls off) over 
distance until it reaches 0 at the edge of the zone. Falloff zones are relatively simple for the 
content creator to implement in their content. The drawback is lack of fine control. DAZ Studio 
can read falloff zone information in imported content. 
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• Vertex weight map: Objects are made of polygons, and each polygon has a vertex, or point, at 
each of its "corners." A vertex weight map performs the same function as a falloff zone, but offers 
far more precise control. Vertex weight maps can assign varying degrees of deformation to any or 
all of the vertices in the model. 

The Hierarchical Chain 
We now have created a bone structure that defines where and how the object bends. Now we need to 
define a hierarchy that determines what other bones, if any, are affected when you move any given bone. 
In addition, you can also use hierarchies to define interactions between objects. 

Hierarchies 
Hold your arm straight and rotate your shoulder in any direction. Notice what happened: As your shoulder 
moved, so did your upper arm, forearm, hand, and fingers, while the rest of your body remained in its 
original position. Now move your fingers and notice that the rest of your arm remains still. Now bend your 
elbow. Your shoulder and upper arm remain still while your forearm, hand, and fingers move. This is a 
perfect example of a hierarchy, or situation where different components exert a greater or lesser degree 
of influence over others. 

Hierarchies are often referred to as parent/child relationships within many 3D applications (including DAZ 
Studio). Children are affected by their parents, but not the other way around. Using the previous example, 
your shoulder is the parent of your entire arm, with your upper arm, forearm, hand, and fingers being 
children. Your elbow is both a parent of your forearm, hand, and fingers and a child of your shoulder. 
Thus, bending the shoulder moves your entire arm while bending your elbow only moves your elbow’s 
children. 

Remember our discussion about global versus local coordinates? The same concept applies here as well. 
By moving your shoulder, each part of your arm has changed its absolute position while its relative 
position remains unchanged. For example, if you raise your arm, your elbow will move higher but will still 
remain the exact distance from your shoulder. This action is called forward kinematics. 

Parent/Child Relationships Between Objects 
So far, we’ve only discussed parent/child relationships within the same object, such as a figure or prop. 
You can also create parent/child relationships between objects in your scene. Here are just a few 
examples: 

Hair props are children of a figure’s head, meaning that the hair will move with the head. 

You can place a hat on a figure’s head. If you forget to make it a child of the head, the hat will remain still 
while your figure moves. Establishing a parent/child relationship allows the hat to remain on the figure’s 
head and in the same position relative to the head. For example, if you parent a baseball cap to a figure’s 
head, the brim will always be over the figure’s face just like its real-world counterpart. 

You can place an object in a figure’s hand (such as a pen, ball, tool, etc.) and the object will remain in its 
position. To create a construction worker swinging a hammer, parent the hammer to the figure’s hand. As 
you rotate the figure’s arm or move the figure’s body, the hammer will remain in the figure’s hand. 

You can have a camera follow any body part, prop, or any other item in your scene. There are different 
ways to do this. 

There are many other possible examples; you will discover this as you become more familiar with DAZ 
Studio. 



DAZ Studio 3 26 May 2009 

© 2008-2009 DAZ 3D, Inc. 462 

Appendix C: Other DAZ Products 
As you begin using DAZ Studio for custom projects, you’ll need to obtain characters, props, and other 
content beyond the starter content supplied with the program. 

DAZ figures are a wonderful addition to any existing 3D library. The Millennium Figures are completely set 
up and ready to work in DAZ Studio. They give artists realism and versatility that is unmatched by any 
other commercially available 3D models. DAZ releases updates and other additions for each figure on a 
regular basis, giving you an ever-expanding array of options. 

As you continue delving into DAZ Studio and creating more scenes, you will need to add content to your 
library. DAZ is the leading creator and publisher of high-quality 3D content including figures, props, 
textures, and more. We also create other software applications. Visit us on the Web at 
http://www.daz3d.com to see our growing collection of content!  

Appendix D: DAZ EULA 
By using the software you signify that you have read and agree to all the terms of the license agreement. 

AGREEMENT. THIS IS A LEGAL AND BINDING AGREEMENT BETWEEN YOU, HEREINAFTER ALSO 
REFERRED TO AS "USER", AND DAZ Productions, INC., HEREINAFTER ALSO REFERRED TO AS 
"DAZ 3D". BY INSTALLING THIS PROGRAM OR USING THESE 3-D APPLICATION(S), MOTIONS, 
TEXTURE MAP(S), BUMP MAP(S) OR ANY OTHER 3D RELATED PRODUCTS, HERINAFTER 
REFERRED AS 3-D APPLICATION(S), (OR AUTHORIZING ANY OTHER PERSON TO DO SO), YOU 
INDICATE YOUR COMPLETE AND UNCONDITIONAL ACCEPTANCE OF ALL THE TERMS AND 
CONDITIONS OF THIS LICENSE AGREEMENT. THIS LICENSE AGREEMENT CONSTITUTES THE 
COMPLETE AGREEMENT BETWEEN YOU AND DAZ 3D. IF YOU DO NOT AGREE TO THE TERMS 
OF THIS LICENSE AGREEMENT, YOU MAY DESTROY THE INSTALLED PROGRAM PACKAGE 
(WITH ALL ACCOMPANYING MATERIALS). YOU MUST DELETE THEM FROM YOUR COMPUTER 
AND FROM ANY BACKUP DEVICES THAT YOU MAY HAVE USED. 

1. 3-D PROGRAM LICENSE. DAZ 3D grants to User and User hereby accepts, subject to the limitations 
and obligations of this Agreement, a personal non-exclusive, nontransferable License to use the 3-D 
Application(s), together with all accompanying written materials (collectively referred to as "3-D 
Application(s)"). 

2. TITLE AND OWNERSHIP. Notice is hereby given that the 3-D Application(s) contains copyrighted 
and/or proprietary information protected by the laws of the United States. DAZ 3D retains all rights in, title 
to, and ownership of the 3-D Application(s). User shall take all steps reasonably necessary to protect DAZ 
3D's ownership rights. 

3. LICENSE FEES. DAZ 3D agrees to provide the 3-D Application at no charge. 

4. COPYING RESTRICTIONS. The 3-D Application(s) may be copied in whole or in part for User's 
exclusive use. Unauthorized copying of the 3-D Application(s) is expressly forbidden. User expressly 
agrees to include DAZ 3D's (and third parties, if any) copyright notice(s) and proprietary interest(s) on all 
copies of the 3-D Application(s), in whole or in part, in any form, including data form, made by User in 
accordance with this Agreement. 

The 3-D Application(s) is provided for User's exclusive use. User does not have the right to provide the 3-
D Application(s) to others in any form or on any media. 

5. TELLWARE. This application is considered tellware. The user is required to tell two other people where 
to download this application (www.daz3d.com) in order to install and or use it. Note: During the alpha 
phase of testing, users will not be required to follow this program due to the test base being a closed 
group. During the alpha stage of testing, DAZ Studio will only be distributed to Platinum Club members. 
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6. OTHER RESTRICTIONS. This Agreement is your proof of License to exercise the rights granted herein 
and must be retained by you. User shall not give, sell, rent, lease, sublicense, or otherwise transfer or 
dispose of the 3-D Application(s) on a temporary or permanent basis without the prior written consent of 
DAZ 3D. DAZ 3D's 3-D Application(s) and/or contracts are non-transferable and shall only be used by the 
Licensed User. User may not reverse engineer, decompile, disassemble, or create derivative works from 
the 3-D Application(s). These restrictions do not pertain to rendered images or pre-rendered animations. 

7. PROTECTION AND SECURITY. User agrees not to disclose, publish, release, transfer, or otherwise 
make available the 3-D Application(s), or any portion thereof, in any form, to any person, without prior 
written consent from DAZ 3D. User agrees that the 3-D Application(s) is the property of and proprietary to 
DAZ 3D, and further agrees to protect the 3-D Application(s) and all parts thereof from unauthorized 
disclosure and use by its agents, employees, or customers. User shall be exclusively responsible for the 
selection, supervision, management, control, and use of the 3-D Application(s). User agrees to utilize its 
best efforts to see that its employees or any other user of the 3-D Application(s) complies with the terms 
and conditions of this Agreement and refrains from taking any steps, such as reverse assembly or 
reverse compilation, to derive a source code equivalent of the 3-D Applications. 

8. EXPORT RESTRICTIONS. The 3-D Application(s) may be subject to the export controls of the United 
States Departments of State and Commerce and User agrees to fully comply with all applicable United 
States export regulations governing export, destination, ultimate end user, and other restrictions relating 
to the 3-D Applications. 

9. UNITED STATES GOVERNMENT RESTRICTED RIGHTS. If you are acquiring the 3D Application(s) 
on behalf of any unit or agency of the United States Government, the following provision applies--It is 
acknowledged that the 3-D Application(s) and the documentation were developed at private expense and 
that no part is in the public domain and that the 3-D Application(s) and documentation are provided with 
restricted rights. Use, duplication, or disclosure by the Government is subject to restrictions as set forth in 
Subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer Software clause at DFARS 
252.227-7013, or Subparagraphs (c)(1) and (2) of the Commercial Computer Software--Restricted Rights 
at 48 CFR 52.227-19, as applicable. Contractor/Manufacturer is DAZ Productions, INC., 12637 South 265 
West #300, Draper, UT 84020. 

10. PATENT, COPYRIGHT, AND TRADE SECRET INDEMNITY. User agrees to indemnify and hold 
harmless DAZ 3D against all liability resulting from or related to any claim of patent or copyright 
infringement, misappropriation, or misuse of trade secrets or other proprietary rights based upon the use 
by User of the 3-D Application(s), or any portion thereof, in whatever form, or the exercise by User of any 
rights granted under this Agreement. 

11. LIMITED WARRANTY. DAZ 3D warrants that the 3-D Application(s) will perform substantially in 
accordance with the accompanying written materials for a period of seven (7) days from the date of 
receipt. 

12. NO OTHER WARRANTIES. DAZ 3D DISCLAIMS ALL OTHER WARRANTIES, EXPRESS OR 
IMPLIED, INCLUDING, BUT NOT LIMITED TO, ANY IMPLIED WARRANTIES OF MERCHANTABILITY 
OR FITNESS FOR A PARTICULAR PURPOSE, OR ARISING FROM USAGE OF TRADE OR COURSE 
OF DEALING OR PERFORMANCE, WITH RESPECT TO THE 3-D Application(S), AND THE 
ACCOMPANYING WRITTEN MATERIALS. IN NO EVENT SHALL DAZ 3D OR ITS DEALERS, 
DISTRIBUTORS, OFFICERS, AGENTS, EMPLOYEES, OR SUPPLIERS BE LIABLE FOR ANY 
DAMAGES WHATSOEVER, WHETHER BASED ON CONTRACT, TORT, WARRANTY, OR OTHER 
LEGAL OR EQUITABLE GROUNDS, INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF 
BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, OR OTHER 
PECUNIARY LOSS, ARISING OUT OF THE USE OF OR INABILITY TO USE THE 3-D Application(S), 
EVEN IF DAZ 3D HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. BECAUSE SOME 
STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL 
OR INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO YOU. 

13. NO LIABILITY FOR HARDWARE. User assumes complete responsibility for all hardware used in 
conjunction with the 3-D Application(s). DAZ 3D shall not be responsible in any way for the non-
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performance or malfunction of any hardware used in conjunction with the 3-D Application(s), nor for any 
damages whatsoever arising out of the use of any hardware. 

14. INDEMNIFICATION. User shall defend, indemnify, and hold DAZ 3D harmless from any actions, 
claims, or proceedings with respect to the 3-D Application(s) or other provisions of this Agreement. 

15. REMEDIES. The remedies provided herein shall not be deemed exclusive, but shall be cumulative 
and shall be in addition to all other remedies provided by law and equity. No delay or omission in the 
exercise of any remedy herein provided or otherwise available to DAZ 3D shall impair or effect DAZ 3D's 
right to exercise the same. An extension of indulgence or forbearance (which must be in writing) shall not 
otherwise alter or effect DAZ 3D's rights or obligations nor be deemed to be a waiver thereof. The parties 
hereto agree that breach of any provisions of non-disclosure, secrecy, confidentiality, copying, use, 
protection, and security in this Agreement by User will cause immediate and irreparable damage and 
injury to DAZ 3D. Each of the parties confirms that damages at law may be an inadequate remedy for 
breach or threatened breach of any such provisions. The parties agree that in such event DAZ 3D shall 
be entitled by right to an Injunction restraining the User from violating any of said provisions. User hereby 
acknowledges that DAZ 3D has disclosed or will disclose to User valuable proprietary data set products, 
which are new and unique and give DAZ 3D a competitive advantage in the marketplace; that DAZ 3D 
intends to use such information to expand its business throughout the world; and that a violation of any of 
the provisions of this Agreement is material and important and DAZ 3D shall, in addition to all other rights 
and remedies available hereunder, at law or otherwise, be entitled to a Temporary Restraining Order and 
an Injunction to be issued by any court of competent jurisdiction enjoining and restraining User from 
committing any violation of said provisions, and User shall consent to the issuance of such Injunction. 
User acknowledges that the remedies provided for in this Agreement are not injurious to nor violative of 
any public interest or policy, and will not create a hardship greater than is necessary to protect the 
interest of DAZ 3D. 

16. GENERAL PROVISIONS. 

a. Costs and Expenses of Enforcement. In the event of the failure of either party hereto to comply with 
any provisions of this Agreement, the defaulting party shall pay any and all costs and expenses, including 
reasonable attorneys' fees arising out of or resulting from such default (including any incurred in 
connection with any appeal), incurred by the injured party in enforcing its rights and remedies, whether 
such right or remedy is pursued by filing a lawsuit or otherwise. 

b. Governing Law, Jurisdiction, and Venue. This Agreement is governed by the laws of the State of Utah. 
Jurisdiction and venue for the enforcement of this Agreement shall be found exclusively in the courts 
within Utah County, State of Utah. 

c. Further Information. Should you have any questions concerning any of the provisions of this Agreement, 
or if you desire to contact DAZ 3D, please write: DAZ Productions, INC., 12637 South 265 West #300, 
Draper, UT 84020. If you need technical support for a DAZ 3D product, please call (801) 495-1777. Our 
technical support hours are 9:00 a.m. to 5:00 p.m. M.S.T. 

d. Trademark and Copyright. All DAZ 3D products are trademarks or registered trademarks of DAZ 
Productions, INC. All other brand and product names are trademark or registered trademark of their 
respective holders. 

DAZ Productions, INC., 1995. 

Contact Information: 

DAZ Productions 
12637 South 265 West #300 
Draper, UT 84020 

Phone:(801) 495-1777 

FAX:(801) 495-1787 

TOLL-FREE 1-800-267-5170 

www.daz3d.com 
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